ubuntu/+source/gnome-nettool:debian/squeeze

Last commit made on 2010-11-13
Get this branch:
git clone -b debian/squeeze https://git.launchpad.net/ubuntu/+source/gnome-nettool
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
debian/squeeze
Repository:
lp:ubuntu/+source/gnome-nettool

Recent commits

d7113d8... by Josselin Mouette <email address hidden> on 2010-11-13

Import patches-unapplied version 2.30.0-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 2beac52e2590997f5bf863ec53924c28567407d6

New changelog entries:
  * 02_ping_icmp_req.patch: new patch. Handle the output from
    iputils-ping correctly. Closes: #602972.

2beac52... by Josselin Mouette <email address hidden> on 2010-11-06

Import patches-unapplied version 2.30.0-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c7682648b8f5ccd736e8390c7def15a7fb0dc17d

New changelog entries:
  * Drop the alternative dependency on traceroute. Closes: #458723.

c768264... by Luca Bruno on 2010-04-10

Import patches-unapplied version 2.30.0-1 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 81158d8c07d73e7c3caba1dbcd1c517997ba06c3

New changelog entries:
  * New upstream release.
  * debian/control.in:
    - Updated Standards-Version to 3.8.4, no additional changes needed.
  * Switch to source format 3.0 (quilt).
    - Add debian/source/format.
    - Add debian/patches/series.
    - Remove /usr/share/cdbs/1/rules/simple-patchsys.mk include.
  * debian/patches/01_network-manager.patch:
    - Refreshed.
  * debian/patches/02_kfreebsd.patch:
    - Removed, applied upstream.

81158d8... by Josselin Mouette <email address hidden> on 2009-11-20

Import patches-unapplied version 2.28.0-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c611d873e0cc199c7575f5c7165a35fc14633b2a

New changelog entries:
  * 02_kfreebsd.patch: port to kFreeBSD by adding the correct macro
    checks.

c611d87... by Andrea Veri on 2009-09-25

Import patches-unapplied version 2.28.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 27d7f880da0ec8c483ce741a51ff0a69dd70201d

New changelog entries:
  * New upstream release.
  * debian/control:
    - bumped standards-version to 3.8.3. No changes needed.
    - libglade2-dev B-D removed, it's no more needed according
      to configure.in requirements.
    - libgtk2.0-dev bumped to >= 2.12.0 as per configure.in
      requirements.
  * debian/copyright:
    - added missing copyright holders.

27d7f88... by Josselin Mouette <email address hidden> on 2009-08-15

Import patches-unapplied version 2.26.2-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 603e4ca97a528a4e4df7512d06bf91eb4f95ef11

New changelog entries:
  * 01_network-manager.patch: new patch. Use NM instead of network-admin
    to configure the connection.

603e4ca... by Josselin Mouette <email address hidden> on 2009-07-12

Import patches-unapplied version 2.26.2-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5dab0a272f117d5bee9f30384b15a81021ddf6d1

New changelog entries:
  * Add missing build-dependency on docbook-xml.
  [ Luca Bruno ]
  * New upstream release.
  * debian/control.in:
    - Updated Standards-Version to 3.8.1, no additional changes needed.
    - Use the new projects.gnome.org in Homepage.
    - Add libgtop-dev Build-Depend.
  * debian/copyright:
    - Specify GPL version 2 of the license.
    - Add more upstream authors.
  [ Josselin Mouette ]
  * New upstream release.
  * Require iputils-ping by default.

5dab0a2... by Josselin Mouette <email address hidden> on 2009-01-04

Import patches-unapplied version 2.22.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 082e170b1730b0ef14a0a6a47c2ef63d3d85d183

New changelog entries:
  [ Loic Minier ]
  * Replace homepage pseudo-field in description with a real source field in
    control.
  * Put menu entry in the /Administration sub category.
  [ Josselin Mouette ]
  * New upstream release.
  * Drop useless build-dependency on libxml-parser-perl.
  * Standards version is 3.8.0.

082e170... by Sebastian Dröge on 2008-03-14

Import patches-unapplied version 2.22.0-1 to debian/lenny

Imported using git-ubuntu import.