ubuntu/+source/gnome-font-viewer:applied/ubuntu/wily

Last commit made on 2015-05-24
Get this branch:
git clone -b applied/ubuntu/wily https://git.launchpad.net/ubuntu/+source/gnome-font-viewer
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/wily
Repository:
lp:ubuntu/+source/gnome-font-viewer

Recent commits

8700989... by Michael Biebl on 2015-05-24

Import patches-applied version 3.16.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 41fe35cf10036fd5222ffef39b6f5700b7d77b98
Unapplied parent: 13b5ac0da2f492f6d0dac19f82b35bcbc11c6a90

New changelog entries:
  * New upstream release.
    - Add --help and --version command line option. (Closes: #674710)
  * Drop debian/patches/git_variable_init.patch, merged upstream.
  * Drop obsolete Breaks/Replaces.
  * Bump debhelper compatibility level to 9.
  * Bump Standards-Version to 3.9.6.
  * Drop Homepage: field, there doesn't exist a real upstream homepage atm.

13b5ac0... by Michael Biebl on 2015-05-24

Import patches-unapplied version 3.16.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: b1890abc01a003581dda1f6affb8f3e3c07bb13f

New changelog entries:
  * New upstream release.
    - Add --help and --version command line option. (Closes: #674710)
  * Drop debian/patches/git_variable_init.patch, merged upstream.
  * Drop obsolete Breaks/Replaces.
  * Bump debhelper compatibility level to 9.
  * Bump Standards-Version to 3.9.6.
  * Drop Homepage: field, there doesn't exist a real upstream homepage atm.

41fe35c... by Sebastien Bacher on 2015-03-26

Import patches-applied version 3.14.0-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: cdad3897b5e4fa30c987f488ced674af6e44b452
Unapplied parent: 602816eb1234e0a9d77ab1f3a69304380b54c107

New changelog entries:
  * Cherry-pick an upstream patch to fix a crash when operating on certain
    invalid files (Closes: #781229) (LP: #1436736)

b1890ab... by Sebastien Bacher on 2015-03-26

Import patches-unapplied version 3.14.0-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 451bc82a6593d6c3e0e0c54780975ea7bb7ec773

New changelog entries:
  * Cherry-pick an upstream patch to fix a crash when operating on certain
    invalid files (Closes: #781229) (LP: #1436736)

602816e... by Sebastien Bacher on 2015-03-26

Fix an uninitialized variable

Gbp-Pq: git_variable_init.patch.

cdad389... by Andreas Henriksson on 2014-09-23

Import patches-applied version 3.14.0-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: ce991ee9ea4b210b8302a21bed98776095069c43
Unapplied parent: 451bc82a6593d6c3e0e0c54780975ea7bb7ec773

New changelog entries:
  * New upstream release.
  * Upload to unstable.

451bc82... by Andreas Henriksson on 2014-09-23

Import patches-unapplied version 3.14.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: cb36e3bcdeab32589e5a7354739e4ead6288efcc

New changelog entries:
  * New upstream release.
  * Upload to unstable.

ce991ee... by Andreas Henriksson on 2014-09-13

Import patches-applied version 3.13.90-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: a733e12f459a7c791b1598f8871304992c49cc98
Unapplied parent: cb36e3bcdeab32589e5a7354739e4ead6288efcc

New changelog entries:
  * New upstream development release.

cb36e3b... by Andreas Henriksson on 2014-09-13

Import patches-unapplied version 3.13.90-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 6a3b2d6325011282dfa4730aa0ade0deaa47cb2c

New changelog entries:
  * New upstream development release.

a733e12... by Andreas Henriksson on 2014-04-02

Import patches-applied version 3.12.0-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 46c80d819d9ad4fa9d025a0c7f9a666e3d73eb96
Unapplied parent: 6a3b2d6325011282dfa4730aa0ade0deaa47cb2c

New changelog entries:
  * New upstream release.
  * Update build-dependencies according to configure.ac changes:
    - Bump gtk+ to >= 3.11.4
    - Add harfbuzz >= 0.9.9
  * Bump Standards-Version to 3.9.5