ubuntu/+source/gnome-doc-utils:ubuntu/edgy-devel

Last commit made on 2006-09-05
Get this branch:
git clone -b ubuntu/edgy-devel https://git.launchpad.net/ubuntu/+source/gnome-doc-utils
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/edgy-devel
Repository:
lp:ubuntu/+source/gnome-doc-utils

Recent commits

066c96e... by Daniel Holbach on 2006-09-05

Import patches-unapplied version 0.8.0-0ubuntu1 to ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 3590bb71ecaf589df3532126fe35df38f67d36e8

New changelog entries:
  * New upstream release:
    - Use an XSLT namespace alias for XInclude output
    - Updated translations
  * Resynchronize with Debian, only Ubuntu changes are:
    - debian/rules: build .pot file.
    - debian/control.in: build-depends on intltool.
  * New upstream development releases. (Closes: #373770)
    - Target at experimental.
    - Fixes copying of gnome-doc-utils.make which caused make distcheck to
      fail. (Closes: #353503)
  * Add watch file.
  * Set Maintainer to Debian GNOME Maintainers.
  * Convert to new Python policy. (Closes: #375593, #380819)
    - Bump up debhelper build-dep to >= 5.0.37.2.
    - Set Python compatibility mode to 2.
    - Build-depend on python-support >= 0.3.
    - Declare supported pyversions as "2.1-".
    - Call dh_pysupport -pgnome-doc-utils /usr/share/xml2po before dh_python.
  * Call dh_python with -pgnome-doc-utils.
  * Move cdbs, debhelper, and gnome-pkg-tools from Build-Depends-Indep to
    Build-Depends.
  * Bump up Standards-Version to 3.7.2.
  * Add ${misc:Depends}.
  * Bump Debhelper compatibility level to 5.
  * New upstream release.
  * New upstream release (translation updates).
  * New upstream release (bugfix and translation updates).
  * New upstream release (bugfixes and translation updates).
  * New upstream release.
  * New upstream release.

3590bb7... by Sebastien Bacher on 2005-12-18

Import patches-unapplied version 0.5.2-1 to ubuntu/dapper

Imported using git-ubuntu import.