ubuntu/+source/gnome-contacts:applied/ubuntu/devel

Last commit made on 2019-03-17
Get this branch:
git clone -b applied/ubuntu/devel https://git.launchpad.net/ubuntu/+source/gnome-contacts
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/devel
Repository:
lp:ubuntu/+source/gnome-contacts

Recent commits

f572621... by Jeremy Bicha on 2019-03-17

Import patches-applied version 3.32-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 30677968bdd2872c8e26bbd4ea4ad4a754b3ebbe
Unapplied parent: b520e929c06e86e35427afe12a2cf792c6c9780e

New changelog entries:
  * New upstream release
  * Bump minimum libhandy-0.0-dev to 0.0.9

b520e92... by Jeremy Bicha on 2019-03-17

Import patches-unapplied version 3.32-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 8ab9733dd021809cb4a47a25238a84f349d7c889

New changelog entries:
  * New upstream release
  * Bump minimum libhandy-0.0-dev to 0.0.9

3067796... by Jeremy Bicha on 2019-02-06

Import patches-applied version 3.31.90-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 54a2042da64125ef9a90601aa2fe1bd7d981294a
Unapplied parent: 8ab9733dd021809cb4a47a25238a84f349d7c889

New changelog entries:
  * New upstream development release
  * debian/copyright: Exclude the libhandy code copy
  * Build-Depend on desktop-file-utils, libhandy-0.0-dev, and libxml2-utils
  * Build-Depend on debhelper-compat 12 and drop debian/compat
  * Build-Depend on dh-sequence-gir and dh-sequence-gnome

8ab9733... by Jeremy Bicha on 2019-02-06

Import patches-unapplied version 3.31.90-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 0361f80940061664305850f3b4486cf700328e4e

New changelog entries:
  * New upstream development release
  * debian/copyright: Exclude the libhandy code copy
  * Build-Depend on desktop-file-utils, libhandy-0.0-dev, and libxml2-utils
  * Build-Depend on debhelper-compat 12 and drop debian/compat
  * Build-Depend on dh-sequence-gir and dh-sequence-gnome

54a2042... by Jeremy Bicha on 2018-12-23

Import patches-applied version 3.30.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: ece2f2a70f8879593c750ae425efa8e6702266dc
Unapplied parent: 0361f80940061664305850f3b4486cf700328e4e

New changelog entries:
  * New upstream release
  * Restore -Wl,-O1 to our LDFLAGS
  * Bump Standards-Version to 4.3.0

0361f80... by Jeremy Bicha on 2018-12-23

Import patches-unapplied version 3.30.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 94fbb8b86341733d4125e1df1c9978a588c3250d

New changelog entries:
  * New upstream release
  * Restore -Wl,-O1 to our LDFLAGS
  * Bump Standards-Version to 4.3.0

ece2f2a... by Jeremy Bicha on 2018-09-25

Import patches-applied version 3.30.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: cd206da4fb16d29304c57dd177f65529731086ae
Unapplied parent: 94fbb8b86341733d4125e1df1c9978a588c3250d

New changelog entries:
  * New upstream release

94fbb8b... by Jeremy Bicha on 2018-09-25

Import patches-unapplied version 3.30.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 6d4a53a40b2991a67e6d9e6fe299ae2001613f47

New changelog entries:
  * New upstream release

cd206da... by Jeremy Bicha on 2018-09-07

Import patches-applied version 3.30-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 4a056af6467920df8a758af06d0f81741e06a7b3
Unapplied parent: 6d4a53a40b2991a67e6d9e6fe299ae2001613f47

New changelog entries:
  * New upstream release
  * Update meson configure options for new release
  * Bump Standards-Version to 4.2.1
  * Add X-Ubuntu-Use-Langpack to opt in to Ubuntu language pack handling
    (LP: #1779574)
  * Stop building telepathy support. It is no longer supported by GNOME Online
    Accounts & Debian GNOME no longer installs Empathy by default.
    (LP: #1754803)

6d4a53a... by Jeremy Bicha on 2018-09-07

Import patches-unapplied version 3.30-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 8dcb5268e555916d103cf31b88f56fc896d04eef

New changelog entries:
  * New upstream release
  * Update meson configure options for new release
  * Bump Standards-Version to 4.2.1
  * Add X-Ubuntu-Use-Langpack to opt in to Ubuntu language pack handling
    (LP: #1779574)
  * Stop building telepathy support. It is no longer supported by GNOME Online
    Accounts & Debian GNOME no longer installs Empathy by default.
    (LP: #1754803)