ubuntu/+source/ghostscript:applied/ubuntu/gutsy-proposed

Last commit made on 2008-01-08
Get this branch:
git clone -b applied/ubuntu/gutsy-proposed https://git.launchpad.net/ubuntu/+source/ghostscript
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/gutsy-proposed
Repository:
lp:ubuntu/+source/ghostscript

Recent commits

3e4b7a4... by Till Kamppeter on 2007-12-12

Import patches-applied version 8.61.dfsg.1~svn8187-0ubuntu3.3 to applied/ubuntu/gutsy-proposed

Imported using git-ubuntu import.

Changelog parent: 995ef85170116629fa6ddf422bece08d89aff4cd
Unapplied parent: 337972dab623d9ae0ba7cc7c5ef8479face7b33f

New changelog entries:
  * debian/patches/42_print_encrypted_PDFs_from_adobe_reader_8.dpatch:
    Fixed printing of encrypted PDF files from Adobe Reader 8.1.1. This is
    the real fix now and not only a workaround. (Ghostscript bug #689577,
    Ubuntu bug LP: #172264).

Some recent commit information could not be fetched.