ubuntu/+source/findutils:ubuntu/karmic-devel

Last commit made on 2009-07-15
Get this branch:
git clone -b ubuntu/karmic-devel https://git.launchpad.net/ubuntu/+source/findutils
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/karmic-devel
Repository:
lp:ubuntu/+source/findutils

Recent commits

23dbda6... by Andreas Metzler <email address hidden> on 2009-06-06

Import patches-unapplied version 4.4.2-1 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 9490268ed4bffacc2b5baf7d5d5d33a0062c0d06

New changelog entries:
  * debian/locate-cron.daily: Test if called by root. (Thank's, Michael Vogt).
    Closes: #526939
  * New upstream version.
    + find -prune now makes sure it has valid stat() information.
      Closes: #527584
    + Drop patches/10_typo_525263.dpatch, included upstream.

9490268... by Andreas Metzler <email address hidden> on 2009-04-25

Import patches-unapplied version 4.4.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 2ed737438b6d0800d761479083d81186ce72ffa8

New changelog entries:
  * New upstream maintenance release.
    + Drop 10_unnecessary_tempfile.dpatch, applied upstream.
    + Drops duplicate filesystem proc in PRUNEFS. Closes: #518120
    + Correct code for displaying \0 in find.1. Closes: #476218
    + Updates documentation for find -perm /mode. Closes: #478005
  * Standards-Version 3.8.1.
    + Add support for DEB_BUILD_OPTIONS=nocheck.
  * Use filter instead of findstring when checking for
    DEB_BUILD_OPTIONS=noopt.
  * Fix typo "diagnositcs" in docs. Closes: #525263
  * Update copyright stanza in debian/copyright.

2ed7374... by Andreas Metzler <email address hidden> on 2009-03-01

Import patches-unapplied version 4.4.0-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: f6d67256580143e88212322137ad44f34ceaa03c

New changelog entries:
  * Selective pull from Ubuntu:
    - Change version check in findutils preinst from "$2" le-nl "4.2.31-1"
      to "$2" lt-nl "4.2.31-2". This check correctly catches the respective
      ubuntu or backport versions.
    - add /var/lib/schroot/mount to PRUNEPATHS.
  * Add ocfs2 to PRUNEFS. Closes: #516776
  * Standards-Version 3.8.0. No changes required.
  * Clean up build system.
    + Stop setting INSTALL_PROGRAM += -s on DEB_BUILD_OPTIONS=nostrip in
      debian/rules.
    + Remove old commented commands.
    + Switch to debhelper v7. (Use dh_prep instead of dh_clean -k).

f6d6725... by Andreas Metzler <email address hidden> on 2008-04-03

Import patches-unapplied version 4.4.0-2 to debian/lenny

Imported using git-ubuntu import.