ubuntu/+source/fftw3:applied/ubuntu/utopic-proposed

Last commit made on 2014-07-25
Get this branch:
git clone -b applied/ubuntu/utopic-proposed https://git.launchpad.net/ubuntu/+source/fftw3
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/utopic-proposed
Repository:
lp:ubuntu/+source/fftw3

Recent commits

8476bf1... by Martin Pitt on 2014-07-25

Import patches-applied version 3.3.4-1ubuntu1 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 4ba92e40c619a7d929b52246e6ba998dd578a977
Unapplied parent: c7cd63c63110a76d93371d17f27789855a1afb88

New changelog entries:
  * Merge with Debian unstable. Remaining Ubuntu changes:
    - Remove the mpi packages not suitable for main.

c7cd63c... by Martin Pitt on 2014-07-25

Import patches-unapplied version 3.3.4-1ubuntu1 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 2e3c462494512b9d9b29cea20a34fb68379ab4b7

New changelog entries:
  * Merge with Debian unstable. Remaining Ubuntu changes:
    - Remove the mpi packages not suitable for main.

4ba92e4... by Julian Taylor on 2014-03-16

Import patches-applied version 3.3.4-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 611cb9c48dafb2d4128b0c252d0374a7f79700f9
Unapplied parent: 2e3c462494512b9d9b29cea20a34fb68379ab4b7

New changelog entries:
  * New upstream release (Closes: #741851)
    - all patches applied upstream
  * add autopkgtest depend on build-essential (Closes: #740095)
  * Bump to standards 3.9.5, no changes required
  * suggest libfftw3-doc in -dev packages (Closes: #735541)
  * increase debian/compat to 9 and make -dbg package Multi-Arch: same
  * disable neon support on arm64, crashes currently available gcc 4.8.2

2e3c462... by Julian Taylor on 2014-03-16

Import patches-unapplied version 3.3.4-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 96bc388dc61ae17e255f9745431d79614a6f61f7

New changelog entries:
  * New upstream release (Closes: #741851)
    - all patches applied upstream
  * add autopkgtest depend on build-essential (Closes: #740095)
  * Bump to standards 3.9.5, no changes required
  * suggest libfftw3-doc in -dev packages (Closes: #735541)
  * increase debian/compat to 9 and make -dbg package Multi-Arch: same
  * disable neon support on arm64, crashes currently available gcc 4.8.2

611cb9c... by Julian Taylor on 2013-10-27

Import patches-applied version 3.3.3-7 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: abaec6cb7c60f420d61a7c400a8a3dc4e15b8d6a
Unapplied parent: 856b20b24b16dead52aac74e22c5726588725889

New changelog entries:
  * restrict architectures of long dependency of libfftw3-3 (Closes: #710890)
  * enable runtime detected sse2 and avx on x32
  * enable long and quad precision on x32

96bc388... by Julian Taylor on 2013-10-27

Import patches-unapplied version 3.3.3-7 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a2a1e4419fadf04ac9b5641cd4651bbcd163aa58

New changelog entries:
  * restrict architectures of long dependency of libfftw3-3 (Closes: #710890)
  * enable runtime detected sse2 and avx on x32
  * enable long and quad precision on x32

856b20b... by Julian Taylor on 2013-10-27

Fix fftw-wisdom-to-conf

Gbp-Pq: fix-fftw-wisdom-to-conf.patch.

ed17751... by Julian Taylor on 2013-10-27

fix wrong example

Gbp-Pq: wisdom-manpage.patch.

7e6a8c1... by Julian Taylor on 2013-10-27

fix errors with texinfo 5

Gbp-Pq: texinfo5-compat.patch.

7404e3f... by Julian Taylor on 2013-10-27

move -lm to Libs.private

Gbp-Pq: pkg-config.patch.