ubuntu/+source/evolution-webcal:ubuntu/natty-devel

Last commit made on 2011-01-27
Get this branch:
git clone -b ubuntu/natty-devel https://git.launchpad.net/ubuntu/+source/evolution-webcal
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/natty-devel
Repository:
lp:ubuntu/+source/evolution-webcal

Recent commits

9c90eb4... by Jamie Strandboge on 2011-01-27

Import patches-unapplied version 2.32.0-0ubuntu2 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: c3b0dc9309bb57fc6b59ae6b2ff4acc9642224d3

New changelog entries:
  * No change upload to rebuild against new evolution-data-server

c3b0dc9... by Robert Ancell on 2010-11-25

Import patches-unapplied version 2.32.0-0ubuntu1 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: 1cfeff5c7b5e73a30deddb1a87280c93dc39aa37

New changelog entries:
  * New upstream release
  * debian/control:
    - Bump build-depends on libglib2.0-dev, libecal1.2-dev
    - Use standards-version 3.9.1
  * debian/rules:
    - Drop simple-patchsys.mk, not needed in source version 3.0
  * debian/source:
    - Use source version 3.0

1cfeff5... by Josselin Mouette <email address hidden> on 2010-06-12

Import patches-unapplied version 2.28.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7ca516a2c53ae001a229a23efd0d5e0fdef9cf16

New changelog entries:
  * New upstream translation release.

7ca516a... by Josselin Mouette <email address hidden> on 2009-09-25

Import patches-unapplied version 2.28.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 19d6028dda5ddd5a78766cb88f02833c8745faf0

New changelog entries:
  * New upstream release.
  * Remove libgnome dependency.

19d6028... by Josselin Mouette <email address hidden> on 2009-06-17

Import patches-unapplied version 2.26.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a7d972034d0dfe11fe899ceb1af38832333d02b9

New changelog entries:
  * New upstream release.
  * Drop libgnomeui requirement.

a7d9720... by Josselin Mouette <email address hidden> on 2009-04-07

Import patches-unapplied version 2.24.0-1 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: cee421ab7df9f6e7e1d3b7325a4e9ed576c0fadf

New changelog entries:
  * New upstream release.
  * Add myself to uploaders.
  * Bump build-dependency on intltool.
  * Standards version is 3.8.1.

cee421a... by Heikki Henriksen on 2008-04-05

Import patches-unapplied version 2.21.92-1 to debian/lenny

Imported using git-ubuntu import.