ubuntu/+source/efibootmgr:ubuntu/hardy-devel

Last commit made on 2007-12-13
Get this branch:
git clone -b ubuntu/hardy-devel https://git.launchpad.net/ubuntu/+source/efibootmgr
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/hardy-devel
Repository:
lp:ubuntu/+source/efibootmgr

Recent commits

8c7d297... by Bryce Harrington on 2007-12-13

Import patches-unapplied version 0.5.3-3ubuntu1 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: e0d5b11698dc081f4456a5f9eb14d1e16c21afe5

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - Build packages for lpia as well.
    - Set Ubuntu maintainer
  * fix FTBFS, closes: #450448
  * clean up a couple lintian warnings

e0d5b11... by Adam Conrad on 2007-08-15

Import patches-unapplied version 0.5.3-2ubuntu2 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 432cdba5f72d5757e2745e398bcc14b59e6215f2

New changelog entries:
  * Build packages for lpia as well.

432cdba... by Tollef Fog Heen on 2007-03-14

Import patches-unapplied version 0.5.3-2ubuntu1 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 1cc27fc079576860b2470811177c78f91736c9f6

New changelog entries:
  * Add -lz to src/efibootmgr/module.mk since pciutils now uses zlib.
    Fixes FTBFS.

1cc27fc... by Matthias Klose on 2007-03-05

Import patches-unapplied version 0.5.3-2build1 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: ec114ba8b121fae95a04d7ab411eac7b37e11366

New changelog entries:
  * Rebuild for changes in the amd64 toolchain.

ec114ba... by Bdale Garbee on 2006-10-20

Import patches-unapplied version 0.5.3-2 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 2e1484922178cb4b466c0980bac947401810d44a

New changelog entries:
  * merge patch from Sam Hocevar (thanks!), closes: #389923
  * Non-maintainer upload.
  * src/include/gpt.h:
    + Fix GPT_HEADER_SIGNATURE declaration on 32bit architectures.
  * src/lib/efi.c:
    + Remove questionable "hack to allow include of ethtool.h".
    + Include asm/types.h so that proper types are defined (Closes: #389923).
  * debian/control:
    + Set policy to 3.7.2.
    + Uncapitalised short description.

2e14849... by Bdale Garbee on 2006-04-02

Import patches-unapplied version 0.5.3-1 to ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: a44a73903d147c32effad14c0a8e1806728ba594

New changelog entries:
  * new upstream version, closes: #357884

a44a739... by Bdale Garbee on 2005-03-10

Import patches-unapplied version 0.5.1-1 to ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: c7b6d13508b577c319116e5bf4336517bde6ba61

New changelog entries:
  * new upstream version.
  * new upstream version. No code changes from 0.5.0-test4, which I called
    0.4.9 to avoid an epoch roll at this release... this upload just gets us
    back in version sync with the official release from upstream.
  * Base dependencies are frozen; this release reverts the portion of the
    test4 changes that added a dependency on pciutils. Thanks to Dann Frazier
    for figuring this out and providing a suitable patch. Closes: #268490
  * build 0.4.9-1 in testing chroot for sarge
  * new upstream version. This is actually 0.5.0-test4, renumbered to avoid
    nastiness when 0.5.0 is released. Upstream says 0.5.0 will be this code
    with a documentation change. Closes: #258838, #235227
  * add pciutils-dev to build dependencies since we need libpci now
  * hack in a typedef to get a u64 definition for ethtool.h
  * urgency high because previous version fails with current 2.6 kernels
  * new upstream version. This is actually 0.5.0-test4, renumbered to avoid
    nastiness when 0.5.0 is released. Upstream says 0.5.0 will be this code
    with a documentation change. Closes: #258838, #235227
  * add pciutils-dev to build dependencies since we need libpci now
  * hack in a typedef to get a u64 definition for ethtool.h
  * urgency high because previous version fails with current 2.6 kernels

c7b6d13... by Bdale Garbee on 2004-05-23

Import patches-unapplied version 0.4.2-4 to ubuntu/warty

Imported using git-ubuntu import.