ubuntu/+source/efibootmgr:applied/ubuntu/edgy

Last commit made on 2006-07-10
Get this branch:
git clone -b applied/ubuntu/edgy https://git.launchpad.net/ubuntu/+source/efibootmgr
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/edgy
Repository:
lp:ubuntu/+source/efibootmgr

Recent commits

0bbde4e... by Bdale Garbee on 2006-04-02

Import patches-applied version 0.5.3-1 to applied/ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: c01138f89e066e5bc30e97ed737a2a9332637187
Unapplied parent: 2e1484922178cb4b466c0980bac947401810d44a

New changelog entries:
  * new upstream version, closes: #357884

2e14849... by Bdale Garbee on 2006-04-02

Import patches-unapplied version 0.5.3-1 to ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: a44a73903d147c32effad14c0a8e1806728ba594

New changelog entries:
  * new upstream version, closes: #357884

c01138f... by Bdale Garbee on 2005-03-10

Import patches-applied version 0.5.1-1 to applied/ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: 1a4c12490ad3f37500b232400275f4933225cefa
Unapplied parent: a44a73903d147c32effad14c0a8e1806728ba594

New changelog entries:
  * new upstream version.
  * new upstream version. No code changes from 0.5.0-test4, which I called
    0.4.9 to avoid an epoch roll at this release... this upload just gets us
    back in version sync with the official release from upstream.
  * Base dependencies are frozen; this release reverts the portion of the
    test4 changes that added a dependency on pciutils. Thanks to Dann Frazier
    for figuring this out and providing a suitable patch. Closes: #268490
  * build 0.4.9-1 in testing chroot for sarge
  * new upstream version. This is actually 0.5.0-test4, renumbered to avoid
    nastiness when 0.5.0 is released. Upstream says 0.5.0 will be this code
    with a documentation change. Closes: #258838, #235227
  * add pciutils-dev to build dependencies since we need libpci now
  * hack in a typedef to get a u64 definition for ethtool.h
  * urgency high because previous version fails with current 2.6 kernels
  * new upstream version. This is actually 0.5.0-test4, renumbered to avoid
    nastiness when 0.5.0 is released. Upstream says 0.5.0 will be this code
    with a documentation change. Closes: #258838, #235227
  * add pciutils-dev to build dependencies since we need libpci now
  * hack in a typedef to get a u64 definition for ethtool.h
  * urgency high because previous version fails with current 2.6 kernels

a44a739... by Bdale Garbee on 2005-03-10

Import patches-unapplied version 0.5.1-1 to ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: c7b6d13508b577c319116e5bf4336517bde6ba61

New changelog entries:
  * new upstream version.
  * new upstream version. No code changes from 0.5.0-test4, which I called
    0.4.9 to avoid an epoch roll at this release... this upload just gets us
    back in version sync with the official release from upstream.
  * Base dependencies are frozen; this release reverts the portion of the
    test4 changes that added a dependency on pciutils. Thanks to Dann Frazier
    for figuring this out and providing a suitable patch. Closes: #268490
  * build 0.4.9-1 in testing chroot for sarge
  * new upstream version. This is actually 0.5.0-test4, renumbered to avoid
    nastiness when 0.5.0 is released. Upstream says 0.5.0 will be this code
    with a documentation change. Closes: #258838, #235227
  * add pciutils-dev to build dependencies since we need libpci now
  * hack in a typedef to get a u64 definition for ethtool.h
  * urgency high because previous version fails with current 2.6 kernels
  * new upstream version. This is actually 0.5.0-test4, renumbered to avoid
    nastiness when 0.5.0 is released. Upstream says 0.5.0 will be this code
    with a documentation change. Closes: #258838, #235227
  * add pciutils-dev to build dependencies since we need libpci now
  * hack in a typedef to get a u64 definition for ethtool.h
  * urgency high because previous version fails with current 2.6 kernels

1a4c124... by Bdale Garbee on 2004-05-23

Import patches-applied version 0.4.2-4 to applied/ubuntu/warty

Imported using git-ubuntu import.

Unapplied parent: c7b6d13508b577c319116e5bf4336517bde6ba61

c7b6d13... by Bdale Garbee on 2004-05-23

Import patches-unapplied version 0.4.2-4 to ubuntu/warty

Imported using git-ubuntu import.