ubuntu/+source/ebtables:ubuntu/precise

Last commit made on 2011-12-07
Get this branch:
git clone -b ubuntu/precise https://git.launchpad.net/ubuntu/+source/ebtables
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/precise
Repository:
lp:ubuntu/+source/ebtables

Recent commits

ffc49fb... by Albert Damen on 2011-12-04

Import patches-unapplied version 2.0.9.2-2ubuntu2 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 5991ea69b8ef3d0a82d40a09f1f9c55a59873763

New changelog entries:
  * Add patch 05link_with_no-as-needed.patch to link ebtables with
    --no-as-needed and adjust the link order to fix crash when running
    ebtables (LP: #899315)
  * debian/rules: add -g option to DEBCFLAGS, so symbols can be extracted
    into an ebtables-dbgsym package

5991ea6... by Adam Conrad on 2011-12-02

Import patches-unapplied version 2.0.9.2-2ubuntu1 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 06dffbf374ce6d160e9cfdc2914127735edeecf5

New changelog entries:
  * Add 04define__aligned_u64.patch to define __aligned_u64
    before including linux/if_packet.h, resolving FTBFS.

06dffbf... by Jochen Friedrich on 2010-05-10

Import patches-unapplied version 2.0.9.2-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 9b570abc3031cf6216056dcb1dbeb6f43b28ba91

New changelog entries:
  * Add a lintian override concerning the usage of -rpath that got lost
    in the last revision.
  * New upstream release
  * Refresh patches
  * Switch to dpkg-source 3.0 (quilt) format
  * Bump Standards version to 3.8.4
  * Added homepage tag

9b570ab... by Jan Christoph Nordholz <email address hidden> on 2009-06-28

Import patches-unapplied version 2.0.9.1-1 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: a9573ec57233a8ff800980e8b65737a2e1b42df2

New changelog entries:
  * New upstream release:
    * New modules for ip6 and nflog.
  * Bump Standards version to 3.8.2:
    * Catch postrm errors.
    * Specify GPL version and cleanup copyright file.
  * Bump debhelper level to 7.

a9573ec... by Jan Christoph Nordholz <email address hidden> on 2008-04-19

Import patches-unapplied version 2.0.8.2-4 to debian/lenny

Imported using git-ubuntu import.