ubuntu/+source/ebtables:applied/ubuntu/xenial-devel

Last commit made on 2018-06-28
Get this branch:
git clone -b applied/ubuntu/xenial-devel https://git.launchpad.net/ubuntu/+source/ebtables
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/xenial-devel
Repository:
lp:ubuntu/+source/ebtables

Recent commits

dbfb0d6... by Balint Reczey on 2018-06-28

Import patches-applied version 2.0.10.4-3.4ubuntu2.16.04.2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: cc5b82adfe7132717e38e09faf29ba92e827091b
Unapplied parent: 04f7d05f83b465ebf63d50af16758f8a83ee6a30

New changelog entries:
  [ Dan Streetman ]
  * Never return failure during ebtables.init stop(), it can cause
    errors during package upgrade (LP: #1774120)
  * Add version number check to prerm script, to only ignore
    failed upgrade for older versions instead of all versions.
  [ Balint Reczey ]
  * Update versions to fix in prerm to Xenial's ebtables versions

04f7d05... by Balint Reczey on 2018-06-28

fix incorrect checking of fcntl errno value

Gbp-Pq: fix-locking-errno-check.patch.

7693c8c... by Balint Reczey on 2018-06-28

Use real locking in ebtables

Gbp-Pq: use_real_locking.patch.

428a9c1... by Balint Reczey on 2018-06-28

link_with_no-as-needed.patch

No DEP3 Subject or Description header found

Gbp-Pq: link_with_no-as-needed.patch.

29633ff... by Balint Reczey on 2018-06-28

Move the lockfile from /var/lib/ebtables/lock to /run/ebtables.lock

Gbp-Pq: lockdirfix.patch.

253a8df... by Balint Reczey on 2018-06-28

Fix FTBFS due to missing __aligned_u64 definition

Gbp-Pq: compensate-for-missing-aligned-u64.patch.

1955b6a... by Balint Reczey on 2018-06-28

Drop the version number from the manpage header.

Gbp-Pq: manpage.patch.

844aca3... by Balint Reczey on 2018-06-28

makefile_adjustments

Gbp-Pq: makefile_adjustments.patch.

a15c901... by Balint Reczey on 2018-06-28

Debian enhancements to the ebtables "sysconfig" default settings.

Gbp-Pq: debian_defaultconfig.patch.

23b2d41... by Balint Reczey on 2018-06-28

Import patches-unapplied version 2.0.10.4-3.4ubuntu2.16.04.2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 85c4a093a3e6c240d73551e72300d6c8c8b833e8

New changelog entries:
  [ Dan Streetman ]
  * Never return failure during ebtables.init stop(), it can cause
    errors during package upgrade (LP: #1774120)
  * Add version number check to prerm script, to only ignore
    failed upgrade for older versions instead of all versions.
  [ Balint Reczey ]
  * Update versions to fix in prerm to Xenial's ebtables versions