lp:ubuntu/+source/dosfstools

Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/dosfstools
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2018-05-13 05:53:35 UTC 2018-05-13
DSC file for 4.1-2

Author: Ubuntu Git Importer
Author Date: 2018-05-13 05:53:35 UTC

DSC file for 4.1-2

importer/debian/dsc 2018-05-13 04:34:48 UTC 2018-05-13
DSC file for 4.1-2

Author: Ubuntu Git Importer
Author Date: 2018-05-13 04:34:48 UTC

DSC file for 4.1-2

applied/ubuntu/eoan-devel 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-applied version 4.1-2 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-applied version 4.1-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fc27871999d90482390a471c6e6c339fd41ee650
Unapplied parent: 2ec909f147bf607ec0300fd939c829567579a8aa

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

applied/debian/buster 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-applied version 4.1-2 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-applied version 4.1-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fc27871999d90482390a471c6e6c339fd41ee650
Unapplied parent: 2ec909f147bf607ec0300fd939c829567579a8aa

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

ubuntu/devel 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-unapplied version 4.1-2 to debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-unapplied version 4.1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5c36b3fc3b1455804607c0b3eabc197b39ff2ab6

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

ubuntu/cosmic-proposed 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-unapplied version 4.1-2 to debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-unapplied version 4.1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5c36b3fc3b1455804607c0b3eabc197b39ff2ab6

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

applied/ubuntu/cosmic 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-applied version 4.1-2 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-applied version 4.1-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fc27871999d90482390a471c6e6c339fd41ee650
Unapplied parent: 2ec909f147bf607ec0300fd939c829567579a8aa

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

applied/ubuntu/eoan 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-applied version 4.1-2 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-applied version 4.1-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fc27871999d90482390a471c6e6c339fd41ee650
Unapplied parent: 2ec909f147bf607ec0300fd939c829567579a8aa

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

applied/ubuntu/disco 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-applied version 4.1-2 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-applied version 4.1-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fc27871999d90482390a471c6e6c339fd41ee650
Unapplied parent: 2ec909f147bf607ec0300fd939c829567579a8aa

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

applied/ubuntu/disco-devel 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-applied version 4.1-2 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-applied version 4.1-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fc27871999d90482390a471c6e6c339fd41ee650
Unapplied parent: 2ec909f147bf607ec0300fd939c829567579a8aa

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

ubuntu/cosmic-devel 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-unapplied version 4.1-2 to debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-unapplied version 4.1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5c36b3fc3b1455804607c0b3eabc197b39ff2ab6

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

ubuntu/cosmic 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-unapplied version 4.1-2 to debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-unapplied version 4.1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5c36b3fc3b1455804607c0b3eabc197b39ff2ab6

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

debian/sid 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-unapplied version 4.1-2 to debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-unapplied version 4.1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5c36b3fc3b1455804607c0b3eabc197b39ff2ab6

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

ubuntu/disco 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-unapplied version 4.1-2 to debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-unapplied version 4.1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5c36b3fc3b1455804607c0b3eabc197b39ff2ab6

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

ubuntu/eoan-devel 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-unapplied version 4.1-2 to debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-unapplied version 4.1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5c36b3fc3b1455804607c0b3eabc197b39ff2ab6

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

applied/ubuntu/cosmic-devel 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-applied version 4.1-2 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-applied version 4.1-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fc27871999d90482390a471c6e6c339fd41ee650
Unapplied parent: 2ec909f147bf607ec0300fd939c829567579a8aa

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

ubuntu/eoan 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-unapplied version 4.1-2 to debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-unapplied version 4.1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5c36b3fc3b1455804607c0b3eabc197b39ff2ab6

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

applied/ubuntu/cosmic-proposed 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-applied version 4.1-2 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-applied version 4.1-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fc27871999d90482390a471c6e6c339fd41ee650
Unapplied parent: 2ec909f147bf607ec0300fd939c829567579a8aa

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

applied/debian/sid 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-applied version 4.1-2 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-applied version 4.1-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fc27871999d90482390a471c6e6c339fd41ee650
Unapplied parent: 2ec909f147bf607ec0300fd939c829567579a8aa

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

ubuntu/disco-devel 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-unapplied version 4.1-2 to debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-unapplied version 4.1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5c36b3fc3b1455804607c0b3eabc197b39ff2ab6

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

debian/buster 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-unapplied version 4.1-2 to debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-unapplied version 4.1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5c36b3fc3b1455804607c0b3eabc197b39ff2ab6

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

applied/ubuntu/devel 2018-05-13 04:29:45 UTC 2018-05-13
Import patches-applied version 4.1-2 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2018-05-12 22:59:39 UTC

Import patches-applied version 4.1-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fc27871999d90482390a471c6e6c339fd41ee650
Unapplied parent: 2ec909f147bf607ec0300fd939c829567579a8aa

New changelog entries:
  * Drop Build-Depends on dh-autoreconf, not needed with debhelper >= 10
  * Change Vcs-* fields in debian/control to salsa repository addresses
  * Raise debhelper compat level to 11
  * Use `dh_missing --fail-missing` instead of `dh_install --fail-missing`
  * Bump Standards-Version to 4.1.4, no changes necessary
  * Use https URL for debian/copyright Format field

importer/ubuntu/pristine-tar 2018-03-09 12:08:02 UTC 2018-03-09
pristine-tar data for dosfstools_4.1.orig.tar.xz

Author: Ubuntu Git Importer
Author Date: 2018-03-09 12:08:02 UTC

pristine-tar data for dosfstools_4.1.orig.tar.xz

importer/debian/pristine-tar 2018-03-09 11:55:58 UTC 2018-03-09
pristine-tar data for dosfstools_4.1.orig.tar.xz

Author: Ubuntu Git Importer
Author Date: 2018-03-09 11:55:58 UTC

pristine-tar data for dosfstools_4.1.orig.tar.xz

applied/ubuntu/bionic-devel 2017-01-25 04:13:08 UTC 2017-01-25
Import patches-applied version 4.1-1 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2017-01-24 23:48:34 UTC

Import patches-applied version 4.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e06651a3d64937a8b055d75d748a20a9ff01a0ba
Unapplied parent: 5c36b3fc3b1455804607c0b3eabc197b39ff2ab6

New changelog entries:
  * New upstream version 4.1
  * Remove patch for heads/sectors default, integrated upstream
  * Add xxd to Build-Depends and re-enable dh_auto_test to run test suite
  * Bump debhelper compat level to 10
  * Remove --parallel and --with autoreconf from dh invocation, these are
    default with debhelper 10

debian/stretch 2017-01-25 04:13:08 UTC 2017-01-25
Import patches-unapplied version 4.1-1 to debian/sid

Author: Andreas Bombe
Author Date: 2017-01-24 23:48:34 UTC

Import patches-unapplied version 4.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5dfc081ab6d6c683fcd90a8f49574563b03f7986

New changelog entries:
  * New upstream version 4.1
  * Remove patch for heads/sectors default, integrated upstream
  * Add xxd to Build-Depends and re-enable dh_auto_test to run test suite
  * Bump debhelper compat level to 10
  * Remove --parallel and --with autoreconf from dh invocation, these are
    default with debhelper 10

ubuntu/artful 2017-01-25 04:13:08 UTC 2017-01-25
Import patches-unapplied version 4.1-1 to debian/sid

Author: Andreas Bombe
Author Date: 2017-01-24 23:48:34 UTC

Import patches-unapplied version 4.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5dfc081ab6d6c683fcd90a8f49574563b03f7986

New changelog entries:
  * New upstream version 4.1
  * Remove patch for heads/sectors default, integrated upstream
  * Add xxd to Build-Depends and re-enable dh_auto_test to run test suite
  * Bump debhelper compat level to 10
  * Remove --parallel and --with autoreconf from dh invocation, these are
    default with debhelper 10

ubuntu/bionic-devel 2017-01-25 04:13:08 UTC 2017-01-25
Import patches-unapplied version 4.1-1 to debian/sid

Author: Andreas Bombe
Author Date: 2017-01-24 23:48:34 UTC

Import patches-unapplied version 4.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5dfc081ab6d6c683fcd90a8f49574563b03f7986

New changelog entries:
  * New upstream version 4.1
  * Remove patch for heads/sectors default, integrated upstream
  * Add xxd to Build-Depends and re-enable dh_auto_test to run test suite
  * Bump debhelper compat level to 10
  * Remove --parallel and --with autoreconf from dh invocation, these are
    default with debhelper 10

ubuntu/bionic 2017-01-25 04:13:08 UTC 2017-01-25
Import patches-unapplied version 4.1-1 to debian/sid

Author: Andreas Bombe
Author Date: 2017-01-24 23:48:34 UTC

Import patches-unapplied version 4.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5dfc081ab6d6c683fcd90a8f49574563b03f7986

New changelog entries:
  * New upstream version 4.1
  * Remove patch for heads/sectors default, integrated upstream
  * Add xxd to Build-Depends and re-enable dh_auto_test to run test suite
  * Bump debhelper compat level to 10
  * Remove --parallel and --with autoreconf from dh invocation, these are
    default with debhelper 10

ubuntu/artful-devel 2017-01-25 04:13:08 UTC 2017-01-25
Import patches-unapplied version 4.1-1 to debian/sid

Author: Andreas Bombe
Author Date: 2017-01-24 23:48:34 UTC

Import patches-unapplied version 4.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5dfc081ab6d6c683fcd90a8f49574563b03f7986

New changelog entries:
  * New upstream version 4.1
  * Remove patch for heads/sectors default, integrated upstream
  * Add xxd to Build-Depends and re-enable dh_auto_test to run test suite
  * Bump debhelper compat level to 10
  * Remove --parallel and --with autoreconf from dh invocation, these are
    default with debhelper 10

ubuntu/artful-proposed 2017-01-25 04:13:08 UTC 2017-01-25
Import patches-unapplied version 4.1-1 to debian/sid

Author: Andreas Bombe
Author Date: 2017-01-24 23:48:34 UTC

Import patches-unapplied version 4.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5dfc081ab6d6c683fcd90a8f49574563b03f7986

New changelog entries:
  * New upstream version 4.1
  * Remove patch for heads/sectors default, integrated upstream
  * Add xxd to Build-Depends and re-enable dh_auto_test to run test suite
  * Bump debhelper compat level to 10
  * Remove --parallel and --with autoreconf from dh invocation, these are
    default with debhelper 10

applied/debian/stretch 2017-01-25 04:13:08 UTC 2017-01-25
Import patches-applied version 4.1-1 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2017-01-24 23:48:34 UTC

Import patches-applied version 4.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e06651a3d64937a8b055d75d748a20a9ff01a0ba
Unapplied parent: 5c36b3fc3b1455804607c0b3eabc197b39ff2ab6

New changelog entries:
  * New upstream version 4.1
  * Remove patch for heads/sectors default, integrated upstream
  * Add xxd to Build-Depends and re-enable dh_auto_test to run test suite
  * Bump debhelper compat level to 10
  * Remove --parallel and --with autoreconf from dh invocation, these are
    default with debhelper 10

applied/ubuntu/artful 2017-01-25 04:13:08 UTC 2017-01-25
Import patches-applied version 4.1-1 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2017-01-24 23:48:34 UTC

Import patches-applied version 4.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e06651a3d64937a8b055d75d748a20a9ff01a0ba
Unapplied parent: 5c36b3fc3b1455804607c0b3eabc197b39ff2ab6

New changelog entries:
  * New upstream version 4.1
  * Remove patch for heads/sectors default, integrated upstream
  * Add xxd to Build-Depends and re-enable dh_auto_test to run test suite
  * Bump debhelper compat level to 10
  * Remove --parallel and --with autoreconf from dh invocation, these are
    default with debhelper 10

applied/ubuntu/artful-devel 2017-01-25 04:13:08 UTC 2017-01-25
Import patches-applied version 4.1-1 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2017-01-24 23:48:34 UTC

Import patches-applied version 4.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e06651a3d64937a8b055d75d748a20a9ff01a0ba
Unapplied parent: 5c36b3fc3b1455804607c0b3eabc197b39ff2ab6

New changelog entries:
  * New upstream version 4.1
  * Remove patch for heads/sectors default, integrated upstream
  * Add xxd to Build-Depends and re-enable dh_auto_test to run test suite
  * Bump debhelper compat level to 10
  * Remove --parallel and --with autoreconf from dh invocation, these are
    default with debhelper 10

applied/ubuntu/artful-proposed 2017-01-25 04:13:08 UTC 2017-01-25
Import patches-applied version 4.1-1 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2017-01-24 23:48:34 UTC

Import patches-applied version 4.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e06651a3d64937a8b055d75d748a20a9ff01a0ba
Unapplied parent: 5c36b3fc3b1455804607c0b3eabc197b39ff2ab6

New changelog entries:
  * New upstream version 4.1
  * Remove patch for heads/sectors default, integrated upstream
  * Add xxd to Build-Depends and re-enable dh_auto_test to run test suite
  * Bump debhelper compat level to 10
  * Remove --parallel and --with autoreconf from dh invocation, these are
    default with debhelper 10

applied/ubuntu/bionic 2017-01-25 04:13:08 UTC 2017-01-25
Import patches-applied version 4.1-1 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2017-01-24 23:48:34 UTC

Import patches-applied version 4.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e06651a3d64937a8b055d75d748a20a9ff01a0ba
Unapplied parent: 5c36b3fc3b1455804607c0b3eabc197b39ff2ab6

New changelog entries:
  * New upstream version 4.1
  * Remove patch for heads/sectors default, integrated upstream
  * Add xxd to Build-Depends and re-enable dh_auto_test to run test suite
  * Bump debhelper compat level to 10
  * Remove --parallel and --with autoreconf from dh invocation, these are
    default with debhelper 10

applied/ubuntu/wily-updates 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-applied version 3.0.28-1ubuntu0.1 to applied/ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2016-05-25 19:35:23 UTC

Import patches-applied version 3.0.28-1ubuntu0.1 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 8bf75cfe2f5b504d2e14928ddf896bd1c91de05a
Unapplied parent: da9abf73bd44b14b0c8ef4039729731bdbce8b69

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/fsck.fat.h.
    - CVE-2016-4804

applied/ubuntu/xenial-devel 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-applied version 3.0.28-2ubuntu0.1 to applied/ubuntu/xenial-sec...

Author: Marc Deslauriers
Author Date: 2016-05-25 19:29:46 UTC

Import patches-applied version 3.0.28-2ubuntu0.1 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 55120294db1571241bc7e3193b980296e0e70cf0
Unapplied parent: aaad586267ad9dbbb8048015f08d7ef92e85c93c

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/fsck.fat.h.
    - CVE-2016-4804

applied/ubuntu/xenial-security 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-applied version 3.0.28-2ubuntu0.1 to applied/ubuntu/xenial-sec...

Author: Marc Deslauriers
Author Date: 2016-05-25 19:29:46 UTC

Import patches-applied version 3.0.28-2ubuntu0.1 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 55120294db1571241bc7e3193b980296e0e70cf0
Unapplied parent: aaad586267ad9dbbb8048015f08d7ef92e85c93c

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/fsck.fat.h.
    - CVE-2016-4804

applied/ubuntu/xenial-updates 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-applied version 3.0.28-2ubuntu0.1 to applied/ubuntu/xenial-sec...

Author: Marc Deslauriers
Author Date: 2016-05-25 19:29:46 UTC

Import patches-applied version 3.0.28-2ubuntu0.1 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 55120294db1571241bc7e3193b980296e0e70cf0
Unapplied parent: aaad586267ad9dbbb8048015f08d7ef92e85c93c

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/fsck.fat.h.
    - CVE-2016-4804

ubuntu/xenial-updates 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-unapplied version 3.0.28-2ubuntu0.1 to ubuntu/xenial-security

Author: Marc Deslauriers
Author Date: 2016-05-25 19:29:46 UTC

Import patches-unapplied version 3.0.28-2ubuntu0.1 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: a4c94d09f36d0d7f047238bdd26cd959e3be1b51

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/fsck.fat.h.
    - CVE-2016-4804

ubuntu/xenial-security 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-unapplied version 3.0.28-2ubuntu0.1 to ubuntu/xenial-security

Author: Marc Deslauriers
Author Date: 2016-05-25 19:29:46 UTC

Import patches-unapplied version 3.0.28-2ubuntu0.1 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: a4c94d09f36d0d7f047238bdd26cd959e3be1b51

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/fsck.fat.h.
    - CVE-2016-4804

ubuntu/xenial-devel 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-unapplied version 3.0.28-2ubuntu0.1 to ubuntu/xenial-security

Author: Marc Deslauriers
Author Date: 2016-05-25 19:29:46 UTC

Import patches-unapplied version 3.0.28-2ubuntu0.1 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: a4c94d09f36d0d7f047238bdd26cd959e3be1b51

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/fsck.fat.h.
    - CVE-2016-4804

ubuntu/wily-updates 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-unapplied version 3.0.28-1ubuntu0.1 to ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2016-05-25 19:35:23 UTC

Import patches-unapplied version 3.0.28-1ubuntu0.1 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: f6b19a47637424a9286b24b8ac4e674c469283a7

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/fsck.fat.h.
    - CVE-2016-4804

ubuntu/wily-security 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-unapplied version 3.0.28-1ubuntu0.1 to ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2016-05-25 19:35:23 UTC

Import patches-unapplied version 3.0.28-1ubuntu0.1 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: f6b19a47637424a9286b24b8ac4e674c469283a7

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/fsck.fat.h.
    - CVE-2016-4804

ubuntu/wily-devel 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-unapplied version 3.0.28-1ubuntu0.1 to ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2016-05-25 19:35:23 UTC

Import patches-unapplied version 3.0.28-1ubuntu0.1 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: f6b19a47637424a9286b24b8ac4e674c469283a7

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/fsck.fat.h.
    - CVE-2016-4804

ubuntu/trusty-updates 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-unapplied version 3.0.26-1ubuntu0.1 to ubuntu/trusty-security

Author: Marc Deslauriers
Author Date: 2016-05-25 19:36:20 UTC

Import patches-unapplied version 3.0.26-1ubuntu0.1 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: a1f68b5a4476ec575aafce949ea5e91af09ba4ff

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/fsck.fat.h.
    - CVE-2016-4804

ubuntu/trusty-security 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-unapplied version 3.0.26-1ubuntu0.1 to ubuntu/trusty-security

Author: Marc Deslauriers
Author Date: 2016-05-25 19:36:20 UTC

Import patches-unapplied version 3.0.26-1ubuntu0.1 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: a1f68b5a4476ec575aafce949ea5e91af09ba4ff

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/fsck.fat.h.
    - CVE-2016-4804

ubuntu/trusty-devel 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-unapplied version 3.0.26-1ubuntu0.1 to ubuntu/trusty-security

Author: Marc Deslauriers
Author Date: 2016-05-25 19:36:20 UTC

Import patches-unapplied version 3.0.26-1ubuntu0.1 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: a1f68b5a4476ec575aafce949ea5e91af09ba4ff

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/fsck.fat.h.
    - CVE-2016-4804

ubuntu/precise-updates 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-unapplied version 3.0.12-1ubuntu1.3 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2016-05-25 19:40:11 UTC

Import patches-unapplied version 3.0.12-1ubuntu1.3 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 92e7a19f208e91a1e77be4f31debfa8af13fe6b0

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/dosfsck.h.
    - CVE-2016-4804

ubuntu/precise-security 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-unapplied version 3.0.12-1ubuntu1.3 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2016-05-25 19:40:11 UTC

Import patches-unapplied version 3.0.12-1ubuntu1.3 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 92e7a19f208e91a1e77be4f31debfa8af13fe6b0

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/dosfsck.h.
    - CVE-2016-4804

ubuntu/precise-devel 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-unapplied version 3.0.12-1ubuntu1.3 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2016-05-25 19:40:11 UTC

Import patches-unapplied version 3.0.12-1ubuntu1.3 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 92e7a19f208e91a1e77be4f31debfa8af13fe6b0

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/dosfsck.h.
    - CVE-2016-4804

applied/ubuntu/precise-devel 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-applied version 3.0.12-1ubuntu1.3 to applied/ubuntu/precise-se...

Author: Marc Deslauriers
Author Date: 2016-05-25 19:40:11 UTC

Import patches-applied version 3.0.12-1ubuntu1.3 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 29a9b2c23c63d5e68c567cf1657235eb24b5e886
Unapplied parent: e605c5efed1728c92dcce9f9bb739959b5ccd098

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/dosfsck.h.
    - CVE-2016-4804

applied/ubuntu/precise-security 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-applied version 3.0.12-1ubuntu1.3 to applied/ubuntu/precise-se...

Author: Marc Deslauriers
Author Date: 2016-05-25 19:40:11 UTC

Import patches-applied version 3.0.12-1ubuntu1.3 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 29a9b2c23c63d5e68c567cf1657235eb24b5e886
Unapplied parent: e605c5efed1728c92dcce9f9bb739959b5ccd098

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/dosfsck.h.
    - CVE-2016-4804

applied/ubuntu/precise-updates 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-applied version 3.0.12-1ubuntu1.3 to applied/ubuntu/precise-se...

Author: Marc Deslauriers
Author Date: 2016-05-25 19:40:11 UTC

Import patches-applied version 3.0.12-1ubuntu1.3 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 29a9b2c23c63d5e68c567cf1657235eb24b5e886
Unapplied parent: e605c5efed1728c92dcce9f9bb739959b5ccd098

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/dosfsck.h.
    - CVE-2016-4804

applied/ubuntu/trusty-devel 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-applied version 3.0.26-1ubuntu0.1 to applied/ubuntu/trusty-sec...

Author: Marc Deslauriers
Author Date: 2016-05-25 19:36:20 UTC

Import patches-applied version 3.0.26-1ubuntu0.1 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 9a51b281b9837e75241ef7040fe398bba5848acb
Unapplied parent: 570ff6e4816f68699a28794b32079bd949957442

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/fsck.fat.h.
    - CVE-2016-4804

applied/ubuntu/trusty-security 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-applied version 3.0.26-1ubuntu0.1 to applied/ubuntu/trusty-sec...

Author: Marc Deslauriers
Author Date: 2016-05-25 19:36:20 UTC

Import patches-applied version 3.0.26-1ubuntu0.1 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 9a51b281b9837e75241ef7040fe398bba5848acb
Unapplied parent: 570ff6e4816f68699a28794b32079bd949957442

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/fsck.fat.h.
    - CVE-2016-4804

applied/ubuntu/trusty-updates 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-applied version 3.0.26-1ubuntu0.1 to applied/ubuntu/trusty-sec...

Author: Marc Deslauriers
Author Date: 2016-05-25 19:36:20 UTC

Import patches-applied version 3.0.26-1ubuntu0.1 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 9a51b281b9837e75241ef7040fe398bba5848acb
Unapplied parent: 570ff6e4816f68699a28794b32079bd949957442

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/fsck.fat.h.
    - CVE-2016-4804

applied/ubuntu/wily-devel 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-applied version 3.0.28-1ubuntu0.1 to applied/ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2016-05-25 19:35:23 UTC

Import patches-applied version 3.0.28-1ubuntu0.1 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 8bf75cfe2f5b504d2e14928ddf896bd1c91de05a
Unapplied parent: da9abf73bd44b14b0c8ef4039729731bdbce8b69

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/fsck.fat.h.
    - CVE-2016-4804

applied/ubuntu/wily-security 2016-05-31 15:39:22 UTC 2016-05-31
Import patches-applied version 3.0.28-1ubuntu0.1 to applied/ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2016-05-25 19:35:23 UTC

Import patches-applied version 3.0.28-1ubuntu0.1 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 8bf75cfe2f5b504d2e14928ddf896bd1c91de05a
Unapplied parent: da9abf73bd44b14b0c8ef4039729731bdbce8b69

New changelog entries:
  * SECURITY UPDATE: out of bounds read denial of service
    - debian/patches/date_oob_read.patch: prevent out of bounds array read
      in src/check.c.
    - No CVE number
  * SECURITY UPDATE: memory corruption via off-by-2 in FAT12
    - debian/patches/CVE-2015-8872.patch: fix FAT12 logic in src/fat.c.
    - CVE-2015-8872
  * SECURITY UPDATE: heap overflow via excessive FAT size specifications
    - debian/patches/CVE-2016-4804.patch: change size and perform checks in
      src/boot.c, src/fsck.fat.h.
    - CVE-2016-4804

applied/ubuntu/yakkety-proposed 2016-05-11 18:48:58 UTC 2016-05-11
Import patches-applied version 4.0-2ubuntu1 to applied/ubuntu/yakkety-proposed

Author: Logan Rosen
Author Date: 2016-05-11 03:26:40 UTC

Import patches-applied version 4.0-2ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: e06651a3d64937a8b055d75d748a20a9ff01a0ba
Unapplied parent: 27ba3317fdb5f3997ed7bff9f3ed08b8015b10d5

New changelog entries:
  * debian/patches/ld-as-needed.patch: Use LDADD instead of LDFLAGS for
    library links to fix FTBFS with ld --as-needed. (LP: #1580431)

ubuntu/zesty-devel 2016-05-11 18:48:58 UTC 2016-05-11
Import patches-unapplied version 4.0-2ubuntu1 to ubuntu/yakkety-proposed

Author: Logan Rosen
Author Date: 2016-05-11 03:26:40 UTC

Import patches-unapplied version 4.0-2ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 5dfc081ab6d6c683fcd90a8f49574563b03f7986

New changelog entries:
  * debian/patches/ld-as-needed.patch: Use LDADD instead of LDFLAGS for
    library links to fix FTBFS with ld --as-needed. (LP: #1580431)

ubuntu/yakkety-devel 2016-05-11 18:48:58 UTC 2016-05-11
Import patches-unapplied version 4.0-2ubuntu1 to ubuntu/yakkety-proposed

Author: Logan Rosen
Author Date: 2016-05-11 03:26:40 UTC

Import patches-unapplied version 4.0-2ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 5dfc081ab6d6c683fcd90a8f49574563b03f7986

New changelog entries:
  * debian/patches/ld-as-needed.patch: Use LDADD instead of LDFLAGS for
    library links to fix FTBFS with ld --as-needed. (LP: #1580431)

ubuntu/yakkety-proposed 2016-05-11 18:48:58 UTC 2016-05-11
Import patches-unapplied version 4.0-2ubuntu1 to ubuntu/yakkety-proposed

Author: Logan Rosen
Author Date: 2016-05-11 03:26:40 UTC

Import patches-unapplied version 4.0-2ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 5dfc081ab6d6c683fcd90a8f49574563b03f7986

New changelog entries:
  * debian/patches/ld-as-needed.patch: Use LDADD instead of LDFLAGS for
    library links to fix FTBFS with ld --as-needed. (LP: #1580431)

applied/ubuntu/zesty-devel 2016-05-11 18:48:58 UTC 2016-05-11
Import patches-applied version 4.0-2ubuntu1 to applied/ubuntu/yakkety-proposed

Author: Logan Rosen
Author Date: 2016-05-11 03:26:40 UTC

Import patches-applied version 4.0-2ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: e06651a3d64937a8b055d75d748a20a9ff01a0ba
Unapplied parent: 27ba3317fdb5f3997ed7bff9f3ed08b8015b10d5

New changelog entries:
  * debian/patches/ld-as-needed.patch: Use LDADD instead of LDFLAGS for
    library links to fix FTBFS with ld --as-needed. (LP: #1580431)

applied/ubuntu/zesty 2016-05-11 18:48:58 UTC 2016-05-11
Import patches-applied version 4.0-2ubuntu1 to applied/ubuntu/yakkety-proposed

Author: Logan Rosen
Author Date: 2016-05-11 03:26:40 UTC

Import patches-applied version 4.0-2ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: e06651a3d64937a8b055d75d748a20a9ff01a0ba
Unapplied parent: 27ba3317fdb5f3997ed7bff9f3ed08b8015b10d5

New changelog entries:
  * debian/patches/ld-as-needed.patch: Use LDADD instead of LDFLAGS for
    library links to fix FTBFS with ld --as-needed. (LP: #1580431)

applied/ubuntu/yakkety 2016-05-11 18:48:58 UTC 2016-05-11
Import patches-applied version 4.0-2ubuntu1 to applied/ubuntu/yakkety-proposed

Author: Logan Rosen
Author Date: 2016-05-11 03:26:40 UTC

Import patches-applied version 4.0-2ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: e06651a3d64937a8b055d75d748a20a9ff01a0ba
Unapplied parent: 27ba3317fdb5f3997ed7bff9f3ed08b8015b10d5

New changelog entries:
  * debian/patches/ld-as-needed.patch: Use LDADD instead of LDFLAGS for
    library links to fix FTBFS with ld --as-needed. (LP: #1580431)

ubuntu/zesty 2016-05-11 18:48:58 UTC 2016-05-11
Import patches-unapplied version 4.0-2ubuntu1 to ubuntu/yakkety-proposed

Author: Logan Rosen
Author Date: 2016-05-11 03:26:40 UTC

Import patches-unapplied version 4.0-2ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 5dfc081ab6d6c683fcd90a8f49574563b03f7986

New changelog entries:
  * debian/patches/ld-as-needed.patch: Use LDADD instead of LDFLAGS for
    library links to fix FTBFS with ld --as-needed. (LP: #1580431)

ubuntu/yakkety 2016-05-11 18:48:58 UTC 2016-05-11
Import patches-unapplied version 4.0-2ubuntu1 to ubuntu/yakkety-proposed

Author: Logan Rosen
Author Date: 2016-05-11 03:26:40 UTC

Import patches-unapplied version 4.0-2ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 5dfc081ab6d6c683fcd90a8f49574563b03f7986

New changelog entries:
  * debian/patches/ld-as-needed.patch: Use LDADD instead of LDFLAGS for
    library links to fix FTBFS with ld --as-needed. (LP: #1580431)

applied/ubuntu/yakkety-devel 2016-05-11 18:48:58 UTC 2016-05-11
Import patches-applied version 4.0-2ubuntu1 to applied/ubuntu/yakkety-proposed

Author: Logan Rosen
Author Date: 2016-05-11 03:26:40 UTC

Import patches-applied version 4.0-2ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: e06651a3d64937a8b055d75d748a20a9ff01a0ba
Unapplied parent: 27ba3317fdb5f3997ed7bff9f3ed08b8015b10d5

New changelog entries:
  * debian/patches/ld-as-needed.patch: Use LDADD instead of LDFLAGS for
    library links to fix FTBFS with ld --as-needed. (LP: #1580431)

debian/experimental 2016-02-03 10:10:15 UTC 2016-02-03
Import patches-unapplied version 3.99.0~git20160203-1 to debian/experimental

Author: Andreas Bombe
Author Date: 2016-02-03 03:08:32 UTC

Import patches-unapplied version 3.99.0~git20160203-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 4ad2903f05ff05c7447be02da00dd7a331fb04fc

New changelog entries:
  * New Upstream snapshot version 3.99.0~git20160203
    - removes unneeded linux/fd.h include
    - reintroduces the missing historic documentation
  * Switch Vcs-Browser and Vcs-Git URLs to https transport

applied/debian/experimental 2016-02-03 10:10:15 UTC 2016-02-03
Import patches-applied version 3.99.0~git20160203-1 to applied/debian/experim...

Author: Andreas Bombe
Author Date: 2016-02-03 03:08:32 UTC

Import patches-applied version 3.99.0~git20160203-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: b37eebf797c34aafb0c7e13f0c91ec2df95e397b
Unapplied parent: d1404c509a34084713709e989ea7b1a8d38e39c0

New changelog entries:
  * New Upstream snapshot version 3.99.0~git20160203
    - removes unneeded linux/fd.h include
    - reintroduces the missing historic documentation
  * Switch Vcs-Browser and Vcs-Git URLs to https transport

ubuntu/xenial 2015-08-22 04:11:41 UTC 2015-08-22
Import patches-unapplied version 3.0.28-2 to debian/sid

Author: Andreas Bombe
Author Date: 2015-08-21 23:03:28 UTC

Import patches-unapplied version 3.0.28-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: f6b19a47637424a9286b24b8ac4e674c469283a7

New changelog entries:
  * Enable checking of PGP signatures on upstream tarballs in debian/watch
  * Notify users about the default mode change for fsck in NEWS file

applied/ubuntu/xenial 2015-08-22 04:11:41 UTC 2015-08-22
Import patches-applied version 3.0.28-2 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2015-08-21 23:03:28 UTC

Import patches-applied version 3.0.28-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8bf75cfe2f5b504d2e14928ddf896bd1c91de05a
Unapplied parent: a4c94d09f36d0d7f047238bdd26cd959e3be1b51

New changelog entries:
  * Enable checking of PGP signatures on upstream tarballs in debian/watch
  * Notify users about the default mode change for fsck in NEWS file

applied/ubuntu/xenial-proposed 2015-08-22 04:11:41 UTC 2015-08-22
Import patches-applied version 3.0.28-2 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2015-08-21 23:03:28 UTC

Import patches-applied version 3.0.28-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8bf75cfe2f5b504d2e14928ddf896bd1c91de05a
Unapplied parent: a4c94d09f36d0d7f047238bdd26cd959e3be1b51

New changelog entries:
  * Enable checking of PGP signatures on upstream tarballs in debian/watch
  * Notify users about the default mode change for fsck in NEWS file

ubuntu/xenial-proposed 2015-08-22 04:11:41 UTC 2015-08-22
Import patches-unapplied version 3.0.28-2 to debian/sid

Author: Andreas Bombe
Author Date: 2015-08-21 23:03:28 UTC

Import patches-unapplied version 3.0.28-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: f6b19a47637424a9286b24b8ac4e674c469283a7

New changelog entries:
  * Enable checking of PGP signatures on upstream tarballs in debian/watch
  * Notify users about the default mode change for fsck in NEWS file

applied/ubuntu/wily 2015-06-01 10:11:22 UTC 2015-06-01
Import patches-applied version 3.0.28-1 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2015-06-01 00:33:30 UTC

Import patches-applied version 3.0.28-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fb48545dbf8e108c27a6c78087493ad8abadbdca
Unapplied parent: f6b19a47637424a9286b24b8ac4e674c469283a7

New changelog entries:
  * New upstream version 3.0.28
    - interactive repair mode is now the default for fsck.fat, ending
      confusion about the previous default mode that looked like interactive
      repair but never offered the option at the end to actually modify the
      filesystem (Closes: #417639)
    - fsck.fat now checks that the first cluster of a file is not 1, thereby
      also preventing a possible segfault (Closes: #773885)
    - 0xF0 is now allowed to be specified as media type for mkfs.fat
      (Closes: #753951)

ubuntu/wily 2015-06-01 10:11:22 UTC 2015-06-01
Import patches-unapplied version 3.0.28-1 to debian/sid

Author: Andreas Bombe
Author Date: 2015-06-01 00:33:30 UTC

Import patches-unapplied version 3.0.28-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4478866eb368fb322f9c3728b6220d12e2fb463d

New changelog entries:
  * New upstream version 3.0.28
    - interactive repair mode is now the default for fsck.fat, ending
      confusion about the previous default mode that looked like interactive
      repair but never offered the option at the end to actually modify the
      filesystem (Closes: #417639)
    - fsck.fat now checks that the first cluster of a file is not 1, thereby
      also preventing a possible segfault (Closes: #773885)
    - 0xF0 is now allowed to be specified as media type for mkfs.fat
      (Closes: #753951)

ubuntu/wily-proposed 2015-06-01 10:11:22 UTC 2015-06-01
Import patches-unapplied version 3.0.28-1 to debian/sid

Author: Andreas Bombe
Author Date: 2015-06-01 00:33:30 UTC

Import patches-unapplied version 3.0.28-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4478866eb368fb322f9c3728b6220d12e2fb463d

New changelog entries:
  * New upstream version 3.0.28
    - interactive repair mode is now the default for fsck.fat, ending
      confusion about the previous default mode that looked like interactive
      repair but never offered the option at the end to actually modify the
      filesystem (Closes: #417639)
    - fsck.fat now checks that the first cluster of a file is not 1, thereby
      also preventing a possible segfault (Closes: #773885)
    - 0xF0 is now allowed to be specified as media type for mkfs.fat
      (Closes: #753951)

applied/ubuntu/wily-proposed 2015-06-01 10:11:22 UTC 2015-06-01
Import patches-applied version 3.0.28-1 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2015-06-01 00:33:30 UTC

Import patches-applied version 3.0.28-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fb48545dbf8e108c27a6c78087493ad8abadbdca
Unapplied parent: f6b19a47637424a9286b24b8ac4e674c469283a7

New changelog entries:
  * New upstream version 3.0.28
    - interactive repair mode is now the default for fsck.fat, ending
      confusion about the previous default mode that looked like interactive
      repair but never offered the option at the end to actually modify the
      filesystem (Closes: #417639)
    - fsck.fat now checks that the first cluster of a file is not 1, thereby
      also preventing a possible segfault (Closes: #773885)
    - 0xF0 is now allowed to be specified as media type for mkfs.fat
      (Closes: #753951)

applied/ubuntu/precise-proposed 2015-05-01 19:23:28 UTC 2015-05-01
Import patches-applied version 3.0.12-1ubuntu1.2 to applied/ubuntu/precise-pr...

Author: Martin Pitt
Author Date: 2015-04-07 10:19:39 UTC

Import patches-applied version 3.0.12-1ubuntu1.2 to applied/ubuntu/precise-proposed

Imported using git-ubuntu import.

Changelog parent: 8b5897e1140ca7ce129b65c46861574b5d695c08
Unapplied parent: 1e0892c23669ac94f4ac322f01348779143cfc8f

New changelog entries:
  * Add git-check-dirty-bit.patch: Check boot sector for dirty bit, to allow
    dosfsck to repair partitions which didn't get unmounted properly.
    (LP: #1322976)

ubuntu/precise-proposed 2015-05-01 19:23:28 UTC 2015-05-01
Import patches-unapplied version 3.0.12-1ubuntu1.2 to ubuntu/precise-proposed

Author: Martin Pitt
Author Date: 2015-04-07 10:19:39 UTC

Import patches-unapplied version 3.0.12-1ubuntu1.2 to ubuntu/precise-proposed

Imported using git-ubuntu import.

Changelog parent: 16f3a881bf52339c632dc16b7096d58c9cde3f4e

New changelog entries:
  * Add git-check-dirty-bit.patch: Check boot sector for dirty bit, to allow
    dosfsck to repair partitions which didn't get unmounted properly.
    (LP: #1322976)

debian/jessie 2014-11-12 10:12:30 UTC 2014-11-12
Import patches-unapplied version 3.0.27-1 to debian/sid

Author: Andreas Bombe
Author Date: 2014-11-12 02:21:26 UTC

Import patches-unapplied version 3.0.27-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 9c733213971dea95af7f3e3440d28c0276ddae98

New changelog entries:
  * New upstream version 3.0.27
    - fixes fatlabel mangling long file names in root directory
      (Closes: #768909)
    - fixes spurious uncorrectable empty file name error reported by
      fsck.fat (thanks to AlexisM for finding the cause)
      (Closes: #764992)
  * New maintainer
  * New upstream, change debian/watch and fields in debian/control and
    debian/copyright accordingly
  * Remove 0001-LFN-is-no-volume-entry.patch, already fixed in upstream

applied/debian/jessie 2014-11-12 10:12:30 UTC 2014-11-12
Import patches-applied version 3.0.27-1 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2014-11-12 02:21:26 UTC

Import patches-applied version 3.0.27-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 93f88c64feae433e47dd2174dd1a022884c62a94
Unapplied parent: 4478866eb368fb322f9c3728b6220d12e2fb463d

New changelog entries:
  * New upstream version 3.0.27
    - fixes fatlabel mangling long file names in root directory
      (Closes: #768909)
    - fixes spurious uncorrectable empty file name error reported by
      fsck.fat (thanks to AlexisM for finding the cause)
      (Closes: #764992)
  * New maintainer
  * New upstream, change debian/watch and fields in debian/control and
    debian/copyright accordingly
  * Remove 0001-LFN-is-no-volume-entry.patch, already fixed in upstream

applied/ubuntu/vivid 2014-11-12 10:12:30 UTC 2014-11-12
Import patches-applied version 3.0.27-1 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2014-11-12 02:21:26 UTC

Import patches-applied version 3.0.27-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 93f88c64feae433e47dd2174dd1a022884c62a94
Unapplied parent: 4478866eb368fb322f9c3728b6220d12e2fb463d

New changelog entries:
  * New upstream version 3.0.27
    - fixes fatlabel mangling long file names in root directory
      (Closes: #768909)
    - fixes spurious uncorrectable empty file name error reported by
      fsck.fat (thanks to AlexisM for finding the cause)
      (Closes: #764992)
  * New maintainer
  * New upstream, change debian/watch and fields in debian/control and
    debian/copyright accordingly
  * Remove 0001-LFN-is-no-volume-entry.patch, already fixed in upstream

applied/ubuntu/vivid-devel 2014-11-12 10:12:30 UTC 2014-11-12
Import patches-applied version 3.0.27-1 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2014-11-12 02:21:26 UTC

Import patches-applied version 3.0.27-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 93f88c64feae433e47dd2174dd1a022884c62a94
Unapplied parent: 4478866eb368fb322f9c3728b6220d12e2fb463d

New changelog entries:
  * New upstream version 3.0.27
    - fixes fatlabel mangling long file names in root directory
      (Closes: #768909)
    - fixes spurious uncorrectable empty file name error reported by
      fsck.fat (thanks to AlexisM for finding the cause)
      (Closes: #764992)
  * New maintainer
  * New upstream, change debian/watch and fields in debian/control and
    debian/copyright accordingly
  * Remove 0001-LFN-is-no-volume-entry.patch, already fixed in upstream

applied/ubuntu/vivid-proposed 2014-11-12 10:12:30 UTC 2014-11-12
Import patches-applied version 3.0.27-1 to applied/debian/sid

Author: Andreas Bombe
Author Date: 2014-11-12 02:21:26 UTC

Import patches-applied version 3.0.27-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 93f88c64feae433e47dd2174dd1a022884c62a94
Unapplied parent: 4478866eb368fb322f9c3728b6220d12e2fb463d

New changelog entries:
  * New upstream version 3.0.27
    - fixes fatlabel mangling long file names in root directory
      (Closes: #768909)
    - fixes spurious uncorrectable empty file name error reported by
      fsck.fat (thanks to AlexisM for finding the cause)
      (Closes: #764992)
  * New maintainer
  * New upstream, change debian/watch and fields in debian/control and
    debian/copyright accordingly
  * Remove 0001-LFN-is-no-volume-entry.patch, already fixed in upstream

ubuntu/vivid 2014-11-12 10:12:30 UTC 2014-11-12
Import patches-unapplied version 3.0.27-1 to debian/sid

Author: Andreas Bombe
Author Date: 2014-11-12 02:21:26 UTC

Import patches-unapplied version 3.0.27-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 9c733213971dea95af7f3e3440d28c0276ddae98

New changelog entries:
  * New upstream version 3.0.27
    - fixes fatlabel mangling long file names in root directory
      (Closes: #768909)
    - fixes spurious uncorrectable empty file name error reported by
      fsck.fat (thanks to AlexisM for finding the cause)
      (Closes: #764992)
  * New maintainer
  * New upstream, change debian/watch and fields in debian/control and
    debian/copyright accordingly
  * Remove 0001-LFN-is-no-volume-entry.patch, already fixed in upstream

ubuntu/vivid-devel 2014-11-12 10:12:30 UTC 2014-11-12
Import patches-unapplied version 3.0.27-1 to debian/sid

Author: Andreas Bombe
Author Date: 2014-11-12 02:21:26 UTC

Import patches-unapplied version 3.0.27-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 9c733213971dea95af7f3e3440d28c0276ddae98

New changelog entries:
  * New upstream version 3.0.27
    - fixes fatlabel mangling long file names in root directory
      (Closes: #768909)
    - fixes spurious uncorrectable empty file name error reported by
      fsck.fat (thanks to AlexisM for finding the cause)
      (Closes: #764992)
  * New maintainer
  * New upstream, change debian/watch and fields in debian/control and
    debian/copyright accordingly
  * Remove 0001-LFN-is-no-volume-entry.patch, already fixed in upstream

ubuntu/vivid-proposed 2014-11-12 10:12:30 UTC 2014-11-12
Import patches-unapplied version 3.0.27-1 to debian/sid

Author: Andreas Bombe
Author Date: 2014-11-12 02:21:26 UTC

Import patches-unapplied version 3.0.27-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 9c733213971dea95af7f3e3440d28c0276ddae98

New changelog entries:
  * New upstream version 3.0.27
    - fixes fatlabel mangling long file names in root directory
      (Closes: #768909)
    - fixes spurious uncorrectable empty file name error reported by
      fsck.fat (thanks to AlexisM for finding the cause)
      (Closes: #764992)
  * New maintainer
  * New upstream, change debian/watch and fields in debian/control and
    debian/copyright accordingly
  * Remove 0001-LFN-is-no-volume-entry.patch, already fixed in upstream

ubuntu/utopic-devel 2014-07-25 22:13:56 UTC 2014-07-25
Import patches-unapplied version 3.0.26-3 to debian/sid

Author: Daniel Baumann
Author Date: 2014-07-25 19:11:41 UTC

Import patches-unapplied version 3.0.26-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: acfd107fa5cd37fee59973a2cfade5ea6cadeefd

New changelog entries:
  * Orphaning package.

applied/ubuntu/utopic 2014-07-25 22:13:56 UTC 2014-07-25
Import patches-applied version 3.0.26-3 to applied/debian/sid

Author: Daniel Baumann
Author Date: 2014-07-25 19:11:41 UTC

Import patches-applied version 3.0.26-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: eddc021293cbd2d750f3b33e29698697920a63d1
Unapplied parent: e94a7d0bc2f84494c2994d2ad1a0a0ec5d6d0708

New changelog entries:
  * Orphaning package.

ubuntu/utopic 2014-07-25 22:13:56 UTC 2014-07-25
Import patches-unapplied version 3.0.26-3 to debian/sid

Author: Daniel Baumann
Author Date: 2014-07-25 19:11:41 UTC

Import patches-unapplied version 3.0.26-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: acfd107fa5cd37fee59973a2cfade5ea6cadeefd

New changelog entries:
  * Orphaning package.

ubuntu/utopic-proposed 2014-07-25 22:13:56 UTC 2014-07-25
Import patches-unapplied version 3.0.26-3 to debian/sid

Author: Daniel Baumann
Author Date: 2014-07-25 19:11:41 UTC

Import patches-unapplied version 3.0.26-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: acfd107fa5cd37fee59973a2cfade5ea6cadeefd

New changelog entries:
  * Orphaning package.

applied/ubuntu/utopic-proposed 2014-07-25 22:13:56 UTC 2014-07-25
Import patches-applied version 3.0.26-3 to applied/debian/sid

Author: Daniel Baumann
Author Date: 2014-07-25 19:11:41 UTC

Import patches-applied version 3.0.26-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: eddc021293cbd2d750f3b33e29698697920a63d1
Unapplied parent: e94a7d0bc2f84494c2994d2ad1a0a0ec5d6d0708

New changelog entries:
  * Orphaning package.

applied/ubuntu/utopic-devel 2014-07-25 22:13:56 UTC 2014-07-25
Import patches-applied version 3.0.26-3 to applied/debian/sid

Author: Daniel Baumann
Author Date: 2014-07-25 19:11:41 UTC

Import patches-applied version 3.0.26-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: eddc021293cbd2d750f3b33e29698697920a63d1
Unapplied parent: e94a7d0bc2f84494c2994d2ad1a0a0ec5d6d0708

New changelog entries:
  * Orphaning package.

applied/ubuntu/trusty 2014-03-07 22:10:14 UTC 2014-03-07
Import patches-applied version 3.0.26-1 to applied/debian/experimental

Author: Daniel Baumann
Author Date: 2014-03-07 17:52:50 UTC

Import patches-applied version 3.0.26-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 7a01afc545dd9ae9073aa40c9987f786fae96b4a
Unapplied parent: a1f68b5a4476ec575aafce949ea5e91af09ba4ff

New changelog entries:
  * Merging upstream version 3.0.26.

ubuntu/trusty-proposed 2014-03-07 22:10:14 UTC 2014-03-07
Import patches-unapplied version 3.0.26-1 to debian/experimental

Author: Daniel Baumann
Author Date: 2014-03-07 17:52:50 UTC

Import patches-unapplied version 3.0.26-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 70ac35632ce44ab967832a09e0955632d6d3aaaf

New changelog entries:
  * Merging upstream version 3.0.26.

ubuntu/trusty 2014-03-07 22:10:14 UTC 2014-03-07
Import patches-unapplied version 3.0.26-1 to debian/experimental

Author: Daniel Baumann
Author Date: 2014-03-07 17:52:50 UTC

Import patches-unapplied version 3.0.26-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 70ac35632ce44ab967832a09e0955632d6d3aaaf

New changelog entries:
  * Merging upstream version 3.0.26.

applied/ubuntu/trusty-proposed 2014-03-07 22:10:14 UTC 2014-03-07
Import patches-applied version 3.0.26-1 to applied/debian/experimental

Author: Daniel Baumann
Author Date: 2014-03-07 17:52:50 UTC

Import patches-applied version 3.0.26-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 7a01afc545dd9ae9073aa40c9987f786fae96b4a
Unapplied parent: a1f68b5a4476ec575aafce949ea5e91af09ba4ff

New changelog entries:
  * Merging upstream version 3.0.26.

1100 of 188 results
This repository contains Public information 
Everyone can see this information.