ubuntu/+source/cinder:applied/ubuntu/yakkety

Last commit made on 2016-10-07
Get this branch:
git clone -b applied/ubuntu/yakkety https://git.launchpad.net/ubuntu/+source/cinder
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/yakkety
Repository:
lp:ubuntu/+source/cinder

Recent commits

aa58387... by Corey Bryant on 2016-10-06

Import patches-applied version 2:9.0.0-0ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 75298bcad3f7518cd0eca18e2efdeb3a70109a81
Unapplied parent: 208ab84e439fe46f5b097bd4f67d728d1d47e0c3

New changelog entries:
  * New upstream release for OpenStack Newton.

208ab84... by Corey Bryant on 2016-10-06

Workaround problematic type casting in 15.04

Gbp-Pq: fix-long-casting.patch.

56f3fef... by Corey Bryant on 2016-10-06

Disable hard requirement on googleapi deps.

Gbp-Pq: google-back-requirements.patch.

9a6a56a... by Corey Bryant on 2016-10-06

Import patches-unapplied version 2:9.0.0-0ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: dac03c3b972f5badf521649b23af1255f33840d4

New changelog entries:
  * New upstream release for OpenStack Newton.

75298bc... by Corey Bryant on 2016-10-03

Import patches-applied version 2:9.0.0~rc2-0ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 32d14f6f2943be498eb6151f60ca800f2c14fb77
Unapplied parent: 5776db933a6c23e5f2d67073976bed60ffea5107

New changelog entries:
  * d/control: oslo.log min version level in global-requirements is too low,
    so set min version to upper-constraints level (LP: #1628883).
  * New upstream release candidate for OpenStack Newton.

dac03c3... by Corey Bryant on 2016-10-03

Import patches-unapplied version 2:9.0.0~rc2-0ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: a732ac86a325450e847d8d824ea3207851d6f3b6

New changelog entries:
  * d/control: oslo.log min version level in global-requirements is too low,
    so set min version to upper-constraints level (LP: #1628883).
  * New upstream release candidate for OpenStack Newton.

5776db9... by Corey Bryant on 2016-10-03

Workaround problematic type casting in 15.04

Gbp-Pq: fix-long-casting.patch.

7ae28b1... by Corey Bryant on 2016-10-03

Disable hard requirement on googleapi deps.

Gbp-Pq: google-back-requirements.patch.

32d14f6... by Corey Bryant on 2016-09-16

Import patches-applied version 2:9.0.0~rc1-0ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: bead31875fdb297fabe44129e4d3cdef6056723b
Unapplied parent: f80a32b3b00548dbfc3847a501c023681df67f4e

New changelog entries:
  [ James Page ]
  * d/p/bug1619246.patch: Drop, included upstream.
  [ Corey Bryant ]
  * New upstream version.
  * d/p/*: Rebased.
  [ James Page ]
  * d/control: Drop tgt to a Recommends, allowing it to be removed in installs
    where tgt is not required (LP: #1079466).
  * d/control: Set correct minimum version of os-brick.
  [ Corey Bryant ]
  * New upstream release candidate for OpenStack Newton.

a732ac8... by Corey Bryant on 2016-09-16

Import patches-unapplied version 2:9.0.0~rc1-0ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 06dcec53ebb53fedcd3dea9fa29e35abb7a284b5

New changelog entries:
  [ James Page ]
  * d/p/bug1619246.patch: Drop, included upstream.
  [ Corey Bryant ]
  * New upstream version.
  * d/p/*: Rebased.
  [ James Page ]
  * d/control: Drop tgt to a Recommends, allowing it to be removed in installs
    where tgt is not required (LP: #1079466).
  * d/control: Set correct minimum version of os-brick.
  [ Corey Bryant ]
  * New upstream release candidate for OpenStack Newton.