ubuntu/+source/choqok:ubuntu/oneiric

Last commit made on 2011-09-16
Get this branch:
git clone -b ubuntu/oneiric https://git.launchpad.net/ubuntu/+source/choqok
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/oneiric
Repository:
lp:ubuntu/+source/choqok

Recent commits

29c6d9f... by Harald Sitter on 2011-09-16

Import patches-unapplied version 1.1-1ubuntu2 to ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 50087e33c3cd563009ac9105d0c9be8d5746a017

New changelog entries:
  * No-change rebuild to stop desktop file stripping (LP: #851953)
  * Update VCS entries for bzr

50087e3... by Rohan Garg on 2011-05-26

Import patches-unapplied version 1.1-1ubuntu1 to ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 04a7d63246d806cf7a7d4c747af0ab0c868b93e8

New changelog entries:
  * Merge from debian, remaining changes, (LP: #788772)
    - Add kubuntu_02_fix_message_indicator.diff fixes message indicator
      support
    - debian/rules:
        + Set export KUBUNTU_DESKTOP_POT=extragear-network_choqok.
    - debian/patches/kubuntu_01_consumerkey.diff:
        + Switch to custom Kubuntu OAuth id.

04a7d63... by Noah Meyerhans on 2011-03-13

Import patches-unapplied version 1.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: f6751336e6e27a0b368bee4bbac6194da2f123e5

New changelog entries:
  * New upstream version based on git commit 44c81b3e
  * Update lintian overrides
  * Remove build-depend on quilt, since we're not patching currently
  * Build-depend on libattica-dev (Closes: #614393)

f675133... by Noah Meyerhans on 2011-02-21

Import patches-unapplied version 1.0+git1.0.1-1~pre1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 6b8c2154fe7fe5a96327efdd82d8115a658d24af

New changelog entries:
  * New upstream release based on revision 8f3f89af

6b8c215... by Noah Meyerhans on 2011-01-01

Import patches-unapplied version 1.0~rc1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a9cbb4efb7d0b59f5d9a71a307451ace46d6e3d6

New changelog entries:
  * New upstream snapshot based on revision 5ef554f.
  * New upstream release
  * Remove debian patches that are present upstream.

a9cbb4e... by Noah Meyerhans on 2010-10-02

Import patches-unapplied version 0.9.81-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c141f02f457a38f8311d3a5a08ca73cb7edd5896

New changelog entries:
  * Include upstream change 22178386 to allow choqok to still work if
    the user has opted not to use kwallet. (Closes: #597315)
  * Add quilt to Build-Depends to apply the above patch at build time.

c141f02... by Noah Meyerhans on 2010-08-21

Import patches-unapplied version 0.9.81-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e04ccd2e8e35667ea702573cbacf580e8f39ba24

New changelog entries:
  * Depend on libqca2-plugin-ossl (Closes: #593537)

e04ccd2... by Noah Meyerhans on 2010-07-13

Import patches-unapplied version 0.9.81-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e068c29bd1bf9f0764a94778535eb6406de563c4

New changelog entries:
  * New upstream snapshot fixes crash when expanding shortened URLs.

e068c29... by Noah Meyerhans on 2010-07-13

Import patches-unapplied version 0.9.55+git20100712-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 3cf711f8be99a0714bc7fdaa3d1b910eef29291f

New changelog entries:
  * New upstream snapshot based on 303721d
  * Provide a versioned build-dep on libqoauth-dev, just to make sure we
    don't get built against the buggy 1.0-1 packages.
  * Bump standards version to 3.9.0 (no changes needed)

3cf711f... by Noah Meyerhans on 2010-07-07

Import patches-unapplied version 0.9.55+git20100629-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 092eea4836c1e80f3ad4f56d0414ee97ca72c95d

New changelog entries:
  * New upstream git snapshot from 101ae3e. (Closes: #587420, #585443)
  * Build-depend on libqoauth-dev (Closes: #587420)
  * Build-depend on libqjson-dev due to upstream changes allowing the
    use of twitter via json
  * Build-depend on docbook-xml and use the local docbookx.dtd file