ubuntu/+source/brasero:ubuntu/maverick

Last commit made on 2010-10-06
Get this branch:
git clone -b ubuntu/maverick https://git.launchpad.net/ubuntu/+source/brasero
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/maverick
Repository:
lp:ubuntu/+source/brasero

Recent commits

f1a6b91... by Didier Roche on 2010-10-06

Import patches-unapplied version 2.32.0-0ubuntu2 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 5ffd3d252f1b534265b1150fd4f533aeaa70a6d6

New changelog entries:
  * debian/control.in:
    - instead of libbrasero-media1 replacing brasero << 2.30.1-1ubuntu1,
      replace brasero << 2.31 to handle further updates in lucid (LP: #655132)

5ffd3d2... by Michael Terry on 2010-09-27

Import patches-unapplied version 2.32.0-0ubuntu1 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 8ee01f2702b148ba7f8a759ef819cd14080c3af9

New changelog entries:
  * New upstream release
  * debian/watch:
    - Update version matcher to work
  * debian/control:
    - Bump required gtk version to 2.21.8 to match upstream
  * debian/patches/012_appindicator.patch:
    - Update to apply

8ee01f2... by Michael Vogt on 2010-09-24

Import patches-unapplied version 2.31.92-0ubuntu2 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 0d4d9467ae2cb678855ac10928bfd103c8de1917

New changelog entries:
  * debian/control.in:
    - add recommends for brasero-cdrkit to brasero so that we get
      wodim back into the default install (required e.g. for audio
      CD burning)
    - make dvdauthor a suggests of brasero-cdrkit as its universe

0d4d946... by Didier Roche on 2010-09-14

Import patches-unapplied version 2.31.92-0ubuntu1 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 0b657b7313d631d67a1db41a9d280ca41a1d4a48

New changelog entries:
  * New upstream release:
    - Revert to libunique from GApplication (Luis Medinas)
    - Remove dbus-glib requires from pkgconfig file (Luis Medinas)
    - Some more debugging to find out about problems with encrypted DVDs
      (Philippe Rouquier)
    - Fix minor issues in gdbus conversion. (Luis Medinas)
    - Remove dbus-glib check from configure (Luis Medinas)
    - Replace last part of dbus-glib by GDBus (Luis Medinas)
    - Fix Inhibit() d-bus parameters (Robert Ancell)
    - Remove dbus libraries from the Makefile. (Luis Medinas)
    - Use --with-gtk switch for gtk 2/3 selection (Christian Persch)
    - Fix image checksuming that did not occur when GConf or GSetting returned 0
      as a value for the checksum type key (Philippe Rouquier)
    - Don't hardcode gconf gsettings backend (Robert Ancell)
    - Fix brasero plugin directory (Robert Ancell)
  * debian/control:
    - build-dep on libunique
  * debian/patches/010_lpi.patch,31_link_libice.patch:
    - adapt to latest code
  * debian/patches/013_gsettings_backend.patch,014_plugin_directory.patch,
    015_inhibit_params.patch:
    - removed, now upstream

0b657b7... by Robert Ancell on 2010-09-08

Import patches-unapplied version 2.31.91-0ubuntu2 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: c642b23897bbd21e8dfde11bbba324446cbd2aeb

New changelog entries:
  * debian/patches/015_inhibit_params.patch:
    - Fix incorrect Inhibit() D-Bus call (LP: #631730)

c642b23... by Robert Ancell on 2010-08-31

Import patches-unapplied version 2.31.91-0ubuntu1 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: ae7f89304ae1644b4adc21ed0e8de9058d7a0664

New changelog entries:
  * New upstream release
  * debian/control:
    - Bump build-depends on libglib2.0-dev, libgconf2-dev
    - Drop build-depend on libunique
  * debian/rules:
  * debian/libbrasero-media0.install:
  * debian/libbrasero-media1.install:
    - Update shlibs for libbrasero-media1
  * debian/brasero-common.install:
    - Install gsettings files
  * debian/libbrasero-media0.install:
  * debian/rules:
  * debian/patches/01_pkglibdir.patch:
    - Remove versioned plugin directory - the upstream build system has changed
  * debian/patches/013_gsettings_backend.patch:
    - Remove hardcoded gconf gsettings backend
  * debian/patches/014_plugin_directory.patch:
    - Fix plugin directory

ae7f893... by Didier Roche on 2010-07-13

Import patches-unapplied version 2.30.2-1ubuntu2 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 42bf4d4e09e950aad29a26235d7cdd20c77e9181

New changelog entries:
  * debian/control.in, debian/rules:
    - don't build-dep on libtracker-client-0.8-dev
    - don't use --enable-search=tracker switch

42bf4d4... by Robert Ancell on 2010-07-09

Import patches-unapplied version 2.30.2-1ubuntu1 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: cf0383f1ffbaca2bd9e3b210ed4f1f22ae53948f

New changelog entries:
  * Merge with Debian unstable, remaining Ubuntu changes:
  * debian/control.in:
    - Use dh-autoreconf to launch autoreconf on build
    - Set build-depend version on libgconf2-dev
    - Build-depend on libappindicator-dev
    - Build-depend on liblaunchpad-integration-dev
    - Add Vcs-Bzr info
    - libbrasero-media0 suggests instead of recommends gstreamer0.10-plugins-ugly
      and cdrdao
    - libbrasero-media0 suggests gstreamer0.10-fluendo-mp3
    - Bump libbrasero-media-dev depends for libglib2.0-dev and libgtk2.0-dev
    - libbrasero-media0 replaces brasero (plugins moved from this package)
  * debian/rules:
    - Run autoconf on build
  * debian/patches/010_lpi.patch:
    - Add launchpad-integration
  * debian/patches/012_appindicator.patch:
    - Support application indicator
  * debian/patches/90_relibtoolize.patch:
    - Not required, running autotools on build
  * debian/watch:
    - Watch for unstable versions

cf0383f... by Michael Biebl on 2010-07-04

Import patches-unapplied version 2.30.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 2ab460c318dd30737e6780fd86e574e0e5ee6909

New changelog entries:
  * New upstream release.
    - Fixes incorrectly reported size by passing correct arguments to
      g_signal_emit(). Closes: #568606
    - Fixes tracker search support. Closes: #465238
  * debian/patches/90_relibtoolize.patch
    - Refresh for new upstream release.
  * Switch to source formate 3.0 (quilt)
    - Add debian/source/format.
    - Drop Build-Depends on quilt.
    - Remove /usr/share/cdbs/1/rules/patchsys-quilt.mk from debian/rules.
  * Bump-Standards-Version to 3.9.0
    - Use architecture wildcard kfreebsd-any for the libcam-dev Build-Depends.
    - Use Breaks instead of Conflicts as recommended by the new policy.

2ab460c... by Josselin Mouette <email address hidden> on 2010-05-03

Import patches-unapplied version 2.30.1-1 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 448ef0d0efee9506bb6ce5e6f012934a72cc0808

New changelog entries:
  * 31_link_libice.patch: new patch. Explicitly link to libice.
    Closes: #554057.
  * Drop build-dependency on libbeagle since beagle is going to be
    removed.
  * New upstream release.
  * Update build-dependencies.
  * Disable introspection support to avoid blocking the totem
    transition.
  * Bump shlibs to 2.30.
  * 01_pkglibdir.patch, 90_relibtoolize.patch: updated for the new
    version.