ubuntu/+source/brasero:ubuntu/eoan

Last commit made on 2019-06-21
Get this branch:
git clone -b ubuntu/eoan https://git.launchpad.net/ubuntu/+source/brasero
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
ubuntu/eoan
Repository:
lp:ubuntu/+source/brasero

Recent commits

df40f84... by Sebastien Bacher on 2019-06-21

Import patches-unapplied version 3.12.2-5ubuntu1 to ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 5712060a8d4b7a601a0536ce6bf0f3bcf54fbb54

New changelog entries:
  * Resynchronize with Debian with remaining changes
    - debian/control:
      + Build-Depends on libappindicator3-dev and libunity-dev.
      + libbrasero-media3-1 Depend on dvd+rw-tools and
         Suggest rather than Recommend gstreamer ugly plugins
    - debian/rules:
      + Enable Unity support
    - debian/patches/012_appindicator.patch,
      debian/libbrasero-media3-1.symbols:
      + Use appindicators
    - debian/patches/013_unity_launcher_progress:
      + Display burn progress in Brasero's Unity launcher icon.
  * Removed Delta
  * debian/control.in:
    - stop recommending gstreamer1.0-fluendo-mp3, it's deprecated since
      the mp3 support moved to the gst-good binary

5712060... by Jeremy Bicha on 2018-12-23

Import patches-unapplied version 3.12.2-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: ed1d1642d1e848cbeca7a173a458e5e0d8f22f93

New changelog entries:
  * Update Vcs fields for migration to https://salsa.debian.org/
  * Bump debhelper compat to 11
  * Restore -Wl,-O1 to our LDFLAGS
  * Bump Standards-Version to 4.3.0

ed1d164... by Jeremy Bicha on 2017-12-13

Import patches-unapplied version 3.12.2-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 818fd37a738ab1f401ebf8ed6fb7e79188968686

New changelog entries:
  [ Simon McVittie ]
  * gir1.2-brasero-3.1 Provides gir1.2-braseroburn-3.1 and
    gir1.2-braseromedia-3.1 to reflect its contents (note that there is
    no Brasero-3.1.typelib at all)
  [ Jeremy Bicha ]
  * Update Vcs fields for conversion to git
  * Add debian/gbp.conf
  * Bump Standards-Version to 4.1.2

818fd37... by Jeremy Bicha on 2017-09-13

Import patches-unapplied version 3.12.2-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4fc16657f5b4b614c70946c87bae1f70cb7c163b

New changelog entries:
  * Build-depend on libtracker-sparql-2.0-dev instead of 1.0

4fc1665... by Jeremy Bicha on 2017-09-11

Import patches-unapplied version 3.12.2-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: ff6f8439d7d33204aef11cd67f61c739e5e75e91

New changelog entries:
  * Add missing Breaks/Replaces for old gir package

ff6f843... by Jeremy Bicha on 2017-09-10

Import patches-unapplied version 3.12.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: dbf6c365dd3d57e370b96bccf9aa878f967c3d6c

New changelog entries:
  * New upstream release
  * Split nautilus-plugin-brasero to a separate package. (Closes: #842830)
  * Rename gir1.2-brasero-3.0 to gir1.2-brasero-3.1 to match gir version
    number
  * Drop conflicts on nautilus-cd-burner, not needed since Squeeze
  * Drop 01_current_libdvdcss_symbol.patch: Applied in new release
  * Bump Standards-Version to 4.1.0

dbf6c36... by Michael Biebl on 2016-09-30

Import patches-unapplied version 3.12.1-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: bd1d18d89f11667301d4184358e2a029841d1ac6

New changelog entries:
  * Bump Build-Depends on libnautilus-extension-dev to (>= 3.21.92-3~) to
    ensure we have a version with multiarch support. (Closes: #839225)

bd1d18d... by Jordi Mallach on 2016-09-21

Import patches-unapplied version 3.12.1-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 27d33f5b6cf1924cfc81e3d932aeb6709588bbbf

New changelog entries:
  [ Jeremy Bicha ]
  * Convert from cdbs to dh
  * Bump dh compat to 10
  * Add debian/docs to install AUTHORS, NEWS, README
  * Enable all hardening flags
  * debian/control.in:
    - Explicitly build-depend on gnome-common (Closes: #837858)
  * Add allow-overriding-plugin-directory.patch:
    - Allow overriding plugin install directory with environment variable
  * Add 01_current_libdvdcss_symbol.patch:
    - Fix detection of newer libdvdcss2 versions (Closes: #800833)
  [ Jordi Mallach ]
  * Fix reference to GFDL in copyright.

27d33f5... by Laurent Bigonville on 2016-06-05

Import patches-unapplied version 3.12.1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: f6cd6784cef46fa5c37d53ab7204cd60689a1e8c

New changelog entries:
  [ Michael Biebl ]
  * Remove Debian menu entry.
  [ Laurent Bigonville ]
  * debian/control.in: Drop gnome-icon-theme from the dependencies, do not
    force an icon theme and rely on the one installed by the metapackages
  * debian/control.in: Bump Standards-Version to 3.9.8 (no further changes)

f6cd678... by Michael Biebl on 2015-05-26

Import patches-unapplied version 3.12.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a7d172d07c634e62ebd902d35d297e67ebdce7d9

New changelog entries:
  [ Jackson Doak ]
  * New upstream release (3.12.0).
  * Drop 01_fix-plugin-dialog-segfault.patch, fixed upstream
  [ Michael Biebl ]
  * New upstream release (3.12.1).