ubuntu/+source/apturl:applied/ubuntu/xenial-devel

Last commit made on 2018-08-17
Get this branch:
git clone -b applied/ubuntu/xenial-devel https://git.launchpad.net/ubuntu/+source/apturl
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/xenial-devel
Repository:
lp:ubuntu/+source/apturl

Recent commits

71aaf8e... by Vlad Orlov on 2017-09-23

Import patches-applied version 0.5.2ubuntu11.2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 15d3c2ed99634f8d2842a6c04a46a52ffeb7f2f7
Unapplied parent: 995c106dfc7cb43e9edf2b2edbc303bc940e6c83

New changelog entries:
  * Make Synaptic backend actually work (LP: #1338482).

995c106... by Vlad Orlov on 2017-09-23

Import patches-unapplied version 0.5.2ubuntu11.2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 22682b6fd73a846b0eec2bfb3e935f617f6c4b9e

New changelog entries:
  * Make Synaptic backend actually work (LP: #1338482).

15d3c2e... by Mathieu Trudel-Lapierre on 2016-05-24

Import patches-applied version 0.5.2ubuntu11.1 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 40a0db87e7414104f16dbfaf6f1a08da0b958375
Unapplied parent: 22682b6fd73a846b0eec2bfb3e935f617f6c4b9e

New changelog entries:
  * Fix common crashes (AttributeError in doEnableChannel), due to changes
    in apt_pkg API, etc. (LP: #1566201)
  [ Brian Murray ]
  * Port to proper apt_pkg APIs.
  [ Mathieu Trudel-Lapierre ]
  * Override the start_available and start_error functions from Aptdaemon
    backend correctly to match the passed parameters.
  * Use pkexec rather than gksu to do our external calls to apt-key, install,
    and software-properties, etc; since they need admin privileges.

22682b6... by Mathieu Trudel-Lapierre on 2016-05-24

Import patches-unapplied version 0.5.2ubuntu11.1 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: b0e9a404ef3ba57039fe6dd43f795f3275acc6e2

New changelog entries:
  * Fix common crashes (AttributeError in doEnableChannel), due to changes
    in apt_pkg API, etc. (LP: #1566201)
  [ Brian Murray ]
  * Port to proper apt_pkg APIs.
  [ Mathieu Trudel-Lapierre ]
  * Override the start_available and start_error functions from Aptdaemon
    backend correctly to match the passed parameters.
  * Use pkexec rather than gksu to do our external calls to apt-key, install,
    and software-properties, etc; since they need admin privileges.

40a0db8... by Iain Lane on 2016-01-13

Import patches-applied version 0.5.2ubuntu11 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 8d5730cf178f7aebb07b5bacbc70af0f898dc9fa
Unapplied parent: b0e9a404ef3ba57039fe6dd43f795f3275acc6e2

New changelog entries:
  * Drop webkit1 support, we're switching to pure webkit2 now

b0e9a40... by Iain Lane on 2016-01-13

Import patches-unapplied version 0.5.2ubuntu11 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 653c0a9576add4049ba8817e518d4166a7eca39c

New changelog entries:
  * Drop webkit1 support, we're switching to pure webkit2 now

8d5730c... by Sebastien Bacher on 2015-12-16

Import patches-applied version 0.5.2ubuntu10 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 983bee792e9c70921bfb5707a7ef08ac68a930b6
Unapplied parent: 653c0a9576add4049ba8817e518d4166a7eca39c

New changelog entries:
  * debian/apturl.install:
    - don't install the gconf schemas, it's probably useful to no one
      nowadays (would only work for applications using the GNOME2 libgnome)
      and creates a depends on gconf which we want to drop from the iso

653c0a9... by Sebastien Bacher on 2015-12-16

Import patches-unapplied version 0.5.2ubuntu10 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 9fb6b74603c838f71fe60d94bc19ed367c65171a

New changelog entries:
  * debian/apturl.install:
    - don't install the gconf schemas, it's probably useful to no one
      nowadays (would only work for applications using the GNOME2 libgnome)
      and creates a depends on gconf which we want to drop from the iso

983bee7... by Sebastien Bacher on 2015-10-15

Import patches-applied version 0.5.2ubuntu9 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 871dd57ac2e475b9ebe72b51a920b5ef554b64ea
Unapplied parent: 9fb6b74603c838f71fe60d94bc19ed367c65171a

New changelog entries:
  * data/apturl-gtk.ui: set the dimension on the scrolledwindow rather
    than the textview so the description is showing with a non zero height

9fb6b74... by Sebastien Bacher on 2015-10-15

Import patches-unapplied version 0.5.2ubuntu9 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 80ec485c1e31de2a6fc8ee32da729edded0160b8

New changelog entries:
  * data/apturl-gtk.ui: set the dimension on the scrolledwindow rather
    than the textview so the description is showing with a non zero height