ubuntu/+source/aptitude:applied/ubuntu/hardy

Last commit made on 2008-04-04
Get this branch:
git clone -b applied/ubuntu/hardy https://git.launchpad.net/ubuntu/+source/aptitude
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/hardy
Repository:
lp:ubuntu/+source/aptitude

Recent commits

4d6c475... by Michael Vogt on 2008-04-03

Import patches-applied version 0.4.9-2ubuntu5 to applied/ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: f22c77cad14e34623b3499cd5fdf964d02fe7dc6
Unapplied parent: ede9f541a9e0161e8542d2e9468c7dba305616c8

New changelog entries:
  * 12_fix_crash_from_hg.dpatch:
    - cherry pick fix from hg to fix crash in the package view
  * 13_build_with_current_cwdiget_from_hg.dpatch:
    - make it build with latest cwidget

ede9f54... by Michael Vogt on 2008-04-03

Import patches-unapplied version 0.4.9-2ubuntu5 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 30e4805040507b44e30d03eed0980587091646fc

New changelog entries:
  * 12_fix_crash_from_hg.dpatch:
    - cherry pick fix from hg to fix crash in the package view
  * 13_build_with_current_cwdiget_from_hg.dpatch:
    - make it build with latest cwidget

f22c77c... by Matthias Klose on 2008-01-31

Import patches-applied version 0.4.9-2ubuntu4 to applied/ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: a368bd05c0918feee77ae089f9ed2bf7e935b852
Unapplied parent: 30e4805040507b44e30d03eed0980587091646fc

New changelog entries:
  * Build with -Wno-deprecated to build with g++-4.3 as well.

30e4805... by Matthias Klose on 2008-01-31

Import patches-unapplied version 0.4.9-2ubuntu4 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: e0eaad5e7b527c07b1191241953b2e336c23fb1d

New changelog entries:
  * Build with -Wno-deprecated to build with g++-4.3 as well.

a368bd0... by Michael Vogt on 2007-12-13

Import patches-applied version 0.4.9-2ubuntu3 to applied/ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: b91ceddb7e797d420c92cfedbfb14ddffb68b07d
Unapplied parent: e0eaad5e7b527c07b1191241953b2e336c23fb1d

New changelog entries:
  * rebuild against latest apt

e0eaad5... by Michael Vogt on 2007-12-13

Import patches-unapplied version 0.4.9-2ubuntu3 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: e40458197733eb3422cbf3e303f6982a30330590

New changelog entries:
  * rebuild against latest apt

b91cedd... by Michael Vogt on 2007-11-27

Import patches-applied version 0.4.9-2ubuntu2 to applied/ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 8dc73f994663a3dff4423622a39c7f5ce2c5ef28
Unapplied parent: e40458197733eb3422cbf3e303f6982a30330590

New changelog entries:
  * 03_branding.dpatch:
    - adjusted for current version
  * 04_changelog:

e404581... by Michael Vogt on 2007-11-27

Import patches-unapplied version 0.4.9-2ubuntu2 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 1c3f820c6f199f499558d9245c4875975a2d56fb

New changelog entries:
  * 03_branding.dpatch:
    - adjusted for current version
  * 04_changelog:

8dc73f9... by Michael Vogt on 2007-11-23

Import patches-applied version 0.4.9-2ubuntu1 to applied/ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 6d33bb401c7858b59544e5542a86e715f5ea9f91
Unapplied parent: 1c3f820c6f199f499558d9245c4875975a2d56fb

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - 01_allow_unauthenticated.dpatch: add --allow-unauthenticated
    - 03_branding.dpatch: ubuntu branding
    - 04_changelog.dpatch: take changelogs from changelogs.ubuntu.com
    - 07_hide_recommends_warning.dpatch: do not show a warning about
      missing recommends
    - 08_ubuntu_default_source.dpatch: do not clean lists directory
      on transient network failures
    - 11_gxx43.dpatch:build tests without -Werror
  (thanks to Ryan Kavanagh for the initial merge)
  * Add a -dbg package. (Closes: #448884)

  * Generate aptitude-doc-ja. (Closes: #390859)

  * Talk about software package management, not apt, in the Description.
  * New upstream release.
    - Add a matcher for obsolete/local packages (Closes: #397547).

    - Don't swap around the name, description, and long description
      of configuration options. (Closes: #449138)

    - Don't remove *.gmo in distclean, hopefully fixing problems
      with translations in the Debian packages.
      (Closes: #451584, #441696)
  * New upstream release.

    - Fix display corruption of the broken packages indicator.
      (Closes: #448753)

  * This release needs cwidget (0.5.5 or greater due to errors in previous
    versions' include files); add an appropriate build-dep.

1c3f820... by Michael Vogt on 2007-11-23

Import patches-unapplied version 0.4.9-2ubuntu1 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 059f5f04652d17317a116cd8204a5852c8e7bbce

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - 01_allow_unauthenticated.dpatch: add --allow-unauthenticated
    - 03_branding.dpatch: ubuntu branding
    - 04_changelog.dpatch: take changelogs from changelogs.ubuntu.com
    - 07_hide_recommends_warning.dpatch: do not show a warning about
      missing recommends
    - 08_ubuntu_default_source.dpatch: do not clean lists directory
      on transient network failures
    - 11_gxx43.dpatch:build tests without -Werror
  (thanks to Ryan Kavanagh for the initial merge)
  * Add a -dbg package. (Closes: #448884)

  * Generate aptitude-doc-ja. (Closes: #390859)

  * Talk about software package management, not apt, in the Description.
  * New upstream release.
    - Add a matcher for obsolete/local packages (Closes: #397547).

    - Don't swap around the name, description, and long description
      of configuration options. (Closes: #449138)

    - Don't remove *.gmo in distclean, hopefully fixing problems
      with translations in the Debian packages.
      (Closes: #451584, #441696)
  * New upstream release.

    - Fix display corruption of the broken packages indicator.
      (Closes: #448753)

  * This release needs cwidget (0.5.5 or greater due to errors in previous
    versions' include files); add an appropriate build-dep.