ubuntu/+source/apr-util:applied/ubuntu/yakkety-proposed

Last commit made on 2016-07-14
Get this branch:
git clone -b applied/ubuntu/yakkety-proposed https://git.launchpad.net/ubuntu/+source/apr-util
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/yakkety-proposed
Repository:
lp:ubuntu/+source/apr-util

Recent commits

912945e... by Stefan Fritsch on 2016-07-14

Import patches-applied version 1.5.4-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 1fd73fe9099b0c8592630d1754a91cc8b022337a
Unapplied parent: f78c356311a6607deef665f12382733f4a9f8748

New changelog entries:
  [ Jean-Michel Vourgère ]
  * d/watch: Check gpg signature of upstream source.
  * Update Vcs-Browser: address.
  [ Stefan Fritsch ]
  * Bump standards version. No changes needed.
  * Backport support for openssl 1.1 from upstream 1.5.x branch.
    Closes: #828237

f78c356... by Stefan Fritsch on 2016-07-14

openssl-1.1.patch

No DEP3 Subject or Description header found

Gbp-Pq: openssl-1.1.patch.

a05c829... by Stefan Fritsch on 2016-07-14

support_mariadb.patch

No DEP3 Subject or Description header found

Gbp-Pq: support_mariadb.patch.

4442b10... by Stefan Fritsch on 2016-07-14

fix_doxygen_inputdir

No DEP3 Subject or Description header found

Gbp-Pq: fix_doxygen_inputdir.

d31b696... by Stefan Fritsch on 2016-07-14

test_verbose

No DEP3 Subject or Description header found

Gbp-Pq: test_verbose.

754289c... by Stefan Fritsch on 2016-07-14

Make apu-config not output dbm libs by default. See #622081

Gbp-Pq: avoid_db_by-default.patch.

5d7d94c... by Stefan Fritsch on 2016-07-14

We don't need the bundled expat. This allows us to avoid a build-dep

Gbp-Pq: disable_expat_buildconf.patch.

ffe0e82... by Stefan Fritsch on 2016-07-14

Prevent recursive linking of dependent libraries by apr-util users.

Gbp-Pq: apu_config_dont_list_indep_libs.patch.

d7af930... by Stefan Fritsch on 2016-07-14

by default --avoid-ldap since apache2 is the only user, and we don't

Gbp-Pq: avoid_ldap_by_defaut.patch.

ea81e36... by Stefan Fritsch on 2016-07-14

Link directly to postgresql

Gbp-Pq: dont_use_all_pg_build_deps.patch.