ubuntu/+source/ant-contrib:applied/ubuntu/focal-devel

Last commit made on 2020-01-06
Get this branch:
git clone -b applied/ubuntu/focal-devel https://git.launchpad.net/ubuntu/+source/ant-contrib
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/focal-devel
Repository:
lp:ubuntu/+source/ant-contrib

Recent commits

e398ee4... by Tony Mancill on 2020-01-06

Import patches-applied version 1.0~b3+svn177-11 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: a53e8cffa245f940aa34f5b582ff10afa60bbd39
Unapplied parent: bac437df5eb511c2b38c91f843eded7f0cd5a6ef

New changelog entries:
  * Team upload.
  * Set "Rules-Requires-Root: no" in debian/control
  * Bump Standards-Version to 4.4.1
  * ant-contrib is now marked Multi-Arch: foreign
  * Use https URLs in debian/copyright
  * Specify debhelper compat 12 via debhelper-compat dependency
  * Update debian/rules to check DEB_BUILD_OPTIONS

bac437d... by Tony Mancill on 2020-01-06

address intermittent test failures

Gbp-Pq: 0005-outofdate-test.patch.

04524de... by Tony Mancill on 2020-01-06

Mark the Maven dependencies as optional to match the package dependencies and the POM deployed on Maven Central

Gbp-Pq: 0004-optional-maven-dependencies.patch.

45751ad... by Tony Mancill on 2020-01-06

Fixes the compatibility with the version of Ivy in Debian

Gbp-Pq: 0003-ivy-compatibility.patch.

c64c09b... by Tony Mancill on 2020-01-06

Ensure 'for' task is specified correctly.

Gbp-Pq: 0002-Ensure-for-task-is-specified-correctly.patch.

13400ac... by Tony Mancill on 2020-01-06

Import patches-unapplied version 1.0~b3+svn177-11 to debian/sid

Imported using git-ubuntu import.

Changelog parent: aef7b7875876173a73f1821e05b29dcf1a4bf17a

New changelog entries:
  * Team upload.
  * Set "Rules-Requires-Root: no" in debian/control
  * Bump Standards-Version to 4.4.1
  * ant-contrib is now marked Multi-Arch: foreign
  * Use https URLs in debian/copyright
  * Specify debhelper compat 12 via debhelper-compat dependency
  * Update debian/rules to check DEB_BUILD_OPTIONS

a53e8cf... by Tony Mancill on 2018-09-03

Import patches-applied version 1.0~b3+svn177-10 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: d5abba1015ed020569b984c3ccf319f6d0bca610
Unapplied parent: 3e047f46c27df5de8eebeb237359e0cf8d6932da

New changelog entries:
  * Team upload.
  * Add outofdate-test.patch to address FTBFS (Closes: #907763)
  * Update Vcs URLs to point to Salsa
  * Bump Standards-Version to 4.2.1
  * Freshen debian/copyright
  * Use debhelper 11
  * Update Section in debian/control from extra -> optional

aef7b78... by Tony Mancill on 2018-09-03

Import patches-unapplied version 1.0~b3+svn177-10 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 787a56c88532448ce03782955d81df2fb6d1276d

New changelog entries:
  * Team upload.
  * Add outofdate-test.patch to address FTBFS (Closes: #907763)
  * Update Vcs URLs to point to Salsa
  * Bump Standards-Version to 4.2.1
  * Freshen debian/copyright
  * Use debhelper 11
  * Update Section in debian/control from extra -> optional

3e047f4... by Tony Mancill on 2018-09-03

address intermittent test failures

Gbp-Pq: 0005-outofdate-test.patch.

369f3be... by Tony Mancill on 2018-09-03

Mark the Maven dependencies as optional to match the package dependencies and the POM deployed on Maven Central

Gbp-Pq: 0004-optional-maven-dependencies.patch.