ubuntu/+source/ant-contrib:applied/ubuntu/cosmic

Last commit made on 2018-09-03
Get this branch:
git clone -b applied/ubuntu/cosmic https://git.launchpad.net/ubuntu/+source/ant-contrib
Members of Ubuntu Server Dev import team can upload to this branch. Log in for directions.

Branch merges

Branch information

Name:
applied/ubuntu/cosmic
Repository:
lp:ubuntu/+source/ant-contrib

Recent commits

28c6ecb... by Tony Mancill on 2018-09-03

1.0~b3+svn177-10 (patches applied)

Imported using git-ubuntu import.

598fe62... by Tony Mancill on 2018-09-03

address intermittent test failures

Gbp-Pq: 0005-outofdate-test.patch.

fe8f64b... by Tony Mancill on 2018-09-03

Mark the Maven dependencies as optional to match the package dependencies and the POM deployed on Maven Central

Gbp-Pq: 0004-optional-maven-dependencies.patch.

4baefc8... by Tony Mancill on 2018-09-03

Fixes the compatibility with the version of Ivy in Debian

Gbp-Pq: 0003-ivy-compatibility.patch.

6435bec... by Tony Mancill on 2018-09-03

Ensure 'for' task is specified correctly.

Gbp-Pq: 0002-Ensure-for-task-is-specified-correctly.patch.

d2d3618... by Tony Mancill on 2018-09-03

1.0~b3+svn177-10 (patches unapplied)

Imported using git-ubuntu import.

89a08df... by Emmanuel Bourg on 2016-08-08

1.0~b3+svn177-9 (patches applied)

Imported using git-ubuntu import.

367fbbc... by Emmanuel Bourg on 2016-08-08

1.0~b3+svn177-9 (patches unapplied)

Imported using git-ubuntu import.

ed2ef8d... by Emmanuel Bourg on 2016-08-08

Mark the Maven dependencies as optional to match the package dependencies and the POM deployed on Maven Central

Gbp-Pq: 0004-optional-maven-dependencies.patch.

f92bcec... by Emmanuel Bourg on 2016-08-08

Fixes the compatibility with the version of Ivy in Debian

Gbp-Pq: 0003-ivy-compatibility.patch.