lp:~ubuntuone-pqm-team/canonical-identity-provider/dependencies

Created by Ricardo Kirkner on 2014-10-22 and last modified on 2019-05-24
Get this branch:
bzr branch lp:~ubuntuone-pqm-team/canonical-identity-provider/dependencies
Members of Ubuntu One PQM Team can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu One PQM Team
Project:
Canonical SSO provider
Review team:
Ubuntu One hackers
Status:
Development

Recent revisions

88. By Guillermo Gonzalez on 2019-05-24

add bson 0.3.4 built in xenial

87. By Guillermo Gonzalez on 2019-04-04

add libnacl-1.5.0-py2-none-any.whl and pymacaroons-0.10.0-py2.py3-none-any.whl for xenial

86. By Tom Wardill on 2018-11-23

Drop very old versions of django, add Django 1.11.16

Merged from https://code.launchpad.net/~twom/canonical-identity-provider/dependencies/+merge/359244

85. By Daniel Manrique on 2018-06-01

Add django-statsd-mozilla 0.4.0.

Main change we need is compatibility with Django 1.11 and higher.

Merged from https://code.launchpad.net/~roadmr/canonical-identity-provider/dependencies-upgrade-django-statsd/+merge/347234

79. By Maximiliano Bertacchini on 2018-02-09

Add flake8 3.5.0 and its deps: configparser 3.5.0, mccabe 0.6.1, pycodestyle 2.3.1.

Merged from https://code.launchpad.net/~maxiberta/canonical-identity-provider/deps-upgrade-flake8/+merge/337451

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:canonical-identity-provider
This branch contains Public information 
Everyone can see this information.