lp:~ubuntu-dev/firefox-extensions/firefox-sage.ubuntu

Created by Alexander Sack on 2008-07-29 and last modified on 2009-09-23
Get this branch:
bzr branch lp:~ubuntu-dev/firefox-extensions/firefox-sage.ubuntu
Members of Ubuntu Development Team can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu Development Team
Project:
Firefox Extensions
Status:
Mature

Recent revisions

21. By Benjamin Drung on 2009-09-23

RELEASE 1.4.2-0ubuntu4 to ubuntu/karmic

20. By Benjamin Drung on 2009-09-23

remove debian/med-xpi-pack, mozilla-devscripts provides it now

19. By Benjamin Drung on 2009-09-23

* debian/copyright:
  - refer to versioned license files

18. By Benjamin Drung on 2009-09-23

debian/compat: Bump to 7

17. By Benjamin Drung on 2009-09-23

remove trailing spaces
- update debian/changelog
- update debian/control

16. By Benjamin Drung on 2009-09-23

converted patches from quilt to simple-patchsys and rename patch
- removed debian/patches/series
- rename debian/patches/install.rdf.dpatch => debian/patches/max-version.patch

15. By John Vivirito on 2009-09-23

* Karmic extension's review/update: (LP: #429504)
- see https://wiki.ubuntu.com/MozillaTeam/Karmic/ExtensionReview,
  for more information about this.
* Added debian/patches/install.rdf.patch:
  - To bump max version to support firefox-3.5
  - Added patch to debian/patches/series
* debian/control:
  - Bumped debhelper version to 7
  - Added ${xpi:Depends} to Recommends
  - Removed all Depends
  - Added ${misc:Depends} to depends
  - Bumped mozilla-devscripts version to 0.15
  - Updated maintainer field to use Ubuntu Developers
    <email address hidden>
  - Removed zip from build-depends, no direct call in debian/rules
* debian/rules:
  - Removed MOZ_EXTENSION_PKG package name is first in debian/control
  - Removed MOZ_XPI_EMID ${xpi:Depends} handles this
  - Removed MOZ_XPI_BUILD_COMMAND it only called med-xpi-pack and is not
    needed
  - Added include line to support simple-patchsys

14. By Alexander Sack on 2008-09-21

* RELEASE 1.4.2-0ubuntu3 to ubuntu/intrepid
* fix LP: #272772: packages that Depend/Recommend/Suggest firefox (meta-package)
  must alternatively Depend/Recommend/Suggest abrowser
  - update debian/control

13. By Alexander Sack on 2008-08-04

* merge RELEASE 1.4.2-0ubuntu2 to ubuntu/intrepid

12. By Saša Bodiroža on 2008-07-23

 * Add LP bug number to debian/changelog

Branch metadata

Branch format:
Branch format 6
Repository format:
Bazaar pack repository format 1 (needs bzr 0.92)
This branch contains Public information 
Everyone can see this information.

Subscribers

No subscribers.