lp:~ubuntu-desktop/snapd-glib/ubuntu-trusty

Created by Robert Ancell and last modified
Get this branch:
bzr branch lp:~ubuntu-desktop/snapd-glib/ubuntu-trusty
Members of Ubuntu Desktop can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu Desktop
Project:
snapd-glib
Status:
Development

Recent revisions

39. By Robert Ancell on 2017-06-20

* debian/gir1.2-snapd-1.install:
  - GIR doesn't support multi-arch locations

38. By Robert Ancell on 2017-06-20

Don't use multi-arch with GIR package

37. By Robert Ancell on 2017-06-20

Use supported standards version

36. By Robert Ancell on 2017-06-20

Fix wong release name in changelog

35. By Robert Ancell on 2017-06-20

Don't build docs - they fail to build in Xenial

34. By Robert Ancell on 2017-06-20

* debian/rules:
  - Explicitly disable snapd-qt

33. By Robert Ancell on 2017-06-20

Set bug link

32. By Robert Ancell on 2017-06-20

Update Vcs-Bzr

31. By Robert Ancell on 2017-06-20

* Make available in Ubuntu 14.04 LTS
* debian/control:
  - Disable Qt packages, they aren't building
* debian/patches/0001-Compile-with-glib-2.40.patch:
  - Compile with Glib 2.40

30. By Robert Ancell on 2017-05-15

* New upstream release:
  - New API:
    - snapd_client_install2_async
    - snapd_client_install2_finish
    - snapd_client_install2_sync
  - Deprecated API:
    - snapd_client_install_async
    - snapd_client_install_finish
    - snapd_client_install_sync
* debian/libsnapd-glib1.symbols:
* debian/libsnapd-qt1.symbols:
  - Updated

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:snapd-glib
This branch contains Public information 
Everyone can see this information.

Subscribers