lp:~ubuntu-core-doc/gnome-user-docs/oneiric

Created by Matthew East on 2011-05-05 and last modified on 2011-08-17
Get this branch:
bzr branch lp:~ubuntu-core-doc/gnome-user-docs/oneiric
Members of Ubuntu Documentation Committers can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu Documentation Committers
Project:
Gnome Documentation
Status:
Development

Recent revisions

1948. By Jeremy Bicha on 2011-08-17

merged in latest 3.0.4 release (24 May), should match
lp:ubuntu/gnome-user-docs

1947. By Jeremy Bicha on 2011-08-17

* New upstream release.
* debian/watch: Track .bz2 tarballs.
* debian/rules: Remove simple-patchsys.mk include.
  - Remove old Conflicts/Replaces.
  - Set <email address hidden> as Maintainer.
* New upstream release.
* debian/source/format: set to 3.0 (quilt).
* debian/compat: bumped to 8.
* debian/control.in: updated to policy 3.9.2, no changes required.
* debian/copyright: updated for the rewritten user help, new authors and
  license.
* New upsteam bugfix release.
* New upstream release.
* debian/control.in:
  - Bump Standards-Version to 3.8.4, no changes required.
[ Emilio Pozuelo Monfort ]
* debian/watch: Don't uupdate.
[ Luca Falavigna ]
* New upstream bugfix release.
* New upstream bugfix release.
* New upstream release.
* debian/patches/90_autotools.patch:
  - Removed, fixed upstream.
* debian/control.in:
  - Bump Standards-Version to 3.8.3, no changes required.
* Stop mentioning GNOME 2.
* Remove scrollkeeper dependency.
* New upstream release.
* 90_autotools.patch: new patch. Update gnome-doc-utils.make and rerun
  the autotools to benefit of the symlinks for figures, reducing the
  size of the binary package. Closes: #520255.
* Upload to unstable.
* New upstream bugfix release.
* New upstream release.
* Standards version is 3.8.0.
* New upstream bugfix release.
* New upstream stable release:
  + debian/control.in:
    - Update Standards-Version to 3.7.3, no additional changes needed.
* New upstream release with many updates to the Accessibility Guide.
* Drop version of the scrollkeeper dependency.
* New upstream release.
* Bump gnome-doc-utils requirement.
* Don't ship the GFDL in the package, point to that in
  /usr/share/common-licenses instead.
* New upstream translation release.

1946. By Matthew East on 2011-05-05

Import upstream snapshot from 20110503, convert package for use as vanilla Gnome Shell docs

1945. By Mario Bl├Ąttermann on 2011-05-03

[l10n] Updated German translation

1944. By Paco Molinero on 2011-05-03

Updated Spanish translation

1943. By Daniel Nylander on 2011-05-02

Updated Swedish translation

1942. By Daniel Nylander on 2011-05-02

Updated Swedish translation

1941. By Daniel Nylander on 2011-05-02

Updated Swedish translation

1940. By Daniel Nylander on 2011-05-02

Updated Swedish translation

1939. By Daniel Nylander on 2011-05-02

Updated Swedish translation

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:gnome-user-docs
This branch contains Public information 
Everyone can see this information.