lp:update-notifier

Created by Ubuntu Core Development Team on 2006-12-12 and last modified on 2019-04-15
Get this branch:
bzr branch lp:update-notifier
Members of Ubuntu Core Development Team can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu Core Development Team
Project:
update notifier
Status:
Mature

Recent revisions

963. By Julian Andres Klode on 2019-04-15

We told people ESM is not enabled, but not how to enable it.

LP: #1822340

962. By Adam Conrad on 2019-04-13

data/apt_check.py: Fix dep8 line length issues.

961. By Julian Andres Klode on 2019-04-03

releasing package update-notifier version 3.192.17

960. By Julian Andres Klode on 2019-04-03

Add missing build-dependency on lsb-release

959. By Julian Andres Klode on 2019-04-02

releasing package update-notifier version 3.192.16

958. By Julian Andres Klode on 2019-04-02

* Rewrite and extend motd messaging (LP: #1822340)
* Count ESM security updates as security updates

957. By Sebastien Bacher on 2019-03-19

releasing package update-notifier version 3.192.15

955. By Sebastien Bacher on 2019-03-19

* debian/control, autogen.sh:
  - don't build-depends on gnome-common, that is deprecated and was
    comment out in the autogen.sh already anyway

954. By Sebastien Bacher on 2019-03-19

* debian/control:
  - revert the use libayatana-appindicator, that was buggy and lead to have
    the indicator support disabled, also that libary is still in universe

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers

No subscribers.