Merge ubuntu-release-upgrader:lp.1977493 into ubuntu-release-upgrader:ubuntu/jammy

Proposed by Steve Langasek
Status: Merged
Approved by: Brian Murray
Approved revision: d5832fb6be10f05eb5dc8ef98808a751c1120a84
Merged at revision: a8f2133cd1efc6227cbbea9def585d773fe3bccb
Proposed branch: ubuntu-release-upgrader:lp.1977493
Merge into: ubuntu-release-upgrader:ubuntu/jammy
Diff against target: 33697 lines (+6788/-4410)
129 files modified
DistUpgrade/DistUpgradeQuirks.py (+39/-0)
debian/changelog (+5/-0)
po/af.po (+53/-35)
po/am.po (+53/-35)
po/an.po (+53/-35)
po/ar.po (+53/-35)
po/ast.po (+53/-35)
po/az.po (+53/-35)
po/be.po (+53/-35)
po/bg.po (+57/-35)
po/bn.po (+53/-35)
po/bo.po (+53/-35)
po/br.po (+53/-35)
po/bs.po (+53/-35)
po/ca.po (+58/-35)
po/ca@valencia.po (+53/-35)
po/ce.po (+53/-35)
po/ceb.po (+53/-35)
po/ckb.po (+53/-35)
po/crh.po (+53/-35)
po/cs.po (+53/-35)
po/csb.po (+53/-35)
po/cv.po (+53/-35)
po/cy.po (+53/-35)
po/da.po (+53/-35)
po/de.po (+59/-35)
po/dv.po (+53/-35)
po/el.po (+53/-35)
po/en_AU.po (+53/-35)
po/en_CA.po (+53/-35)
po/en_GB.po (+53/-35)
po/eo.po (+53/-35)
po/es.po (+53/-35)
po/et.po (+53/-35)
po/eu.po (+53/-35)
po/fa.po (+53/-35)
po/fi.po (+53/-35)
po/fil.po (+53/-35)
po/fo.po (+53/-35)
po/fr.po (+60/-35)
po/fr_CA.po (+53/-35)
po/fur.po (+53/-35)
po/fy.po (+53/-35)
po/ga.po (+53/-35)
po/gd.po (+53/-35)
po/gl.po (+53/-35)
po/gu.po (+53/-35)
po/gv.po (+53/-35)
po/he.po (+53/-35)
po/hi.po (+53/-35)
po/hr.po (+53/-35)
po/hu.po (+53/-35)
po/hy.po (+53/-35)
po/ia.po (+53/-35)
po/id.po (+53/-35)
po/is.po (+53/-35)
po/it.po (+53/-35)
po/ja.po (+53/-35)
po/jv.po (+53/-35)
po/ka.po (+53/-35)
po/kk.po (+53/-35)
po/km.po (+53/-35)
po/kn.po (+53/-35)
po/ko.po (+53/-35)
po/ku.po (+53/-35)
po/ky.po (+53/-35)
po/lb.po (+53/-35)
po/ln.po (+53/-35)
po/lo.po (+53/-35)
po/lt.po (+53/-35)
po/lv.po (+53/-35)
po/mhr.po (+53/-35)
po/mjw.po (+53/-35)
po/mk.po (+53/-35)
po/ml.po (+53/-35)
po/mn.po (+53/-35)
po/mnw.po (+53/-35)
po/mr.po (+53/-35)
po/ms.po (+53/-35)
po/mus.po (+53/-35)
po/my.po (+53/-35)
po/nb.po (+53/-35)
po/nds.po (+53/-35)
po/ne.po (+53/-35)
po/nl.po (+58/-35)
po/nn.po (+53/-35)
po/oc.po (+53/-35)
po/om.po (+53/-35)
po/pa.po (+53/-35)
po/pam.po (+53/-35)
po/pl.po (+53/-35)
po/ps.po (+53/-35)
po/pt.po (+58/-35)
po/pt_BR.po (+58/-35)
po/qu.po (+53/-35)
po/ro.po (+53/-35)
po/ru.po (+57/-35)
po/rw.po (+53/-35)
po/sc.po (+53/-35)
po/sco.po (+53/-35)
po/sd.po (+53/-35)
po/se.po (+53/-35)
po/shn.po (+53/-35)
po/si.po (+53/-35)
po/sk.po (+58/-35)
po/sl.po (+53/-35)
po/sq.po (+53/-35)
po/sr.po (+53/-35)
po/sv.po (+53/-35)
po/szl.po (+53/-35)
po/ta.po (+53/-35)
po/ta_LK.po (+53/-35)
po/te.po (+53/-35)
po/tg.po (+53/-35)
po/th.po (+53/-35)
po/tl.po (+53/-35)
po/tr.po (+53/-35)
po/ubuntu-release-upgrader.pot (+53/-35)
po/ug.po (+53/-35)
po/uk.po (+53/-35)
po/ur.po (+53/-35)
po/uz.po (+53/-35)
po/vi.po (+53/-35)
po/xh.po (+53/-35)
po/zh_CN.po (+57/-35)
po/zh_HK.po (+53/-35)
po/zh_TW.po (+53/-35)
po/zu.po (+53/-35)
tests/test_quirks.py (+16/-0)
Reviewer Review Type Date Requested Status
Brian Murray Approve
Review via email: mp+427743@code.launchpad.net
To post a comment you must log in.
Revision history for this message
Brian Murray (brian-murray) wrote :

This looks good to me but I've one inline comment regarding the verbage.

review: Approve

Preview Diff

[H/L] Next/Prev Comment, [J/K] Next/Prev File, [N/P] Next/Prev Hunk
diff --git a/DistUpgrade/DistUpgradeQuirks.py b/DistUpgrade/DistUpgradeQuirks.py
index 4754b94..bc8ef6b 100644
--- a/DistUpgrade/DistUpgradeQuirks.py
+++ b/DistUpgrade/DistUpgradeQuirks.py
@@ -119,6 +119,7 @@ class DistUpgradeQuirks(object):
119 self._test_and_fail_on_i386()119 self._test_and_fail_on_i386()
120 self._test_and_fail_on_aufs()120 self._test_and_fail_on_aufs()
121 self._test_and_fail_on_power8()121 self._test_and_fail_on_power8()
122 self._test_and_fail_on_pam_tally()
122123
123 cache = self.controller.cache124 cache = self.controller.cache
124 self._test_and_warn_if_ros_installed(cache)125 self._test_and_warn_if_ros_installed(cache)
@@ -373,6 +374,44 @@ class DistUpgradeQuirks(object):
373 self._view.error(summary, msg)374 self._view.error(summary, msg)
374 self.controller.abort()375 self.controller.abort()
375376
377 def _test_and_fail_on_pam_tally(self):
378 """
379 Test and fail if pam_tally or pam_tally2 appears in the system's
380 PAM config for any service. These modules have been dropped as
381 obsolete, so references to them in the config will break services
382 on upgrade. The libpam-modules package has a preinst that will also
383 enforce this, but we want to enforce at the start of the upgrade
384 before we get halfway through an apt transaction. LP: #1977493
385 """
386
387 for f in os.listdir('/etc/pam.d'):
388 if f in ('common-account', 'common-auth', 'common-password',
389 'common-session', 'common-session-noninteractive'):
390 # managed by pam-auth-updates, and any references to
391 # pam_tally* will be handled by libpam-modules on upgrade
392 # without breaking
393 continue
394 with open(os.path.join('/etc/pam.d', f)) as f:
395 content = f.read()
396 if re.search('^[^#]*pam_tally', content, re.MULTILINE):
397 logging.error("pam_tally* in use")
398 # from libpam-modules.templates
399 summary = _("You are using pam_tally or pam_tally2 in "
400 "your configuration.")
401 msg = _("The pam_tally and pam_tally2 modules have been "
402 "removed from PAM. You are using one of these "
403 "modules in your PAM configuration in /etc/pam.d. "
404 "You must remove the uses of these modules before "
405 "PAM can be upgraded; including these modules in "
406 "your PAM configuration after the upgrade will "
407 "stop users from being able to log into the "
408 "system.") + "\n\n" +
409 _("Consider the pam_faillock module as a "
410 "replacement for pam_tally.")
411 self._view.error(summary, msg)
412 self.controller.abort()
413 return
414
376 def _test_and_fail_on_power8(self):415 def _test_and_fail_on_power8(self):
377 """416 """
378 Test and fail if running on a POWER8 processor. Starting with Ubuntu417 Test and fail if running on a POWER8 processor. Starting with Ubuntu
diff --git a/debian/changelog b/debian/changelog
index 128717e..8b81412 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -3,6 +3,11 @@ ubuntu-release-upgrader (1:22.04.13) UNRELEASED; urgency=medium
3 * Add a quirk to resolve an issue where the nvidia driver would get3 * Add a quirk to resolve an issue where the nvidia driver would get
4 suggested for autoremoval. (LP: #1955047)4 suggested for autoremoval. (LP: #1955047)
55
6 [ Steve Langasek ]
7 * On upgrade to 22.04, detect the presence of pam_tally* in /etc/pam.d and
8 block the upgrade early, to avoid an abort from libpam-modules in the
9 middle of the apt upgrade. LP: #1977493.
10
6 -- Simon Chopin <schopin@ubuntu.com> Tue, 02 Aug 2022 15:45:26 +020011 -- Simon Chopin <schopin@ubuntu.com> Tue, 02 Aug 2022 15:45:26 +0200
712
8ubuntu-release-upgrader (1:22.04.12) jammy; urgency=medium13ubuntu-release-upgrader (1:22.04.12) jammy; urgency=medium
diff --git a/po/af.po b/po/af.po
index dab1259..a719acc 100644
--- a/po/af.po
+++ b/po/af.po
@@ -8,7 +8,7 @@ msgid ""
8msgstr ""8msgstr ""
9"Project-Id-Version: update-manager\n"9"Project-Id-Version: update-manager\n"
10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"
11"POT-Creation-Date: 2022-07-19 06:39-0700\n"11"POT-Creation-Date: 2022-08-02 17:01-0700\n"
12"PO-Revision-Date: 2013-05-22 11:00+0000\n"12"PO-Revision-Date: 2013-05-22 11:00+0000\n"
13"Last-Translator: Brian Murray <brian@ubuntu.com>\n"13"Last-Translator: Brian Murray <brian@ubuntu.com>\n"
14"Language-Team: Afrikaans <af@li.org>\n"14"Language-Team: Afrikaans <af@li.org>\n"
@@ -1056,12 +1056,12 @@ msgstr "Plaas asseblief '%s' in dryf '%s'"
1056msgid "Media Change"1056msgid "Media Change"
1057msgstr "Media verwisseling"1057msgstr "Media verwisseling"
10581058
1059#: ../DistUpgrade/DistUpgradeQuirks.py:2361059#: ../DistUpgrade/DistUpgradeQuirks.py:237
1060msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."1060msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."
1061msgstr ""1061msgstr ""
1062"Jou grafika apparatuur is dalk nie ten volle ondersteun in Ubuntu 14.04."1062"Jou grafika apparatuur is dalk nie ten volle ondersteun in Ubuntu 14.04."
10631063
1064#: ../DistUpgrade/DistUpgradeQuirks.py:2381064#: ../DistUpgrade/DistUpgradeQuirks.py:239
1065msgid ""1065msgid ""
1066"Running the 'unity' desktop environment is not fully supported by your "1066"Running the 'unity' desktop environment is not fully supported by your "
1067"graphics hardware. You will maybe end up in a very slow environment after "1067"graphics hardware. You will maybe end up in a very slow environment after "
@@ -1076,13 +1076,13 @@ msgstr ""
1076"inligting, sien https://wiki.ubuntu.com/X/Bugs/"1076"inligting, sien https://wiki.ubuntu.com/X/Bugs/"
1077"UpdateManagerWarningForUnity3D Wil jy steeds voortgaan met die opgrader?"1077"UpdateManagerWarningForUnity3D Wil jy steeds voortgaan met die opgrader?"
10781078
1079#: ../DistUpgrade/DistUpgradeQuirks.py:2621079#: ../DistUpgrade/DistUpgradeQuirks.py:263
1080msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."1080msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."
1081msgstr ""1081msgstr ""
1082"Jou grafikahardeware is dalk nie ten volle ondersteun in Ubuntu 12,04 LTS "1082"Jou grafikahardeware is dalk nie ten volle ondersteun in Ubuntu 12,04 LTS "
1083"nie."1083"nie."
10841084
1085#: ../DistUpgrade/DistUpgradeQuirks.py:2641085#: ../DistUpgrade/DistUpgradeQuirks.py:265
1086msgid ""1086msgid ""
1087"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "1087"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "
1088"and you may encounter problems after the upgrade. For more information see "1088"and you may encounter problems after the upgrade. For more information see "
@@ -1094,7 +1094,7 @@ msgstr ""
1094"sien https://wiki.ubuntu.com/X/Bugs/UpdateManagerWarningForI8xx Wil jy "1094"sien https://wiki.ubuntu.com/X/Bugs/UpdateManagerWarningForI8xx Wil jy "
1095"voortgaan met die opgrader?"1095"voortgaan met die opgrader?"
10961096
1097#: ../DistUpgrade/DistUpgradeQuirks.py:2841097#: ../DistUpgrade/DistUpgradeQuirks.py:285
1098msgid ""1098msgid ""
1099"Upgrading may reduce desktop effects, and performance in games and other "1099"Upgrading may reduce desktop effects, and performance in games and other "
1100"graphically intensive programs."1100"graphically intensive programs."
@@ -1102,7 +1102,7 @@ msgstr ""
1102"Opgradering kan dalk werkskerm effekte en werkverrigting in speletjies en "1102"Opgradering kan dalk werkskerm effekte en werkverrigting in speletjies en "
1103"ander grafies intensiewe programme verminder."1103"ander grafies intensiewe programme verminder."
11041104
1105#: ../DistUpgrade/DistUpgradeQuirks.py:2881105#: ../DistUpgrade/DistUpgradeQuirks.py:289
1106msgid ""1106msgid ""
1107"This computer is currently using the AMD 'fglrx' graphics driver. No version "1107"This computer is currently using the AMD 'fglrx' graphics driver. No version "
1108"of this driver is available that works with your hardware in Ubuntu 10.04 "1108"of this driver is available that works with your hardware in Ubuntu 10.04 "
@@ -1116,12 +1116,12 @@ msgstr ""
1116"\n"1116"\n"
1117"Wil jy voortgaan?"1117"Wil jy voortgaan?"
11181118
1119#: ../DistUpgrade/DistUpgradeQuirks.py:3271119#: ../DistUpgrade/DistUpgradeQuirks.py:328
1120#: ../DistUpgrade/DistUpgradeQuirks.py:3961120#: ../DistUpgrade/DistUpgradeQuirks.py:435
1121msgid "Sorry, no more upgrades for this system"1121msgid "Sorry, no more upgrades for this system"
1122msgstr "Jammer, geen opgraderings meer vir hierdie stelsel nie"1122msgstr "Jammer, geen opgraderings meer vir hierdie stelsel nie"
11231123
1124#: ../DistUpgrade/DistUpgradeQuirks.py:3281124#: ../DistUpgrade/DistUpgradeQuirks.py:329
1125#, python-format1125#, python-format
1126msgid ""1126msgid ""
1127"There will not be any further Ubuntu releases for this system's 'i386' "1127"There will not be any further Ubuntu releases for this system's 'i386' "
@@ -1134,11 +1134,11 @@ msgstr ""
1134"\n"1134"\n"
1135"Opdaterings vir Ubuntu %s sal voortgaan tot %s."1135"Opdaterings vir Ubuntu %s sal voortgaan tot %s."
11361136
1137#: ../DistUpgrade/DistUpgradeQuirks.py:3431137#: ../DistUpgrade/DistUpgradeQuirks.py:344
1138msgid "No ARMv6 CPU"1138msgid "No ARMv6 CPU"
1139msgstr "Geen ARMv6 verwerker"1139msgstr "Geen ARMv6 verwerker"
11401140
1141#: ../DistUpgrade/DistUpgradeQuirks.py:3441141#: ../DistUpgrade/DistUpgradeQuirks.py:345
1142msgid ""1142msgid ""
1143"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "1143"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "
1144"packages in karmic were built with optimizations requiring ARMv6 as the "1144"packages in karmic were built with optimizations requiring ARMv6 as the "
@@ -1150,12 +1150,12 @@ msgstr ""
1150"argitektuur. Dit is nie moontlik om jou stelsel op te gradeer na 'n nuwe "1150"argitektuur. Dit is nie moontlik om jou stelsel op te gradeer na 'n nuwe "
1151"Ubuntu vrystelling met hierdie hardeware."1151"Ubuntu vrystelling met hierdie hardeware."
11521152
1153#: ../DistUpgrade/DistUpgradeQuirks.py:3641153#: ../DistUpgrade/DistUpgradeQuirks.py:365
1154msgid ""1154msgid ""
1155"Sorry, this storage driver is not supported in kernels for newer releases"1155"Sorry, this storage driver is not supported in kernels for newer releases"
1156msgstr ""1156msgstr ""
11571157
1158#: ../DistUpgrade/DistUpgradeQuirks.py:3661158#: ../DistUpgrade/DistUpgradeQuirks.py:367
1159#, python-format1159#, python-format
1160msgid ""1160msgid ""
1161"There will not be any further Ubuntu releases that provide kernel support "1161"There will not be any further Ubuntu releases that provide kernel support "
@@ -1165,7 +1165,25 @@ msgid ""
1165"driver, remove the directory %s and try again."1165"driver, remove the directory %s and try again."
1166msgstr ""1166msgstr ""
11671167
1168#: ../DistUpgrade/DistUpgradeQuirks.py:3971168#. from libpam-modules.templates
1169#: ../DistUpgrade/DistUpgradeQuirks.py:398
1170msgid "You are using pam_tally or pam_tally2 in your configuration."
1171msgstr ""
1172
1173#: ../DistUpgrade/DistUpgradeQuirks.py:400
1174msgid ""
1175"The pam_tally and pam_tally2 modules have been removed from PAM. You are "
1176"using one of these modules in your PAM configuration in /etc/pam.d. You must "
1177"remove the uses of these modules before PAM can be upgraded; including these "
1178"modules in your PAM configuration after the upgrade will stop users from "
1179"being able to log into the system."
1180msgstr ""
1181
1182#: ../DistUpgrade/DistUpgradeQuirks.py:408
1183msgid "Consider the pam_faillock module as a replacement for pam_tally."
1184msgstr ""
1185
1186#: ../DistUpgrade/DistUpgradeQuirks.py:436
1169#, fuzzy, python-format1187#, fuzzy, python-format
1170msgid ""1188msgid ""
1171"There will not be any further Ubuntu releases for this system's POWER8 "1189"There will not be any further Ubuntu releases for this system's POWER8 "
@@ -1178,11 +1196,11 @@ msgstr ""
1178"\n"1196"\n"
1179"Opdaterings vir Ubuntu %s sal voortgaan tot %s."1197"Opdaterings vir Ubuntu %s sal voortgaan tot %s."
11801198
1181#: ../DistUpgrade/DistUpgradeQuirks.py:4151199#: ../DistUpgrade/DistUpgradeQuirks.py:454
1182msgid "No init available"1200msgid "No init available"
1183msgstr "Geen init beskikbaar"1201msgstr "Geen init beskikbaar"
11841202
1185#: ../DistUpgrade/DistUpgradeQuirks.py:4161203#: ../DistUpgrade/DistUpgradeQuirks.py:455
1186msgid ""1204msgid ""
1187"Your system appears to be a virtualised environment without an init daemon, "1205"Your system appears to be a virtualised environment without an init daemon, "
1188"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "1206"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "
@@ -1198,11 +1216,11 @@ msgstr ""
1198"\n"1216"\n"
1199"Is jy seker jy wil voortgaan?"1217"Is jy seker jy wil voortgaan?"
12001218
1201#: ../DistUpgrade/DistUpgradeQuirks.py:4571219#: ../DistUpgrade/DistUpgradeQuirks.py:496
1202msgid "The Robot Operating System (ROS) is installed"1220msgid "The Robot Operating System (ROS) is installed"
1203msgstr ""1221msgstr ""
12041222
1205#: ../DistUpgrade/DistUpgradeQuirks.py:4581223#: ../DistUpgrade/DistUpgradeQuirks.py:497
1206msgid ""1224msgid ""
1207"It appears that ROS is currently installed. Each ROS release is very strict "1225"It appears that ROS is currently installed. Each ROS release is very strict "
1208"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "1226"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "
@@ -1219,12 +1237,12 @@ msgid ""
1219"Are you sure you want to continue?"1237"Are you sure you want to continue?"
1220msgstr ""1238msgstr ""
12211239
1222#: ../DistUpgrade/DistUpgradeQuirks.py:5831240#: ../DistUpgrade/DistUpgradeQuirks.py:622
1223#, fuzzy1241#, fuzzy
1224msgid "Connection to the Snap Store failed"1242msgid "Connection to the Snap Store failed"
1225msgstr "Verbinding aan snap Winkel gefaal"1243msgstr "Verbinding aan snap Winkel gefaal"
12261244
1227#: ../DistUpgrade/DistUpgradeQuirks.py:5841245#: ../DistUpgrade/DistUpgradeQuirks.py:623
1228msgid ""1246msgid ""
1229"You have the package lxd installed but your system is unable to reach the "1247"You have the package lxd installed but your system is unable to reach the "
1230"Snap Store. lxd is now provided via a snap and the release upgrade will fail "1248"Snap Store. lxd is now provided via a snap and the release upgrade will fail "
@@ -1234,11 +1252,11 @@ msgid ""
1234"may want to configure a Snap Store proxy."1252"may want to configure a Snap Store proxy."
1235msgstr ""1253msgstr ""
12361254
1237#: ../DistUpgrade/DistUpgradeQuirks.py:5991255#: ../DistUpgrade/DistUpgradeQuirks.py:638
1238msgid "Connection to Snap Store failed"1256msgid "Connection to Snap Store failed"
1239msgstr "Verbinding aan snap Winkel gefaal"1257msgstr "Verbinding aan snap Winkel gefaal"
12401258
1241#: ../DistUpgrade/DistUpgradeQuirks.py:6001259#: ../DistUpgrade/DistUpgradeQuirks.py:639
1242msgid ""1260msgid ""
1243"Your system does not have a connection to the Snap Store. For the best "1261"Your system does not have a connection to the Snap Store. For the best "
1244"upgrade experience make sure that your system can connect to api.snapcraft."1262"upgrade experience make sure that your system can connect to api.snapcraft."
@@ -1250,11 +1268,11 @@ msgstr ""
1250"io.\n"1268"io.\n"
1251"Wil jy steeds voortgaan met die opgradering?"1269"Wil jy steeds voortgaan met die opgradering?"
12521270
1253#: ../DistUpgrade/DistUpgradeQuirks.py:6091271#: ../DistUpgrade/DistUpgradeQuirks.py:648
1254msgid "Outdated snapd package"1272msgid "Outdated snapd package"
1255msgstr "Verouderde snapd pakket"1273msgstr "Verouderde snapd pakket"
12561274
1257#: ../DistUpgrade/DistUpgradeQuirks.py:6101275#: ../DistUpgrade/DistUpgradeQuirks.py:649
1258msgid ""1276msgid ""
1259"Your system does not have the latest version of snapd. Please update the "1277"Your system does not have the latest version of snapd. Please update the "
1260"version of snapd on your system to improve the upgrade experience.\n"1278"version of snapd on your system to improve the upgrade experience.\n"
@@ -1266,34 +1284,34 @@ msgstr ""
12661284
1267#. now perform direct API calls to the store, requesting size1285#. now perform direct API calls to the store, requesting size
1268#. information for each of the snaps needing installation1286#. information for each of the snaps needing installation
1269#: ../DistUpgrade/DistUpgradeQuirks.py:6351287#: ../DistUpgrade/DistUpgradeQuirks.py:674
1270msgid "Calculating snap size requirements"1288msgid "Calculating snap size requirements"
1271msgstr "Berekening van snap grootte vereistes"1289msgstr "Berekening van snap grootte vereistes"
12721290
1273#: ../DistUpgrade/DistUpgradeQuirks.py:6661291#: ../DistUpgrade/DistUpgradeQuirks.py:705
1274msgid "Processing snap replacements"1292msgid "Processing snap replacements"
1275msgstr "Verwerking snap plaasvervangers"1293msgstr "Verwerking snap plaasvervangers"
12761294
1277#: ../DistUpgrade/DistUpgradeQuirks.py:6721295#: ../DistUpgrade/DistUpgradeQuirks.py:711
1278#, python-format1296#, python-format
1279msgid "refreshing snap %s"1297msgid "refreshing snap %s"
1280msgstr "verfris snap %s"1298msgstr "verfris snap %s"
12811299
1282#: ../DistUpgrade/DistUpgradeQuirks.py:6761300#: ../DistUpgrade/DistUpgradeQuirks.py:715
1283#, fuzzy, python-format1301#, fuzzy, python-format
1284msgid "removing snap %s"1302msgid "removing snap %s"
1285msgstr "verfris snap %s"1303msgstr "verfris snap %s"
12861304
1287#: ../DistUpgrade/DistUpgradeQuirks.py:6791305#: ../DistUpgrade/DistUpgradeQuirks.py:718
1288#, python-format1306#, python-format
1289msgid "installing snap %s"1307msgid "installing snap %s"
1290msgstr "installeer snap %s"1308msgstr "installeer snap %s"
12911309
1292#: ../DistUpgrade/DistUpgradeQuirks.py:7081310#: ../DistUpgrade/DistUpgradeQuirks.py:747
1293msgid "PAE not enabled"1311msgid "PAE not enabled"
1294msgstr "PAE nie geaktiveer"1312msgstr "PAE nie geaktiveer"
12951313
1296#: ../DistUpgrade/DistUpgradeQuirks.py:7091314#: ../DistUpgrade/DistUpgradeQuirks.py:748
1297msgid ""1315msgid ""
1298"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "1316"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "
1299"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "1317"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "
@@ -1305,11 +1323,11 @@ msgstr ""
1305"weergawe van Ubuntu, moet jy PAE (indien dit moontlik is) sien:\n"1323"weergawe van Ubuntu, moet jy PAE (indien dit moontlik is) sien:\n"
1306"http://help.ubuntu.com/community/EnablingPAE"1324"http://help.ubuntu.com/community/EnablingPAE"
13071325
1308#: ../DistUpgrade/DistUpgradeQuirks.py:10051326#: ../DistUpgrade/DistUpgradeQuirks.py:1044
1309msgid "universe component not enabled"1327msgid "universe component not enabled"
1310msgstr ""1328msgstr ""
13111329
1312#: ../DistUpgrade/DistUpgradeQuirks.py:10061330#: ../DistUpgrade/DistUpgradeQuirks.py:1045
1313#, python-format1331#, python-format
1314msgid ""1332msgid ""
1315"You have the package %s installed which is a python2 package. python2 has "1333"You have the package %s installed which is a python2 package. python2 has "
@@ -1321,7 +1339,7 @@ msgid ""
1321"universe component in /etc/apt/sources.list or remove %s"1339"universe component in /etc/apt/sources.list or remove %s"
1322msgstr ""1340msgstr ""
13231341
1324#: ../DistUpgrade/DistUpgradeQuirks.py:11181342#: ../DistUpgrade/DistUpgradeQuirks.py:1157
1325msgid "Checking for installed snaps"1343msgid "Checking for installed snaps"
1326msgstr "Kontrolering vir geïnstalleerde snaps"1344msgstr "Kontrolering vir geïnstalleerde snaps"
13271345
diff --git a/po/am.po b/po/am.po
index f1fa4aa..9a9e027 100644
--- a/po/am.po
+++ b/po/am.po
@@ -8,7 +8,7 @@ msgid ""
8msgstr ""8msgstr ""
9"Project-Id-Version: update-manager\n"9"Project-Id-Version: update-manager\n"
10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"
11"POT-Creation-Date: 2022-07-19 06:39-0700\n"11"POT-Creation-Date: 2022-08-02 17:01-0700\n"
12"PO-Revision-Date: 2013-05-22 11:00+0000\n"12"PO-Revision-Date: 2013-05-22 11:00+0000\n"
13"Last-Translator: Brian Murray <brian@ubuntu.com>\n"13"Last-Translator: Brian Murray <brian@ubuntu.com>\n"
14"Language-Team: Amharic <am@li.org>\n"14"Language-Team: Amharic <am@li.org>\n"
@@ -961,11 +961,11 @@ msgstr "እባክዎ ያስገቡ '%s' በመንጂያው ውስጥ '%s'"
961msgid "Media Change"961msgid "Media Change"
962msgstr "የሜዲያ ለውጥ"962msgstr "የሜዲያ ለውጥ"
963963
964#: ../DistUpgrade/DistUpgradeQuirks.py:236964#: ../DistUpgrade/DistUpgradeQuirks.py:237
965msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."965msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."
966msgstr "የ እርስዎ graphics ጠንካራ አክል ሙሉ በ ሙሉ የ ተደገፈ ላይሆን ይችላል በ ኡቡንቱ 14.04."966msgstr "የ እርስዎ graphics ጠንካራ አክል ሙሉ በ ሙሉ የ ተደገፈ ላይሆን ይችላል በ ኡቡንቱ 14.04."
967967
968#: ../DistUpgrade/DistUpgradeQuirks.py:238968#: ../DistUpgrade/DistUpgradeQuirks.py:239
969msgid ""969msgid ""
970"Running the 'unity' desktop environment is not fully supported by your "970"Running the 'unity' desktop environment is not fully supported by your "
971"graphics hardware. You will maybe end up in a very slow environment after "971"graphics hardware. You will maybe end up in a very slow environment after "
@@ -979,11 +979,11 @@ msgstr ""
979"መረጃ ይህን ይመልከቱ: https://wiki.ubuntu.com/X/Bugs/"979"መረጃ ይህን ይመልከቱ: https://wiki.ubuntu.com/X/Bugs/"
980"UpdateManagerWarningForUnity3D እርስዎ ማሻሻሉን መቀጠል ይፈልጋሉ?"980"UpdateManagerWarningForUnity3D እርስዎ ማሻሻሉን መቀጠል ይፈልጋሉ?"
981981
982#: ../DistUpgrade/DistUpgradeQuirks.py:262982#: ../DistUpgrade/DistUpgradeQuirks.py:263
983msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."983msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."
984msgstr "የ እርስዎ graphics hardware በ ሙሉ የተደገፈ አይደለም በ ኡቡንቱ 12.04 LTS."984msgstr "የ እርስዎ graphics hardware በ ሙሉ የተደገፈ አይደለም በ ኡቡንቱ 12.04 LTS."
985985
986#: ../DistUpgrade/DistUpgradeQuirks.py:264986#: ../DistUpgrade/DistUpgradeQuirks.py:265
987msgid ""987msgid ""
988"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "988"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "
989"and you may encounter problems after the upgrade. For more information see "989"and you may encounter problems after the upgrade. For more information see "
@@ -994,7 +994,7 @@ msgstr ""
994"ሊያጋጥምዎት ይችላል ከ ተሻሻለ በኋላ: ለ በለጠ መረጃ ይህን ይመልከቱ https://wiki.ubuntu.com/X/Bugs/"994"ሊያጋጥምዎት ይችላል ከ ተሻሻለ በኋላ: ለ በለጠ መረጃ ይህን ይመልከቱ https://wiki.ubuntu.com/X/Bugs/"
995"UpdateManagerWarningForI8xx እርስዎ ማሻሻሉን መቀጠል ይፈልጋሉ?"995"UpdateManagerWarningForI8xx እርስዎ ማሻሻሉን መቀጠል ይፈልጋሉ?"
996996
997#: ../DistUpgrade/DistUpgradeQuirks.py:284997#: ../DistUpgrade/DistUpgradeQuirks.py:285
998msgid ""998msgid ""
999"Upgrading may reduce desktop effects, and performance in games and other "999"Upgrading may reduce desktop effects, and performance in games and other "
1000"graphically intensive programs."1000"graphically intensive programs."
@@ -1002,7 +1002,7 @@ msgstr ""
1002"ማሻሻል የ ዴስክቶፕ ውጤቶችን ሊቀንስ ይችላል: ጨዋታዎች በሚጫወቱ ጊዜ ወይንም ሀይለኛ graphics ፕሮግራሞችን "1002"ማሻሻል የ ዴስክቶፕ ውጤቶችን ሊቀንስ ይችላል: ጨዋታዎች በሚጫወቱ ጊዜ ወይንም ሀይለኛ graphics ፕሮግራሞችን "
1003"በሚጠቀሙ ጊዜ"1003"በሚጠቀሙ ጊዜ"
10041004
1005#: ../DistUpgrade/DistUpgradeQuirks.py:2881005#: ../DistUpgrade/DistUpgradeQuirks.py:289
1006msgid ""1006msgid ""
1007"This computer is currently using the AMD 'fglrx' graphics driver. No version "1007"This computer is currently using the AMD 'fglrx' graphics driver. No version "
1008"of this driver is available that works with your hardware in Ubuntu 10.04 "1008"of this driver is available that works with your hardware in Ubuntu 10.04 "
@@ -1015,12 +1015,12 @@ msgstr ""
1015"\n"1015"\n"
1016"እርስዎ በ እርግጥ መቀጠል ይፈልጋሉ?"1016"እርስዎ በ እርግጥ መቀጠል ይፈልጋሉ?"
10171017
1018#: ../DistUpgrade/DistUpgradeQuirks.py:3271018#: ../DistUpgrade/DistUpgradeQuirks.py:328
1019#: ../DistUpgrade/DistUpgradeQuirks.py:3961019#: ../DistUpgrade/DistUpgradeQuirks.py:435
1020msgid "Sorry, no more upgrades for this system"1020msgid "Sorry, no more upgrades for this system"
1021msgstr ""1021msgstr ""
10221022
1023#: ../DistUpgrade/DistUpgradeQuirks.py:3281023#: ../DistUpgrade/DistUpgradeQuirks.py:329
1024#, python-format1024#, python-format
1025msgid ""1025msgid ""
1026"There will not be any further Ubuntu releases for this system's 'i386' "1026"There will not be any further Ubuntu releases for this system's 'i386' "
@@ -1029,11 +1029,11 @@ msgid ""
1029"Updates for Ubuntu %s will continue until %s."1029"Updates for Ubuntu %s will continue until %s."
1030msgstr ""1030msgstr ""
10311031
1032#: ../DistUpgrade/DistUpgradeQuirks.py:3431032#: ../DistUpgrade/DistUpgradeQuirks.py:344
1033msgid "No ARMv6 CPU"1033msgid "No ARMv6 CPU"
1034msgstr "No ARMv6 CPU"1034msgstr "No ARMv6 CPU"
10351035
1036#: ../DistUpgrade/DistUpgradeQuirks.py:3441036#: ../DistUpgrade/DistUpgradeQuirks.py:345
1037msgid ""1037msgid ""
1038"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "1038"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "
1039"packages in karmic were built with optimizations requiring ARMv6 as the "1039"packages in karmic were built with optimizations requiring ARMv6 as the "
@@ -1041,12 +1041,12 @@ msgid ""
1041"Ubuntu release with this hardware."1041"Ubuntu release with this hardware."
1042msgstr ""1042msgstr ""
10431043
1044#: ../DistUpgrade/DistUpgradeQuirks.py:3641044#: ../DistUpgrade/DistUpgradeQuirks.py:365
1045msgid ""1045msgid ""
1046"Sorry, this storage driver is not supported in kernels for newer releases"1046"Sorry, this storage driver is not supported in kernels for newer releases"
1047msgstr ""1047msgstr ""
10481048
1049#: ../DistUpgrade/DistUpgradeQuirks.py:3661049#: ../DistUpgrade/DistUpgradeQuirks.py:367
1050#, python-format1050#, python-format
1051msgid ""1051msgid ""
1052"There will not be any further Ubuntu releases that provide kernel support "1052"There will not be any further Ubuntu releases that provide kernel support "
@@ -1056,7 +1056,25 @@ msgid ""
1056"driver, remove the directory %s and try again."1056"driver, remove the directory %s and try again."
1057msgstr ""1057msgstr ""
10581058
1059#: ../DistUpgrade/DistUpgradeQuirks.py:3971059#. from libpam-modules.templates
1060#: ../DistUpgrade/DistUpgradeQuirks.py:398
1061msgid "You are using pam_tally or pam_tally2 in your configuration."
1062msgstr ""
1063
1064#: ../DistUpgrade/DistUpgradeQuirks.py:400
1065msgid ""
1066"The pam_tally and pam_tally2 modules have been removed from PAM. You are "
1067"using one of these modules in your PAM configuration in /etc/pam.d. You must "
1068"remove the uses of these modules before PAM can be upgraded; including these "
1069"modules in your PAM configuration after the upgrade will stop users from "
1070"being able to log into the system."
1071msgstr ""
1072
1073#: ../DistUpgrade/DistUpgradeQuirks.py:408
1074msgid "Consider the pam_faillock module as a replacement for pam_tally."
1075msgstr ""
1076
1077#: ../DistUpgrade/DistUpgradeQuirks.py:436
1060#, python-format1078#, python-format
1061msgid ""1079msgid ""
1062"There will not be any further Ubuntu releases for this system's POWER8 "1080"There will not be any further Ubuntu releases for this system's POWER8 "
@@ -1065,11 +1083,11 @@ msgid ""
1065"Updates for Ubuntu %s will continue until %s."1083"Updates for Ubuntu %s will continue until %s."
1066msgstr ""1084msgstr ""
10671085
1068#: ../DistUpgrade/DistUpgradeQuirks.py:4151086#: ../DistUpgrade/DistUpgradeQuirks.py:454
1069msgid "No init available"1087msgid "No init available"
1070msgstr "ምንም ማስጀመሪያ ዝግጁ አይደለም"1088msgstr "ምንም ማስጀመሪያ ዝግጁ አይደለም"
10711089
1072#: ../DistUpgrade/DistUpgradeQuirks.py:4161090#: ../DistUpgrade/DistUpgradeQuirks.py:455
1073msgid ""1091msgid ""
1074"Your system appears to be a virtualised environment without an init daemon, "1092"Your system appears to be a virtualised environment without an init daemon, "
1075"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "1093"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "
@@ -1079,11 +1097,11 @@ msgid ""
1079"Are you sure you want to continue?"1097"Are you sure you want to continue?"
1080msgstr ""1098msgstr ""
10811099
1082#: ../DistUpgrade/DistUpgradeQuirks.py:4571100#: ../DistUpgrade/DistUpgradeQuirks.py:496
1083msgid "The Robot Operating System (ROS) is installed"1101msgid "The Robot Operating System (ROS) is installed"
1084msgstr ""1102msgstr ""
10851103
1086#: ../DistUpgrade/DistUpgradeQuirks.py:4581104#: ../DistUpgrade/DistUpgradeQuirks.py:497
1087msgid ""1105msgid ""
1088"It appears that ROS is currently installed. Each ROS release is very strict "1106"It appears that ROS is currently installed. Each ROS release is very strict "
1089"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "1107"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "
@@ -1100,11 +1118,11 @@ msgid ""
1100"Are you sure you want to continue?"1118"Are you sure you want to continue?"
1101msgstr ""1119msgstr ""
11021120
1103#: ../DistUpgrade/DistUpgradeQuirks.py:5831121#: ../DistUpgrade/DistUpgradeQuirks.py:622
1104msgid "Connection to the Snap Store failed"1122msgid "Connection to the Snap Store failed"
1105msgstr ""1123msgstr ""
11061124
1107#: ../DistUpgrade/DistUpgradeQuirks.py:5841125#: ../DistUpgrade/DistUpgradeQuirks.py:623
1108msgid ""1126msgid ""
1109"You have the package lxd installed but your system is unable to reach the "1127"You have the package lxd installed but your system is unable to reach the "
1110"Snap Store. lxd is now provided via a snap and the release upgrade will fail "1128"Snap Store. lxd is now provided via a snap and the release upgrade will fail "
@@ -1114,11 +1132,11 @@ msgid ""
1114"may want to configure a Snap Store proxy."1132"may want to configure a Snap Store proxy."
1115msgstr ""1133msgstr ""
11161134
1117#: ../DistUpgrade/DistUpgradeQuirks.py:5991135#: ../DistUpgrade/DistUpgradeQuirks.py:638
1118msgid "Connection to Snap Store failed"1136msgid "Connection to Snap Store failed"
1119msgstr ""1137msgstr ""
11201138
1121#: ../DistUpgrade/DistUpgradeQuirks.py:6001139#: ../DistUpgrade/DistUpgradeQuirks.py:639
1122msgid ""1140msgid ""
1123"Your system does not have a connection to the Snap Store. For the best "1141"Your system does not have a connection to the Snap Store. For the best "
1124"upgrade experience make sure that your system can connect to api.snapcraft."1142"upgrade experience make sure that your system can connect to api.snapcraft."
@@ -1126,11 +1144,11 @@ msgid ""
1126"Do you still want to continue with the upgrade?"1144"Do you still want to continue with the upgrade?"
1127msgstr ""1145msgstr ""
11281146
1129#: ../DistUpgrade/DistUpgradeQuirks.py:6091147#: ../DistUpgrade/DistUpgradeQuirks.py:648
1130msgid "Outdated snapd package"1148msgid "Outdated snapd package"
1131msgstr ""1149msgstr ""
11321150
1133#: ../DistUpgrade/DistUpgradeQuirks.py:6101151#: ../DistUpgrade/DistUpgradeQuirks.py:649
1134msgid ""1152msgid ""
1135"Your system does not have the latest version of snapd. Please update the "1153"Your system does not have the latest version of snapd. Please update the "
1136"version of snapd on your system to improve the upgrade experience.\n"1154"version of snapd on your system to improve the upgrade experience.\n"
@@ -1139,34 +1157,34 @@ msgstr ""
11391157
1140#. now perform direct API calls to the store, requesting size1158#. now perform direct API calls to the store, requesting size
1141#. information for each of the snaps needing installation1159#. information for each of the snaps needing installation
1142#: ../DistUpgrade/DistUpgradeQuirks.py:6351160#: ../DistUpgrade/DistUpgradeQuirks.py:674
1143msgid "Calculating snap size requirements"1161msgid "Calculating snap size requirements"
1144msgstr ""1162msgstr ""
11451163
1146#: ../DistUpgrade/DistUpgradeQuirks.py:6661164#: ../DistUpgrade/DistUpgradeQuirks.py:705
1147msgid "Processing snap replacements"1165msgid "Processing snap replacements"
1148msgstr ""1166msgstr ""
11491167
1150#: ../DistUpgrade/DistUpgradeQuirks.py:6721168#: ../DistUpgrade/DistUpgradeQuirks.py:711
1151#, python-format1169#, python-format
1152msgid "refreshing snap %s"1170msgid "refreshing snap %s"
1153msgstr ""1171msgstr ""
11541172
1155#: ../DistUpgrade/DistUpgradeQuirks.py:6761173#: ../DistUpgrade/DistUpgradeQuirks.py:715
1156#, python-format1174#, python-format
1157msgid "removing snap %s"1175msgid "removing snap %s"
1158msgstr ""1176msgstr ""
11591177
1160#: ../DistUpgrade/DistUpgradeQuirks.py:6791178#: ../DistUpgrade/DistUpgradeQuirks.py:718
1161#, python-format1179#, python-format
1162msgid "installing snap %s"1180msgid "installing snap %s"
1163msgstr ""1181msgstr ""
11641182
1165#: ../DistUpgrade/DistUpgradeQuirks.py:7081183#: ../DistUpgrade/DistUpgradeQuirks.py:747
1166msgid "PAE not enabled"1184msgid "PAE not enabled"
1167msgstr "PAE አላስቻሉም"1185msgstr "PAE አላስቻሉም"
11681186
1169#: ../DistUpgrade/DistUpgradeQuirks.py:7091187#: ../DistUpgrade/DistUpgradeQuirks.py:748
1170msgid ""1188msgid ""
1171"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "1189"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "
1172"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "1190"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "
@@ -1178,11 +1196,11 @@ msgstr ""
1178"ከሆነ) ይህን ይመልከቱ:\n"1196"ከሆነ) ይህን ይመልከቱ:\n"
1179"http://help.ubuntu.com/community/EnablingPAE"1197"http://help.ubuntu.com/community/EnablingPAE"
11801198
1181#: ../DistUpgrade/DistUpgradeQuirks.py:10051199#: ../DistUpgrade/DistUpgradeQuirks.py:1044
1182msgid "universe component not enabled"1200msgid "universe component not enabled"
1183msgstr ""1201msgstr ""
11841202
1185#: ../DistUpgrade/DistUpgradeQuirks.py:10061203#: ../DistUpgrade/DistUpgradeQuirks.py:1045
1186#, python-format1204#, python-format
1187msgid ""1205msgid ""
1188"You have the package %s installed which is a python2 package. python2 has "1206"You have the package %s installed which is a python2 package. python2 has "
@@ -1194,7 +1212,7 @@ msgid ""
1194"universe component in /etc/apt/sources.list or remove %s"1212"universe component in /etc/apt/sources.list or remove %s"
1195msgstr ""1213msgstr ""
11961214
1197#: ../DistUpgrade/DistUpgradeQuirks.py:11181215#: ../DistUpgrade/DistUpgradeQuirks.py:1157
1198msgid "Checking for installed snaps"1216msgid "Checking for installed snaps"
1199msgstr ""1217msgstr ""
12001218
diff --git a/po/an.po b/po/an.po
index 77f34e6..65c141d 100644
--- a/po/an.po
+++ b/po/an.po
@@ -8,7 +8,7 @@ msgid ""
8msgstr ""8msgstr ""
9"Project-Id-Version: update-manager\n"9"Project-Id-Version: update-manager\n"
10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"
11"POT-Creation-Date: 2022-07-19 06:39-0700\n"11"POT-Creation-Date: 2022-08-02 17:01-0700\n"
12"PO-Revision-Date: 2013-05-22 11:00+0000\n"12"PO-Revision-Date: 2013-05-22 11:00+0000\n"
13"Last-Translator: Daniel Martinez <entaltoaragon@gmail.com>\n"13"Last-Translator: Daniel Martinez <entaltoaragon@gmail.com>\n"
14"Language-Team: Aragonese <an@li.org>\n"14"Language-Team: Aragonese <an@li.org>\n"
@@ -908,11 +908,11 @@ msgstr ""
908msgid "Media Change"908msgid "Media Change"
909msgstr ""909msgstr ""
910910
911#: ../DistUpgrade/DistUpgradeQuirks.py:236911#: ../DistUpgrade/DistUpgradeQuirks.py:237
912msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."912msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."
913msgstr ""913msgstr ""
914914
915#: ../DistUpgrade/DistUpgradeQuirks.py:238915#: ../DistUpgrade/DistUpgradeQuirks.py:239
916msgid ""916msgid ""
917"Running the 'unity' desktop environment is not fully supported by your "917"Running the 'unity' desktop environment is not fully supported by your "
918"graphics hardware. You will maybe end up in a very slow environment after "918"graphics hardware. You will maybe end up in a very slow environment after "
@@ -922,11 +922,11 @@ msgid ""
922"upgrade?"922"upgrade?"
923msgstr ""923msgstr ""
924924
925#: ../DistUpgrade/DistUpgradeQuirks.py:262925#: ../DistUpgrade/DistUpgradeQuirks.py:263
926msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."926msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."
927msgstr ""927msgstr ""
928928
929#: ../DistUpgrade/DistUpgradeQuirks.py:264929#: ../DistUpgrade/DistUpgradeQuirks.py:265
930msgid ""930msgid ""
931"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "931"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "
932"and you may encounter problems after the upgrade. For more information see "932"and you may encounter problems after the upgrade. For more information see "
@@ -934,13 +934,13 @@ msgid ""
934"continue with the upgrade?"934"continue with the upgrade?"
935msgstr ""935msgstr ""
936936
937#: ../DistUpgrade/DistUpgradeQuirks.py:284937#: ../DistUpgrade/DistUpgradeQuirks.py:285
938msgid ""938msgid ""
939"Upgrading may reduce desktop effects, and performance in games and other "939"Upgrading may reduce desktop effects, and performance in games and other "
940"graphically intensive programs."940"graphically intensive programs."
941msgstr ""941msgstr ""
942942
943#: ../DistUpgrade/DistUpgradeQuirks.py:288943#: ../DistUpgrade/DistUpgradeQuirks.py:289
944msgid ""944msgid ""
945"This computer is currently using the AMD 'fglrx' graphics driver. No version "945"This computer is currently using the AMD 'fglrx' graphics driver. No version "
946"of this driver is available that works with your hardware in Ubuntu 10.04 "946"of this driver is available that works with your hardware in Ubuntu 10.04 "
@@ -949,12 +949,12 @@ msgid ""
949"Do you want to continue?"949"Do you want to continue?"
950msgstr ""950msgstr ""
951951
952#: ../DistUpgrade/DistUpgradeQuirks.py:327952#: ../DistUpgrade/DistUpgradeQuirks.py:328
953#: ../DistUpgrade/DistUpgradeQuirks.py:396953#: ../DistUpgrade/DistUpgradeQuirks.py:435
954msgid "Sorry, no more upgrades for this system"954msgid "Sorry, no more upgrades for this system"
955msgstr ""955msgstr ""
956956
957#: ../DistUpgrade/DistUpgradeQuirks.py:328957#: ../DistUpgrade/DistUpgradeQuirks.py:329
958#, python-format958#, python-format
959msgid ""959msgid ""
960"There will not be any further Ubuntu releases for this system's 'i386' "960"There will not be any further Ubuntu releases for this system's 'i386' "
@@ -963,11 +963,11 @@ msgid ""
963"Updates for Ubuntu %s will continue until %s."963"Updates for Ubuntu %s will continue until %s."
964msgstr ""964msgstr ""
965965
966#: ../DistUpgrade/DistUpgradeQuirks.py:343966#: ../DistUpgrade/DistUpgradeQuirks.py:344
967msgid "No ARMv6 CPU"967msgid "No ARMv6 CPU"
968msgstr ""968msgstr ""
969969
970#: ../DistUpgrade/DistUpgradeQuirks.py:344970#: ../DistUpgrade/DistUpgradeQuirks.py:345
971msgid ""971msgid ""
972"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "972"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "
973"packages in karmic were built with optimizations requiring ARMv6 as the "973"packages in karmic were built with optimizations requiring ARMv6 as the "
@@ -975,12 +975,12 @@ msgid ""
975"Ubuntu release with this hardware."975"Ubuntu release with this hardware."
976msgstr ""976msgstr ""
977977
978#: ../DistUpgrade/DistUpgradeQuirks.py:364978#: ../DistUpgrade/DistUpgradeQuirks.py:365
979msgid ""979msgid ""
980"Sorry, this storage driver is not supported in kernels for newer releases"980"Sorry, this storage driver is not supported in kernels for newer releases"
981msgstr ""981msgstr ""
982982
983#: ../DistUpgrade/DistUpgradeQuirks.py:366983#: ../DistUpgrade/DistUpgradeQuirks.py:367
984#, python-format984#, python-format
985msgid ""985msgid ""
986"There will not be any further Ubuntu releases that provide kernel support "986"There will not be any further Ubuntu releases that provide kernel support "
@@ -990,7 +990,25 @@ msgid ""
990"driver, remove the directory %s and try again."990"driver, remove the directory %s and try again."
991msgstr ""991msgstr ""
992992
993#: ../DistUpgrade/DistUpgradeQuirks.py:397993#. from libpam-modules.templates
994#: ../DistUpgrade/DistUpgradeQuirks.py:398
995msgid "You are using pam_tally or pam_tally2 in your configuration."
996msgstr ""
997
998#: ../DistUpgrade/DistUpgradeQuirks.py:400
999msgid ""
1000"The pam_tally and pam_tally2 modules have been removed from PAM. You are "
1001"using one of these modules in your PAM configuration in /etc/pam.d. You must "
1002"remove the uses of these modules before PAM can be upgraded; including these "
1003"modules in your PAM configuration after the upgrade will stop users from "
1004"being able to log into the system."
1005msgstr ""
1006
1007#: ../DistUpgrade/DistUpgradeQuirks.py:408
1008msgid "Consider the pam_faillock module as a replacement for pam_tally."
1009msgstr ""
1010
1011#: ../DistUpgrade/DistUpgradeQuirks.py:436
994#, python-format1012#, python-format
995msgid ""1013msgid ""
996"There will not be any further Ubuntu releases for this system's POWER8 "1014"There will not be any further Ubuntu releases for this system's POWER8 "
@@ -999,11 +1017,11 @@ msgid ""
999"Updates for Ubuntu %s will continue until %s."1017"Updates for Ubuntu %s will continue until %s."
1000msgstr ""1018msgstr ""
10011019
1002#: ../DistUpgrade/DistUpgradeQuirks.py:4151020#: ../DistUpgrade/DistUpgradeQuirks.py:454
1003msgid "No init available"1021msgid "No init available"
1004msgstr ""1022msgstr ""
10051023
1006#: ../DistUpgrade/DistUpgradeQuirks.py:4161024#: ../DistUpgrade/DistUpgradeQuirks.py:455
1007msgid ""1025msgid ""
1008"Your system appears to be a virtualised environment without an init daemon, "1026"Your system appears to be a virtualised environment without an init daemon, "
1009"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "1027"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "
@@ -1013,11 +1031,11 @@ msgid ""
1013"Are you sure you want to continue?"1031"Are you sure you want to continue?"
1014msgstr ""1032msgstr ""
10151033
1016#: ../DistUpgrade/DistUpgradeQuirks.py:4571034#: ../DistUpgrade/DistUpgradeQuirks.py:496
1017msgid "The Robot Operating System (ROS) is installed"1035msgid "The Robot Operating System (ROS) is installed"
1018msgstr ""1036msgstr ""
10191037
1020#: ../DistUpgrade/DistUpgradeQuirks.py:4581038#: ../DistUpgrade/DistUpgradeQuirks.py:497
1021msgid ""1039msgid ""
1022"It appears that ROS is currently installed. Each ROS release is very strict "1040"It appears that ROS is currently installed. Each ROS release is very strict "
1023"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "1041"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "
@@ -1034,11 +1052,11 @@ msgid ""
1034"Are you sure you want to continue?"1052"Are you sure you want to continue?"
1035msgstr ""1053msgstr ""
10361054
1037#: ../DistUpgrade/DistUpgradeQuirks.py:5831055#: ../DistUpgrade/DistUpgradeQuirks.py:622
1038msgid "Connection to the Snap Store failed"1056msgid "Connection to the Snap Store failed"
1039msgstr ""1057msgstr ""
10401058
1041#: ../DistUpgrade/DistUpgradeQuirks.py:5841059#: ../DistUpgrade/DistUpgradeQuirks.py:623
1042msgid ""1060msgid ""
1043"You have the package lxd installed but your system is unable to reach the "1061"You have the package lxd installed but your system is unable to reach the "
1044"Snap Store. lxd is now provided via a snap and the release upgrade will fail "1062"Snap Store. lxd is now provided via a snap and the release upgrade will fail "
@@ -1048,11 +1066,11 @@ msgid ""
1048"may want to configure a Snap Store proxy."1066"may want to configure a Snap Store proxy."
1049msgstr ""1067msgstr ""
10501068
1051#: ../DistUpgrade/DistUpgradeQuirks.py:5991069#: ../DistUpgrade/DistUpgradeQuirks.py:638
1052msgid "Connection to Snap Store failed"1070msgid "Connection to Snap Store failed"
1053msgstr ""1071msgstr ""
10541072
1055#: ../DistUpgrade/DistUpgradeQuirks.py:6001073#: ../DistUpgrade/DistUpgradeQuirks.py:639
1056msgid ""1074msgid ""
1057"Your system does not have a connection to the Snap Store. For the best "1075"Your system does not have a connection to the Snap Store. For the best "
1058"upgrade experience make sure that your system can connect to api.snapcraft."1076"upgrade experience make sure that your system can connect to api.snapcraft."
@@ -1060,11 +1078,11 @@ msgid ""
1060"Do you still want to continue with the upgrade?"1078"Do you still want to continue with the upgrade?"
1061msgstr ""1079msgstr ""
10621080
1063#: ../DistUpgrade/DistUpgradeQuirks.py:6091081#: ../DistUpgrade/DistUpgradeQuirks.py:648
1064msgid "Outdated snapd package"1082msgid "Outdated snapd package"
1065msgstr ""1083msgstr ""
10661084
1067#: ../DistUpgrade/DistUpgradeQuirks.py:6101085#: ../DistUpgrade/DistUpgradeQuirks.py:649
1068msgid ""1086msgid ""
1069"Your system does not have the latest version of snapd. Please update the "1087"Your system does not have the latest version of snapd. Please update the "
1070"version of snapd on your system to improve the upgrade experience.\n"1088"version of snapd on your system to improve the upgrade experience.\n"
@@ -1073,34 +1091,34 @@ msgstr ""
10731091
1074#. now perform direct API calls to the store, requesting size1092#. now perform direct API calls to the store, requesting size
1075#. information for each of the snaps needing installation1093#. information for each of the snaps needing installation
1076#: ../DistUpgrade/DistUpgradeQuirks.py:6351094#: ../DistUpgrade/DistUpgradeQuirks.py:674
1077msgid "Calculating snap size requirements"1095msgid "Calculating snap size requirements"
1078msgstr ""1096msgstr ""
10791097
1080#: ../DistUpgrade/DistUpgradeQuirks.py:6661098#: ../DistUpgrade/DistUpgradeQuirks.py:705
1081msgid "Processing snap replacements"1099msgid "Processing snap replacements"
1082msgstr ""1100msgstr ""
10831101
1084#: ../DistUpgrade/DistUpgradeQuirks.py:6721102#: ../DistUpgrade/DistUpgradeQuirks.py:711
1085#, python-format1103#, python-format
1086msgid "refreshing snap %s"1104msgid "refreshing snap %s"
1087msgstr ""1105msgstr ""
10881106
1089#: ../DistUpgrade/DistUpgradeQuirks.py:6761107#: ../DistUpgrade/DistUpgradeQuirks.py:715
1090#, python-format1108#, python-format
1091msgid "removing snap %s"1109msgid "removing snap %s"
1092msgstr ""1110msgstr ""
10931111
1094#: ../DistUpgrade/DistUpgradeQuirks.py:6791112#: ../DistUpgrade/DistUpgradeQuirks.py:718
1095#, python-format1113#, python-format
1096msgid "installing snap %s"1114msgid "installing snap %s"
1097msgstr ""1115msgstr ""
10981116
1099#: ../DistUpgrade/DistUpgradeQuirks.py:7081117#: ../DistUpgrade/DistUpgradeQuirks.py:747
1100msgid "PAE not enabled"1118msgid "PAE not enabled"
1101msgstr ""1119msgstr ""
11021120
1103#: ../DistUpgrade/DistUpgradeQuirks.py:7091121#: ../DistUpgrade/DistUpgradeQuirks.py:748
1104msgid ""1122msgid ""
1105"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "1123"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "
1106"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "1124"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "
@@ -1108,11 +1126,11 @@ msgid ""
1108"http://help.ubuntu.com/community/EnablingPAE"1126"http://help.ubuntu.com/community/EnablingPAE"
1109msgstr ""1127msgstr ""
11101128
1111#: ../DistUpgrade/DistUpgradeQuirks.py:10051129#: ../DistUpgrade/DistUpgradeQuirks.py:1044
1112msgid "universe component not enabled"1130msgid "universe component not enabled"
1113msgstr ""1131msgstr ""
11141132
1115#: ../DistUpgrade/DistUpgradeQuirks.py:10061133#: ../DistUpgrade/DistUpgradeQuirks.py:1045
1116#, python-format1134#, python-format
1117msgid ""1135msgid ""
1118"You have the package %s installed which is a python2 package. python2 has "1136"You have the package %s installed which is a python2 package. python2 has "
@@ -1124,7 +1142,7 @@ msgid ""
1124"universe component in /etc/apt/sources.list or remove %s"1142"universe component in /etc/apt/sources.list or remove %s"
1125msgstr ""1143msgstr ""
11261144
1127#: ../DistUpgrade/DistUpgradeQuirks.py:11181145#: ../DistUpgrade/DistUpgradeQuirks.py:1157
1128msgid "Checking for installed snaps"1146msgid "Checking for installed snaps"
1129msgstr ""1147msgstr ""
11301148
diff --git a/po/ar.po b/po/ar.po
index d8297e7..1b02ece 100644
--- a/po/ar.po
+++ b/po/ar.po
@@ -10,7 +10,7 @@ msgid ""
10msgstr ""10msgstr ""
11"Project-Id-Version: po_update-manager-ar\n"11"Project-Id-Version: po_update-manager-ar\n"
12"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"12"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"
13"POT-Creation-Date: 2022-07-19 06:39-0700\n"13"POT-Creation-Date: 2022-08-02 17:01-0700\n"
14"PO-Revision-Date: 2019-06-18 17:52+0000\n"14"PO-Revision-Date: 2019-06-18 17:52+0000\n"
15"Last-Translator: Ibrahim Saed <ibraheem5000@gmail.com>\n"15"Last-Translator: Ibrahim Saed <ibraheem5000@gmail.com>\n"
16"Language-Team: Arabic\n"16"Language-Team: Arabic\n"
@@ -1002,11 +1002,11 @@ msgstr "رجاء أدرج '%s' في محرك الأقراص '%s'"
1002msgid "Media Change"1002msgid "Media Change"
1003msgstr "تغيير الوسائط"1003msgstr "تغيير الوسائط"
10041004
1005#: ../DistUpgrade/DistUpgradeQuirks.py:2361005#: ../DistUpgrade/DistUpgradeQuirks.py:237
1006msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."1006msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."
1007msgstr "قد يكون عتاد الرسوميات في جهازك ليس مدعوما بالكامل في أوبونتو 14.04."1007msgstr "قد يكون عتاد الرسوميات في جهازك ليس مدعوما بالكامل في أوبونتو 14.04."
10081008
1009#: ../DistUpgrade/DistUpgradeQuirks.py:2381009#: ../DistUpgrade/DistUpgradeQuirks.py:239
1010msgid ""1010msgid ""
1011"Running the 'unity' desktop environment is not fully supported by your "1011"Running the 'unity' desktop environment is not fully supported by your "
1012"graphics hardware. You will maybe end up in a very slow environment after "1012"graphics hardware. You will maybe end up in a very slow environment after "
@@ -1021,11 +1021,11 @@ msgstr ""
1021"Bugs/UpdateManagerWarningForUnity3D\r\n"1021"Bugs/UpdateManagerWarningForUnity3D\r\n"
1022"هل ما زلت ترغب بالاستمرار في الترقية؟"1022"هل ما زلت ترغب بالاستمرار في الترقية؟"
10231023
1024#: ../DistUpgrade/DistUpgradeQuirks.py:2621024#: ../DistUpgrade/DistUpgradeQuirks.py:263
1025msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."1025msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."
1026msgstr "قد يكون عتاد الرسوميات في جهازك غير مدعوم بالكامل في أوبنتو 12.04."1026msgstr "قد يكون عتاد الرسوميات في جهازك غير مدعوم بالكامل في أوبنتو 12.04."
10271027
1028#: ../DistUpgrade/DistUpgradeQuirks.py:2641028#: ../DistUpgrade/DistUpgradeQuirks.py:265
1029msgid ""1029msgid ""
1030"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "1030"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "
1031"and you may encounter problems after the upgrade. For more information see "1031"and you may encounter problems after the upgrade. For more information see "
@@ -1036,7 +1036,7 @@ msgstr ""
1036"لمزيد من المعلومات انظر: https://wiki.ubuntu.com/X/Bugs/"1036"لمزيد من المعلومات انظر: https://wiki.ubuntu.com/X/Bugs/"
1037"UpdateManagerWarningForI8xx هل تود الاستمرار في الترقية؟"1037"UpdateManagerWarningForI8xx هل تود الاستمرار في الترقية؟"
10381038
1039#: ../DistUpgrade/DistUpgradeQuirks.py:2841039#: ../DistUpgrade/DistUpgradeQuirks.py:285
1040msgid ""1040msgid ""
1041"Upgrading may reduce desktop effects, and performance in games and other "1041"Upgrading may reduce desktop effects, and performance in games and other "
1042"graphically intensive programs."1042"graphically intensive programs."
@@ -1044,7 +1044,7 @@ msgstr ""
1044"قد تقلل الترقية من تأثيرات سطح المكتب، وأداء الألعاب وبرامج الرسوميات "1044"قد تقلل الترقية من تأثيرات سطح المكتب، وأداء الألعاب وبرامج الرسوميات "
1045"المكثفة الأخرى."1045"المكثفة الأخرى."
10461046
1047#: ../DistUpgrade/DistUpgradeQuirks.py:2881047#: ../DistUpgrade/DistUpgradeQuirks.py:289
1048msgid ""1048msgid ""
1049"This computer is currently using the AMD 'fglrx' graphics driver. No version "1049"This computer is currently using the AMD 'fglrx' graphics driver. No version "
1050"of this driver is available that works with your hardware in Ubuntu 10.04 "1050"of this driver is available that works with your hardware in Ubuntu 10.04 "
@@ -1057,12 +1057,12 @@ msgstr ""
1057"\n"1057"\n"
1058"أتريد المواصلة؟"1058"أتريد المواصلة؟"
10591059
1060#: ../DistUpgrade/DistUpgradeQuirks.py:3271060#: ../DistUpgrade/DistUpgradeQuirks.py:328
1061#: ../DistUpgrade/DistUpgradeQuirks.py:3961061#: ../DistUpgrade/DistUpgradeQuirks.py:435
1062msgid "Sorry, no more upgrades for this system"1062msgid "Sorry, no more upgrades for this system"
1063msgstr ""1063msgstr ""
10641064
1065#: ../DistUpgrade/DistUpgradeQuirks.py:3281065#: ../DistUpgrade/DistUpgradeQuirks.py:329
1066#, python-format1066#, python-format
1067msgid ""1067msgid ""
1068"There will not be any further Ubuntu releases for this system's 'i386' "1068"There will not be any further Ubuntu releases for this system's 'i386' "
@@ -1071,11 +1071,11 @@ msgid ""
1071"Updates for Ubuntu %s will continue until %s."1071"Updates for Ubuntu %s will continue until %s."
1072msgstr ""1072msgstr ""
10731073
1074#: ../DistUpgrade/DistUpgradeQuirks.py:3431074#: ../DistUpgrade/DistUpgradeQuirks.py:344
1075msgid "No ARMv6 CPU"1075msgid "No ARMv6 CPU"
1076msgstr "لا معالج ARMv6"1076msgstr "لا معالج ARMv6"
10771077
1078#: ../DistUpgrade/DistUpgradeQuirks.py:3441078#: ../DistUpgrade/DistUpgradeQuirks.py:345
1079msgid ""1079msgid ""
1080"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "1080"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "
1081"packages in karmic were built with optimizations requiring ARMv6 as the "1081"packages in karmic were built with optimizations requiring ARMv6 as the "
@@ -1086,12 +1086,12 @@ msgstr ""
1086"مبنية لتعمل على الطراز ARMv6 كحد أدنى. من غير الممكن ترقية نظامك إلى إصدارة "1086"مبنية لتعمل على الطراز ARMv6 كحد أدنى. من غير الممكن ترقية نظامك إلى إصدارة "
1087"أوبونتو حديثة مع هذا العتاد."1087"أوبونتو حديثة مع هذا العتاد."
10881088
1089#: ../DistUpgrade/DistUpgradeQuirks.py:3641089#: ../DistUpgrade/DistUpgradeQuirks.py:365
1090msgid ""1090msgid ""
1091"Sorry, this storage driver is not supported in kernels for newer releases"1091"Sorry, this storage driver is not supported in kernels for newer releases"
1092msgstr ""1092msgstr ""
10931093
1094#: ../DistUpgrade/DistUpgradeQuirks.py:3661094#: ../DistUpgrade/DistUpgradeQuirks.py:367
1095#, python-format1095#, python-format
1096msgid ""1096msgid ""
1097"There will not be any further Ubuntu releases that provide kernel support "1097"There will not be any further Ubuntu releases that provide kernel support "
@@ -1101,7 +1101,25 @@ msgid ""
1101"driver, remove the directory %s and try again."1101"driver, remove the directory %s and try again."
1102msgstr ""1102msgstr ""
11031103
1104#: ../DistUpgrade/DistUpgradeQuirks.py:3971104#. from libpam-modules.templates
1105#: ../DistUpgrade/DistUpgradeQuirks.py:398
1106msgid "You are using pam_tally or pam_tally2 in your configuration."
1107msgstr ""
1108
1109#: ../DistUpgrade/DistUpgradeQuirks.py:400
1110msgid ""
1111"The pam_tally and pam_tally2 modules have been removed from PAM. You are "
1112"using one of these modules in your PAM configuration in /etc/pam.d. You must "
1113"remove the uses of these modules before PAM can be upgraded; including these "
1114"modules in your PAM configuration after the upgrade will stop users from "
1115"being able to log into the system."
1116msgstr ""
1117
1118#: ../DistUpgrade/DistUpgradeQuirks.py:408
1119msgid "Consider the pam_faillock module as a replacement for pam_tally."
1120msgstr ""
1121
1122#: ../DistUpgrade/DistUpgradeQuirks.py:436
1105#, python-format1123#, python-format
1106msgid ""1124msgid ""
1107"There will not be any further Ubuntu releases for this system's POWER8 "1125"There will not be any further Ubuntu releases for this system's POWER8 "
@@ -1110,11 +1128,11 @@ msgid ""
1110"Updates for Ubuntu %s will continue until %s."1128"Updates for Ubuntu %s will continue until %s."
1111msgstr ""1129msgstr ""
11121130
1113#: ../DistUpgrade/DistUpgradeQuirks.py:4151131#: ../DistUpgrade/DistUpgradeQuirks.py:454
1114msgid "No init available"1132msgid "No init available"
1115msgstr "لا يوجد عفريت مدير للعمليات"1133msgstr "لا يوجد عفريت مدير للعمليات"
11161134
1117#: ../DistUpgrade/DistUpgradeQuirks.py:4161135#: ../DistUpgrade/DistUpgradeQuirks.py:455
1118msgid ""1136msgid ""
1119"Your system appears to be a virtualised environment without an init daemon, "1137"Your system appears to be a virtualised environment without an init daemon, "
1120"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "1138"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "
@@ -1129,11 +1147,11 @@ msgstr ""
1129"\n"1147"\n"
1130"هل حقاً تريد الاستمرار؟"1148"هل حقاً تريد الاستمرار؟"
11311149
1132#: ../DistUpgrade/DistUpgradeQuirks.py:4571150#: ../DistUpgrade/DistUpgradeQuirks.py:496
1133msgid "The Robot Operating System (ROS) is installed"1151msgid "The Robot Operating System (ROS) is installed"
1134msgstr ""1152msgstr ""
11351153
1136#: ../DistUpgrade/DistUpgradeQuirks.py:4581154#: ../DistUpgrade/DistUpgradeQuirks.py:497
1137msgid ""1155msgid ""
1138"It appears that ROS is currently installed. Each ROS release is very strict "1156"It appears that ROS is currently installed. Each ROS release is very strict "
1139"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "1157"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "
@@ -1150,11 +1168,11 @@ msgid ""
1150"Are you sure you want to continue?"1168"Are you sure you want to continue?"
1151msgstr ""1169msgstr ""
11521170
1153#: ../DistUpgrade/DistUpgradeQuirks.py:5831171#: ../DistUpgrade/DistUpgradeQuirks.py:622
1154msgid "Connection to the Snap Store failed"1172msgid "Connection to the Snap Store failed"
1155msgstr ""1173msgstr ""
11561174
1157#: ../DistUpgrade/DistUpgradeQuirks.py:5841175#: ../DistUpgrade/DistUpgradeQuirks.py:623
1158msgid ""1176msgid ""
1159"You have the package lxd installed but your system is unable to reach the "1177"You have the package lxd installed but your system is unable to reach the "
1160"Snap Store. lxd is now provided via a snap and the release upgrade will fail "1178"Snap Store. lxd is now provided via a snap and the release upgrade will fail "
@@ -1164,11 +1182,11 @@ msgid ""
1164"may want to configure a Snap Store proxy."1182"may want to configure a Snap Store proxy."
1165msgstr ""1183msgstr ""
11661184
1167#: ../DistUpgrade/DistUpgradeQuirks.py:5991185#: ../DistUpgrade/DistUpgradeQuirks.py:638
1168msgid "Connection to Snap Store failed"1186msgid "Connection to Snap Store failed"
1169msgstr ""1187msgstr ""
11701188
1171#: ../DistUpgrade/DistUpgradeQuirks.py:6001189#: ../DistUpgrade/DistUpgradeQuirks.py:639
1172msgid ""1190msgid ""
1173"Your system does not have a connection to the Snap Store. For the best "1191"Your system does not have a connection to the Snap Store. For the best "
1174"upgrade experience make sure that your system can connect to api.snapcraft."1192"upgrade experience make sure that your system can connect to api.snapcraft."
@@ -1176,11 +1194,11 @@ msgid ""
1176"Do you still want to continue with the upgrade?"1194"Do you still want to continue with the upgrade?"
1177msgstr ""1195msgstr ""
11781196
1179#: ../DistUpgrade/DistUpgradeQuirks.py:6091197#: ../DistUpgrade/DistUpgradeQuirks.py:648
1180msgid "Outdated snapd package"1198msgid "Outdated snapd package"
1181msgstr ""1199msgstr ""
11821200
1183#: ../DistUpgrade/DistUpgradeQuirks.py:6101201#: ../DistUpgrade/DistUpgradeQuirks.py:649
1184msgid ""1202msgid ""
1185"Your system does not have the latest version of snapd. Please update the "1203"Your system does not have the latest version of snapd. Please update the "
1186"version of snapd on your system to improve the upgrade experience.\n"1204"version of snapd on your system to improve the upgrade experience.\n"
@@ -1189,34 +1207,34 @@ msgstr ""
11891207
1190#. now perform direct API calls to the store, requesting size1208#. now perform direct API calls to the store, requesting size
1191#. information for each of the snaps needing installation1209#. information for each of the snaps needing installation
1192#: ../DistUpgrade/DistUpgradeQuirks.py:6351210#: ../DistUpgrade/DistUpgradeQuirks.py:674
1193msgid "Calculating snap size requirements"1211msgid "Calculating snap size requirements"
1194msgstr ""1212msgstr ""
11951213
1196#: ../DistUpgrade/DistUpgradeQuirks.py:6661214#: ../DistUpgrade/DistUpgradeQuirks.py:705
1197msgid "Processing snap replacements"1215msgid "Processing snap replacements"
1198msgstr ""1216msgstr ""
11991217
1200#: ../DistUpgrade/DistUpgradeQuirks.py:6721218#: ../DistUpgrade/DistUpgradeQuirks.py:711
1201#, python-format1219#, python-format
1202msgid "refreshing snap %s"1220msgid "refreshing snap %s"
1203msgstr ""1221msgstr ""
12041222
1205#: ../DistUpgrade/DistUpgradeQuirks.py:6761223#: ../DistUpgrade/DistUpgradeQuirks.py:715
1206#, python-format1224#, python-format
1207msgid "removing snap %s"1225msgid "removing snap %s"
1208msgstr ""1226msgstr ""
12091227
1210#: ../DistUpgrade/DistUpgradeQuirks.py:6791228#: ../DistUpgrade/DistUpgradeQuirks.py:718
1211#, python-format1229#, python-format
1212msgid "installing snap %s"1230msgid "installing snap %s"
1213msgstr ""1231msgstr ""
12141232
1215#: ../DistUpgrade/DistUpgradeQuirks.py:7081233#: ../DistUpgrade/DistUpgradeQuirks.py:747
1216msgid "PAE not enabled"1234msgid "PAE not enabled"
1217msgstr ""1235msgstr ""
12181236
1219#: ../DistUpgrade/DistUpgradeQuirks.py:7091237#: ../DistUpgrade/DistUpgradeQuirks.py:748
1220msgid ""1238msgid ""
1221"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "1239"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "
1222"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "1240"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "
@@ -1224,11 +1242,11 @@ msgid ""
1224"http://help.ubuntu.com/community/EnablingPAE"1242"http://help.ubuntu.com/community/EnablingPAE"
1225msgstr ""1243msgstr ""
12261244
1227#: ../DistUpgrade/DistUpgradeQuirks.py:10051245#: ../DistUpgrade/DistUpgradeQuirks.py:1044
1228msgid "universe component not enabled"1246msgid "universe component not enabled"
1229msgstr ""1247msgstr ""
12301248
1231#: ../DistUpgrade/DistUpgradeQuirks.py:10061249#: ../DistUpgrade/DistUpgradeQuirks.py:1045
1232#, python-format1250#, python-format
1233msgid ""1251msgid ""
1234"You have the package %s installed which is a python2 package. python2 has "1252"You have the package %s installed which is a python2 package. python2 has "
@@ -1240,7 +1258,7 @@ msgid ""
1240"universe component in /etc/apt/sources.list or remove %s"1258"universe component in /etc/apt/sources.list or remove %s"
1241msgstr ""1259msgstr ""
12421260
1243#: ../DistUpgrade/DistUpgradeQuirks.py:11181261#: ../DistUpgrade/DistUpgradeQuirks.py:1157
1244msgid "Checking for installed snaps"1262msgid "Checking for installed snaps"
1245msgstr ""1263msgstr ""
12461264
diff --git a/po/ast.po b/po/ast.po
index 1e4974a..bbf56fb 100644
--- a/po/ast.po
+++ b/po/ast.po
@@ -8,7 +8,7 @@ msgid ""
8msgstr ""8msgstr ""
9"Project-Id-Version: update-manager\n"9"Project-Id-Version: update-manager\n"
10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"
11"POT-Creation-Date: 2022-07-19 06:39-0700\n"11"POT-Creation-Date: 2022-08-02 17:01-0700\n"
12"PO-Revision-Date: 2019-06-18 17:54+0000\n"12"PO-Revision-Date: 2019-06-18 17:54+0000\n"
13"Last-Translator: ivarela <ivarela@ubuntu.com>\n"13"Last-Translator: ivarela <ivarela@ubuntu.com>\n"
14"Language-Team: Asturian <ast@li.org>\n"14"Language-Team: Asturian <ast@li.org>\n"
@@ -996,12 +996,12 @@ msgstr "Por favor, inserta '%s' nel dispositivu '%s'"
996msgid "Media Change"996msgid "Media Change"
997msgstr "Cambéu de preséu"997msgstr "Cambéu de preséu"
998998
999#: ../DistUpgrade/DistUpgradeQuirks.py:236999#: ../DistUpgrade/DistUpgradeQuirks.py:237
1000msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."1000msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."
1001msgstr ""1001msgstr ""
1002"Pue que'l so hardware gráficu nun tenga sofitu completu n'Ubuntu 14.04."1002"Pue que'l so hardware gráficu nun tenga sofitu completu n'Ubuntu 14.04."
10031003
1004#: ../DistUpgrade/DistUpgradeQuirks.py:2381004#: ../DistUpgrade/DistUpgradeQuirks.py:239
1005msgid ""1005msgid ""
1006"Running the 'unity' desktop environment is not fully supported by your "1006"Running the 'unity' desktop environment is not fully supported by your "
1007"graphics hardware. You will maybe end up in a very slow environment after "1007"graphics hardware. You will maybe end up in a very slow environment after "
@@ -1016,12 +1016,12 @@ msgstr ""
1016"obtener más información, consulta https://wiki.ubuntu.com/X/Bugs/"1016"obtener más información, consulta https://wiki.ubuntu.com/X/Bugs/"
1017"UpdateManagerWarningForUnity3D ¿Aínda quies siguir col anovamientu?"1017"UpdateManagerWarningForUnity3D ¿Aínda quies siguir col anovamientu?"
10181018
1019#: ../DistUpgrade/DistUpgradeQuirks.py:2621019#: ../DistUpgrade/DistUpgradeQuirks.py:263
1020msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."1020msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."
1021msgstr ""1021msgstr ""
1022"El hardware de gráficos nun ye compatible dafechu con Ubuntu 12.04 LTS."1022"El hardware de gráficos nun ye compatible dafechu con Ubuntu 12.04 LTS."
10231023
1024#: ../DistUpgrade/DistUpgradeQuirks.py:2641024#: ../DistUpgrade/DistUpgradeQuirks.py:265
1025msgid ""1025msgid ""
1026"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "1026"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "
1027"and you may encounter problems after the upgrade. For more information see "1027"and you may encounter problems after the upgrade. For more information see "
@@ -1033,7 +1033,7 @@ msgstr ""
1033"información llei https://wiki.ubuntu.com/X/Bugs/UpdateManagerWarningForI8xx "1033"información llei https://wiki.ubuntu.com/X/Bugs/UpdateManagerWarningForI8xx "
1034"¿Quies siguir col anovamientu?"1034"¿Quies siguir col anovamientu?"
10351035
1036#: ../DistUpgrade/DistUpgradeQuirks.py:2841036#: ../DistUpgrade/DistUpgradeQuirks.py:285
1037msgid ""1037msgid ""
1038"Upgrading may reduce desktop effects, and performance in games and other "1038"Upgrading may reduce desktop effects, and performance in games and other "
1039"graphically intensive programs."1039"graphically intensive programs."
@@ -1042,7 +1042,7 @@ msgstr ""
1042"rendimientu de los xuegos y otros programes qu'usen gráficos de mou "1042"rendimientu de los xuegos y otros programes qu'usen gráficos de mou "
1043"intensivu."1043"intensivu."
10441044
1045#: ../DistUpgrade/DistUpgradeQuirks.py:2881045#: ../DistUpgrade/DistUpgradeQuirks.py:289
1046msgid ""1046msgid ""
1047"This computer is currently using the AMD 'fglrx' graphics driver. No version "1047"This computer is currently using the AMD 'fglrx' graphics driver. No version "
1048"of this driver is available that works with your hardware in Ubuntu 10.04 "1048"of this driver is available that works with your hardware in Ubuntu 10.04 "
@@ -1056,12 +1056,12 @@ msgstr ""
1056"\n"1056"\n"
1057"¿Quier continuar?"1057"¿Quier continuar?"
10581058
1059#: ../DistUpgrade/DistUpgradeQuirks.py:3271059#: ../DistUpgrade/DistUpgradeQuirks.py:328
1060#: ../DistUpgrade/DistUpgradeQuirks.py:3961060#: ../DistUpgrade/DistUpgradeQuirks.py:435
1061msgid "Sorry, no more upgrades for this system"1061msgid "Sorry, no more upgrades for this system"
1062msgstr ""1062msgstr ""
10631063
1064#: ../DistUpgrade/DistUpgradeQuirks.py:3281064#: ../DistUpgrade/DistUpgradeQuirks.py:329
1065#, python-format1065#, python-format
1066msgid ""1066msgid ""
1067"There will not be any further Ubuntu releases for this system's 'i386' "1067"There will not be any further Ubuntu releases for this system's 'i386' "
@@ -1070,11 +1070,11 @@ msgid ""
1070"Updates for Ubuntu %s will continue until %s."1070"Updates for Ubuntu %s will continue until %s."
1071msgstr ""1071msgstr ""
10721072
1073#: ../DistUpgrade/DistUpgradeQuirks.py:3431073#: ../DistUpgrade/DistUpgradeQuirks.py:344
1074msgid "No ARMv6 CPU"1074msgid "No ARMv6 CPU"
1075msgstr "No ARMv6 CPU"1075msgstr "No ARMv6 CPU"
10761076
1077#: ../DistUpgrade/DistUpgradeQuirks.py:3441077#: ../DistUpgrade/DistUpgradeQuirks.py:345
1078msgid ""1078msgid ""
1079"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "1079"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "
1080"packages in karmic were built with optimizations requiring ARMv6 as the "1080"packages in karmic were built with optimizations requiring ARMv6 as the "
@@ -1086,12 +1086,12 @@ msgstr ""
1086"ARMv6 como arquiteutura mínima. Nun ye dable anovar el so sistema a la nueva "1086"ARMv6 como arquiteutura mínima. Nun ye dable anovar el so sistema a la nueva "
1087"versión d'Ubuntu con esti hardware."1087"versión d'Ubuntu con esti hardware."
10881088
1089#: ../DistUpgrade/DistUpgradeQuirks.py:3641089#: ../DistUpgrade/DistUpgradeQuirks.py:365
1090msgid ""1090msgid ""
1091"Sorry, this storage driver is not supported in kernels for newer releases"1091"Sorry, this storage driver is not supported in kernels for newer releases"
1092msgstr ""1092msgstr ""
10931093
1094#: ../DistUpgrade/DistUpgradeQuirks.py:3661094#: ../DistUpgrade/DistUpgradeQuirks.py:367
1095#, python-format1095#, python-format
1096msgid ""1096msgid ""
1097"There will not be any further Ubuntu releases that provide kernel support "1097"There will not be any further Ubuntu releases that provide kernel support "
@@ -1101,7 +1101,25 @@ msgid ""
1101"driver, remove the directory %s and try again."1101"driver, remove the directory %s and try again."
1102msgstr ""1102msgstr ""
11031103
1104#: ../DistUpgrade/DistUpgradeQuirks.py:3971104#. from libpam-modules.templates
1105#: ../DistUpgrade/DistUpgradeQuirks.py:398
1106msgid "You are using pam_tally or pam_tally2 in your configuration."
1107msgstr ""
1108
1109#: ../DistUpgrade/DistUpgradeQuirks.py:400
1110msgid ""
1111"The pam_tally and pam_tally2 modules have been removed from PAM. You are "
1112"using one of these modules in your PAM configuration in /etc/pam.d. You must "
1113"remove the uses of these modules before PAM can be upgraded; including these "
1114"modules in your PAM configuration after the upgrade will stop users from "
1115"being able to log into the system."
1116msgstr ""
1117
1118#: ../DistUpgrade/DistUpgradeQuirks.py:408
1119msgid "Consider the pam_faillock module as a replacement for pam_tally."
1120msgstr ""
1121
1122#: ../DistUpgrade/DistUpgradeQuirks.py:436
1105#, python-format1123#, python-format
1106msgid ""1124msgid ""
1107"There will not be any further Ubuntu releases for this system's POWER8 "1125"There will not be any further Ubuntu releases for this system's POWER8 "
@@ -1110,11 +1128,11 @@ msgid ""
1110"Updates for Ubuntu %s will continue until %s."1128"Updates for Ubuntu %s will continue until %s."
1111msgstr ""1129msgstr ""
11121130
1113#: ../DistUpgrade/DistUpgradeQuirks.py:4151131#: ../DistUpgrade/DistUpgradeQuirks.py:454
1114msgid "No init available"1132msgid "No init available"
1115msgstr "El degorriu init nun ta disponible"1133msgstr "El degorriu init nun ta disponible"
11161134
1117#: ../DistUpgrade/DistUpgradeQuirks.py:4161135#: ../DistUpgrade/DistUpgradeQuirks.py:455
1118msgid ""1136msgid ""
1119"Your system appears to be a virtualised environment without an init daemon, "1137"Your system appears to be a virtualised environment without an init daemon, "
1120"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "1138"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "
@@ -1130,11 +1148,11 @@ msgstr ""
1130"\n"1148"\n"
1131"¿Daveres que quies siguir?"1149"¿Daveres que quies siguir?"
11321150
1133#: ../DistUpgrade/DistUpgradeQuirks.py:4571151#: ../DistUpgrade/DistUpgradeQuirks.py:496
1134msgid "The Robot Operating System (ROS) is installed"1152msgid "The Robot Operating System (ROS) is installed"
1135msgstr ""1153msgstr ""
11361154
1137#: ../DistUpgrade/DistUpgradeQuirks.py:4581155#: ../DistUpgrade/DistUpgradeQuirks.py:497
1138msgid ""1156msgid ""
1139"It appears that ROS is currently installed. Each ROS release is very strict "1157"It appears that ROS is currently installed. Each ROS release is very strict "
1140"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "1158"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "
@@ -1151,11 +1169,11 @@ msgid ""
1151"Are you sure you want to continue?"1169"Are you sure you want to continue?"
1152msgstr ""1170msgstr ""
11531171
1154#: ../DistUpgrade/DistUpgradeQuirks.py:5831172#: ../DistUpgrade/DistUpgradeQuirks.py:622
1155msgid "Connection to the Snap Store failed"1173msgid "Connection to the Snap Store failed"
1156msgstr ""1174msgstr ""
11571175
1158#: ../DistUpgrade/DistUpgradeQuirks.py:5841176#: ../DistUpgrade/DistUpgradeQuirks.py:623
1159msgid ""1177msgid ""
1160"You have the package lxd installed but your system is unable to reach the "1178"You have the package lxd installed but your system is unable to reach the "
1161"Snap Store. lxd is now provided via a snap and the release upgrade will fail "1179"Snap Store. lxd is now provided via a snap and the release upgrade will fail "
@@ -1165,11 +1183,11 @@ msgid ""
1165"may want to configure a Snap Store proxy."1183"may want to configure a Snap Store proxy."
1166msgstr ""1184msgstr ""
11671185
1168#: ../DistUpgrade/DistUpgradeQuirks.py:5991186#: ../DistUpgrade/DistUpgradeQuirks.py:638
1169msgid "Connection to Snap Store failed"1187msgid "Connection to Snap Store failed"
1170msgstr ""1188msgstr ""
11711189
1172#: ../DistUpgrade/DistUpgradeQuirks.py:6001190#: ../DistUpgrade/DistUpgradeQuirks.py:639
1173msgid ""1191msgid ""
1174"Your system does not have a connection to the Snap Store. For the best "1192"Your system does not have a connection to the Snap Store. For the best "
1175"upgrade experience make sure that your system can connect to api.snapcraft."1193"upgrade experience make sure that your system can connect to api.snapcraft."
@@ -1177,11 +1195,11 @@ msgid ""
1177"Do you still want to continue with the upgrade?"1195"Do you still want to continue with the upgrade?"
1178msgstr ""1196msgstr ""
11791197
1180#: ../DistUpgrade/DistUpgradeQuirks.py:6091198#: ../DistUpgrade/DistUpgradeQuirks.py:648
1181msgid "Outdated snapd package"1199msgid "Outdated snapd package"
1182msgstr ""1200msgstr ""
11831201
1184#: ../DistUpgrade/DistUpgradeQuirks.py:6101202#: ../DistUpgrade/DistUpgradeQuirks.py:649
1185msgid ""1203msgid ""
1186"Your system does not have the latest version of snapd. Please update the "1204"Your system does not have the latest version of snapd. Please update the "
1187"version of snapd on your system to improve the upgrade experience.\n"1205"version of snapd on your system to improve the upgrade experience.\n"
@@ -1190,34 +1208,34 @@ msgstr ""
11901208
1191#. now perform direct API calls to the store, requesting size1209#. now perform direct API calls to the store, requesting size
1192#. information for each of the snaps needing installation1210#. information for each of the snaps needing installation
1193#: ../DistUpgrade/DistUpgradeQuirks.py:6351211#: ../DistUpgrade/DistUpgradeQuirks.py:674
1194msgid "Calculating snap size requirements"1212msgid "Calculating snap size requirements"
1195msgstr ""1213msgstr ""
11961214
1197#: ../DistUpgrade/DistUpgradeQuirks.py:6661215#: ../DistUpgrade/DistUpgradeQuirks.py:705
1198msgid "Processing snap replacements"1216msgid "Processing snap replacements"
1199msgstr ""1217msgstr ""
12001218
1201#: ../DistUpgrade/DistUpgradeQuirks.py:6721219#: ../DistUpgrade/DistUpgradeQuirks.py:711
1202#, python-format1220#, python-format
1203msgid "refreshing snap %s"1221msgid "refreshing snap %s"
1204msgstr ""1222msgstr ""
12051223
1206#: ../DistUpgrade/DistUpgradeQuirks.py:6761224#: ../DistUpgrade/DistUpgradeQuirks.py:715
1207#, python-format1225#, python-format
1208msgid "removing snap %s"1226msgid "removing snap %s"
1209msgstr ""1227msgstr ""
12101228
1211#: ../DistUpgrade/DistUpgradeQuirks.py:6791229#: ../DistUpgrade/DistUpgradeQuirks.py:718
1212#, python-format1230#, python-format
1213msgid "installing snap %s"1231msgid "installing snap %s"
1214msgstr ""1232msgstr ""
12151233
1216#: ../DistUpgrade/DistUpgradeQuirks.py:7081234#: ../DistUpgrade/DistUpgradeQuirks.py:747
1217msgid "PAE not enabled"1235msgid "PAE not enabled"
1218msgstr "PAE nun ta activáu"1236msgstr "PAE nun ta activáu"
12191237
1220#: ../DistUpgrade/DistUpgradeQuirks.py:7091238#: ../DistUpgrade/DistUpgradeQuirks.py:748
1221msgid ""1239msgid ""
1222"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "1240"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "
1223"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "1241"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "
@@ -1229,11 +1247,11 @@ msgstr ""
1229"más reciente d'Ubuntu, tien d'activar PAE (si ye posible) vea:\n"1247"más reciente d'Ubuntu, tien d'activar PAE (si ye posible) vea:\n"
1230" http://help.ubuntu.com/community/EnablingPAE"1248" http://help.ubuntu.com/community/EnablingPAE"
12311249
1232#: ../DistUpgrade/DistUpgradeQuirks.py:10051250#: ../DistUpgrade/DistUpgradeQuirks.py:1044
1233msgid "universe component not enabled"1251msgid "universe component not enabled"
1234msgstr ""1252msgstr ""
12351253
1236#: ../DistUpgrade/DistUpgradeQuirks.py:10061254#: ../DistUpgrade/DistUpgradeQuirks.py:1045
1237#, python-format1255#, python-format
1238msgid ""1256msgid ""
1239"You have the package %s installed which is a python2 package. python2 has "1257"You have the package %s installed which is a python2 package. python2 has "
@@ -1245,7 +1263,7 @@ msgid ""
1245"universe component in /etc/apt/sources.list or remove %s"1263"universe component in /etc/apt/sources.list or remove %s"
1246msgstr ""1264msgstr ""
12471265
1248#: ../DistUpgrade/DistUpgradeQuirks.py:11181266#: ../DistUpgrade/DistUpgradeQuirks.py:1157
1249msgid "Checking for installed snaps"1267msgid "Checking for installed snaps"
1250msgstr ""1268msgstr ""
12511269
diff --git a/po/az.po b/po/az.po
index 1d5ff45..05ca84c 100644
--- a/po/az.po
+++ b/po/az.po
@@ -8,7 +8,7 @@ msgid ""
8msgstr ""8msgstr ""
9"Project-Id-Version: update-manager\n"9"Project-Id-Version: update-manager\n"
10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"
11"POT-Creation-Date: 2022-07-19 06:39-0700\n"11"POT-Creation-Date: 2022-08-02 17:01-0700\n"
12"PO-Revision-Date: 2013-05-22 11:00+0000\n"12"PO-Revision-Date: 2013-05-22 11:00+0000\n"
13"Last-Translator: Emin Mastizadeh <emin25@ovi.com>\n"13"Last-Translator: Emin Mastizadeh <emin25@ovi.com>\n"
14"Language-Team: Azerbaijani <az@li.org>\n"14"Language-Team: Azerbaijani <az@li.org>\n"
@@ -893,11 +893,11 @@ msgstr "Xaiş olunur '%s' mənbəyini '%s' sürücüsünə yerləşdirin"
893msgid "Media Change"893msgid "Media Change"
894msgstr ""894msgstr ""
895895
896#: ../DistUpgrade/DistUpgradeQuirks.py:236896#: ../DistUpgrade/DistUpgradeQuirks.py:237
897msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."897msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."
898msgstr ""898msgstr ""
899899
900#: ../DistUpgrade/DistUpgradeQuirks.py:238900#: ../DistUpgrade/DistUpgradeQuirks.py:239
901msgid ""901msgid ""
902"Running the 'unity' desktop environment is not fully supported by your "902"Running the 'unity' desktop environment is not fully supported by your "
903"graphics hardware. You will maybe end up in a very slow environment after "903"graphics hardware. You will maybe end up in a very slow environment after "
@@ -907,11 +907,11 @@ msgid ""
907"upgrade?"907"upgrade?"
908msgstr ""908msgstr ""
909909
910#: ../DistUpgrade/DistUpgradeQuirks.py:262910#: ../DistUpgrade/DistUpgradeQuirks.py:263
911msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."911msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."
912msgstr ""912msgstr ""
913913
914#: ../DistUpgrade/DistUpgradeQuirks.py:264914#: ../DistUpgrade/DistUpgradeQuirks.py:265
915msgid ""915msgid ""
916"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "916"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "
917"and you may encounter problems after the upgrade. For more information see "917"and you may encounter problems after the upgrade. For more information see "
@@ -919,13 +919,13 @@ msgid ""
919"continue with the upgrade?"919"continue with the upgrade?"
920msgstr ""920msgstr ""
921921
922#: ../DistUpgrade/DistUpgradeQuirks.py:284922#: ../DistUpgrade/DistUpgradeQuirks.py:285
923msgid ""923msgid ""
924"Upgrading may reduce desktop effects, and performance in games and other "924"Upgrading may reduce desktop effects, and performance in games and other "
925"graphically intensive programs."925"graphically intensive programs."
926msgstr ""926msgstr ""
927927
928#: ../DistUpgrade/DistUpgradeQuirks.py:288928#: ../DistUpgrade/DistUpgradeQuirks.py:289
929msgid ""929msgid ""
930"This computer is currently using the AMD 'fglrx' graphics driver. No version "930"This computer is currently using the AMD 'fglrx' graphics driver. No version "
931"of this driver is available that works with your hardware in Ubuntu 10.04 "931"of this driver is available that works with your hardware in Ubuntu 10.04 "
@@ -934,12 +934,12 @@ msgid ""
934"Do you want to continue?"934"Do you want to continue?"
935msgstr ""935msgstr ""
936936
937#: ../DistUpgrade/DistUpgradeQuirks.py:327937#: ../DistUpgrade/DistUpgradeQuirks.py:328
938#: ../DistUpgrade/DistUpgradeQuirks.py:396938#: ../DistUpgrade/DistUpgradeQuirks.py:435
939msgid "Sorry, no more upgrades for this system"939msgid "Sorry, no more upgrades for this system"
940msgstr ""940msgstr ""
941941
942#: ../DistUpgrade/DistUpgradeQuirks.py:328942#: ../DistUpgrade/DistUpgradeQuirks.py:329
943#, python-format943#, python-format
944msgid ""944msgid ""
945"There will not be any further Ubuntu releases for this system's 'i386' "945"There will not be any further Ubuntu releases for this system's 'i386' "
@@ -948,11 +948,11 @@ msgid ""
948"Updates for Ubuntu %s will continue until %s."948"Updates for Ubuntu %s will continue until %s."
949msgstr ""949msgstr ""
950950
951#: ../DistUpgrade/DistUpgradeQuirks.py:343951#: ../DistUpgrade/DistUpgradeQuirks.py:344
952msgid "No ARMv6 CPU"952msgid "No ARMv6 CPU"
953msgstr ""953msgstr ""
954954
955#: ../DistUpgrade/DistUpgradeQuirks.py:344955#: ../DistUpgrade/DistUpgradeQuirks.py:345
956msgid ""956msgid ""
957"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "957"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "
958"packages in karmic were built with optimizations requiring ARMv6 as the "958"packages in karmic were built with optimizations requiring ARMv6 as the "
@@ -960,12 +960,12 @@ msgid ""
960"Ubuntu release with this hardware."960"Ubuntu release with this hardware."
961msgstr ""961msgstr ""
962962
963#: ../DistUpgrade/DistUpgradeQuirks.py:364963#: ../DistUpgrade/DistUpgradeQuirks.py:365
964msgid ""964msgid ""
965"Sorry, this storage driver is not supported in kernels for newer releases"965"Sorry, this storage driver is not supported in kernels for newer releases"
966msgstr ""966msgstr ""
967967
968#: ../DistUpgrade/DistUpgradeQuirks.py:366968#: ../DistUpgrade/DistUpgradeQuirks.py:367
969#, python-format969#, python-format
970msgid ""970msgid ""
971"There will not be any further Ubuntu releases that provide kernel support "971"There will not be any further Ubuntu releases that provide kernel support "
@@ -975,7 +975,25 @@ msgid ""
975"driver, remove the directory %s and try again."975"driver, remove the directory %s and try again."
976msgstr ""976msgstr ""
977977
978#: ../DistUpgrade/DistUpgradeQuirks.py:397978#. from libpam-modules.templates
979#: ../DistUpgrade/DistUpgradeQuirks.py:398
980msgid "You are using pam_tally or pam_tally2 in your configuration."
981msgstr ""
982
983#: ../DistUpgrade/DistUpgradeQuirks.py:400
984msgid ""
985"The pam_tally and pam_tally2 modules have been removed from PAM. You are "
986"using one of these modules in your PAM configuration in /etc/pam.d. You must "
987"remove the uses of these modules before PAM can be upgraded; including these "
988"modules in your PAM configuration after the upgrade will stop users from "
989"being able to log into the system."
990msgstr ""
991
992#: ../DistUpgrade/DistUpgradeQuirks.py:408
993msgid "Consider the pam_faillock module as a replacement for pam_tally."
994msgstr ""
995
996#: ../DistUpgrade/DistUpgradeQuirks.py:436
979#, python-format997#, python-format
980msgid ""998msgid ""
981"There will not be any further Ubuntu releases for this system's POWER8 "999"There will not be any further Ubuntu releases for this system's POWER8 "
@@ -984,11 +1002,11 @@ msgid ""
984"Updates for Ubuntu %s will continue until %s."1002"Updates for Ubuntu %s will continue until %s."
985msgstr ""1003msgstr ""
9861004
987#: ../DistUpgrade/DistUpgradeQuirks.py:4151005#: ../DistUpgrade/DistUpgradeQuirks.py:454
988msgid "No init available"1006msgid "No init available"
989msgstr ""1007msgstr ""
9901008
991#: ../DistUpgrade/DistUpgradeQuirks.py:4161009#: ../DistUpgrade/DistUpgradeQuirks.py:455
992msgid ""1010msgid ""
993"Your system appears to be a virtualised environment without an init daemon, "1011"Your system appears to be a virtualised environment without an init daemon, "
994"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "1012"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "
@@ -998,11 +1016,11 @@ msgid ""
998"Are you sure you want to continue?"1016"Are you sure you want to continue?"
999msgstr ""1017msgstr ""
10001018
1001#: ../DistUpgrade/DistUpgradeQuirks.py:4571019#: ../DistUpgrade/DistUpgradeQuirks.py:496
1002msgid "The Robot Operating System (ROS) is installed"1020msgid "The Robot Operating System (ROS) is installed"
1003msgstr ""1021msgstr ""
10041022
1005#: ../DistUpgrade/DistUpgradeQuirks.py:4581023#: ../DistUpgrade/DistUpgradeQuirks.py:497
1006msgid ""1024msgid ""
1007"It appears that ROS is currently installed. Each ROS release is very strict "1025"It appears that ROS is currently installed. Each ROS release is very strict "
1008"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "1026"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "
@@ -1019,11 +1037,11 @@ msgid ""
1019"Are you sure you want to continue?"1037"Are you sure you want to continue?"
1020msgstr ""1038msgstr ""
10211039
1022#: ../DistUpgrade/DistUpgradeQuirks.py:5831040#: ../DistUpgrade/DistUpgradeQuirks.py:622
1023msgid "Connection to the Snap Store failed"1041msgid "Connection to the Snap Store failed"
1024msgstr ""1042msgstr ""
10251043
1026#: ../DistUpgrade/DistUpgradeQuirks.py:5841044#: ../DistUpgrade/DistUpgradeQuirks.py:623
1027msgid ""1045msgid ""
1028"You have the package lxd installed but your system is unable to reach the "1046"You have the package lxd installed but your system is unable to reach the "
1029"Snap Store. lxd is now provided via a snap and the release upgrade will fail "1047"Snap Store. lxd is now provided via a snap and the release upgrade will fail "
@@ -1033,11 +1051,11 @@ msgid ""
1033"may want to configure a Snap Store proxy."1051"may want to configure a Snap Store proxy."
1034msgstr ""1052msgstr ""
10351053
1036#: ../DistUpgrade/DistUpgradeQuirks.py:5991054#: ../DistUpgrade/DistUpgradeQuirks.py:638
1037msgid "Connection to Snap Store failed"1055msgid "Connection to Snap Store failed"
1038msgstr ""1056msgstr ""
10391057
1040#: ../DistUpgrade/DistUpgradeQuirks.py:6001058#: ../DistUpgrade/DistUpgradeQuirks.py:639
1041msgid ""1059msgid ""
1042"Your system does not have a connection to the Snap Store. For the best "1060"Your system does not have a connection to the Snap Store. For the best "
1043"upgrade experience make sure that your system can connect to api.snapcraft."1061"upgrade experience make sure that your system can connect to api.snapcraft."
@@ -1045,11 +1063,11 @@ msgid ""
1045"Do you still want to continue with the upgrade?"1063"Do you still want to continue with the upgrade?"
1046msgstr ""1064msgstr ""
10471065
1048#: ../DistUpgrade/DistUpgradeQuirks.py:6091066#: ../DistUpgrade/DistUpgradeQuirks.py:648
1049msgid "Outdated snapd package"1067msgid "Outdated snapd package"
1050msgstr ""1068msgstr ""
10511069
1052#: ../DistUpgrade/DistUpgradeQuirks.py:6101070#: ../DistUpgrade/DistUpgradeQuirks.py:649
1053msgid ""1071msgid ""
1054"Your system does not have the latest version of snapd. Please update the "1072"Your system does not have the latest version of snapd. Please update the "
1055"version of snapd on your system to improve the upgrade experience.\n"1073"version of snapd on your system to improve the upgrade experience.\n"
@@ -1058,34 +1076,34 @@ msgstr ""
10581076
1059#. now perform direct API calls to the store, requesting size1077#. now perform direct API calls to the store, requesting size
1060#. information for each of the snaps needing installation1078#. information for each of the snaps needing installation
1061#: ../DistUpgrade/DistUpgradeQuirks.py:6351079#: ../DistUpgrade/DistUpgradeQuirks.py:674
1062msgid "Calculating snap size requirements"1080msgid "Calculating snap size requirements"
1063msgstr ""1081msgstr ""
10641082
1065#: ../DistUpgrade/DistUpgradeQuirks.py:6661083#: ../DistUpgrade/DistUpgradeQuirks.py:705
1066msgid "Processing snap replacements"1084msgid "Processing snap replacements"
1067msgstr ""1085msgstr ""
10681086
1069#: ../DistUpgrade/DistUpgradeQuirks.py:6721087#: ../DistUpgrade/DistUpgradeQuirks.py:711
1070#, python-format1088#, python-format
1071msgid "refreshing snap %s"1089msgid "refreshing snap %s"
1072msgstr ""1090msgstr ""
10731091
1074#: ../DistUpgrade/DistUpgradeQuirks.py:6761092#: ../DistUpgrade/DistUpgradeQuirks.py:715
1075#, python-format1093#, python-format
1076msgid "removing snap %s"1094msgid "removing snap %s"
1077msgstr ""1095msgstr ""
10781096
1079#: ../DistUpgrade/DistUpgradeQuirks.py:6791097#: ../DistUpgrade/DistUpgradeQuirks.py:718
1080#, python-format1098#, python-format
1081msgid "installing snap %s"1099msgid "installing snap %s"
1082msgstr ""1100msgstr ""
10831101
1084#: ../DistUpgrade/DistUpgradeQuirks.py:7081102#: ../DistUpgrade/DistUpgradeQuirks.py:747
1085msgid "PAE not enabled"1103msgid "PAE not enabled"
1086msgstr ""1104msgstr ""
10871105
1088#: ../DistUpgrade/DistUpgradeQuirks.py:7091106#: ../DistUpgrade/DistUpgradeQuirks.py:748
1089msgid ""1107msgid ""
1090"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "1108"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "
1091"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "1109"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "
@@ -1093,11 +1111,11 @@ msgid ""
1093"http://help.ubuntu.com/community/EnablingPAE"1111"http://help.ubuntu.com/community/EnablingPAE"
1094msgstr ""1112msgstr ""
10951113
1096#: ../DistUpgrade/DistUpgradeQuirks.py:10051114#: ../DistUpgrade/DistUpgradeQuirks.py:1044
1097msgid "universe component not enabled"1115msgid "universe component not enabled"
1098msgstr ""1116msgstr ""
10991117
1100#: ../DistUpgrade/DistUpgradeQuirks.py:10061118#: ../DistUpgrade/DistUpgradeQuirks.py:1045
1101#, python-format1119#, python-format
1102msgid ""1120msgid ""
1103"You have the package %s installed which is a python2 package. python2 has "1121"You have the package %s installed which is a python2 package. python2 has "
@@ -1109,7 +1127,7 @@ msgid ""
1109"universe component in /etc/apt/sources.list or remove %s"1127"universe component in /etc/apt/sources.list or remove %s"
1110msgstr ""1128msgstr ""
11111129
1112#: ../DistUpgrade/DistUpgradeQuirks.py:11181130#: ../DistUpgrade/DistUpgradeQuirks.py:1157
1113msgid "Checking for installed snaps"1131msgid "Checking for installed snaps"
1114msgstr ""1132msgstr ""
11151133
diff --git a/po/be.po b/po/be.po
index 087f088..5735d2a 100644
--- a/po/be.po
+++ b/po/be.po
@@ -8,7 +8,7 @@ msgid ""
8msgstr ""8msgstr ""
9"Project-Id-Version: update-manager\n"9"Project-Id-Version: update-manager\n"
10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"
11"POT-Creation-Date: 2022-07-19 06:39-0700\n"11"POT-Creation-Date: 2022-08-02 17:01-0700\n"
12"PO-Revision-Date: 2019-06-18 17:54+0000\n"12"PO-Revision-Date: 2019-06-18 17:54+0000\n"
13"Last-Translator: Brian Murray <brian@ubuntu.com>\n"13"Last-Translator: Brian Murray <brian@ubuntu.com>\n"
14"Language-Team: Belarusian <be@li.org>\n"14"Language-Team: Belarusian <be@li.org>\n"
@@ -1002,12 +1002,12 @@ msgstr "Калі ласка, устаўце \"%s\" у прыладу \"%s\""
1002msgid "Media Change"1002msgid "Media Change"
1003msgstr "Змена носьбіта"1003msgstr "Змена носьбіта"
10041004
1005#: ../DistUpgrade/DistUpgradeQuirks.py:2361005#: ../DistUpgrade/DistUpgradeQuirks.py:237
1006msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."1006msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."
1007msgstr ""1007msgstr ""
1008"Ваша графічнае абсталяванне не можа быць цалкам падтрыманым ў Ubuntu 14.04."1008"Ваша графічнае абсталяванне не можа быць цалкам падтрыманым ў Ubuntu 14.04."
10091009
1010#: ../DistUpgrade/DistUpgradeQuirks.py:2381010#: ../DistUpgrade/DistUpgradeQuirks.py:239
1011msgid ""1011msgid ""
1012"Running the 'unity' desktop environment is not fully supported by your "1012"Running the 'unity' desktop environment is not fully supported by your "
1013"graphics hardware. You will maybe end up in a very slow environment after "1013"graphics hardware. You will maybe end up in a very slow environment after "
@@ -1022,13 +1022,13 @@ msgstr ""
1022"звесткі гл. https://wiki.ubuntu.com/X/Bugs/UpdateManagerWarningForUnity3D Вы "1022"звесткі гл. https://wiki.ubuntu.com/X/Bugs/UpdateManagerWarningForUnity3D Вы "
1023"ўсё яшчэ хочаце працягнуць абнаўленне?"1023"ўсё яшчэ хочаце працягнуць абнаўленне?"
10241024
1025#: ../DistUpgrade/DistUpgradeQuirks.py:2621025#: ../DistUpgrade/DistUpgradeQuirks.py:263
1026msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."1026msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."
1027msgstr ""1027msgstr ""
1028"Вашае графічнае абсталяванне, магчыма, не будзе падтрымлівацца цалкам у "1028"Вашае графічнае абсталяванне, магчыма, не будзе падтрымлівацца цалкам у "
1029"Ubuntu 12.04 LTS"1029"Ubuntu 12.04 LTS"
10301030
1031#: ../DistUpgrade/DistUpgradeQuirks.py:2641031#: ../DistUpgrade/DistUpgradeQuirks.py:265
1032msgid ""1032msgid ""
1033"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "1033"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "
1034"and you may encounter problems after the upgrade. For more information see "1034"and you may encounter problems after the upgrade. For more information see "
@@ -1040,7 +1040,7 @@ msgstr ""
1040"https://wiki.ubuntu.com/X/Bugs/UpdateManagerWarningForI8xx \r\n"1040"https://wiki.ubuntu.com/X/Bugs/UpdateManagerWarningForI8xx \r\n"
1041"Вы сапраўды хочаце працягнуць абнаўленне?"1041"Вы сапраўды хочаце працягнуць абнаўленне?"
10421042
1043#: ../DistUpgrade/DistUpgradeQuirks.py:2841043#: ../DistUpgrade/DistUpgradeQuirks.py:285
1044msgid ""1044msgid ""
1045"Upgrading may reduce desktop effects, and performance in games and other "1045"Upgrading may reduce desktop effects, and performance in games and other "
1046"graphically intensive programs."1046"graphically intensive programs."
@@ -1048,7 +1048,7 @@ msgstr ""
1048"Абнаўленне можа выклікаць зніжэнне якасці эфектаў працоўнага стала і "1048"Абнаўленне можа выклікаць зніжэнне якасці эфектаў працоўнага стала і "
1049"прадукцыйнасці ў гульнях і праграмах, што актыўна выкарыстоўваюць графіку."1049"прадукцыйнасці ў гульнях і праграмах, што актыўна выкарыстоўваюць графіку."
10501050
1051#: ../DistUpgrade/DistUpgradeQuirks.py:2881051#: ../DistUpgrade/DistUpgradeQuirks.py:289
1052msgid ""1052msgid ""
1053"This computer is currently using the AMD 'fglrx' graphics driver. No version "1053"This computer is currently using the AMD 'fglrx' graphics driver. No version "
1054"of this driver is available that works with your hardware in Ubuntu 10.04 "1054"of this driver is available that works with your hardware in Ubuntu 10.04 "
@@ -1062,12 +1062,12 @@ msgstr ""
1062"\n"1062"\n"
1063"Працягнуць?"1063"Працягнуць?"
10641064
1065#: ../DistUpgrade/DistUpgradeQuirks.py:3271065#: ../DistUpgrade/DistUpgradeQuirks.py:328
1066#: ../DistUpgrade/DistUpgradeQuirks.py:3961066#: ../DistUpgrade/DistUpgradeQuirks.py:435
1067msgid "Sorry, no more upgrades for this system"1067msgid "Sorry, no more upgrades for this system"
1068msgstr ""1068msgstr ""
10691069
1070#: ../DistUpgrade/DistUpgradeQuirks.py:3281070#: ../DistUpgrade/DistUpgradeQuirks.py:329
1071#, python-format1071#, python-format
1072msgid ""1072msgid ""
1073"There will not be any further Ubuntu releases for this system's 'i386' "1073"There will not be any further Ubuntu releases for this system's 'i386' "
@@ -1076,11 +1076,11 @@ msgid ""
1076"Updates for Ubuntu %s will continue until %s."1076"Updates for Ubuntu %s will continue until %s."
1077msgstr ""1077msgstr ""
10781078
1079#: ../DistUpgrade/DistUpgradeQuirks.py:3431079#: ../DistUpgrade/DistUpgradeQuirks.py:344
1080msgid "No ARMv6 CPU"1080msgid "No ARMv6 CPU"
1081msgstr "Няма працэсара ARMv6"1081msgstr "Няма працэсара ARMv6"
10821082
1083#: ../DistUpgrade/DistUpgradeQuirks.py:3441083#: ../DistUpgrade/DistUpgradeQuirks.py:345
1084msgid ""1084msgid ""
1085"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "1085"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "
1086"packages in karmic were built with optimizations requiring ARMv6 as the "1086"packages in karmic were built with optimizations requiring ARMv6 as the "
@@ -1092,12 +1092,12 @@ msgstr ""
1092"ARMv6 і вышэй. Вашу сістэму немагчыма абнавіць да новага рэлізу Ubuntu з "1092"ARMv6 і вышэй. Вашу сістэму немагчыма абнавіць да новага рэлізу Ubuntu з "
1093"бягучым апаратным забеспячэннем."1093"бягучым апаратным забеспячэннем."
10941094
1095#: ../DistUpgrade/DistUpgradeQuirks.py:3641095#: ../DistUpgrade/DistUpgradeQuirks.py:365
1096msgid ""1096msgid ""
1097"Sorry, this storage driver is not supported in kernels for newer releases"1097"Sorry, this storage driver is not supported in kernels for newer releases"
1098msgstr ""1098msgstr ""
10991099
1100#: ../DistUpgrade/DistUpgradeQuirks.py:3661100#: ../DistUpgrade/DistUpgradeQuirks.py:367
1101#, python-format1101#, python-format
1102msgid ""1102msgid ""
1103"There will not be any further Ubuntu releases that provide kernel support "1103"There will not be any further Ubuntu releases that provide kernel support "
@@ -1107,7 +1107,25 @@ msgid ""
1107"driver, remove the directory %s and try again."1107"driver, remove the directory %s and try again."
1108msgstr ""1108msgstr ""
11091109
1110#: ../DistUpgrade/DistUpgradeQuirks.py:3971110#. from libpam-modules.templates
1111#: ../DistUpgrade/DistUpgradeQuirks.py:398
1112msgid "You are using pam_tally or pam_tally2 in your configuration."
1113msgstr ""
1114
1115#: ../DistUpgrade/DistUpgradeQuirks.py:400
1116msgid ""
1117"The pam_tally and pam_tally2 modules have been removed from PAM. You are "
1118"using one of these modules in your PAM configuration in /etc/pam.d. You must "
1119"remove the uses of these modules before PAM can be upgraded; including these "
1120"modules in your PAM configuration after the upgrade will stop users from "
1121"being able to log into the system."
1122msgstr ""
1123
1124#: ../DistUpgrade/DistUpgradeQuirks.py:408
1125msgid "Consider the pam_faillock module as a replacement for pam_tally."
1126msgstr ""
1127
1128#: ../DistUpgrade/DistUpgradeQuirks.py:436
1111#, python-format1129#, python-format
1112msgid ""1130msgid ""
1113"There will not be any further Ubuntu releases for this system's POWER8 "1131"There will not be any further Ubuntu releases for this system's POWER8 "
@@ -1116,11 +1134,11 @@ msgid ""
1116"Updates for Ubuntu %s will continue until %s."1134"Updates for Ubuntu %s will continue until %s."
1117msgstr ""1135msgstr ""
11181136
1119#: ../DistUpgrade/DistUpgradeQuirks.py:4151137#: ../DistUpgrade/DistUpgradeQuirks.py:454
1120msgid "No init available"1138msgid "No init available"
1121msgstr "Служба init недаступна"1139msgstr "Служба init недаступна"
11221140
1123#: ../DistUpgrade/DistUpgradeQuirks.py:4161141#: ../DistUpgrade/DistUpgradeQuirks.py:455
1124msgid ""1142msgid ""
1125"Your system appears to be a virtualised environment without an init daemon, "1143"Your system appears to be a virtualised environment without an init daemon, "
1126"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "1144"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "
@@ -1134,11 +1152,11 @@ msgstr ""
1134"\n"1152"\n"
1135"Вы ўпэўнены, што хочаце працягнуць?"1153"Вы ўпэўнены, што хочаце працягнуць?"
11361154
1137#: ../DistUpgrade/DistUpgradeQuirks.py:4571155#: ../DistUpgrade/DistUpgradeQuirks.py:496
1138msgid "The Robot Operating System (ROS) is installed"1156msgid "The Robot Operating System (ROS) is installed"
1139msgstr ""1157msgstr ""
11401158
1141#: ../DistUpgrade/DistUpgradeQuirks.py:4581159#: ../DistUpgrade/DistUpgradeQuirks.py:497
1142msgid ""1160msgid ""
1143"It appears that ROS is currently installed. Each ROS release is very strict "1161"It appears that ROS is currently installed. Each ROS release is very strict "
1144"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "1162"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "
@@ -1155,11 +1173,11 @@ msgid ""
1155"Are you sure you want to continue?"1173"Are you sure you want to continue?"
1156msgstr ""1174msgstr ""
11571175
1158#: ../DistUpgrade/DistUpgradeQuirks.py:5831176#: ../DistUpgrade/DistUpgradeQuirks.py:622
1159msgid "Connection to the Snap Store failed"1177msgid "Connection to the Snap Store failed"
1160msgstr ""1178msgstr ""
11611179
1162#: ../DistUpgrade/DistUpgradeQuirks.py:5841180#: ../DistUpgrade/DistUpgradeQuirks.py:623
1163msgid ""1181msgid ""
1164"You have the package lxd installed but your system is unable to reach the "1182"You have the package lxd installed but your system is unable to reach the "
1165"Snap Store. lxd is now provided via a snap and the release upgrade will fail "1183"Snap Store. lxd is now provided via a snap and the release upgrade will fail "
@@ -1169,11 +1187,11 @@ msgid ""
1169"may want to configure a Snap Store proxy."1187"may want to configure a Snap Store proxy."
1170msgstr ""1188msgstr ""
11711189
1172#: ../DistUpgrade/DistUpgradeQuirks.py:5991190#: ../DistUpgrade/DistUpgradeQuirks.py:638
1173msgid "Connection to Snap Store failed"1191msgid "Connection to Snap Store failed"
1174msgstr ""1192msgstr ""
11751193
1176#: ../DistUpgrade/DistUpgradeQuirks.py:6001194#: ../DistUpgrade/DistUpgradeQuirks.py:639
1177msgid ""1195msgid ""
1178"Your system does not have a connection to the Snap Store. For the best "1196"Your system does not have a connection to the Snap Store. For the best "
1179"upgrade experience make sure that your system can connect to api.snapcraft."1197"upgrade experience make sure that your system can connect to api.snapcraft."
@@ -1181,11 +1199,11 @@ msgid ""
1181"Do you still want to continue with the upgrade?"1199"Do you still want to continue with the upgrade?"
1182msgstr ""1200msgstr ""
11831201
1184#: ../DistUpgrade/DistUpgradeQuirks.py:6091202#: ../DistUpgrade/DistUpgradeQuirks.py:648
1185msgid "Outdated snapd package"1203msgid "Outdated snapd package"
1186msgstr ""1204msgstr ""
11871205
1188#: ../DistUpgrade/DistUpgradeQuirks.py:6101206#: ../DistUpgrade/DistUpgradeQuirks.py:649
1189msgid ""1207msgid ""
1190"Your system does not have the latest version of snapd. Please update the "1208"Your system does not have the latest version of snapd. Please update the "
1191"version of snapd on your system to improve the upgrade experience.\n"1209"version of snapd on your system to improve the upgrade experience.\n"
@@ -1194,34 +1212,34 @@ msgstr ""
11941212
1195#. now perform direct API calls to the store, requesting size1213#. now perform direct API calls to the store, requesting size
1196#. information for each of the snaps needing installation1214#. information for each of the snaps needing installation
1197#: ../DistUpgrade/DistUpgradeQuirks.py:6351215#: ../DistUpgrade/DistUpgradeQuirks.py:674
1198msgid "Calculating snap size requirements"1216msgid "Calculating snap size requirements"
1199msgstr ""1217msgstr ""
12001218
1201#: ../DistUpgrade/DistUpgradeQuirks.py:6661219#: ../DistUpgrade/DistUpgradeQuirks.py:705
1202msgid "Processing snap replacements"1220msgid "Processing snap replacements"
1203msgstr ""1221msgstr ""
12041222
1205#: ../DistUpgrade/DistUpgradeQuirks.py:6721223#: ../DistUpgrade/DistUpgradeQuirks.py:711
1206#, python-format1224#, python-format
1207msgid "refreshing snap %s"1225msgid "refreshing snap %s"
1208msgstr ""1226msgstr ""
12091227
1210#: ../DistUpgrade/DistUpgradeQuirks.py:6761228#: ../DistUpgrade/DistUpgradeQuirks.py:715
1211#, python-format1229#, python-format
1212msgid "removing snap %s"1230msgid "removing snap %s"
1213msgstr ""1231msgstr ""
12141232
1215#: ../DistUpgrade/DistUpgradeQuirks.py:6791233#: ../DistUpgrade/DistUpgradeQuirks.py:718
1216#, python-format1234#, python-format
1217msgid "installing snap %s"1235msgid "installing snap %s"
1218msgstr ""1236msgstr ""
12191237
1220#: ../DistUpgrade/DistUpgradeQuirks.py:7081238#: ../DistUpgrade/DistUpgradeQuirks.py:747
1221msgid "PAE not enabled"1239msgid "PAE not enabled"
1222msgstr "PAE не ўключана"1240msgstr "PAE не ўключана"
12231241
1224#: ../DistUpgrade/DistUpgradeQuirks.py:7091242#: ../DistUpgrade/DistUpgradeQuirks.py:748
1225msgid ""1243msgid ""
1226"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "1244"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "
1227"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "1245"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "
@@ -1233,11 +1251,11 @@ msgstr ""
1233"12.10. Абнаўленне да новай версіі Ubuntu запатрабуе ўключэння PAE (калі гэта "1251"12.10. Абнаўленне да новай версіі Ubuntu запатрабуе ўключэння PAE (калі гэта "
1234"магчыма). Гл.: Http://help.ubuntu.com/community/EnablingPAE"1252"магчыма). Гл.: Http://help.ubuntu.com/community/EnablingPAE"
12351253
1236#: ../DistUpgrade/DistUpgradeQuirks.py:10051254#: ../DistUpgrade/DistUpgradeQuirks.py:1044
1237msgid "universe component not enabled"1255msgid "universe component not enabled"
1238msgstr ""1256msgstr ""
12391257
1240#: ../DistUpgrade/DistUpgradeQuirks.py:10061258#: ../DistUpgrade/DistUpgradeQuirks.py:1045
1241#, python-format1259#, python-format
1242msgid ""1260msgid ""
1243"You have the package %s installed which is a python2 package. python2 has "1261"You have the package %s installed which is a python2 package. python2 has "
@@ -1249,7 +1267,7 @@ msgid ""
1249"universe component in /etc/apt/sources.list or remove %s"1267"universe component in /etc/apt/sources.list or remove %s"
1250msgstr ""1268msgstr ""
12511269
1252#: ../DistUpgrade/DistUpgradeQuirks.py:11181270#: ../DistUpgrade/DistUpgradeQuirks.py:1157
1253msgid "Checking for installed snaps"1271msgid "Checking for installed snaps"
1254msgstr ""1272msgstr ""
12551273
diff --git a/po/bg.po b/po/bg.po
index d1ddbd4..2989ab0 100644
--- a/po/bg.po
+++ b/po/bg.po
@@ -9,7 +9,7 @@ msgid ""
9msgstr ""9msgstr ""
10"Project-Id-Version: update manager\n"10"Project-Id-Version: update manager\n"
11"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"11"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"
12"POT-Creation-Date: 2022-07-19 06:39-0700\n"12"POT-Creation-Date: 2022-08-02 17:01-0700\n"
13"PO-Revision-Date: 2019-06-18 17:55+0000\n"13"PO-Revision-Date: 2019-06-18 17:55+0000\n"
14"Last-Translator: Brian Murray <brian@ubuntu.com>\n"14"Last-Translator: Brian Murray <brian@ubuntu.com>\n"
15"Language-Team: Bulgarian <dict@fsa-bg.org>\n"15"Language-Team: Bulgarian <dict@fsa-bg.org>\n"
@@ -996,12 +996,12 @@ msgstr "Моля, поставете диск «%s» в устройство «%
996msgid "Media Change"996msgid "Media Change"
997msgstr "Смяна на носител"997msgstr "Смяна на носител"
998998
999#: ../DistUpgrade/DistUpgradeQuirks.py:236999#: ../DistUpgrade/DistUpgradeQuirks.py:237
1000msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."1000msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."
1001msgstr ""1001msgstr ""
1002"Вашият графичен хардуер не може да бъде напълно поддържан в Убунту 14.04."1002"Вашият графичен хардуер не може да бъде напълно поддържан в Убунту 14.04."
10031003
1004#: ../DistUpgrade/DistUpgradeQuirks.py:2381004#: ../DistUpgrade/DistUpgradeQuirks.py:239
1005msgid ""1005msgid ""
1006"Running the 'unity' desktop environment is not fully supported by your "1006"Running the 'unity' desktop environment is not fully supported by your "
1007"graphics hardware. You will maybe end up in a very slow environment after "1007"graphics hardware. You will maybe end up in a very slow environment after "
@@ -1016,12 +1016,12 @@ msgstr ""
1016"посетете https://wiki.ubuntu.com/X/Bugs/UpdateManagerWarningForUnity3D. Все "1016"посетете https://wiki.ubuntu.com/X/Bugs/UpdateManagerWarningForUnity3D. Все "
1017"още ли искате да започнете с надграждането?"1017"още ли искате да започнете с надграждането?"
10181018
1019#: ../DistUpgrade/DistUpgradeQuirks.py:2621019#: ../DistUpgrade/DistUpgradeQuirks.py:263
1020msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."1020msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."
1021msgstr ""1021msgstr ""
1022"Вашият графичен хардуер може да не се поддържа напълно в Убунту 12.04 LTS."1022"Вашият графичен хардуер може да не се поддържа напълно в Убунту 12.04 LTS."
10231023
1024#: ../DistUpgrade/DistUpgradeQuirks.py:2641024#: ../DistUpgrade/DistUpgradeQuirks.py:265
1025msgid ""1025msgid ""
1026"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "1026"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "
1027"and you may encounter problems after the upgrade. For more information see "1027"and you may encounter problems after the upgrade. For more information see "
@@ -1033,7 +1033,7 @@ msgstr ""
1033"информация вижте https://wiki.ubuntu.com/X/Bugs/UpdateManagerWarningForI8xx. "1033"информация вижте https://wiki.ubuntu.com/X/Bugs/UpdateManagerWarningForI8xx. "
1034"Искате ли да продължите с надграждането?"1034"Искате ли да продължите с надграждането?"
10351035
1036#: ../DistUpgrade/DistUpgradeQuirks.py:2841036#: ../DistUpgrade/DistUpgradeQuirks.py:285
1037msgid ""1037msgid ""
1038"Upgrading may reduce desktop effects, and performance in games and other "1038"Upgrading may reduce desktop effects, and performance in games and other "
1039"graphically intensive programs."1039"graphically intensive programs."
@@ -1041,7 +1041,7 @@ msgstr ""
1041"Надграждането може да намали ефектите на работния плот и производителността "1041"Надграждането може да намали ефектите на работния плот и производителността "
1042"в игрите и други графични програми."1042"в игрите и други графични програми."
10431043
1044#: ../DistUpgrade/DistUpgradeQuirks.py:2881044#: ../DistUpgrade/DistUpgradeQuirks.py:289
1045msgid ""1045msgid ""
1046"This computer is currently using the AMD 'fglrx' graphics driver. No version "1046"This computer is currently using the AMD 'fglrx' graphics driver. No version "
1047"of this driver is available that works with your hardware in Ubuntu 10.04 "1047"of this driver is available that works with your hardware in Ubuntu 10.04 "
@@ -1054,12 +1054,12 @@ msgstr ""
1054"\n"1054"\n"
1055"Искате ли да продължите?"1055"Искате ли да продължите?"
10561056
1057#: ../DistUpgrade/DistUpgradeQuirks.py:3271057#: ../DistUpgrade/DistUpgradeQuirks.py:328
1058#: ../DistUpgrade/DistUpgradeQuirks.py:3961058#: ../DistUpgrade/DistUpgradeQuirks.py:435
1059msgid "Sorry, no more upgrades for this system"1059msgid "Sorry, no more upgrades for this system"
1060msgstr ""1060msgstr ""
10611061
1062#: ../DistUpgrade/DistUpgradeQuirks.py:3281062#: ../DistUpgrade/DistUpgradeQuirks.py:329
1063#, python-format1063#, python-format
1064msgid ""1064msgid ""
1065"There will not be any further Ubuntu releases for this system's 'i386' "1065"There will not be any further Ubuntu releases for this system's 'i386' "
@@ -1068,11 +1068,11 @@ msgid ""
1068"Updates for Ubuntu %s will continue until %s."1068"Updates for Ubuntu %s will continue until %s."
1069msgstr ""1069msgstr ""
10701070
1071#: ../DistUpgrade/DistUpgradeQuirks.py:3431071#: ../DistUpgrade/DistUpgradeQuirks.py:344
1072msgid "No ARMv6 CPU"1072msgid "No ARMv6 CPU"
1073msgstr "Няма ARMv6 процесор"1073msgstr "Няма ARMv6 процесор"
10741074
1075#: ../DistUpgrade/DistUpgradeQuirks.py:3441075#: ../DistUpgrade/DistUpgradeQuirks.py:345
1076msgid ""1076msgid ""
1077"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "1077"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "
1078"packages in karmic were built with optimizations requiring ARMv6 as the "1078"packages in karmic were built with optimizations requiring ARMv6 as the "
@@ -1083,12 +1083,12 @@ msgstr ""
1083"пакети в Karmic бяха оптимизрани с изискване минимум ARMv6 архитектура. Не е "1083"пакети в Karmic бяха оптимизрани с изискване минимум ARMv6 архитектура. Не е "
1084"възможно да надградите система си до ново издание на Убунту с този хардуер."1084"възможно да надградите система си до ново издание на Убунту с този хардуер."
10851085
1086#: ../DistUpgrade/DistUpgradeQuirks.py:3641086#: ../DistUpgrade/DistUpgradeQuirks.py:365
1087msgid ""1087msgid ""
1088"Sorry, this storage driver is not supported in kernels for newer releases"1088"Sorry, this storage driver is not supported in kernels for newer releases"
1089msgstr ""1089msgstr ""
10901090
1091#: ../DistUpgrade/DistUpgradeQuirks.py:3661091#: ../DistUpgrade/DistUpgradeQuirks.py:367
1092#, python-format1092#, python-format
1093msgid ""1093msgid ""
1094"There will not be any further Ubuntu releases that provide kernel support "1094"There will not be any further Ubuntu releases that provide kernel support "
@@ -1098,7 +1098,29 @@ msgid ""
1098"driver, remove the directory %s and try again."1098"driver, remove the directory %s and try again."
1099msgstr ""1099msgstr ""
11001100
1101#: ../DistUpgrade/DistUpgradeQuirks.py:3971101#. from libpam-modules.templates
1102#: ../DistUpgrade/DistUpgradeQuirks.py:398
1103msgid "You are using pam_tally or pam_tally2 in your configuration."
1104msgstr "Настройките на системата използват pam_tally или pam_tally2."
1105
1106#: ../DistUpgrade/DistUpgradeQuirks.py:400
1107msgid ""
1108"The pam_tally and pam_tally2 modules have been removed from PAM. You are "
1109"using one of these modules in your PAM configuration in /etc/pam.d. You must "
1110"remove the uses of these modules before PAM can be upgraded; including these "
1111"modules in your PAM configuration after the upgrade will stop users from "
1112"being able to log into the system."
1113msgstr ""
1114"Модулите pam_tally и pam_tally2 са премахнати от PAM. Необходимо тези модули "
1115"да бъдат премахнати от настройките в /etc/pam.d преди обновяването на PAM. В "
1116"противен случай, след обновяването на системата потребителите няма да могат "
1117"да влизат."
1118
1119#: ../DistUpgrade/DistUpgradeQuirks.py:408
1120msgid "Consider the pam_faillock module as a replacement for pam_tally."
1121msgstr "Модулът pam_faillock може да се използва като заместител на pam_tally."
1122
1123#: ../DistUpgrade/DistUpgradeQuirks.py:436
1102#, python-format1124#, python-format
1103msgid ""1125msgid ""
1104"There will not be any further Ubuntu releases for this system's POWER8 "1126"There will not be any further Ubuntu releases for this system's POWER8 "
@@ -1107,11 +1129,11 @@ msgid ""
1107"Updates for Ubuntu %s will continue until %s."1129"Updates for Ubuntu %s will continue until %s."
1108msgstr ""1130msgstr ""
11091131
1110#: ../DistUpgrade/DistUpgradeQuirks.py:4151132#: ../DistUpgrade/DistUpgradeQuirks.py:454
1111msgid "No init available"1133msgid "No init available"
1112msgstr "Няма достъпен init"1134msgstr "Няма достъпен init"
11131135
1114#: ../DistUpgrade/DistUpgradeQuirks.py:4161136#: ../DistUpgrade/DistUpgradeQuirks.py:455
1115msgid ""1137msgid ""
1116"Your system appears to be a virtualised environment without an init daemon, "1138"Your system appears to be a virtualised environment without an init daemon, "
1117"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "1139"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "
@@ -1125,11 +1147,11 @@ msgstr ""
1125"изисква се, актуализиране на настройката на виртуалната ви машина.\n"1147"изисква се, актуализиране на настройката на виртуалната ви машина.\n"
1126"Сигурни ли сте, че искате да продължите?"1148"Сигурни ли сте, че искате да продължите?"
11271149
1128#: ../DistUpgrade/DistUpgradeQuirks.py:4571150#: ../DistUpgrade/DistUpgradeQuirks.py:496
1129msgid "The Robot Operating System (ROS) is installed"1151msgid "The Robot Operating System (ROS) is installed"
1130msgstr ""1152msgstr ""
11311153
1132#: ../DistUpgrade/DistUpgradeQuirks.py:4581154#: ../DistUpgrade/DistUpgradeQuirks.py:497
1133msgid ""1155msgid ""
1134"It appears that ROS is currently installed. Each ROS release is very strict "1156"It appears that ROS is currently installed. Each ROS release is very strict "
1135"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "1157"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "
@@ -1146,11 +1168,11 @@ msgid ""
1146"Are you sure you want to continue?"1168"Are you sure you want to continue?"
1147msgstr ""1169msgstr ""
11481170
1149#: ../DistUpgrade/DistUpgradeQuirks.py:5831171#: ../DistUpgrade/DistUpgradeQuirks.py:622
1150msgid "Connection to the Snap Store failed"1172msgid "Connection to the Snap Store failed"
1151msgstr ""1173msgstr ""
11521174
1153#: ../DistUpgrade/DistUpgradeQuirks.py:5841175#: ../DistUpgrade/DistUpgradeQuirks.py:623
1154msgid ""1176msgid ""
1155"You have the package lxd installed but your system is unable to reach the "1177"You have the package lxd installed but your system is unable to reach the "
1156"Snap Store. lxd is now provided via a snap and the release upgrade will fail "1178"Snap Store. lxd is now provided via a snap and the release upgrade will fail "
@@ -1160,11 +1182,11 @@ msgid ""
1160"may want to configure a Snap Store proxy."1182"may want to configure a Snap Store proxy."
1161msgstr ""1183msgstr ""
11621184
1163#: ../DistUpgrade/DistUpgradeQuirks.py:5991185#: ../DistUpgrade/DistUpgradeQuirks.py:638
1164msgid "Connection to Snap Store failed"1186msgid "Connection to Snap Store failed"
1165msgstr ""1187msgstr ""
11661188
1167#: ../DistUpgrade/DistUpgradeQuirks.py:6001189#: ../DistUpgrade/DistUpgradeQuirks.py:639
1168msgid ""1190msgid ""
1169"Your system does not have a connection to the Snap Store. For the best "1191"Your system does not have a connection to the Snap Store. For the best "
1170"upgrade experience make sure that your system can connect to api.snapcraft."1192"upgrade experience make sure that your system can connect to api.snapcraft."
@@ -1172,11 +1194,11 @@ msgid ""
1172"Do you still want to continue with the upgrade?"1194"Do you still want to continue with the upgrade?"
1173msgstr ""1195msgstr ""
11741196
1175#: ../DistUpgrade/DistUpgradeQuirks.py:6091197#: ../DistUpgrade/DistUpgradeQuirks.py:648
1176msgid "Outdated snapd package"1198msgid "Outdated snapd package"
1177msgstr ""1199msgstr ""
11781200
1179#: ../DistUpgrade/DistUpgradeQuirks.py:6101201#: ../DistUpgrade/DistUpgradeQuirks.py:649
1180msgid ""1202msgid ""
1181"Your system does not have the latest version of snapd. Please update the "1203"Your system does not have the latest version of snapd. Please update the "
1182"version of snapd on your system to improve the upgrade experience.\n"1204"version of snapd on your system to improve the upgrade experience.\n"
@@ -1185,34 +1207,34 @@ msgstr ""
11851207
1186#. now perform direct API calls to the store, requesting size1208#. now perform direct API calls to the store, requesting size
1187#. information for each of the snaps needing installation1209#. information for each of the snaps needing installation
1188#: ../DistUpgrade/DistUpgradeQuirks.py:6351210#: ../DistUpgrade/DistUpgradeQuirks.py:674
1189msgid "Calculating snap size requirements"1211msgid "Calculating snap size requirements"
1190msgstr ""1212msgstr ""
11911213
1192#: ../DistUpgrade/DistUpgradeQuirks.py:6661214#: ../DistUpgrade/DistUpgradeQuirks.py:705
1193msgid "Processing snap replacements"1215msgid "Processing snap replacements"
1194msgstr ""1216msgstr ""
11951217
1196#: ../DistUpgrade/DistUpgradeQuirks.py:6721218#: ../DistUpgrade/DistUpgradeQuirks.py:711
1197#, python-format1219#, python-format
1198msgid "refreshing snap %s"1220msgid "refreshing snap %s"
1199msgstr ""1221msgstr ""
12001222
1201#: ../DistUpgrade/DistUpgradeQuirks.py:6761223#: ../DistUpgrade/DistUpgradeQuirks.py:715
1202#, python-format1224#, python-format
1203msgid "removing snap %s"1225msgid "removing snap %s"
1204msgstr ""1226msgstr ""
12051227
1206#: ../DistUpgrade/DistUpgradeQuirks.py:6791228#: ../DistUpgrade/DistUpgradeQuirks.py:718
1207#, python-format1229#, python-format
1208msgid "installing snap %s"1230msgid "installing snap %s"
1209msgstr ""1231msgstr ""
12101232
1211#: ../DistUpgrade/DistUpgradeQuirks.py:7081233#: ../DistUpgrade/DistUpgradeQuirks.py:747
1212msgid "PAE not enabled"1234msgid "PAE not enabled"
1213msgstr "PAE е изключен"1235msgstr "PAE е изключен"
12141236
1215#: ../DistUpgrade/DistUpgradeQuirks.py:7091237#: ../DistUpgrade/DistUpgradeQuirks.py:748
1216msgid ""1238msgid ""
1217"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "1239"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "
1218"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "1240"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "
@@ -1220,11 +1242,11 @@ msgid ""
1220"http://help.ubuntu.com/community/EnablingPAE"1242"http://help.ubuntu.com/community/EnablingPAE"
1221msgstr ""1243msgstr ""
12221244
1223#: ../DistUpgrade/DistUpgradeQuirks.py:10051245#: ../DistUpgrade/DistUpgradeQuirks.py:1044
1224msgid "universe component not enabled"1246msgid "universe component not enabled"
1225msgstr ""1247msgstr ""
12261248
1227#: ../DistUpgrade/DistUpgradeQuirks.py:10061249#: ../DistUpgrade/DistUpgradeQuirks.py:1045
1228#, python-format1250#, python-format
1229msgid ""1251msgid ""
1230"You have the package %s installed which is a python2 package. python2 has "1252"You have the package %s installed which is a python2 package. python2 has "
@@ -1236,7 +1258,7 @@ msgid ""
1236"universe component in /etc/apt/sources.list or remove %s"1258"universe component in /etc/apt/sources.list or remove %s"
1237msgstr ""1259msgstr ""
12381260
1239#: ../DistUpgrade/DistUpgradeQuirks.py:11181261#: ../DistUpgrade/DistUpgradeQuirks.py:1157
1240msgid "Checking for installed snaps"1262msgid "Checking for installed snaps"
1241msgstr ""1263msgstr ""
12421264
diff --git a/po/bn.po b/po/bn.po
index c9a4480..0efc22d 100644
--- a/po/bn.po
+++ b/po/bn.po
@@ -12,7 +12,7 @@ msgid ""
12msgstr ""12msgstr ""
13"Project-Id-Version: shotwell-0.7.2\n"13"Project-Id-Version: shotwell-0.7.2\n"
14"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"14"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"
15"POT-Creation-Date: 2022-07-19 06:39-0700\n"15"POT-Creation-Date: 2022-08-02 17:01-0700\n"
16"PO-Revision-Date: 2019-02-10 12:11+0000\n"16"PO-Revision-Date: 2019-02-10 12:11+0000\n"
17"Last-Translator: Istiak Ferdous <Unknown>\n"17"Last-Translator: Istiak Ferdous <Unknown>\n"
18"Language-Team: Bengali <ankur-bd-l10n@googlegroups.com>\n"18"Language-Team: Bengali <ankur-bd-l10n@googlegroups.com>\n"
@@ -984,11 +984,11 @@ msgstr "দয়া করে '%s' ড্রাইভে '%s' প্রবেশ
984msgid "Media Change"984msgid "Media Change"
985msgstr "মিডিয়া পরিবর্তন"985msgstr "মিডিয়া পরিবর্তন"
986986
987#: ../DistUpgrade/DistUpgradeQuirks.py:236987#: ../DistUpgrade/DistUpgradeQuirks.py:237
988msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."988msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."
989msgstr ""989msgstr ""
990990
991#: ../DistUpgrade/DistUpgradeQuirks.py:238991#: ../DistUpgrade/DistUpgradeQuirks.py:239
992msgid ""992msgid ""
993"Running the 'unity' desktop environment is not fully supported by your "993"Running the 'unity' desktop environment is not fully supported by your "
994"graphics hardware. You will maybe end up in a very slow environment after "994"graphics hardware. You will maybe end up in a very slow environment after "
@@ -998,12 +998,12 @@ msgid ""
998"upgrade?"998"upgrade?"
999msgstr ""999msgstr ""
10001000
1001#: ../DistUpgrade/DistUpgradeQuirks.py:2621001#: ../DistUpgrade/DistUpgradeQuirks.py:263
1002msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."1002msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."
1003msgstr ""1003msgstr ""
1004"আপনার গ্রাফিক্স হার্ডওয়্যার উবুন্টু ১২.০৪ (LTS) এ সম্ভবত পুরোপুরি ভাবে সমর্থন করবে না।"1004"আপনার গ্রাফিক্স হার্ডওয়্যার উবুন্টু ১২.০৪ (LTS) এ সম্ভবত পুরোপুরি ভাবে সমর্থন করবে না।"
10051005
1006#: ../DistUpgrade/DistUpgradeQuirks.py:2641006#: ../DistUpgrade/DistUpgradeQuirks.py:265
1007msgid ""1007msgid ""
1008"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "1008"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "
1009"and you may encounter problems after the upgrade. For more information see "1009"and you may encounter problems after the upgrade. For more information see "
@@ -1015,7 +1015,7 @@ msgstr ""
1015"Bugs/UpdateManagerWarningForI8xx আপনি কি উন্নীতকরণ করতে চান?"1015"Bugs/UpdateManagerWarningForI8xx আপনি কি উন্নীতকরণ করতে চান?"
10161016
1017# snigdha1017# snigdha
1018#: ../DistUpgrade/DistUpgradeQuirks.py:2841018#: ../DistUpgrade/DistUpgradeQuirks.py:285
1019msgid ""1019msgid ""
1020"Upgrading may reduce desktop effects, and performance in games and other "1020"Upgrading may reduce desktop effects, and performance in games and other "
1021"graphically intensive programs."1021"graphically intensive programs."
@@ -1023,7 +1023,7 @@ msgstr ""
1023"আপগ্রেড করার ফলে গ্রাফিক ভিত্তিক প্রোগ্রাম ও গেমস্ ব্যবহার করার সময় ডেক্সটপের প্রভাব "1023"আপগ্রেড করার ফলে গ্রাফিক ভিত্তিক প্রোগ্রাম ও গেমস্ ব্যবহার করার সময় ডেক্সটপের প্রভাব "
1024"ও কার্যকারীতা কিছুটা কমে যাবে।"1024"ও কার্যকারীতা কিছুটা কমে যাবে।"
10251025
1026#: ../DistUpgrade/DistUpgradeQuirks.py:2881026#: ../DistUpgrade/DistUpgradeQuirks.py:289
1027msgid ""1027msgid ""
1028"This computer is currently using the AMD 'fglrx' graphics driver. No version "1028"This computer is currently using the AMD 'fglrx' graphics driver. No version "
1029"of this driver is available that works with your hardware in Ubuntu 10.04 "1029"of this driver is available that works with your hardware in Ubuntu 10.04 "
@@ -1036,12 +1036,12 @@ msgstr ""
1036"\n"1036"\n"
1037" আপনি কি চালিয়ে যেতে চান?"1037" আপনি কি চালিয়ে যেতে চান?"
10381038
1039#: ../DistUpgrade/DistUpgradeQuirks.py:3271039#: ../DistUpgrade/DistUpgradeQuirks.py:328
1040#: ../DistUpgrade/DistUpgradeQuirks.py:3961040#: ../DistUpgrade/DistUpgradeQuirks.py:435
1041msgid "Sorry, no more upgrades for this system"1041msgid "Sorry, no more upgrades for this system"
1042msgstr ""1042msgstr ""
10431043
1044#: ../DistUpgrade/DistUpgradeQuirks.py:3281044#: ../DistUpgrade/DistUpgradeQuirks.py:329
1045#, python-format1045#, python-format
1046msgid ""1046msgid ""
1047"There will not be any further Ubuntu releases for this system's 'i386' "1047"There will not be any further Ubuntu releases for this system's 'i386' "
@@ -1050,11 +1050,11 @@ msgid ""
1050"Updates for Ubuntu %s will continue until %s."1050"Updates for Ubuntu %s will continue until %s."
1051msgstr ""1051msgstr ""
10521052
1053#: ../DistUpgrade/DistUpgradeQuirks.py:3431053#: ../DistUpgrade/DistUpgradeQuirks.py:344
1054msgid "No ARMv6 CPU"1054msgid "No ARMv6 CPU"
1055msgstr "কোনো ARMv6 CPU নেই"1055msgstr "কোনো ARMv6 CPU নেই"
10561056
1057#: ../DistUpgrade/DistUpgradeQuirks.py:3441057#: ../DistUpgrade/DistUpgradeQuirks.py:345
1058msgid ""1058msgid ""
1059"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "1059"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "
1060"packages in karmic were built with optimizations requiring ARMv6 as the "1060"packages in karmic were built with optimizations requiring ARMv6 as the "
@@ -1065,12 +1065,12 @@ msgstr ""
1065"সব প্যাকেজ সর্বনিম্ন ARMv6 আর্কিটেকচারে নির্মাণ করা হয়েছে। এই হার্ডওয়্যার সহকারে "1065"সব প্যাকেজ সর্বনিম্ন ARMv6 আর্কিটেকচারে নির্মাণ করা হয়েছে। এই হার্ডওয়্যার সহকারে "
1066"আপনার সিস্টেমকে নতুন উবুন্টু সংস্করণে আপগ্রেড করা সম্ভব নয়।"1066"আপনার সিস্টেমকে নতুন উবুন্টু সংস্করণে আপগ্রেড করা সম্ভব নয়।"
10671067
1068#: ../DistUpgrade/DistUpgradeQuirks.py:3641068#: ../DistUpgrade/DistUpgradeQuirks.py:365
1069msgid ""1069msgid ""
1070"Sorry, this storage driver is not supported in kernels for newer releases"1070"Sorry, this storage driver is not supported in kernels for newer releases"
1071msgstr ""1071msgstr ""
10721072
1073#: ../DistUpgrade/DistUpgradeQuirks.py:3661073#: ../DistUpgrade/DistUpgradeQuirks.py:367
1074#, python-format1074#, python-format
1075msgid ""1075msgid ""
1076"There will not be any further Ubuntu releases that provide kernel support "1076"There will not be any further Ubuntu releases that provide kernel support "
@@ -1080,7 +1080,25 @@ msgid ""
1080"driver, remove the directory %s and try again."1080"driver, remove the directory %s and try again."
1081msgstr ""1081msgstr ""
10821082
1083#: ../DistUpgrade/DistUpgradeQuirks.py:3971083#. from libpam-modules.templates
1084#: ../DistUpgrade/DistUpgradeQuirks.py:398
1085msgid "You are using pam_tally or pam_tally2 in your configuration."
1086msgstr ""
1087
1088#: ../DistUpgrade/DistUpgradeQuirks.py:400
1089msgid ""
1090"The pam_tally and pam_tally2 modules have been removed from PAM. You are "
1091"using one of these modules in your PAM configuration in /etc/pam.d. You must "
1092"remove the uses of these modules before PAM can be upgraded; including these "
1093"modules in your PAM configuration after the upgrade will stop users from "
1094"being able to log into the system."
1095msgstr ""
1096
1097#: ../DistUpgrade/DistUpgradeQuirks.py:408
1098msgid "Consider the pam_faillock module as a replacement for pam_tally."
1099msgstr ""
1100
1101#: ../DistUpgrade/DistUpgradeQuirks.py:436
1084#, python-format1102#, python-format
1085msgid ""1103msgid ""
1086"There will not be any further Ubuntu releases for this system's POWER8 "1104"There will not be any further Ubuntu releases for this system's POWER8 "
@@ -1089,11 +1107,11 @@ msgid ""
1089"Updates for Ubuntu %s will continue until %s."1107"Updates for Ubuntu %s will continue until %s."
1090msgstr ""1108msgstr ""
10911109
1092#: ../DistUpgrade/DistUpgradeQuirks.py:4151110#: ../DistUpgrade/DistUpgradeQuirks.py:454
1093msgid "No init available"1111msgid "No init available"
1094msgstr "কোনো init নেই"1112msgstr "কোনো init নেই"
10951113
1096#: ../DistUpgrade/DistUpgradeQuirks.py:4161114#: ../DistUpgrade/DistUpgradeQuirks.py:455
1097msgid ""1115msgid ""
1098"Your system appears to be a virtualised environment without an init daemon, "1116"Your system appears to be a virtualised environment without an init daemon, "
1099"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "1117"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "
@@ -1108,11 +1126,11 @@ msgstr ""
1108"\n"1126"\n"
1109"আপনি কি নিশ্চিত আপনি এগিয়ে যেতে চান?"1127"আপনি কি নিশ্চিত আপনি এগিয়ে যেতে চান?"
11101128
1111#: ../DistUpgrade/DistUpgradeQuirks.py:4571129#: ../DistUpgrade/DistUpgradeQuirks.py:496
1112msgid "The Robot Operating System (ROS) is installed"1130msgid "The Robot Operating System (ROS) is installed"
1113msgstr ""1131msgstr ""
11141132
1115#: ../DistUpgrade/DistUpgradeQuirks.py:4581133#: ../DistUpgrade/DistUpgradeQuirks.py:497
1116msgid ""1134msgid ""
1117"It appears that ROS is currently installed. Each ROS release is very strict "1135"It appears that ROS is currently installed. Each ROS release is very strict "
1118"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "1136"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "
@@ -1129,11 +1147,11 @@ msgid ""
1129"Are you sure you want to continue?"1147"Are you sure you want to continue?"
1130msgstr ""1148msgstr ""
11311149
1132#: ../DistUpgrade/DistUpgradeQuirks.py:5831150#: ../DistUpgrade/DistUpgradeQuirks.py:622
1133msgid "Connection to the Snap Store failed"1151msgid "Connection to the Snap Store failed"
1134msgstr ""1152msgstr ""
11351153
1136#: ../DistUpgrade/DistUpgradeQuirks.py:5841154#: ../DistUpgrade/DistUpgradeQuirks.py:623
1137msgid ""1155msgid ""
1138"You have the package lxd installed but your system is unable to reach the "1156"You have the package lxd installed but your system is unable to reach the "
1139"Snap Store. lxd is now provided via a snap and the release upgrade will fail "1157"Snap Store. lxd is now provided via a snap and the release upgrade will fail "
@@ -1143,11 +1161,11 @@ msgid ""
1143"may want to configure a Snap Store proxy."1161"may want to configure a Snap Store proxy."
1144msgstr ""1162msgstr ""
11451163
1146#: ../DistUpgrade/DistUpgradeQuirks.py:5991164#: ../DistUpgrade/DistUpgradeQuirks.py:638
1147msgid "Connection to Snap Store failed"1165msgid "Connection to Snap Store failed"
1148msgstr ""1166msgstr ""
11491167
1150#: ../DistUpgrade/DistUpgradeQuirks.py:6001168#: ../DistUpgrade/DistUpgradeQuirks.py:639
1151msgid ""1169msgid ""
1152"Your system does not have a connection to the Snap Store. For the best "1170"Your system does not have a connection to the Snap Store. For the best "
1153"upgrade experience make sure that your system can connect to api.snapcraft."1171"upgrade experience make sure that your system can connect to api.snapcraft."
@@ -1155,11 +1173,11 @@ msgid ""
1155"Do you still want to continue with the upgrade?"1173"Do you still want to continue with the upgrade?"
1156msgstr ""1174msgstr ""
11571175
1158#: ../DistUpgrade/DistUpgradeQuirks.py:6091176#: ../DistUpgrade/DistUpgradeQuirks.py:648
1159msgid "Outdated snapd package"1177msgid "Outdated snapd package"
1160msgstr ""1178msgstr ""
11611179
1162#: ../DistUpgrade/DistUpgradeQuirks.py:6101180#: ../DistUpgrade/DistUpgradeQuirks.py:649
1163msgid ""1181msgid ""
1164"Your system does not have the latest version of snapd. Please update the "1182"Your system does not have the latest version of snapd. Please update the "
1165"version of snapd on your system to improve the upgrade experience.\n"1183"version of snapd on your system to improve the upgrade experience.\n"
@@ -1168,34 +1186,34 @@ msgstr ""
11681186
1169#. now perform direct API calls to the store, requesting size1187#. now perform direct API calls to the store, requesting size
1170#. information for each of the snaps needing installation1188#. information for each of the snaps needing installation
1171#: ../DistUpgrade/DistUpgradeQuirks.py:6351189#: ../DistUpgrade/DistUpgradeQuirks.py:674
1172msgid "Calculating snap size requirements"1190msgid "Calculating snap size requirements"
1173msgstr ""1191msgstr ""
11741192
1175#: ../DistUpgrade/DistUpgradeQuirks.py:6661193#: ../DistUpgrade/DistUpgradeQuirks.py:705
1176msgid "Processing snap replacements"1194msgid "Processing snap replacements"
1177msgstr ""1195msgstr ""
11781196
1179#: ../DistUpgrade/DistUpgradeQuirks.py:6721197#: ../DistUpgrade/DistUpgradeQuirks.py:711
1180#, python-format1198#, python-format
1181msgid "refreshing snap %s"1199msgid "refreshing snap %s"
1182msgstr ""1200msgstr ""
11831201
1184#: ../DistUpgrade/DistUpgradeQuirks.py:6761202#: ../DistUpgrade/DistUpgradeQuirks.py:715
1185#, python-format1203#, python-format
1186msgid "removing snap %s"1204msgid "removing snap %s"
1187msgstr ""1205msgstr ""
11881206
1189#: ../DistUpgrade/DistUpgradeQuirks.py:6791207#: ../DistUpgrade/DistUpgradeQuirks.py:718
1190#, python-format1208#, python-format
1191msgid "installing snap %s"1209msgid "installing snap %s"
1192msgstr ""1210msgstr ""
11931211
1194#: ../DistUpgrade/DistUpgradeQuirks.py:7081212#: ../DistUpgrade/DistUpgradeQuirks.py:747
1195msgid "PAE not enabled"1213msgid "PAE not enabled"
1196msgstr "PAE সক্রিয় নয়"1214msgstr "PAE সক্রিয় নয়"
11971215
1198#: ../DistUpgrade/DistUpgradeQuirks.py:7091216#: ../DistUpgrade/DistUpgradeQuirks.py:748
1199msgid ""1217msgid ""
1200"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "1218"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "
1201"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "1219"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "
@@ -1203,11 +1221,11 @@ msgid ""
1203"http://help.ubuntu.com/community/EnablingPAE"1221"http://help.ubuntu.com/community/EnablingPAE"
1204msgstr ""1222msgstr ""
12051223
1206#: ../DistUpgrade/DistUpgradeQuirks.py:10051224#: ../DistUpgrade/DistUpgradeQuirks.py:1044
1207msgid "universe component not enabled"1225msgid "universe component not enabled"
1208msgstr ""1226msgstr ""
12091227
1210#: ../DistUpgrade/DistUpgradeQuirks.py:10061228#: ../DistUpgrade/DistUpgradeQuirks.py:1045
1211#, python-format1229#, python-format
1212msgid ""1230msgid ""
1213"You have the package %s installed which is a python2 package. python2 has "1231"You have the package %s installed which is a python2 package. python2 has "
@@ -1219,7 +1237,7 @@ msgid ""
1219"universe component in /etc/apt/sources.list or remove %s"1237"universe component in /etc/apt/sources.list or remove %s"
1220msgstr ""1238msgstr ""
12211239
1222#: ../DistUpgrade/DistUpgradeQuirks.py:11181240#: ../DistUpgrade/DistUpgradeQuirks.py:1157
1223msgid "Checking for installed snaps"1241msgid "Checking for installed snaps"
1224msgstr ""1242msgstr ""
12251243
diff --git a/po/bo.po b/po/bo.po
index 1621acc..5c44e82 100644
--- a/po/bo.po
+++ b/po/bo.po
@@ -8,7 +8,7 @@ msgid ""
8msgstr ""8msgstr ""
9"Project-Id-Version: update-manager\n"9"Project-Id-Version: update-manager\n"
10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"
11"POT-Creation-Date: 2022-07-19 06:39-0700\n"11"POT-Creation-Date: 2022-08-02 17:01-0700\n"
12"PO-Revision-Date: 2013-05-22 11:00+0000\n"12"PO-Revision-Date: 2013-05-22 11:00+0000\n"
13"Last-Translator: Brian Murray <brian@ubuntu.com>\n"13"Last-Translator: Brian Murray <brian@ubuntu.com>\n"
14"Language-Team: Tibetan <bo@li.org>\n"14"Language-Team: Tibetan <bo@li.org>\n"
@@ -919,11 +919,11 @@ msgstr "སྒུལ་ཆས་'%2s'ནང་དུ་'%1s'འཇུག་ར
919msgid "Media Change"919msgid "Media Change"
920msgstr "འཇུག་ཟམ་བརྗེ་བ"920msgstr "འཇུག་ཟམ་བརྗེ་བ"
921921
922#: ../DistUpgrade/DistUpgradeQuirks.py:236922#: ../DistUpgrade/DistUpgradeQuirks.py:237
923msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."923msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."
924msgstr ""924msgstr ""
925925
926#: ../DistUpgrade/DistUpgradeQuirks.py:238926#: ../DistUpgrade/DistUpgradeQuirks.py:239
927msgid ""927msgid ""
928"Running the 'unity' desktop environment is not fully supported by your "928"Running the 'unity' desktop environment is not fully supported by your "
929"graphics hardware. You will maybe end up in a very slow environment after "929"graphics hardware. You will maybe end up in a very slow environment after "
@@ -933,11 +933,11 @@ msgid ""
933"upgrade?"933"upgrade?"
934msgstr ""934msgstr ""
935935
936#: ../DistUpgrade/DistUpgradeQuirks.py:262936#: ../DistUpgrade/DistUpgradeQuirks.py:263
937msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."937msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."
938msgstr ""938msgstr ""
939939
940#: ../DistUpgrade/DistUpgradeQuirks.py:264940#: ../DistUpgrade/DistUpgradeQuirks.py:265
941msgid ""941msgid ""
942"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "942"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "
943"and you may encounter problems after the upgrade. For more information see "943"and you may encounter problems after the upgrade. For more information see "
@@ -945,7 +945,7 @@ msgid ""
945"continue with the upgrade?"945"continue with the upgrade?"
946msgstr ""946msgstr ""
947947
948#: ../DistUpgrade/DistUpgradeQuirks.py:284948#: ../DistUpgrade/DistUpgradeQuirks.py:285
949msgid ""949msgid ""
950"Upgrading may reduce desktop effects, and performance in games and other "950"Upgrading may reduce desktop effects, and performance in games and other "
951"graphically intensive programs."951"graphically intensive programs."
@@ -953,7 +953,7 @@ msgstr ""
953"རིམ་སྤོར་གྱིས་མདུན་ངོས་ཀྱི་རྣམ་པ་དང་རྩེད་རིགས་ཀྱི་འགྲོ་སྟངས། པར་རིས་མང་པོ་ཡོད་པའི་བྱ་རིམ་ལ་འགྱུར་ལྡོག་ཡོད་"953"རིམ་སྤོར་གྱིས་མདུན་ངོས་ཀྱི་རྣམ་པ་དང་རྩེད་རིགས་ཀྱི་འགྲོ་སྟངས། པར་རིས་མང་པོ་ཡོད་པའི་བྱ་རིམ་ལ་འགྱུར་ལྡོག་ཡོད་"
954"ཉེན་ཆེཨ"954"ཉེན་ཆེཨ"
955955
956#: ../DistUpgrade/DistUpgradeQuirks.py:288956#: ../DistUpgrade/DistUpgradeQuirks.py:289
957msgid ""957msgid ""
958"This computer is currently using the AMD 'fglrx' graphics driver. No version "958"This computer is currently using the AMD 'fglrx' graphics driver. No version "
959"of this driver is available that works with your hardware in Ubuntu 10.04 "959"of this driver is available that works with your hardware in Ubuntu 10.04 "
@@ -966,12 +966,12 @@ msgstr ""
966"\n"966"\n"
967"ཁྱོད་ཀྱིས་མུ་མཐུད་དགོས་སམ"967"ཁྱོད་ཀྱིས་མུ་མཐུད་དགོས་སམ"
968968
969#: ../DistUpgrade/DistUpgradeQuirks.py:327969#: ../DistUpgrade/DistUpgradeQuirks.py:328
970#: ../DistUpgrade/DistUpgradeQuirks.py:396970#: ../DistUpgrade/DistUpgradeQuirks.py:435
971msgid "Sorry, no more upgrades for this system"971msgid "Sorry, no more upgrades for this system"
972msgstr ""972msgstr ""
973973
974#: ../DistUpgrade/DistUpgradeQuirks.py:328974#: ../DistUpgrade/DistUpgradeQuirks.py:329
975#, python-format975#, python-format
976msgid ""976msgid ""
977"There will not be any further Ubuntu releases for this system's 'i386' "977"There will not be any further Ubuntu releases for this system's 'i386' "
@@ -980,11 +980,11 @@ msgid ""
980"Updates for Ubuntu %s will continue until %s."980"Updates for Ubuntu %s will continue until %s."
981msgstr ""981msgstr ""
982982
983#: ../DistUpgrade/DistUpgradeQuirks.py:343983#: ../DistUpgrade/DistUpgradeQuirks.py:344
984msgid "No ARMv6 CPU"984msgid "No ARMv6 CPU"
985msgstr "ARMv6 CPU་མེད་པ"985msgstr "ARMv6 CPU་མེད་པ"
986986
987#: ../DistUpgrade/DistUpgradeQuirks.py:344987#: ../DistUpgrade/DistUpgradeQuirks.py:345
988msgid ""988msgid ""
989"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "989"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "
990"packages in karmic were built with optimizations requiring ARMv6 as the "990"packages in karmic were built with optimizations requiring ARMv6 as the "
@@ -996,12 +996,12 @@ msgstr ""
996"minimal architecture. It is not possible to upgrade your system to a new "996"minimal architecture. It is not possible to upgrade your system to a new "
997"Ubuntu release with this hardware."997"Ubuntu release with this hardware."
998998
999#: ../DistUpgrade/DistUpgradeQuirks.py:364999#: ../DistUpgrade/DistUpgradeQuirks.py:365
1000msgid ""1000msgid ""
1001"Sorry, this storage driver is not supported in kernels for newer releases"1001"Sorry, this storage driver is not supported in kernels for newer releases"
1002msgstr ""1002msgstr ""
10031003
1004#: ../DistUpgrade/DistUpgradeQuirks.py:3661004#: ../DistUpgrade/DistUpgradeQuirks.py:367
1005#, python-format1005#, python-format
1006msgid ""1006msgid ""
1007"There will not be any further Ubuntu releases that provide kernel support "1007"There will not be any further Ubuntu releases that provide kernel support "
@@ -1011,7 +1011,25 @@ msgid ""
1011"driver, remove the directory %s and try again."1011"driver, remove the directory %s and try again."
1012msgstr ""1012msgstr ""
10131013
1014#: ../DistUpgrade/DistUpgradeQuirks.py:3971014#. from libpam-modules.templates
1015#: ../DistUpgrade/DistUpgradeQuirks.py:398
1016msgid "You are using pam_tally or pam_tally2 in your configuration."
1017msgstr ""
1018
1019#: ../DistUpgrade/DistUpgradeQuirks.py:400
1020msgid ""
1021"The pam_tally and pam_tally2 modules have been removed from PAM. You are "
1022"using one of these modules in your PAM configuration in /etc/pam.d. You must "
1023"remove the uses of these modules before PAM can be upgraded; including these "
1024"modules in your PAM configuration after the upgrade will stop users from "
1025"being able to log into the system."
1026msgstr ""
1027
1028#: ../DistUpgrade/DistUpgradeQuirks.py:408
1029msgid "Consider the pam_faillock module as a replacement for pam_tally."
1030msgstr ""
1031
1032#: ../DistUpgrade/DistUpgradeQuirks.py:436
1015#, python-format1033#, python-format
1016msgid ""1034msgid ""
1017"There will not be any further Ubuntu releases for this system's POWER8 "1035"There will not be any further Ubuntu releases for this system's POWER8 "
@@ -1020,11 +1038,11 @@ msgid ""
1020"Updates for Ubuntu %s will continue until %s."1038"Updates for Ubuntu %s will continue until %s."
1021msgstr ""1039msgstr ""
10221040
1023#: ../DistUpgrade/DistUpgradeQuirks.py:4151041#: ../DistUpgrade/DistUpgradeQuirks.py:454
1024msgid "No init available"1042msgid "No init available"
1025msgstr "init ་མེད་པ"1043msgstr "init ་མེད་པ"
10261044
1027#: ../DistUpgrade/DistUpgradeQuirks.py:4161045#: ../DistUpgrade/DistUpgradeQuirks.py:455
1028msgid ""1046msgid ""
1029"Your system appears to be a virtualised environment without an init daemon, "1047"Your system appears to be a virtualised environment without an init daemon, "
1030"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "1048"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "
@@ -1040,11 +1058,11 @@ msgstr ""
1040"\n"1058"\n"
1041"Are you sure you want to continue?"1059"Are you sure you want to continue?"
10421060
1043#: ../DistUpgrade/DistUpgradeQuirks.py:4571061#: ../DistUpgrade/DistUpgradeQuirks.py:496
1044msgid "The Robot Operating System (ROS) is installed"1062msgid "The Robot Operating System (ROS) is installed"
1045msgstr ""1063msgstr ""
10461064
1047#: ../DistUpgrade/DistUpgradeQuirks.py:4581065#: ../DistUpgrade/DistUpgradeQuirks.py:497
1048msgid ""1066msgid ""
1049"It appears that ROS is currently installed. Each ROS release is very strict "1067"It appears that ROS is currently installed. Each ROS release is very strict "
1050"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "1068"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "
@@ -1061,11 +1079,11 @@ msgid ""
1061"Are you sure you want to continue?"1079"Are you sure you want to continue?"
1062msgstr ""1080msgstr ""
10631081
1064#: ../DistUpgrade/DistUpgradeQuirks.py:5831082#: ../DistUpgrade/DistUpgradeQuirks.py:622
1065msgid "Connection to the Snap Store failed"1083msgid "Connection to the Snap Store failed"
1066msgstr ""1084msgstr ""
10671085
1068#: ../DistUpgrade/DistUpgradeQuirks.py:5841086#: ../DistUpgrade/DistUpgradeQuirks.py:623
1069msgid ""1087msgid ""
1070"You have the package lxd installed but your system is unable to reach the "1088"You have the package lxd installed but your system is unable to reach the "
1071"Snap Store. lxd is now provided via a snap and the release upgrade will fail "1089"Snap Store. lxd is now provided via a snap and the release upgrade will fail "
@@ -1075,11 +1093,11 @@ msgid ""
1075"may want to configure a Snap Store proxy."1093"may want to configure a Snap Store proxy."
1076msgstr ""1094msgstr ""
10771095
1078#: ../DistUpgrade/DistUpgradeQuirks.py:5991096#: ../DistUpgrade/DistUpgradeQuirks.py:638
1079msgid "Connection to Snap Store failed"1097msgid "Connection to Snap Store failed"
1080msgstr ""1098msgstr ""
10811099
1082#: ../DistUpgrade/DistUpgradeQuirks.py:6001100#: ../DistUpgrade/DistUpgradeQuirks.py:639
1083msgid ""1101msgid ""
1084"Your system does not have a connection to the Snap Store. For the best "1102"Your system does not have a connection to the Snap Store. For the best "
1085"upgrade experience make sure that your system can connect to api.snapcraft."1103"upgrade experience make sure that your system can connect to api.snapcraft."
@@ -1087,11 +1105,11 @@ msgid ""
1087"Do you still want to continue with the upgrade?"1105"Do you still want to continue with the upgrade?"
1088msgstr ""1106msgstr ""
10891107
1090#: ../DistUpgrade/DistUpgradeQuirks.py:6091108#: ../DistUpgrade/DistUpgradeQuirks.py:648
1091msgid "Outdated snapd package"1109msgid "Outdated snapd package"
1092msgstr ""1110msgstr ""
10931111
1094#: ../DistUpgrade/DistUpgradeQuirks.py:6101112#: ../DistUpgrade/DistUpgradeQuirks.py:649
1095msgid ""1113msgid ""
1096"Your system does not have the latest version of snapd. Please update the "1114"Your system does not have the latest version of snapd. Please update the "
1097"version of snapd on your system to improve the upgrade experience.\n"1115"version of snapd on your system to improve the upgrade experience.\n"
@@ -1100,34 +1118,34 @@ msgstr ""
11001118
1101#. now perform direct API calls to the store, requesting size1119#. now perform direct API calls to the store, requesting size
1102#. information for each of the snaps needing installation1120#. information for each of the snaps needing installation
1103#: ../DistUpgrade/DistUpgradeQuirks.py:6351121#: ../DistUpgrade/DistUpgradeQuirks.py:674
1104msgid "Calculating snap size requirements"1122msgid "Calculating snap size requirements"
1105msgstr ""1123msgstr ""
11061124
1107#: ../DistUpgrade/DistUpgradeQuirks.py:6661125#: ../DistUpgrade/DistUpgradeQuirks.py:705
1108msgid "Processing snap replacements"1126msgid "Processing snap replacements"
1109msgstr ""1127msgstr ""
11101128
1111#: ../DistUpgrade/DistUpgradeQuirks.py:6721129#: ../DistUpgrade/DistUpgradeQuirks.py:711
1112#, python-format1130#, python-format
1113msgid "refreshing snap %s"1131msgid "refreshing snap %s"
1114msgstr ""1132msgstr ""
11151133
1116#: ../DistUpgrade/DistUpgradeQuirks.py:6761134#: ../DistUpgrade/DistUpgradeQuirks.py:715
1117#, python-format1135#, python-format
1118msgid "removing snap %s"1136msgid "removing snap %s"
1119msgstr ""1137msgstr ""
11201138
1121#: ../DistUpgrade/DistUpgradeQuirks.py:6791139#: ../DistUpgrade/DistUpgradeQuirks.py:718
1122#, python-format1140#, python-format
1123msgid "installing snap %s"1141msgid "installing snap %s"
1124msgstr ""1142msgstr ""
11251143
1126#: ../DistUpgrade/DistUpgradeQuirks.py:7081144#: ../DistUpgrade/DistUpgradeQuirks.py:747
1127msgid "PAE not enabled"1145msgid "PAE not enabled"
1128msgstr ""1146msgstr ""
11291147
1130#: ../DistUpgrade/DistUpgradeQuirks.py:7091148#: ../DistUpgrade/DistUpgradeQuirks.py:748
1131msgid ""1149msgid ""
1132"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "1150"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "
1133"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "1151"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "
@@ -1135,11 +1153,11 @@ msgid ""
1135"http://help.ubuntu.com/community/EnablingPAE"1153"http://help.ubuntu.com/community/EnablingPAE"
1136msgstr ""1154msgstr ""
11371155
1138#: ../DistUpgrade/DistUpgradeQuirks.py:10051156#: ../DistUpgrade/DistUpgradeQuirks.py:1044
1139msgid "universe component not enabled"1157msgid "universe component not enabled"
1140msgstr ""1158msgstr ""
11411159
1142#: ../DistUpgrade/DistUpgradeQuirks.py:10061160#: ../DistUpgrade/DistUpgradeQuirks.py:1045
1143#, python-format1161#, python-format
1144msgid ""1162msgid ""
1145"You have the package %s installed which is a python2 package. python2 has "1163"You have the package %s installed which is a python2 package. python2 has "
@@ -1151,7 +1169,7 @@ msgid ""
1151"universe component in /etc/apt/sources.list or remove %s"1169"universe component in /etc/apt/sources.list or remove %s"
1152msgstr ""1170msgstr ""
11531171
1154#: ../DistUpgrade/DistUpgradeQuirks.py:11181172#: ../DistUpgrade/DistUpgradeQuirks.py:1157
1155msgid "Checking for installed snaps"1173msgid "Checking for installed snaps"
1156msgstr ""1174msgstr ""
11571175
diff --git a/po/br.po b/po/br.po
index e2e846f..8a62b4d 100644
--- a/po/br.po
+++ b/po/br.po
@@ -8,7 +8,7 @@ msgid ""
8msgstr ""8msgstr ""
9"Project-Id-Version: update-manager\n"9"Project-Id-Version: update-manager\n"
10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"
11"POT-Creation-Date: 2022-07-19 06:39-0700\n"11"POT-Creation-Date: 2022-08-02 17:01-0700\n"
12"PO-Revision-Date: 2013-05-22 11:00+0000\n"12"PO-Revision-Date: 2013-05-22 11:00+0000\n"
13"Last-Translator: Brian Murray <brian@ubuntu.com>\n"13"Last-Translator: Brian Murray <brian@ubuntu.com>\n"
14"Language-Team: Breton <br@li.org>\n"14"Language-Team: Breton <br@li.org>\n"
@@ -940,11 +940,11 @@ msgstr "Mar plij, enlakait '%s' el lenner '%s'"
940msgid "Media Change"940msgid "Media Change"
941msgstr "Kemm ar media"941msgstr "Kemm ar media"
942942
943#: ../DistUpgrade/DistUpgradeQuirks.py:236943#: ../DistUpgrade/DistUpgradeQuirks.py:237
944msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."944msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."
945msgstr ""945msgstr ""
946946
947#: ../DistUpgrade/DistUpgradeQuirks.py:238947#: ../DistUpgrade/DistUpgradeQuirks.py:239
948msgid ""948msgid ""
949"Running the 'unity' desktop environment is not fully supported by your "949"Running the 'unity' desktop environment is not fully supported by your "
950"graphics hardware. You will maybe end up in a very slow environment after "950"graphics hardware. You will maybe end up in a very slow environment after "
@@ -954,11 +954,11 @@ msgid ""
954"upgrade?"954"upgrade?"
955msgstr ""955msgstr ""
956956
957#: ../DistUpgrade/DistUpgradeQuirks.py:262957#: ../DistUpgrade/DistUpgradeQuirks.py:263
958msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."958msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."
959msgstr ""959msgstr ""
960960
961#: ../DistUpgrade/DistUpgradeQuirks.py:264961#: ../DistUpgrade/DistUpgradeQuirks.py:265
962msgid ""962msgid ""
963"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "963"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "
964"and you may encounter problems after the upgrade. For more information see "964"and you may encounter problems after the upgrade. For more information see "
@@ -966,7 +966,7 @@ msgid ""
966"continue with the upgrade?"966"continue with the upgrade?"
967msgstr ""967msgstr ""
968968
969#: ../DistUpgrade/DistUpgradeQuirks.py:284969#: ../DistUpgrade/DistUpgradeQuirks.py:285
970msgid ""970msgid ""
971"Upgrading may reduce desktop effects, and performance in games and other "971"Upgrading may reduce desktop effects, and performance in games and other "
972"graphically intensive programs."972"graphically intensive programs."
@@ -974,7 +974,7 @@ msgstr ""
974"Dre an hizivaat e vo gwashaet efedoù ar burev marteze, an digonadoù evit ar "974"Dre an hizivaat e vo gwashaet efedoù ar burev marteze, an digonadoù evit ar "
975"c'hoarioù hag ar gouvlevioù a c'houlenn kalz a-fet kevregadoù."975"c'hoarioù hag ar gouvlevioù a c'houlenn kalz a-fet kevregadoù."
976976
977#: ../DistUpgrade/DistUpgradeQuirks.py:288977#: ../DistUpgrade/DistUpgradeQuirks.py:289
978msgid ""978msgid ""
979"This computer is currently using the AMD 'fglrx' graphics driver. No version "979"This computer is currently using the AMD 'fglrx' graphics driver. No version "
980"of this driver is available that works with your hardware in Ubuntu 10.04 "980"of this driver is available that works with your hardware in Ubuntu 10.04 "
@@ -988,12 +988,12 @@ msgstr ""
988"\n"988"\n"
989"Ha fellout a ra deoc'h kenderc'hel ?"989"Ha fellout a ra deoc'h kenderc'hel ?"
990990
991#: ../DistUpgrade/DistUpgradeQuirks.py:327991#: ../DistUpgrade/DistUpgradeQuirks.py:328
992#: ../DistUpgrade/DistUpgradeQuirks.py:396992#: ../DistUpgrade/DistUpgradeQuirks.py:435
993msgid "Sorry, no more upgrades for this system"993msgid "Sorry, no more upgrades for this system"
994msgstr ""994msgstr ""
995995
996#: ../DistUpgrade/DistUpgradeQuirks.py:328996#: ../DistUpgrade/DistUpgradeQuirks.py:329
997#, python-format997#, python-format
998msgid ""998msgid ""
999"There will not be any further Ubuntu releases for this system's 'i386' "999"There will not be any further Ubuntu releases for this system's 'i386' "
@@ -1002,11 +1002,11 @@ msgid ""
1002"Updates for Ubuntu %s will continue until %s."1002"Updates for Ubuntu %s will continue until %s."
1003msgstr ""1003msgstr ""
10041004
1005#: ../DistUpgrade/DistUpgradeQuirks.py:3431005#: ../DistUpgrade/DistUpgradeQuirks.py:344
1006msgid "No ARMv6 CPU"1006msgid "No ARMv6 CPU"
1007msgstr "Korrgewerier ARMv6 ebet"1007msgstr "Korrgewerier ARMv6 ebet"
10081008
1009#: ../DistUpgrade/DistUpgradeQuirks.py:3441009#: ../DistUpgrade/DistUpgradeQuirks.py:345
1010msgid ""1010msgid ""
1011"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "1011"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "
1012"packages in karmic were built with optimizations requiring ARMv6 as the "1012"packages in karmic were built with optimizations requiring ARMv6 as the "
@@ -1018,12 +1018,12 @@ msgstr ""
1018"c'houlenne da gaout ARMv6 evit adeiladezh izek. N'eus ket tro da hizivaat ho "1018"c'houlenne da gaout ARMv6 evit adeiladezh izek. N'eus ket tro da hizivaat ho "
1019"reizhiad da handelv nevez Ubuntu gant ar periant-mañ."1019"reizhiad da handelv nevez Ubuntu gant ar periant-mañ."
10201020
1021#: ../DistUpgrade/DistUpgradeQuirks.py:3641021#: ../DistUpgrade/DistUpgradeQuirks.py:365
1022msgid ""1022msgid ""
1023"Sorry, this storage driver is not supported in kernels for newer releases"1023"Sorry, this storage driver is not supported in kernels for newer releases"
1024msgstr ""1024msgstr ""
10251025
1026#: ../DistUpgrade/DistUpgradeQuirks.py:3661026#: ../DistUpgrade/DistUpgradeQuirks.py:367
1027#, python-format1027#, python-format
1028msgid ""1028msgid ""
1029"There will not be any further Ubuntu releases that provide kernel support "1029"There will not be any further Ubuntu releases that provide kernel support "
@@ -1033,7 +1033,25 @@ msgid ""
1033"driver, remove the directory %s and try again."1033"driver, remove the directory %s and try again."
1034msgstr ""1034msgstr ""
10351035
1036#: ../DistUpgrade/DistUpgradeQuirks.py:3971036#. from libpam-modules.templates
1037#: ../DistUpgrade/DistUpgradeQuirks.py:398
1038msgid "You are using pam_tally or pam_tally2 in your configuration."
1039msgstr ""
1040
1041#: ../DistUpgrade/DistUpgradeQuirks.py:400
1042msgid ""
1043"The pam_tally and pam_tally2 modules have been removed from PAM. You are "
1044"using one of these modules in your PAM configuration in /etc/pam.d. You must "
1045"remove the uses of these modules before PAM can be upgraded; including these "
1046"modules in your PAM configuration after the upgrade will stop users from "
1047"being able to log into the system."
1048msgstr ""
1049
1050#: ../DistUpgrade/DistUpgradeQuirks.py:408
1051msgid "Consider the pam_faillock module as a replacement for pam_tally."
1052msgstr ""
1053
1054#: ../DistUpgrade/DistUpgradeQuirks.py:436
1037#, python-format1055#, python-format
1038msgid ""1056msgid ""
1039"There will not be any further Ubuntu releases for this system's POWER8 "1057"There will not be any further Ubuntu releases for this system's POWER8 "
@@ -1042,12 +1060,12 @@ msgid ""
1042"Updates for Ubuntu %s will continue until %s."1060"Updates for Ubuntu %s will continue until %s."
1043msgstr ""1061msgstr ""
10441062
1045#: ../DistUpgrade/DistUpgradeQuirks.py:4151063#: ../DistUpgrade/DistUpgradeQuirks.py:454
1046msgid "No init available"1064msgid "No init available"
1047msgstr "an deraouekaat n'eo ket hegerz"1065msgstr "an deraouekaat n'eo ket hegerz"
10481066
1049# daemon : argerzh en drekva1067# daemon : argerzh en drekva
1050#: ../DistUpgrade/DistUpgradeQuirks.py:4161068#: ../DistUpgrade/DistUpgradeQuirks.py:455
1051msgid ""1069msgid ""
1052"Your system appears to be a virtualised environment without an init daemon, "1070"Your system appears to be a virtualised environment without an init daemon, "
1053"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "1071"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "
@@ -1062,11 +1080,11 @@ msgstr ""
1062"gefluniañ galloudel da gentañ.\n"1080"gefluniañ galloudel da gentañ.\n"
1063"Ha fellout a ra deoc'h kenderc'hel ?"1081"Ha fellout a ra deoc'h kenderc'hel ?"
10641082
1065#: ../DistUpgrade/DistUpgradeQuirks.py:4571083#: ../DistUpgrade/DistUpgradeQuirks.py:496
1066msgid "The Robot Operating System (ROS) is installed"1084msgid "The Robot Operating System (ROS) is installed"
1067msgstr ""1085msgstr ""
10681086
1069#: ../DistUpgrade/DistUpgradeQuirks.py:4581087#: ../DistUpgrade/DistUpgradeQuirks.py:497
1070msgid ""1088msgid ""
1071"It appears that ROS is currently installed. Each ROS release is very strict "1089"It appears that ROS is currently installed. Each ROS release is very strict "
1072"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "1090"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "
@@ -1083,11 +1101,11 @@ msgid ""
1083"Are you sure you want to continue?"1101"Are you sure you want to continue?"
1084msgstr ""1102msgstr ""
10851103
1086#: ../DistUpgrade/DistUpgradeQuirks.py:5831104#: ../DistUpgrade/DistUpgradeQuirks.py:622
1087msgid "Connection to the Snap Store failed"1105msgid "Connection to the Snap Store failed"
1088msgstr ""1106msgstr ""
10891107
1090#: ../DistUpgrade/DistUpgradeQuirks.py:5841108#: ../DistUpgrade/DistUpgradeQuirks.py:623
1091msgid ""1109msgid ""
1092"You have the package lxd installed but your system is unable to reach the "1110"You have the package lxd installed but your system is unable to reach the "
1093"Snap Store. lxd is now provided via a snap and the release upgrade will fail "1111"Snap Store. lxd is now provided via a snap and the release upgrade will fail "
@@ -1097,11 +1115,11 @@ msgid ""
1097"may want to configure a Snap Store proxy."1115"may want to configure a Snap Store proxy."
1098msgstr ""1116msgstr ""
10991117
1100#: ../DistUpgrade/DistUpgradeQuirks.py:5991118#: ../DistUpgrade/DistUpgradeQuirks.py:638
1101msgid "Connection to Snap Store failed"1119msgid "Connection to Snap Store failed"
1102msgstr ""1120msgstr ""
11031121
1104#: ../DistUpgrade/DistUpgradeQuirks.py:6001122#: ../DistUpgrade/DistUpgradeQuirks.py:639
1105msgid ""1123msgid ""
1106"Your system does not have a connection to the Snap Store. For the best "1124"Your system does not have a connection to the Snap Store. For the best "
1107"upgrade experience make sure that your system can connect to api.snapcraft."1125"upgrade experience make sure that your system can connect to api.snapcraft."
@@ -1109,11 +1127,11 @@ msgid ""
1109"Do you still want to continue with the upgrade?"1127"Do you still want to continue with the upgrade?"
1110msgstr ""1128msgstr ""
11111129
1112#: ../DistUpgrade/DistUpgradeQuirks.py:6091130#: ../DistUpgrade/DistUpgradeQuirks.py:648
1113msgid "Outdated snapd package"1131msgid "Outdated snapd package"
1114msgstr ""1132msgstr ""
11151133
1116#: ../DistUpgrade/DistUpgradeQuirks.py:6101134#: ../DistUpgrade/DistUpgradeQuirks.py:649
1117msgid ""1135msgid ""
1118"Your system does not have the latest version of snapd. Please update the "1136"Your system does not have the latest version of snapd. Please update the "
1119"version of snapd on your system to improve the upgrade experience.\n"1137"version of snapd on your system to improve the upgrade experience.\n"
@@ -1122,34 +1140,34 @@ msgstr ""
11221140
1123#. now perform direct API calls to the store, requesting size1141#. now perform direct API calls to the store, requesting size
1124#. information for each of the snaps needing installation1142#. information for each of the snaps needing installation
1125#: ../DistUpgrade/DistUpgradeQuirks.py:6351143#: ../DistUpgrade/DistUpgradeQuirks.py:674
1126msgid "Calculating snap size requirements"1144msgid "Calculating snap size requirements"
1127msgstr ""1145msgstr ""
11281146
1129#: ../DistUpgrade/DistUpgradeQuirks.py:6661147#: ../DistUpgrade/DistUpgradeQuirks.py:705
1130msgid "Processing snap replacements"1148msgid "Processing snap replacements"
1131msgstr ""1149msgstr ""
11321150
1133#: ../DistUpgrade/DistUpgradeQuirks.py:6721151#: ../DistUpgrade/DistUpgradeQuirks.py:711
1134#, python-format1152#, python-format
1135msgid "refreshing snap %s"1153msgid "refreshing snap %s"
1136msgstr ""1154msgstr ""
11371155
1138#: ../DistUpgrade/DistUpgradeQuirks.py:6761156#: ../DistUpgrade/DistUpgradeQuirks.py:715
1139#, python-format1157#, python-format
1140msgid "removing snap %s"1158msgid "removing snap %s"
1141msgstr ""1159msgstr ""
11421160
1143#: ../DistUpgrade/DistUpgradeQuirks.py:6791161#: ../DistUpgrade/DistUpgradeQuirks.py:718
1144#, python-format1162#, python-format
1145msgid "installing snap %s"1163msgid "installing snap %s"
1146msgstr ""1164msgstr ""
11471165
1148#: ../DistUpgrade/DistUpgradeQuirks.py:7081166#: ../DistUpgrade/DistUpgradeQuirks.py:747
1149msgid "PAE not enabled"1167msgid "PAE not enabled"
1150msgstr ""1168msgstr ""
11511169
1152#: ../DistUpgrade/DistUpgradeQuirks.py:7091170#: ../DistUpgrade/DistUpgradeQuirks.py:748
1153msgid ""1171msgid ""
1154"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "1172"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "
1155"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "1173"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "
@@ -1157,11 +1175,11 @@ msgid ""
1157"http://help.ubuntu.com/community/EnablingPAE"1175"http://help.ubuntu.com/community/EnablingPAE"
1158msgstr ""1176msgstr ""
11591177
1160#: ../DistUpgrade/DistUpgradeQuirks.py:10051178#: ../DistUpgrade/DistUpgradeQuirks.py:1044
1161msgid "universe component not enabled"1179msgid "universe component not enabled"
1162msgstr ""1180msgstr ""
11631181
1164#: ../DistUpgrade/DistUpgradeQuirks.py:10061182#: ../DistUpgrade/DistUpgradeQuirks.py:1045
1165#, python-format1183#, python-format
1166msgid ""1184msgid ""
1167"You have the package %s installed which is a python2 package. python2 has "1185"You have the package %s installed which is a python2 package. python2 has "
@@ -1173,7 +1191,7 @@ msgid ""
1173"universe component in /etc/apt/sources.list or remove %s"1191"universe component in /etc/apt/sources.list or remove %s"
1174msgstr ""1192msgstr ""
11751193
1176#: ../DistUpgrade/DistUpgradeQuirks.py:11181194#: ../DistUpgrade/DistUpgradeQuirks.py:1157
1177msgid "Checking for installed snaps"1195msgid "Checking for installed snaps"
1178msgstr ""1196msgstr ""
11791197
diff --git a/po/bs.po b/po/bs.po
index 754f171..99da8de 100644
--- a/po/bs.po
+++ b/po/bs.po
@@ -8,7 +8,7 @@ msgid ""
8msgstr ""8msgstr ""
9"Project-Id-Version: update-manager\n"9"Project-Id-Version: update-manager\n"
10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"
11"POT-Creation-Date: 2022-07-19 06:39-0700\n"11"POT-Creation-Date: 2022-08-02 17:01-0700\n"
12"PO-Revision-Date: 2019-06-18 17:53+0000\n"12"PO-Revision-Date: 2019-06-18 17:53+0000\n"
13"Last-Translator: Brian Murray <brian@ubuntu.com>\n"13"Last-Translator: Brian Murray <brian@ubuntu.com>\n"
14"Language-Team: Bosnian <bs@li.org>\n"14"Language-Team: Bosnian <bs@li.org>\n"
@@ -1027,13 +1027,13 @@ msgstr "Molim, ubacite '%s' u uređaj '%s'"
1027msgid "Media Change"1027msgid "Media Change"
1028msgstr "Izmjena Medija"1028msgstr "Izmjena Medija"
10291029
1030#: ../DistUpgrade/DistUpgradeQuirks.py:2361030#: ../DistUpgrade/DistUpgradeQuirks.py:237
1031msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."1031msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."
1032msgstr ""1032msgstr ""
1033"Postoji mogućnost da vaš grafički hardver ne bude u potpunosti podržan na "1033"Postoji mogućnost da vaš grafički hardver ne bude u potpunosti podržan na "
1034"Ubuntu 14.04."1034"Ubuntu 14.04."
10351035
1036#: ../DistUpgrade/DistUpgradeQuirks.py:2381036#: ../DistUpgrade/DistUpgradeQuirks.py:239
1037msgid ""1037msgid ""
1038"Running the 'unity' desktop environment is not fully supported by your "1038"Running the 'unity' desktop environment is not fully supported by your "
1039"graphics hardware. You will maybe end up in a very slow environment after "1039"graphics hardware. You will maybe end up in a very slow environment after "
@@ -1047,11 +1047,11 @@ msgstr ""
1047"sačuvate LTS verziju. Za više informacija pogledajte https://wiki.ubuntu.com/"1047"sačuvate LTS verziju. Za više informacija pogledajte https://wiki.ubuntu.com/"
1048"X/Bugs/UpdateManagerWarningForUnity3D Želite li nastaviti s nadogradnjom?"1048"X/Bugs/UpdateManagerWarningForUnity3D Želite li nastaviti s nadogradnjom?"
10491049
1050#: ../DistUpgrade/DistUpgradeQuirks.py:2621050#: ../DistUpgrade/DistUpgradeQuirks.py:263
1051msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."1051msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."
1052msgstr "Vaš grafički hardver možda nije potpuno podržan u Ubuntu 12.04 LTS."1052msgstr "Vaš grafički hardver možda nije potpuno podržan u Ubuntu 12.04 LTS."
10531053
1054#: ../DistUpgrade/DistUpgradeQuirks.py:2641054#: ../DistUpgrade/DistUpgradeQuirks.py:265
1055msgid ""1055msgid ""
1056"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "1056"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "
1057"and you may encounter problems after the upgrade. For more information see "1057"and you may encounter problems after the upgrade. For more information see "
@@ -1063,7 +1063,7 @@ msgstr ""
1063"wiki.ubuntu.com/X/Bugs/UpdateManagerWarningForI8xx Želite li nastaviti sa "1063"wiki.ubuntu.com/X/Bugs/UpdateManagerWarningForI8xx Želite li nastaviti sa "
1064"nadogradnjom?"1064"nadogradnjom?"
10651065
1066#: ../DistUpgrade/DistUpgradeQuirks.py:2841066#: ../DistUpgrade/DistUpgradeQuirks.py:285
1067msgid ""1067msgid ""
1068"Upgrading may reduce desktop effects, and performance in games and other "1068"Upgrading may reduce desktop effects, and performance in games and other "
1069"graphically intensive programs."1069"graphically intensive programs."
@@ -1071,7 +1071,7 @@ msgstr ""
1071"Nadogradnja može reducirati desktop efekte i učinak u igrama i drugim "1071"Nadogradnja može reducirati desktop efekte i učinak u igrama i drugim "
1072"grafički zahtjevnim programima."1072"grafički zahtjevnim programima."
10731073
1074#: ../DistUpgrade/DistUpgradeQuirks.py:2881074#: ../DistUpgrade/DistUpgradeQuirks.py:289
1075msgid ""1075msgid ""
1076"This computer is currently using the AMD 'fglrx' graphics driver. No version "1076"This computer is currently using the AMD 'fglrx' graphics driver. No version "
1077"of this driver is available that works with your hardware in Ubuntu 10.04 "1077"of this driver is available that works with your hardware in Ubuntu 10.04 "
@@ -1084,12 +1084,12 @@ msgstr ""
1084"\n"1084"\n"
1085"Da li želite da nastavite?"1085"Da li želite da nastavite?"
10861086
1087#: ../DistUpgrade/DistUpgradeQuirks.py:3271087#: ../DistUpgrade/DistUpgradeQuirks.py:328
1088#: ../DistUpgrade/DistUpgradeQuirks.py:3961088#: ../DistUpgrade/DistUpgradeQuirks.py:435
1089msgid "Sorry, no more upgrades for this system"1089msgid "Sorry, no more upgrades for this system"
1090msgstr ""1090msgstr ""
10911091
1092#: ../DistUpgrade/DistUpgradeQuirks.py:3281092#: ../DistUpgrade/DistUpgradeQuirks.py:329
1093#, python-format1093#, python-format
1094msgid ""1094msgid ""
1095"There will not be any further Ubuntu releases for this system's 'i386' "1095"There will not be any further Ubuntu releases for this system's 'i386' "
@@ -1098,11 +1098,11 @@ msgid ""
1098"Updates for Ubuntu %s will continue until %s."1098"Updates for Ubuntu %s will continue until %s."
1099msgstr ""1099msgstr ""
11001100
1101#: ../DistUpgrade/DistUpgradeQuirks.py:3431101#: ../DistUpgrade/DistUpgradeQuirks.py:344
1102msgid "No ARMv6 CPU"1102msgid "No ARMv6 CPU"
1103msgstr "Nema ARMv6 procesora"1103msgstr "Nema ARMv6 procesora"
11041104
1105#: ../DistUpgrade/DistUpgradeQuirks.py:3441105#: ../DistUpgrade/DistUpgradeQuirks.py:345
1106msgid ""1106msgid ""
1107"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "1107"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "
1108"packages in karmic were built with optimizations requiring ARMv6 as the "1108"packages in karmic were built with optimizations requiring ARMv6 as the "
@@ -1114,12 +1114,12 @@ msgstr ""
1114"minimalnu arhitekturu. Nije moguće nadograditi vaš sistem na novo Ubuntu "1114"minimalnu arhitekturu. Nije moguće nadograditi vaš sistem na novo Ubuntu "
1115"izdanje sa ovim hardverom."1115"izdanje sa ovim hardverom."
11161116
1117#: ../DistUpgrade/DistUpgradeQuirks.py:3641117#: ../DistUpgrade/DistUpgradeQuirks.py:365
1118msgid ""1118msgid ""
1119"Sorry, this storage driver is not supported in kernels for newer releases"1119"Sorry, this storage driver is not supported in kernels for newer releases"
1120msgstr ""1120msgstr ""
11211121
1122#: ../DistUpgrade/DistUpgradeQuirks.py:3661122#: ../DistUpgrade/DistUpgradeQuirks.py:367
1123#, python-format1123#, python-format
1124msgid ""1124msgid ""
1125"There will not be any further Ubuntu releases that provide kernel support "1125"There will not be any further Ubuntu releases that provide kernel support "
@@ -1129,7 +1129,25 @@ msgid ""
1129"driver, remove the directory %s and try again."1129"driver, remove the directory %s and try again."
1130msgstr ""1130msgstr ""
11311131
1132#: ../DistUpgrade/DistUpgradeQuirks.py:3971132#. from libpam-modules.templates
1133#: ../DistUpgrade/DistUpgradeQuirks.py:398
1134msgid "You are using pam_tally or pam_tally2 in your configuration."
1135msgstr ""
1136
1137#: ../DistUpgrade/DistUpgradeQuirks.py:400
1138msgid ""
1139"The pam_tally and pam_tally2 modules have been removed from PAM. You are "
1140"using one of these modules in your PAM configuration in /etc/pam.d. You must "
1141"remove the uses of these modules before PAM can be upgraded; including these "
1142"modules in your PAM configuration after the upgrade will stop users from "
1143"being able to log into the system."
1144msgstr ""
1145
1146#: ../DistUpgrade/DistUpgradeQuirks.py:408
1147msgid "Consider the pam_faillock module as a replacement for pam_tally."
1148msgstr ""
1149
1150#: ../DistUpgrade/DistUpgradeQuirks.py:436
1133#, python-format1151#, python-format
1134msgid ""1152msgid ""
1135"There will not be any further Ubuntu releases for this system's POWER8 "1153"There will not be any further Ubuntu releases for this system's POWER8 "
@@ -1138,11 +1156,11 @@ msgid ""
1138"Updates for Ubuntu %s will continue until %s."1156"Updates for Ubuntu %s will continue until %s."
1139msgstr ""1157msgstr ""
11401158
1141#: ../DistUpgrade/DistUpgradeQuirks.py:4151159#: ../DistUpgrade/DistUpgradeQuirks.py:454
1142msgid "No init available"1160msgid "No init available"
1143msgstr "init nije dostupan"1161msgstr "init nije dostupan"
11441162
1145#: ../DistUpgrade/DistUpgradeQuirks.py:4161163#: ../DistUpgrade/DistUpgradeQuirks.py:455
1146msgid ""1164msgid ""
1147"Your system appears to be a virtualised environment without an init daemon, "1165"Your system appears to be a virtualised environment without an init daemon, "
1148"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "1166"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "
@@ -1157,11 +1175,11 @@ msgstr ""
1157"\n"1175"\n"
1158"Da li ste sigurni da želite na nastavite?"1176"Da li ste sigurni da želite na nastavite?"
11591177
1160#: ../DistUpgrade/DistUpgradeQuirks.py:4571178#: ../DistUpgrade/DistUpgradeQuirks.py:496
1161msgid "The Robot Operating System (ROS) is installed"1179msgid "The Robot Operating System (ROS) is installed"
1162msgstr ""1180msgstr ""
11631181
1164#: ../DistUpgrade/DistUpgradeQuirks.py:4581182#: ../DistUpgrade/DistUpgradeQuirks.py:497
1165msgid ""1183msgid ""
1166"It appears that ROS is currently installed. Each ROS release is very strict "1184"It appears that ROS is currently installed. Each ROS release is very strict "
1167"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "1185"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "
@@ -1178,11 +1196,11 @@ msgid ""
1178"Are you sure you want to continue?"1196"Are you sure you want to continue?"
1179msgstr ""1197msgstr ""
11801198
1181#: ../DistUpgrade/DistUpgradeQuirks.py:5831199#: ../DistUpgrade/DistUpgradeQuirks.py:622
1182msgid "Connection to the Snap Store failed"1200msgid "Connection to the Snap Store failed"
1183msgstr ""1201msgstr ""
11841202
1185#: ../DistUpgrade/DistUpgradeQuirks.py:5841203#: ../DistUpgrade/DistUpgradeQuirks.py:623
1186msgid ""1204msgid ""
1187"You have the package lxd installed but your system is unable to reach the "1205"You have the package lxd installed but your system is unable to reach the "
1188"Snap Store. lxd is now provided via a snap and the release upgrade will fail "1206"Snap Store. lxd is now provided via a snap and the release upgrade will fail "
@@ -1192,11 +1210,11 @@ msgid ""
1192"may want to configure a Snap Store proxy."1210"may want to configure a Snap Store proxy."
1193msgstr ""1211msgstr ""
11941212
1195#: ../DistUpgrade/DistUpgradeQuirks.py:5991213#: ../DistUpgrade/DistUpgradeQuirks.py:638
1196msgid "Connection to Snap Store failed"1214msgid "Connection to Snap Store failed"
1197msgstr ""1215msgstr ""
11981216
1199#: ../DistUpgrade/DistUpgradeQuirks.py:6001217#: ../DistUpgrade/DistUpgradeQuirks.py:639
1200msgid ""1218msgid ""
1201"Your system does not have a connection to the Snap Store. For the best "1219"Your system does not have a connection to the Snap Store. For the best "
1202"upgrade experience make sure that your system can connect to api.snapcraft."1220"upgrade experience make sure that your system can connect to api.snapcraft."
@@ -1204,11 +1222,11 @@ msgid ""
1204"Do you still want to continue with the upgrade?"1222"Do you still want to continue with the upgrade?"
1205msgstr ""1223msgstr ""
12061224
1207#: ../DistUpgrade/DistUpgradeQuirks.py:6091225#: ../DistUpgrade/DistUpgradeQuirks.py:648
1208msgid "Outdated snapd package"1226msgid "Outdated snapd package"
1209msgstr ""1227msgstr ""
12101228
1211#: ../DistUpgrade/DistUpgradeQuirks.py:6101229#: ../DistUpgrade/DistUpgradeQuirks.py:649
1212msgid ""1230msgid ""
1213"Your system does not have the latest version of snapd. Please update the "1231"Your system does not have the latest version of snapd. Please update the "
1214"version of snapd on your system to improve the upgrade experience.\n"1232"version of snapd on your system to improve the upgrade experience.\n"
@@ -1217,34 +1235,34 @@ msgstr ""
12171235
1218#. now perform direct API calls to the store, requesting size1236#. now perform direct API calls to the store, requesting size
1219#. information for each of the snaps needing installation1237#. information for each of the snaps needing installation
1220#: ../DistUpgrade/DistUpgradeQuirks.py:6351238#: ../DistUpgrade/DistUpgradeQuirks.py:674
1221msgid "Calculating snap size requirements"1239msgid "Calculating snap size requirements"
1222msgstr ""1240msgstr ""
12231241
1224#: ../DistUpgrade/DistUpgradeQuirks.py:6661242#: ../DistUpgrade/DistUpgradeQuirks.py:705
1225msgid "Processing snap replacements"1243msgid "Processing snap replacements"
1226msgstr ""1244msgstr ""
12271245
1228#: ../DistUpgrade/DistUpgradeQuirks.py:6721246#: ../DistUpgrade/DistUpgradeQuirks.py:711
1229#, python-format1247#, python-format
1230msgid "refreshing snap %s"1248msgid "refreshing snap %s"
1231msgstr ""1249msgstr ""
12321250
1233#: ../DistUpgrade/DistUpgradeQuirks.py:6761251#: ../DistUpgrade/DistUpgradeQuirks.py:715
1234#, python-format1252#, python-format
1235msgid "removing snap %s"1253msgid "removing snap %s"
1236msgstr ""1254msgstr ""
12371255
1238#: ../DistUpgrade/DistUpgradeQuirks.py:6791256#: ../DistUpgrade/DistUpgradeQuirks.py:718
1239#, python-format1257#, python-format
1240msgid "installing snap %s"1258msgid "installing snap %s"
1241msgstr ""1259msgstr ""
12421260
1243#: ../DistUpgrade/DistUpgradeQuirks.py:7081261#: ../DistUpgrade/DistUpgradeQuirks.py:747
1244msgid "PAE not enabled"1262msgid "PAE not enabled"
1245msgstr "PAE nije uključen"1263msgstr "PAE nije uključen"
12461264
1247#: ../DistUpgrade/DistUpgradeQuirks.py:7091265#: ../DistUpgrade/DistUpgradeQuirks.py:748
1248msgid ""1266msgid ""
1249"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "1267"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "
1250"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "1268"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "
@@ -1256,11 +1274,11 @@ msgstr ""
1256"omogućiti PAE (ako je to moguće) vidi:\n"1274"omogućiti PAE (ako je to moguće) vidi:\n"
1257"http://help.ubuntu.com/community/EnablingPAE"1275"http://help.ubuntu.com/community/EnablingPAE"
12581276
1259#: ../DistUpgrade/DistUpgradeQuirks.py:10051277#: ../DistUpgrade/DistUpgradeQuirks.py:1044
1260msgid "universe component not enabled"1278msgid "universe component not enabled"
1261msgstr ""1279msgstr ""
12621280
1263#: ../DistUpgrade/DistUpgradeQuirks.py:10061281#: ../DistUpgrade/DistUpgradeQuirks.py:1045
1264#, python-format1282#, python-format
1265msgid ""1283msgid ""
1266"You have the package %s installed which is a python2 package. python2 has "1284"You have the package %s installed which is a python2 package. python2 has "
@@ -1272,7 +1290,7 @@ msgid ""
1272"universe component in /etc/apt/sources.list or remove %s"1290"universe component in /etc/apt/sources.list or remove %s"
1273msgstr ""1291msgstr ""
12741292
1275#: ../DistUpgrade/DistUpgradeQuirks.py:11181293#: ../DistUpgrade/DistUpgradeQuirks.py:1157
1276msgid "Checking for installed snaps"1294msgid "Checking for installed snaps"
1277msgstr ""1295msgstr ""
12781296
diff --git a/po/ca.po b/po/ca.po
index 2d8c4da..1ea5b4e 100644
--- a/po/ca.po
+++ b/po/ca.po
@@ -8,7 +8,7 @@ msgid ""
8msgstr ""8msgstr ""
9"Project-Id-Version: update-manager\n"9"Project-Id-Version: update-manager\n"
10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"
11"POT-Creation-Date: 2022-07-19 06:39-0700\n"11"POT-Creation-Date: 2022-08-02 17:01-0700\n"
12"PO-Revision-Date: 2019-06-18 17:52+0000\n"12"PO-Revision-Date: 2019-06-18 17:52+0000\n"
13"Last-Translator: Walter Garcia-Fontes <walter.garcia@upf.edu>\n"13"Last-Translator: Walter Garcia-Fontes <walter.garcia@upf.edu>\n"
14"Language-Team: Catalan <tradgnome@softcatala.org>\n"14"Language-Team: Catalan <tradgnome@softcatala.org>\n"
@@ -1038,12 +1038,12 @@ msgstr "Inseriu «%s» a la unitat «%s»"
1038msgid "Media Change"1038msgid "Media Change"
1039msgstr "Canvi de suport"1039msgstr "Canvi de suport"
10401040
1041#: ../DistUpgrade/DistUpgradeQuirks.py:2361041#: ../DistUpgrade/DistUpgradeQuirks.py:237
1042msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."1042msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."
1043msgstr ""1043msgstr ""
1044"Pot ser que el vostre maquinari de gràfics no funcioni bé amb l'Ubuntu 14.04."1044"Pot ser que el vostre maquinari de gràfics no funcioni bé amb l'Ubuntu 14.04."
10451045
1046#: ../DistUpgrade/DistUpgradeQuirks.py:2381046#: ../DistUpgrade/DistUpgradeQuirks.py:239
1047msgid ""1047msgid ""
1048"Running the 'unity' desktop environment is not fully supported by your "1048"Running the 'unity' desktop environment is not fully supported by your "
1049"graphics hardware. You will maybe end up in a very slow environment after "1049"graphics hardware. You will maybe end up in a very slow environment after "
@@ -1059,13 +1059,13 @@ msgstr ""
1059"UpdateManagerWarningForUnity3D. Tot i això, voleu continuar amb "1059"UpdateManagerWarningForUnity3D. Tot i això, voleu continuar amb "
1060"l'actualització?"1060"l'actualització?"
10611061
1062#: ../DistUpgrade/DistUpgradeQuirks.py:2621062#: ../DistUpgrade/DistUpgradeQuirks.py:263
1063msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."1063msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."
1064msgstr ""1064msgstr ""
1065"Sembla que el vostre maquinari gràfic no és totalment compatible amb "1065"Sembla que el vostre maquinari gràfic no és totalment compatible amb "
1066"l'Ubuntu 12.04 LTS."1066"l'Ubuntu 12.04 LTS."
10671067
1068#: ../DistUpgrade/DistUpgradeQuirks.py:2641068#: ../DistUpgrade/DistUpgradeQuirks.py:265
1069msgid ""1069msgid ""
1070"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "1070"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "
1071"and you may encounter problems after the upgrade. For more information see "1071"and you may encounter problems after the upgrade. For more information see "
@@ -1077,7 +1077,7 @@ msgstr ""
1077"informació visiteu https://wiki.ubuntu.com/X/Bugs/"1077"informació visiteu https://wiki.ubuntu.com/X/Bugs/"
1078"UpdateManagerWarningForI8xx. Voleu continuar amb l'actualització?"1078"UpdateManagerWarningForI8xx. Voleu continuar amb l'actualització?"
10791079
1080#: ../DistUpgrade/DistUpgradeQuirks.py:2841080#: ../DistUpgrade/DistUpgradeQuirks.py:285
1081msgid ""1081msgid ""
1082"Upgrading may reduce desktop effects, and performance in games and other "1082"Upgrading may reduce desktop effects, and performance in games and other "
1083"graphically intensive programs."1083"graphically intensive programs."
@@ -1085,7 +1085,7 @@ msgstr ""
1085"L'actualització pot reduir els efectes d'escriptori i el rendiment en jocs i "1085"L'actualització pot reduir els efectes d'escriptori i el rendiment en jocs i "
1086"altres programes que facin un ús exhaustiu de processament gràfic."1086"altres programes que facin un ús exhaustiu de processament gràfic."
10871087
1088#: ../DistUpgrade/DistUpgradeQuirks.py:2881088#: ../DistUpgrade/DistUpgradeQuirks.py:289
1089msgid ""1089msgid ""
1090"This computer is currently using the AMD 'fglrx' graphics driver. No version "1090"This computer is currently using the AMD 'fglrx' graphics driver. No version "
1091"of this driver is available that works with your hardware in Ubuntu 10.04 "1091"of this driver is available that works with your hardware in Ubuntu 10.04 "
@@ -1099,12 +1099,12 @@ msgstr ""
1099"\n"1099"\n"
1100"Voleu continuar?"1100"Voleu continuar?"
11011101
1102#: ../DistUpgrade/DistUpgradeQuirks.py:3271102#: ../DistUpgrade/DistUpgradeQuirks.py:328
1103#: ../DistUpgrade/DistUpgradeQuirks.py:3961103#: ../DistUpgrade/DistUpgradeQuirks.py:435
1104msgid "Sorry, no more upgrades for this system"1104msgid "Sorry, no more upgrades for this system"
1105msgstr ""1105msgstr ""
11061106
1107#: ../DistUpgrade/DistUpgradeQuirks.py:3281107#: ../DistUpgrade/DistUpgradeQuirks.py:329
1108#, python-format1108#, python-format
1109msgid ""1109msgid ""
1110"There will not be any further Ubuntu releases for this system's 'i386' "1110"There will not be any further Ubuntu releases for this system's 'i386' "
@@ -1113,11 +1113,11 @@ msgid ""
1113"Updates for Ubuntu %s will continue until %s."1113"Updates for Ubuntu %s will continue until %s."
1114msgstr ""1114msgstr ""
11151115
1116#: ../DistUpgrade/DistUpgradeQuirks.py:3431116#: ../DistUpgrade/DistUpgradeQuirks.py:344
1117msgid "No ARMv6 CPU"1117msgid "No ARMv6 CPU"
1118msgstr "No és una CPU ARMv6"1118msgstr "No és una CPU ARMv6"
11191119
1120#: ../DistUpgrade/DistUpgradeQuirks.py:3441120#: ../DistUpgrade/DistUpgradeQuirks.py:345
1121msgid ""1121msgid ""
1122"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "1122"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "
1123"packages in karmic were built with optimizations requiring ARMv6 as the "1123"packages in karmic were built with optimizations requiring ARMv6 as the "
@@ -1129,12 +1129,12 @@ msgstr ""
1129"requereixen l'ARMv6 com a arquitectura mínima. No és possible actualitzar el "1129"requereixen l'ARMv6 com a arquitectura mínima. No és possible actualitzar el "
1130"vostre sistema a una versió nova de l'Ubuntu amb aquest maquinari."1130"vostre sistema a una versió nova de l'Ubuntu amb aquest maquinari."
11311131
1132#: ../DistUpgrade/DistUpgradeQuirks.py:3641132#: ../DistUpgrade/DistUpgradeQuirks.py:365
1133msgid ""1133msgid ""
1134"Sorry, this storage driver is not supported in kernels for newer releases"1134"Sorry, this storage driver is not supported in kernels for newer releases"
1135msgstr ""1135msgstr ""
11361136
1137#: ../DistUpgrade/DistUpgradeQuirks.py:3661137#: ../DistUpgrade/DistUpgradeQuirks.py:367
1138#, python-format1138#, python-format
1139msgid ""1139msgid ""
1140"There will not be any further Ubuntu releases that provide kernel support "1140"There will not be any further Ubuntu releases that provide kernel support "
@@ -1144,7 +1144,30 @@ msgid ""
1144"driver, remove the directory %s and try again."1144"driver, remove the directory %s and try again."
1145msgstr ""1145msgstr ""
11461146
1147#: ../DistUpgrade/DistUpgradeQuirks.py:3971147#. from libpam-modules.templates
1148#: ../DistUpgrade/DistUpgradeQuirks.py:398
1149msgid "You are using pam_tally or pam_tally2 in your configuration."
1150msgstr "Esteu utilitzant pam_tally o pam_tally2 a la vostra configuració."
1151
1152#: ../DistUpgrade/DistUpgradeQuirks.py:400
1153msgid ""
1154"The pam_tally and pam_tally2 modules have been removed from PAM. You are "
1155"using one of these modules in your PAM configuration in /etc/pam.d. You must "
1156"remove the uses of these modules before PAM can be upgraded; including these "
1157"modules in your PAM configuration after the upgrade will stop users from "
1158"being able to log into the system."
1159msgstr ""
1160"Els mòduls pam_tally i pam_tally2 s'han eliminat de PAM. Esteu utilitzant un "
1161"d'aquests mòduls a la vostra configuració de PAM a /etc/pam.d. Heu "
1162"d'eliminar els usos d'aquests mòduls abans que es pugui actualitzar PAM ja "
1163"que, amb aquests mòduls inclosos a la vostra configuració de PAM, després de "
1164"l'actualització els usuaris deixarien de poder entrar al sistema."
1165
1166#: ../DistUpgrade/DistUpgradeQuirks.py:408
1167msgid "Consider the pam_faillock module as a replacement for pam_tally."
1168msgstr "Valoreu el mòdul pam_faillock com a substitut de pam_tally."
1169
1170#: ../DistUpgrade/DistUpgradeQuirks.py:436
1148#, python-format1171#, python-format
1149msgid ""1172msgid ""
1150"There will not be any further Ubuntu releases for this system's POWER8 "1173"There will not be any further Ubuntu releases for this system's POWER8 "
@@ -1153,11 +1176,11 @@ msgid ""
1153"Updates for Ubuntu %s will continue until %s."1176"Updates for Ubuntu %s will continue until %s."
1154msgstr ""1177msgstr ""
11551178
1156#: ../DistUpgrade/DistUpgradeQuirks.py:4151179#: ../DistUpgrade/DistUpgradeQuirks.py:454
1157msgid "No init available"1180msgid "No init available"
1158msgstr "No hi ha cap sistema d'inicialització disponible"1181msgstr "No hi ha cap sistema d'inicialització disponible"
11591182
1160#: ../DistUpgrade/DistUpgradeQuirks.py:4161183#: ../DistUpgrade/DistUpgradeQuirks.py:455
1161msgid ""1184msgid ""
1162"Your system appears to be a virtualised environment without an init daemon, "1185"Your system appears to be a virtualised environment without an init daemon, "
1163"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "1186"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "
@@ -1173,11 +1196,11 @@ msgstr ""
1173"\n"1196"\n"
1174"Esteu segur que voleu continuar?"1197"Esteu segur que voleu continuar?"
11751198
1176#: ../DistUpgrade/DistUpgradeQuirks.py:4571199#: ../DistUpgrade/DistUpgradeQuirks.py:496
1177msgid "The Robot Operating System (ROS) is installed"1200msgid "The Robot Operating System (ROS) is installed"
1178msgstr ""1201msgstr ""
11791202
1180#: ../DistUpgrade/DistUpgradeQuirks.py:4581203#: ../DistUpgrade/DistUpgradeQuirks.py:497
1181msgid ""1204msgid ""
1182"It appears that ROS is currently installed. Each ROS release is very strict "1205"It appears that ROS is currently installed. Each ROS release is very strict "
1183"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "1206"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "
@@ -1194,12 +1217,12 @@ msgid ""
1194"Are you sure you want to continue?"1217"Are you sure you want to continue?"
1195msgstr ""1218msgstr ""
11961219
1197#: ../DistUpgrade/DistUpgradeQuirks.py:5831220#: ../DistUpgrade/DistUpgradeQuirks.py:622
1198#, fuzzy1221#, fuzzy
1199msgid "Connection to the Snap Store failed"1222msgid "Connection to the Snap Store failed"
1200msgstr "Ha fallat la connexió a la Botiga Snap"1223msgstr "Ha fallat la connexió a la Botiga Snap"
12011224
1202#: ../DistUpgrade/DistUpgradeQuirks.py:5841225#: ../DistUpgrade/DistUpgradeQuirks.py:623
1203msgid ""1226msgid ""
1204"You have the package lxd installed but your system is unable to reach the "1227"You have the package lxd installed but your system is unable to reach the "
1205"Snap Store. lxd is now provided via a snap and the release upgrade will fail "1228"Snap Store. lxd is now provided via a snap and the release upgrade will fail "
@@ -1209,11 +1232,11 @@ msgid ""
1209"may want to configure a Snap Store proxy."1232"may want to configure a Snap Store proxy."
1210msgstr ""1233msgstr ""
12111234
1212#: ../DistUpgrade/DistUpgradeQuirks.py:5991235#: ../DistUpgrade/DistUpgradeQuirks.py:638
1213msgid "Connection to Snap Store failed"1236msgid "Connection to Snap Store failed"
1214msgstr "Ha fallat la connexió a la Botiga Snap"1237msgstr "Ha fallat la connexió a la Botiga Snap"
12151238
1216#: ../DistUpgrade/DistUpgradeQuirks.py:6001239#: ../DistUpgrade/DistUpgradeQuirks.py:639
1217msgid ""1240msgid ""
1218"Your system does not have a connection to the Snap Store. For the best "1241"Your system does not have a connection to the Snap Store. For the best "
1219"upgrade experience make sure that your system can connect to api.snapcraft."1242"upgrade experience make sure that your system can connect to api.snapcraft."
@@ -1225,11 +1248,11 @@ msgstr ""
1225"a api.snapcraft.io.\n"1248"a api.snapcraft.io.\n"
1226"Encara voleu continuar amb l'actualització?"1249"Encara voleu continuar amb l'actualització?"
12271250
1228#: ../DistUpgrade/DistUpgradeQuirks.py:6091251#: ../DistUpgrade/DistUpgradeQuirks.py:648
1229msgid "Outdated snapd package"1252msgid "Outdated snapd package"
1230msgstr "Paquet snapd desactualitzat"1253msgstr "Paquet snapd desactualitzat"
12311254
1232#: ../DistUpgrade/DistUpgradeQuirks.py:6101255#: ../DistUpgrade/DistUpgradeQuirks.py:649
1233msgid ""1256msgid ""
1234"Your system does not have the latest version of snapd. Please update the "1257"Your system does not have the latest version of snapd. Please update the "
1235"version of snapd on your system to improve the upgrade experience.\n"1258"version of snapd on your system to improve the upgrade experience.\n"
@@ -1242,34 +1265,34 @@ msgstr ""
12421265
1243#. now perform direct API calls to the store, requesting size1266#. now perform direct API calls to the store, requesting size
1244#. information for each of the snaps needing installation1267#. information for each of the snaps needing installation
1245#: ../DistUpgrade/DistUpgradeQuirks.py:6351268#: ../DistUpgrade/DistUpgradeQuirks.py:674
1246msgid "Calculating snap size requirements"1269msgid "Calculating snap size requirements"
1247msgstr ""1270msgstr ""
12481271
1249#: ../DistUpgrade/DistUpgradeQuirks.py:6661272#: ../DistUpgrade/DistUpgradeQuirks.py:705
1250msgid "Processing snap replacements"1273msgid "Processing snap replacements"
1251msgstr ""1274msgstr ""
12521275
1253#: ../DistUpgrade/DistUpgradeQuirks.py:6721276#: ../DistUpgrade/DistUpgradeQuirks.py:711
1254#, python-format1277#, python-format
1255msgid "refreshing snap %s"1278msgid "refreshing snap %s"
1256msgstr ""1279msgstr ""
12571280
1258#: ../DistUpgrade/DistUpgradeQuirks.py:6761281#: ../DistUpgrade/DistUpgradeQuirks.py:715
1259#, python-format1282#, python-format
1260msgid "removing snap %s"1283msgid "removing snap %s"
1261msgstr ""1284msgstr ""
12621285
1263#: ../DistUpgrade/DistUpgradeQuirks.py:6791286#: ../DistUpgrade/DistUpgradeQuirks.py:718
1264#, python-format1287#, python-format
1265msgid "installing snap %s"1288msgid "installing snap %s"
1266msgstr ""1289msgstr ""
12671290
1268#: ../DistUpgrade/DistUpgradeQuirks.py:7081291#: ../DistUpgrade/DistUpgradeQuirks.py:747
1269msgid "PAE not enabled"1292msgid "PAE not enabled"
1270msgstr "El PAE no està habilitat"1293msgstr "El PAE no està habilitat"
12711294
1272#: ../DistUpgrade/DistUpgradeQuirks.py:7091295#: ../DistUpgrade/DistUpgradeQuirks.py:748
1273msgid ""1296msgid ""
1274"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "1297"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "
1275"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "1298"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "
@@ -1282,11 +1305,11 @@ msgstr ""
1282"Consulteu la documentació següent per obtenir més informació:\n"1305"Consulteu la documentació següent per obtenir més informació:\n"
1283"http://help.ubuntu.com/community/EnablingPAE"1306"http://help.ubuntu.com/community/EnablingPAE"
12841307
1285#: ../DistUpgrade/DistUpgradeQuirks.py:10051308#: ../DistUpgrade/DistUpgradeQuirks.py:1044
1286msgid "universe component not enabled"1309msgid "universe component not enabled"
1287msgstr ""1310msgstr ""
12881311
1289#: ../DistUpgrade/DistUpgradeQuirks.py:10061312#: ../DistUpgrade/DistUpgradeQuirks.py:1045
1290#, python-format1313#, python-format
1291msgid ""1314msgid ""
1292"You have the package %s installed which is a python2 package. python2 has "1315"You have the package %s installed which is a python2 package. python2 has "
@@ -1298,7 +1321,7 @@ msgid ""
1298"universe component in /etc/apt/sources.list or remove %s"1321"universe component in /etc/apt/sources.list or remove %s"
1299msgstr ""1322msgstr ""
13001323
1301#: ../DistUpgrade/DistUpgradeQuirks.py:11181324#: ../DistUpgrade/DistUpgradeQuirks.py:1157
1302msgid "Checking for installed snaps"1325msgid "Checking for installed snaps"
1303msgstr "S'està comprovant si hi ha snaps instal·lats"1326msgstr "S'està comprovant si hi ha snaps instal·lats"
13041327
diff --git a/po/ca@valencia.po b/po/ca@valencia.po
index d26fca5..4f895e0 100644
--- a/po/ca@valencia.po
+++ b/po/ca@valencia.po
@@ -8,7 +8,7 @@ msgid ""
8msgstr ""8msgstr ""
9"Project-Id-Version: update-manager\n"9"Project-Id-Version: update-manager\n"
10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"
11"POT-Creation-Date: 2022-07-19 06:39-0700\n"11"POT-Creation-Date: 2022-08-02 17:01-0700\n"
12"PO-Revision-Date: 2013-05-22 11:00+0000\n"12"PO-Revision-Date: 2013-05-22 11:00+0000\n"
13"Last-Translator: Joan Duran <jodufi@gmail.com>\n"13"Last-Translator: Joan Duran <jodufi@gmail.com>\n"
14"Language-Team: Catalan <tradgnome@softcatala.org>\n"14"Language-Team: Catalan <tradgnome@softcatala.org>\n"
@@ -969,12 +969,12 @@ msgstr "Inseriu «%s» a la unitat «%s»"
969msgid "Media Change"969msgid "Media Change"
970msgstr "Canvi de suport"970msgstr "Canvi de suport"
971971
972#: ../DistUpgrade/DistUpgradeQuirks.py:236972#: ../DistUpgrade/DistUpgradeQuirks.py:237
973msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."973msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."
974msgstr ""974msgstr ""
975"Pot ser que el vostre maquinari de gràfics no funcione bé amb l'Ubuntu 14.04."975"Pot ser que el vostre maquinari de gràfics no funcione bé amb l'Ubuntu 14.04."
976976
977#: ../DistUpgrade/DistUpgradeQuirks.py:238977#: ../DistUpgrade/DistUpgradeQuirks.py:239
978msgid ""978msgid ""
979"Running the 'unity' desktop environment is not fully supported by your "979"Running the 'unity' desktop environment is not fully supported by your "
980"graphics hardware. You will maybe end up in a very slow environment after "980"graphics hardware. You will maybe end up in a very slow environment after "
@@ -984,11 +984,11 @@ msgid ""
984"upgrade?"984"upgrade?"
985msgstr ""985msgstr ""
986986
987#: ../DistUpgrade/DistUpgradeQuirks.py:262987#: ../DistUpgrade/DistUpgradeQuirks.py:263
988msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."988msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."
989msgstr ""989msgstr ""
990990
991#: ../DistUpgrade/DistUpgradeQuirks.py:264991#: ../DistUpgrade/DistUpgradeQuirks.py:265
992msgid ""992msgid ""
993"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "993"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "
994"and you may encounter problems after the upgrade. For more information see "994"and you may encounter problems after the upgrade. For more information see "
@@ -996,7 +996,7 @@ msgid ""
996"continue with the upgrade?"996"continue with the upgrade?"
997msgstr ""997msgstr ""
998998
999#: ../DistUpgrade/DistUpgradeQuirks.py:284999#: ../DistUpgrade/DistUpgradeQuirks.py:285
1000msgid ""1000msgid ""
1001"Upgrading may reduce desktop effects, and performance in games and other "1001"Upgrading may reduce desktop effects, and performance in games and other "
1002"graphically intensive programs."1002"graphically intensive programs."
@@ -1004,7 +1004,7 @@ msgstr ""
1004"L'actualització pot reduir els efectes d'escriptori i el rendiment en jocs i "1004"L'actualització pot reduir els efectes d'escriptori i el rendiment en jocs i "
1005"altres programes que facen un ús exhaustiu de processament gràfic."1005"altres programes que facen un ús exhaustiu de processament gràfic."
10061006
1007#: ../DistUpgrade/DistUpgradeQuirks.py:2881007#: ../DistUpgrade/DistUpgradeQuirks.py:289
1008msgid ""1008msgid ""
1009"This computer is currently using the AMD 'fglrx' graphics driver. No version "1009"This computer is currently using the AMD 'fglrx' graphics driver. No version "
1010"of this driver is available that works with your hardware in Ubuntu 10.04 "1010"of this driver is available that works with your hardware in Ubuntu 10.04 "
@@ -1018,12 +1018,12 @@ msgstr ""
1018"\n"1018"\n"
1019"Voleu continuar?"1019"Voleu continuar?"
10201020
1021#: ../DistUpgrade/DistUpgradeQuirks.py:3271021#: ../DistUpgrade/DistUpgradeQuirks.py:328
1022#: ../DistUpgrade/DistUpgradeQuirks.py:3961022#: ../DistUpgrade/DistUpgradeQuirks.py:435
1023msgid "Sorry, no more upgrades for this system"1023msgid "Sorry, no more upgrades for this system"
1024msgstr ""1024msgstr ""
10251025
1026#: ../DistUpgrade/DistUpgradeQuirks.py:3281026#: ../DistUpgrade/DistUpgradeQuirks.py:329
1027#, python-format1027#, python-format
1028msgid ""1028msgid ""
1029"There will not be any further Ubuntu releases for this system's 'i386' "1029"There will not be any further Ubuntu releases for this system's 'i386' "
@@ -1032,11 +1032,11 @@ msgid ""
1032"Updates for Ubuntu %s will continue until %s."1032"Updates for Ubuntu %s will continue until %s."
1033msgstr ""1033msgstr ""
10341034
1035#: ../DistUpgrade/DistUpgradeQuirks.py:3431035#: ../DistUpgrade/DistUpgradeQuirks.py:344
1036msgid "No ARMv6 CPU"1036msgid "No ARMv6 CPU"
1037msgstr "No és una CPU ARMv6"1037msgstr "No és una CPU ARMv6"
10381038
1039#: ../DistUpgrade/DistUpgradeQuirks.py:3441039#: ../DistUpgrade/DistUpgradeQuirks.py:345
1040msgid ""1040msgid ""
1041"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "1041"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "
1042"packages in karmic were built with optimizations requiring ARMv6 as the "1042"packages in karmic were built with optimizations requiring ARMv6 as the "
@@ -1048,12 +1048,12 @@ msgstr ""
1048"requereixen l'ARMv6 com a arquitectura mínima. No és possible actualitzar el "1048"requereixen l'ARMv6 com a arquitectura mínima. No és possible actualitzar el "
1049"vostre sistema a una versió nova de l'Ubuntu amb este maquinari."1049"vostre sistema a una versió nova de l'Ubuntu amb este maquinari."
10501050
1051#: ../DistUpgrade/DistUpgradeQuirks.py:3641051#: ../DistUpgrade/DistUpgradeQuirks.py:365
1052msgid ""1052msgid ""
1053"Sorry, this storage driver is not supported in kernels for newer releases"1053"Sorry, this storage driver is not supported in kernels for newer releases"
1054msgstr ""1054msgstr ""
10551055
1056#: ../DistUpgrade/DistUpgradeQuirks.py:3661056#: ../DistUpgrade/DistUpgradeQuirks.py:367
1057#, python-format1057#, python-format
1058msgid ""1058msgid ""
1059"There will not be any further Ubuntu releases that provide kernel support "1059"There will not be any further Ubuntu releases that provide kernel support "
@@ -1063,7 +1063,25 @@ msgid ""
1063"driver, remove the directory %s and try again."1063"driver, remove the directory %s and try again."
1064msgstr ""1064msgstr ""
10651065
1066#: ../DistUpgrade/DistUpgradeQuirks.py:3971066#. from libpam-modules.templates
1067#: ../DistUpgrade/DistUpgradeQuirks.py:398
1068msgid "You are using pam_tally or pam_tally2 in your configuration."
1069msgstr ""
1070
1071#: ../DistUpgrade/DistUpgradeQuirks.py:400
1072msgid ""
1073"The pam_tally and pam_tally2 modules have been removed from PAM. You are "
1074"using one of these modules in your PAM configuration in /etc/pam.d. You must "
1075"remove the uses of these modules before PAM can be upgraded; including these "
1076"modules in your PAM configuration after the upgrade will stop users from "
1077"being able to log into the system."
1078msgstr ""
1079
1080#: ../DistUpgrade/DistUpgradeQuirks.py:408
1081msgid "Consider the pam_faillock module as a replacement for pam_tally."
1082msgstr ""
1083
1084#: ../DistUpgrade/DistUpgradeQuirks.py:436
1067#, python-format1085#, python-format
1068msgid ""1086msgid ""
1069"There will not be any further Ubuntu releases for this system's POWER8 "1087"There will not be any further Ubuntu releases for this system's POWER8 "
@@ -1072,11 +1090,11 @@ msgid ""
1072"Updates for Ubuntu %s will continue until %s."1090"Updates for Ubuntu %s will continue until %s."
1073msgstr ""1091msgstr ""
10741092
1075#: ../DistUpgrade/DistUpgradeQuirks.py:4151093#: ../DistUpgrade/DistUpgradeQuirks.py:454
1076msgid "No init available"1094msgid "No init available"
1077msgstr "No hi ha cap sistema d'inicialització disponible"1095msgstr "No hi ha cap sistema d'inicialització disponible"
10781096
1079#: ../DistUpgrade/DistUpgradeQuirks.py:4161097#: ../DistUpgrade/DistUpgradeQuirks.py:455
1080msgid ""1098msgid ""
1081"Your system appears to be a virtualised environment without an init daemon, "1099"Your system appears to be a virtualised environment without an init daemon, "
1082"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "1100"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "
@@ -1092,11 +1110,11 @@ msgstr ""
1092"\n"1110"\n"
1093"Segur que voleu continuar?"1111"Segur que voleu continuar?"
10941112
1095#: ../DistUpgrade/DistUpgradeQuirks.py:4571113#: ../DistUpgrade/DistUpgradeQuirks.py:496
1096msgid "The Robot Operating System (ROS) is installed"1114msgid "The Robot Operating System (ROS) is installed"
1097msgstr ""1115msgstr ""
10981116
1099#: ../DistUpgrade/DistUpgradeQuirks.py:4581117#: ../DistUpgrade/DistUpgradeQuirks.py:497
1100msgid ""1118msgid ""
1101"It appears that ROS is currently installed. Each ROS release is very strict "1119"It appears that ROS is currently installed. Each ROS release is very strict "
1102"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "1120"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "
@@ -1113,11 +1131,11 @@ msgid ""
1113"Are you sure you want to continue?"1131"Are you sure you want to continue?"
1114msgstr ""1132msgstr ""
11151133
1116#: ../DistUpgrade/DistUpgradeQuirks.py:5831134#: ../DistUpgrade/DistUpgradeQuirks.py:622
1117msgid "Connection to the Snap Store failed"1135msgid "Connection to the Snap Store failed"
1118msgstr ""1136msgstr ""
11191137
1120#: ../DistUpgrade/DistUpgradeQuirks.py:5841138#: ../DistUpgrade/DistUpgradeQuirks.py:623
1121msgid ""1139msgid ""
1122"You have the package lxd installed but your system is unable to reach the "1140"You have the package lxd installed but your system is unable to reach the "
1123"Snap Store. lxd is now provided via a snap and the release upgrade will fail "1141"Snap Store. lxd is now provided via a snap and the release upgrade will fail "
@@ -1127,11 +1145,11 @@ msgid ""
1127"may want to configure a Snap Store proxy."1145"may want to configure a Snap Store proxy."
1128msgstr ""1146msgstr ""
11291147
1130#: ../DistUpgrade/DistUpgradeQuirks.py:5991148#: ../DistUpgrade/DistUpgradeQuirks.py:638
1131msgid "Connection to Snap Store failed"1149msgid "Connection to Snap Store failed"
1132msgstr ""1150msgstr ""
11331151
1134#: ../DistUpgrade/DistUpgradeQuirks.py:6001152#: ../DistUpgrade/DistUpgradeQuirks.py:639
1135msgid ""1153msgid ""
1136"Your system does not have a connection to the Snap Store. For the best "1154"Your system does not have a connection to the Snap Store. For the best "
1137"upgrade experience make sure that your system can connect to api.snapcraft."1155"upgrade experience make sure that your system can connect to api.snapcraft."
@@ -1139,11 +1157,11 @@ msgid ""
1139"Do you still want to continue with the upgrade?"1157"Do you still want to continue with the upgrade?"
1140msgstr ""1158msgstr ""
11411159
1142#: ../DistUpgrade/DistUpgradeQuirks.py:6091160#: ../DistUpgrade/DistUpgradeQuirks.py:648
1143msgid "Outdated snapd package"1161msgid "Outdated snapd package"
1144msgstr ""1162msgstr ""
11451163
1146#: ../DistUpgrade/DistUpgradeQuirks.py:6101164#: ../DistUpgrade/DistUpgradeQuirks.py:649
1147msgid ""1165msgid ""
1148"Your system does not have the latest version of snapd. Please update the "1166"Your system does not have the latest version of snapd. Please update the "
1149"version of snapd on your system to improve the upgrade experience.\n"1167"version of snapd on your system to improve the upgrade experience.\n"
@@ -1152,34 +1170,34 @@ msgstr ""
11521170
1153#. now perform direct API calls to the store, requesting size1171#. now perform direct API calls to the store, requesting size
1154#. information for each of the snaps needing installation1172#. information for each of the snaps needing installation
1155#: ../DistUpgrade/DistUpgradeQuirks.py:6351173#: ../DistUpgrade/DistUpgradeQuirks.py:674
1156msgid "Calculating snap size requirements"1174msgid "Calculating snap size requirements"
1157msgstr ""1175msgstr ""
11581176
1159#: ../DistUpgrade/DistUpgradeQuirks.py:6661177#: ../DistUpgrade/DistUpgradeQuirks.py:705
1160msgid "Processing snap replacements"1178msgid "Processing snap replacements"
1161msgstr ""1179msgstr ""
11621180
1163#: ../DistUpgrade/DistUpgradeQuirks.py:6721181#: ../DistUpgrade/DistUpgradeQuirks.py:711
1164#, python-format1182#, python-format
1165msgid "refreshing snap %s"1183msgid "refreshing snap %s"
1166msgstr ""1184msgstr ""
11671185
1168#: ../DistUpgrade/DistUpgradeQuirks.py:6761186#: ../DistUpgrade/DistUpgradeQuirks.py:715
1169#, python-format1187#, python-format
1170msgid "removing snap %s"1188msgid "removing snap %s"
1171msgstr ""1189msgstr ""
11721190
1173#: ../DistUpgrade/DistUpgradeQuirks.py:6791191#: ../DistUpgrade/DistUpgradeQuirks.py:718
1174#, python-format1192#, python-format
1175msgid "installing snap %s"1193msgid "installing snap %s"
1176msgstr ""1194msgstr ""
11771195
1178#: ../DistUpgrade/DistUpgradeQuirks.py:7081196#: ../DistUpgrade/DistUpgradeQuirks.py:747
1179msgid "PAE not enabled"1197msgid "PAE not enabled"
1180msgstr "El PAE no està habilitat"1198msgstr "El PAE no està habilitat"
11811199
1182#: ../DistUpgrade/DistUpgradeQuirks.py:7091200#: ../DistUpgrade/DistUpgradeQuirks.py:748
1183msgid ""1201msgid ""
1184"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "1202"Your system uses a CPU that does not have PAE enabled. Ubuntu only supports "
1185"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "1203"non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, "
@@ -1192,11 +1210,11 @@ msgstr ""
1192"Consulteu la documentació següent per obtindre més informació:\n"1210"Consulteu la documentació següent per obtindre més informació:\n"
1193"http://help.ubuntu.com/community/EnablingPAE"1211"http://help.ubuntu.com/community/EnablingPAE"
11941212
1195#: ../DistUpgrade/DistUpgradeQuirks.py:10051213#: ../DistUpgrade/DistUpgradeQuirks.py:1044
1196msgid "universe component not enabled"1214msgid "universe component not enabled"
1197msgstr ""1215msgstr ""
11981216
1199#: ../DistUpgrade/DistUpgradeQuirks.py:10061217#: ../DistUpgrade/DistUpgradeQuirks.py:1045
1200#, python-format1218#, python-format
1201msgid ""1219msgid ""
1202"You have the package %s installed which is a python2 package. python2 has "1220"You have the package %s installed which is a python2 package. python2 has "
@@ -1208,7 +1226,7 @@ msgid ""
1208"universe component in /etc/apt/sources.list or remove %s"1226"universe component in /etc/apt/sources.list or remove %s"
1209msgstr ""1227msgstr ""
12101228
1211#: ../DistUpgrade/DistUpgradeQuirks.py:11181229#: ../DistUpgrade/DistUpgradeQuirks.py:1157
1212msgid "Checking for installed snaps"1230msgid "Checking for installed snaps"
1213msgstr ""1231msgstr ""
12141232
diff --git a/po/ce.po b/po/ce.po
index cb3b2ab..1ca14a2 100644
--- a/po/ce.po
+++ b/po/ce.po
@@ -8,7 +8,7 @@ msgid ""
8msgstr ""8msgstr ""
9"Project-Id-Version: ubuntu-release-upgrader\n"9"Project-Id-Version: ubuntu-release-upgrader\n"
10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"10"Report-Msgid-Bugs-To: sebastian.heinlein@web.de\n"
11"POT-Creation-Date: 2022-07-19 06:39-0700\n"11"POT-Creation-Date: 2022-08-02 17:01-0700\n"
12"PO-Revision-Date: 2014-08-21 06:20+0000\n"12"PO-Revision-Date: 2014-08-21 06:20+0000\n"
13"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"13"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
14"Language-Team: Chechen <ce@li.org>\n"14"Language-Team: Chechen <ce@li.org>\n"
@@ -917,11 +917,11 @@ msgstr ""
917msgid "Media Change"917msgid "Media Change"
918msgstr ""918msgstr ""
919919
920#: ../DistUpgrade/DistUpgradeQuirks.py:236920#: ../DistUpgrade/DistUpgradeQuirks.py:237
921msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."921msgid "Your graphics hardware may not be fully supported in Ubuntu 14.04."
922msgstr ""922msgstr ""
923923
924#: ../DistUpgrade/DistUpgradeQuirks.py:238924#: ../DistUpgrade/DistUpgradeQuirks.py:239
925msgid ""925msgid ""
926"Running the 'unity' desktop environment is not fully supported by your "926"Running the 'unity' desktop environment is not fully supported by your "
927"graphics hardware. You will maybe end up in a very slow environment after "927"graphics hardware. You will maybe end up in a very slow environment after "
@@ -931,11 +931,11 @@ msgid ""
931"upgrade?"931"upgrade?"
932msgstr ""932msgstr ""
933933
934#: ../DistUpgrade/DistUpgradeQuirks.py:262934#: ../DistUpgrade/DistUpgradeQuirks.py:263
935msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."935msgid "Your graphics hardware may not be fully supported in Ubuntu 12.04 LTS."
936msgstr ""936msgstr ""
937937
938#: ../DistUpgrade/DistUpgradeQuirks.py:264938#: ../DistUpgrade/DistUpgradeQuirks.py:265
939msgid ""939msgid ""
940"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "940"The support in Ubuntu 12.04 LTS for your Intel graphics hardware is limited "
941"and you may encounter problems after the upgrade. For more information see "941"and you may encounter problems after the upgrade. For more information see "
@@ -943,13 +943,13 @@ msgid ""
943"continue with the upgrade?"943"continue with the upgrade?"
944msgstr ""944msgstr ""
945945
946#: ../DistUpgrade/DistUpgradeQuirks.py:284946#: ../DistUpgrade/DistUpgradeQuirks.py:285
947msgid ""947msgid ""
948"Upgrading may reduce desktop effects, and performance in games and other "948"Upgrading may reduce desktop effects, and performance in games and other "
949"graphically intensive programs."949"graphically intensive programs."
950msgstr ""950msgstr ""
951951
952#: ../DistUpgrade/DistUpgradeQuirks.py:288952#: ../DistUpgrade/DistUpgradeQuirks.py:289
953msgid ""953msgid ""
954"This computer is currently using the AMD 'fglrx' graphics driver. No version "954"This computer is currently using the AMD 'fglrx' graphics driver. No version "
955"of this driver is available that works with your hardware in Ubuntu 10.04 "955"of this driver is available that works with your hardware in Ubuntu 10.04 "
@@ -958,12 +958,12 @@ msgid ""
958"Do you want to continue?"958"Do you want to continue?"
959msgstr ""959msgstr ""
960960
961#: ../DistUpgrade/DistUpgradeQuirks.py:327961#: ../DistUpgrade/DistUpgradeQuirks.py:328
962#: ../DistUpgrade/DistUpgradeQuirks.py:396962#: ../DistUpgrade/DistUpgradeQuirks.py:435
963msgid "Sorry, no more upgrades for this system"963msgid "Sorry, no more upgrades for this system"
964msgstr ""964msgstr ""
965965
966#: ../DistUpgrade/DistUpgradeQuirks.py:328966#: ../DistUpgrade/DistUpgradeQuirks.py:329
967#, python-format967#, python-format
968msgid ""968msgid ""
969"There will not be any further Ubuntu releases for this system's 'i386' "969"There will not be any further Ubuntu releases for this system's 'i386' "
@@ -972,11 +972,11 @@ msgid ""
972"Updates for Ubuntu %s will continue until %s."972"Updates for Ubuntu %s will continue until %s."
973msgstr ""973msgstr ""
974974
975#: ../DistUpgrade/DistUpgradeQuirks.py:343975#: ../DistUpgrade/DistUpgradeQuirks.py:344
976msgid "No ARMv6 CPU"976msgid "No ARMv6 CPU"
977msgstr ""977msgstr ""
978978
979#: ../DistUpgrade/DistUpgradeQuirks.py:344979#: ../DistUpgrade/DistUpgradeQuirks.py:345
980msgid ""980msgid ""
981"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "981"Your system uses an ARM CPU that is older than the ARMv6 architecture. All "
982"packages in karmic were built with optimizations requiring ARMv6 as the "982"packages in karmic were built with optimizations requiring ARMv6 as the "
@@ -984,12 +984,12 @@ msgid ""
984"Ubuntu release with this hardware."984"Ubuntu release with this hardware."
985msgstr ""985msgstr ""
986986
987#: ../DistUpgrade/DistUpgradeQuirks.py:364987#: ../DistUpgrade/DistUpgradeQuirks.py:365
988msgid ""988msgid ""
989"Sorry, this storage driver is not supported in kernels for newer releases"989"Sorry, this storage driver is not supported in kernels for newer releases"
990msgstr ""990msgstr ""
991991
992#: ../DistUpgrade/DistUpgradeQuirks.py:366992#: ../DistUpgrade/DistUpgradeQuirks.py:367
993#, python-format993#, python-format
994msgid ""994msgid ""
995"There will not be any further Ubuntu releases that provide kernel support "995"There will not be any further Ubuntu releases that provide kernel support "
@@ -999,7 +999,25 @@ msgid ""
999"driver, remove the directory %s and try again."999"driver, remove the directory %s and try again."
1000msgstr ""1000msgstr ""
10011001
1002#: ../DistUpgrade/DistUpgradeQuirks.py:3971002#. from libpam-modules.templates
1003#: ../DistUpgrade/DistUpgradeQuirks.py:398
1004msgid "You are using pam_tally or pam_tally2 in your configuration."
1005msgstr ""
1006
1007#: ../DistUpgrade/DistUpgradeQuirks.py:400
1008msgid ""
1009"The pam_tally and pam_tally2 modules have been removed from PAM. You are "
1010"using one of these modules in your PAM configuration in /etc/pam.d. You must "
1011"remove the uses of these modules before PAM can be upgraded; including these "
1012"modules in your PAM configuration after the upgrade will stop users from "
1013"being able to log into the system."
1014msgstr ""
1015
1016#: ../DistUpgrade/DistUpgradeQuirks.py:408
1017msgid "Consider the pam_faillock module as a replacement for pam_tally."
1018msgstr ""
1019
1020#: ../DistUpgrade/DistUpgradeQuirks.py:436
1003#, python-format1021#, python-format
1004msgid ""1022msgid ""
1005"There will not be any further Ubuntu releases for this system's POWER8 "1023"There will not be any further Ubuntu releases for this system's POWER8 "
@@ -1008,11 +1026,11 @@ msgid ""
1008"Updates for Ubuntu %s will continue until %s."1026"Updates for Ubuntu %s will continue until %s."
1009msgstr ""1027msgstr ""
10101028
1011#: ../DistUpgrade/DistUpgradeQuirks.py:4151029#: ../DistUpgrade/DistUpgradeQuirks.py:454
1012msgid "No init available"1030msgid "No init available"
1013msgstr ""1031msgstr ""
10141032
1015#: ../DistUpgrade/DistUpgradeQuirks.py:4161033#: ../DistUpgrade/DistUpgradeQuirks.py:455
1016msgid ""1034msgid ""
1017"Your system appears to be a virtualised environment without an init daemon, "1035"Your system appears to be a virtualised environment without an init daemon, "
1018"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "1036"e.g. Linux-VServer. Ubuntu 10.04 LTS cannot function within this type of "
@@ -1022,11 +1040,11 @@ msgid ""
1022"Are you sure you want to continue?"1040"Are you sure you want to continue?"
1023msgstr ""1041msgstr ""
10241042
1025#: ../DistUpgrade/DistUpgradeQuirks.py:4571043#: ../DistUpgrade/DistUpgradeQuirks.py:496
1026msgid "The Robot Operating System (ROS) is installed"1044msgid "The Robot Operating System (ROS) is installed"
1027msgstr ""1045msgstr ""
10281046
1029#: ../DistUpgrade/DistUpgradeQuirks.py:4581047#: ../DistUpgrade/DistUpgradeQuirks.py:497
1030msgid ""1048msgid ""
1031"It appears that ROS is currently installed. Each ROS release is very strict "1049"It appears that ROS is currently installed. Each ROS release is very strict "
1032"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "1050"about the versions of Ubuntu it supports, and Ubuntu upgrades can fail if "
@@ -1043,11 +1061,11 @@ msgid ""
1043"Are you sure you want to continue?"1061"Are you sure you want to continue?"
1044msgstr ""1062msgstr ""
10451063
1046#: ../DistUpgrade/DistUpgradeQuirks.py:5831064#: ../DistUpgrade/DistUpgradeQuirks.py:622
1047msgid "Connection to the Snap Store failed"1065msgid "Connection to the Snap Store failed"
1048msgstr ""1066msgstr ""
10491067
1050#: ../DistUpgrade/DistUpgradeQuirks.py:5841068#: ../DistUpgrade/DistUpgradeQuirks.py:623
1051msgid ""1069msgid ""
1052"You have the package lxd installed but your system is unable to reach the "1070"You have the package lxd installed but your system is unable to reach the "
1053"Snap Store. lxd is now provided via a snap and the release upgrade will fail "1071"Snap Store. lxd is now provided via a snap and the release upgrade will fail "
@@ -1057,11 +1075,11 @@ msgid ""
1057"may want to configure a Snap Store proxy."1075"may want to configure a Snap Store proxy."
1058msgstr ""