lp:ubuntu/wily-proposed/pvm

Created by Ubuntu Package Importer on 2015-10-21 and last modified on 2015-10-21
Get this branch:
bzr branch lp:ubuntu/wily-proposed/pvm
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Development

Recent revisions

15. By Logan Rosen on 2015-10-21

Include unistd.h in src/ddpro.c to fix FTBFS due to implicit pointer
conversion.

14. By Aurelien Jarno on 2014-09-12

* Non-maintainer upload with maintainer's permission. Thanks.
* Add support for arm64, mips64el, ppc64 in debian/getpvmarch (Closes:
  #734468, #757324).

13. By Colin Watson on 2014-01-07

debian/getpvmarch: Add support for arm64 and ppc64el.

12. By Samuel Thibault <email address hidden> on 2012-06-17

* Non-maintainer upload.
* Fix 22-fix_FTBFS4hurd.patch (Closes: #675454).

11. By Philipp Kern on 2012-04-01

* Non-maintainer upload.
* Add architecture detection for s390x. Thanks to Aurelien Jarno.
  (Closes: #639491)

10. By Samuel Thibault <email address hidden> on 2011-08-19

* Non-maintainer upload.
* Add patch 22-fix_FTBFS4hurd.patch (Closes: #622932). Thanks Svante Signell
  for initial patch.
* Add patch 23-fix_trunc.patch to fix O_TRUNC undefined behavior without
  O_WRONLY or O_RDWR.

9. By Matthias Klose on 2011-09-11

gfortran-4.6 rebuild.

8. By Nobuhiro Iwamatsu on 2010-02-09

* Non-maintainer upload.
  ACKed by maintainer.
* Support Renesas SH (Closes: #565370).
  - Add patch 21-sh4-support.patch.
  - Add support sh4 to getpvmarch.

7. By gregor herrmann on 2009-11-29

* Non-maintainer upload.
* Fix " missing-dependency-on-libc needed ..." by adding ${shlibs:Depends}
  to pvm-dev's Depends in debian/control (closes: #553260).
* Fix "replacing libreadline5-dev build dependency with libreadline-dev"
  (closes: #553830).
* Tighten dependency of pvm-dev on libpvm3 to (= ${binary:Version}),
  thanks lintian.

6. By Steinar H. Gunderson on 2009-06-06

Depend on openssh-client | rsh-client instead of suggesting rsh-client.
(Closes: #531413)

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/wily/pvm
This branch contains Public information 
Everyone can see this information.

Subscribers