lp:ubuntu/wily/gstreamer0.10-ffmpeg

Created by James Westby and last modified
Get this branch:
bzr branch lp:ubuntu/wily/gstreamer0.10-ffmpeg
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Development

Recent revisions

20. By Sebastian Dröge

* debian/control,
  debian/gstreamer0.10-ffmpeg.install,
  debian/rules:
  + Transition package to multi-arch (Closes: #647490).

19. By Sebastian Dröge

* debian/control:
  + Remove libavcodec53 conflicts with the Debian Multimedia version
    as the official Debian version now has the same epoch and we can't
    reliably conflict with the DM version anymore.

18. By Sebastian Dröge

* New upstream release:
  + debian/patches/99_ltmain_as-needed.patch:
    - Refreshed to apply cleanly again.

17. By Reinhard Tartler

Don't declare dependencies on libavcodec manually. Libavcodec's shlibs
file is more accurate and less error prone. With libav 0.7, it's
libavcodec53, not 52.

16. By Sebastian Dröge

* New upstream release, "A year in hell":
  + debian/control:
    - Build-depend on libav >= 0.7, GStreamer >= 0.10.31 and ORC >= 0.4.6.

15. By Sebastian Dröge

* debian/control:
  + Add epoch to the orc build dependency to get dependencies
    on the correct version.

14. By Sebastian Dröge

New upstream stable release, "Feeding trolls is strictly forbidden".

13. By Sebastian Dröge

New upstream pre-release.

12. By Sebastian Dröge

New upstream pre-release.

11. By Sebastian Dröge

New upstream pre-release.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers