lp:ubuntu/wily-proposed/drizzle

Created by Ubuntu Package Importer and last modified
Get this branch:
bzr branch lp:ubuntu/wily-proposed/drizzle
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Development

Recent revisions

26. By Steve Langasek

No-change rebuild against libprotobuf9v5

25. By Colin Watson

Rebuild against libprotobuf9.

24. By Matthias Klose

* Merge with Debian; remaining changes:
  - Add upstart job and adjust init script to be upstart compatible.
* Build-depend on systemtap-sdt-dev on all architectures.

23. By Dimitri John Ledkov

No change rebuild against boost1.55.

22. By Steve Langasek

No-change rebuild against libprotobuf8

21. By Dimitri John Ledkov

* Merge from debian, remaining changes:
  - Link against boost_system because of boost_thread.
  - Add required libs to message/include.am
  - Add upstart job and adjust init script to be upstart compatible.
  - Disable -floop-parallelize-all due to gcc-4.8/4.9 compiler ICE
    http://gcc.gnu.org/bugzilla/show_bug.cgi?id=57732

20. By coldtobi

* Fix "FTBFS: autoreconf: automake failed with exit status: 1" by fixing
  pandora (new patch pandora_fixforautomake1.13.patch) (Closes: #711199)
* Add Slovak po-debconf translation (Closes: #709089)
* Bump S-V, no changes required
* Overriding linitian error regarding embedded code copy (libjson) until
  upstream gives feedback/reasons about it
* Add verbosity to the build to make build log check compiler-flags-hidden
  happy

19. By coldtobi

* New patch boost-1.49.patch due to a boost problem showed with gcc >4.7
  (Closes: #701269)
* Adding Japanese (Closes: #692842) and Brazilian (Closes: #685770)
  translations
* Do not build undocumented commands drizzle_passwordhash and
  drizzlebackup.innobase (no man pages are available.) This is handled
  in the new patches donotbuild_drizzlepasswordhash.patch and
  donotbuild_drizzlebackup.innobase.patch
* Switch from hardening-wrapper to dpkg-buildflags
* Add patch ftbfs-bison-2.7.patch to fix a FTBS with recent bison.
  (cherry-picked from upstream)

18. By coldtobi

* Imported Upstream version 7.1.36-stable
* Refreshing patches. Dropping libgearman1.0.patch as no longer needed.

17. By coldtobi

* Libv8 is currently no longer available for mipsel, so do not build
  drizzle-plugin-js for this architecture
* Add patch to support gcc-4.7

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/wily/drizzle
This branch contains Public information 
Everyone can see this information.

Subscribers