lp:ubuntu/vivid-proposed/darkroom

Created by Ubuntu Package Importer on 2014-11-25 and last modified on 2014-11-25
Get this branch:
bzr branch lp:ubuntu/vivid-proposed/darkroom
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Development

Recent revisions

24. By Colin Watson on 2014-11-24

Build with LittleCMS 2 (LP: #885324).

23. By Jonathan Thomas on 2012-06-09

* New upstream svn snapshot, fixes FTBFS with latest libkexiv2:
  - Add versioned build-depend on libkexiv2-dev (>= 4:4.8.80)
  - Drop kubuntu_01_linker_fix.diff, applied upstream
* Bump debhelper version to 9:
  - Bump debhelper build dependency to 9.
  - Bump debian/compat to 9.
  - Fix order of debhelper options in debian/rules.
* Bump Standards-Version to 3.9.3.1, no changes required

22. By Martin Pitt on 2012-03-16

debian/control: libopenctl0.7 (NBS) → libopenctl0.8.

21. By Felix Geyer on 2011-11-27

* Build-depend on libjpeg-dev instead of libjpeg62-dev.
* Enable parallel building.

20. By Scott Kitterman on 2011-08-01

No change rebuild for libkexiv9 transition

19. By Jonathan Thomas on 2010-12-28

* New upstream snapshot, fixes FTBFS with newer GCC versions
* Add kubuntu_01_linker_fix.diff to fix linking with ld's --as-needed flag
* Bump Standards-Version to 3.9.1
* Switch to source format 3.0 (quilt)

18. By Bhavani Shankar on 2010-09-10

Build Depend on libopenctl0.7 instead of libopenctl-dev LP: #634305

17. By Scott Kitterman on 2010-06-07

Update kdegraphics related build-depends to libkdcraw-dev and
libkexiv2-dev

16. By Felix Geyer on 2010-05-19

[ Felix Geyer ]
* Add cmake to build-dependencies as kdelibs5-dev no longer depends on it.
* Remove unnecessary cdbs build-dependency.
* Bump Standards-Version to 3.8.4, no changes needed.

[ Jonathan Thomas ]
* Drop unnecessary manual phonon dependency.

15. By Jonathan Thomas on 2010-01-11

* OpenGTL transition:
  - Bump build-depend version on libopenctl-dev to 0.9.12
* Port packaging to debhelper7 short-style rules:
  - Bump debian/compat to 7
  - Bump debhelper build-depend version to 7
  - Bump pkg-kde-tools build-dependency to 0.5.0
  - Use dh --with kde in debian/rules
* Drop libqt4-phonon-dev build dependency, darkroom doesn't depend on it

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/vivid/darkroom
This branch contains Public information 
Everyone can see this information.

Subscribers