lp:ubuntu/utopic/menhir

Created by Ubuntu Package Importer on 2014-04-24 and last modified on 2014-04-27
Get this branch:
bzr branch lp:ubuntu/utopic/menhir
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Development

Recent revisions

14. By Mehdi on 2014-04-27

New upstream relese.

13. By Mehdi on 2014-03-27

* Fix FTBFS on bytecode architectures.
  - Add 0002-Use-CURDIR-instead-of-.-during-bootstrap.patch
* Do not install menhirLib.mlpack.

12. By Mehdi on 2014-03-24

* New upstream release.
* Add ocaml-findlib to Build-Depends.
* Use native/byte targets instead of $(OCAML_BEST)
* Adapt install steps to new build system.

11. By St├ęphane Glondu on 2013-12-03

* Team upload
* Upload to unstable

10. By gregor herrmann on 2013-11-13

* Non-maintainer upload.
* Fix "FTBFS: Makefile:34: *** Please define PREFIX. Stop.":
  "backport" from 20130116.dfsg-1 in experimental:
  add empty override_dh_auto_test to debian/rules.
  (Closes: #718098)

9. By Mehdi on 2012-01-23

* New upstream release
  - fixes http://caml.inria.fr/mantis/view.php?id=5462

8. By Mehdi on 2012-01-02

* New upstream release (Closes: #583291).
* Bump Standards-Version to 3.9.2, no changes needed.

7. By Mehdi on 2011-04-16

[ St├ęphane Glondu ]
* Do not install examples twice (Closes: #603335)

[ Mehdi Dogguy ]
* New upstream release.
* Set filter-pristine-tar to True in debian/gbp.conf.

6. By Mehdi on 2009-09-23

* Use new features of dh-ocaml (0.9).
* Build-dep on ocaml >= 3.11.1-3~
* Use new address and remove DMUA
* Bump standards to 3.8.3
* Convert patches to quilt format and use quilt instead of dpatch

5. By Mehdi on 2009-06-24

* New Upstream Version
* More verbose description for libmenhir-ocaml-dev, Closes: #518666.
* Move libmenhir-ocaml-dev to the new ocaml section.
* Drop src_Makefile.dpatch: integrated upstream.
* Build-dep on ocaml >= 3.11.1

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/trusty/menhir
This branch contains Public information 
Everyone can see this information.

Subscribers