lp:ubuntu/utopic/libcap-ng

Created by Ubuntu Package Importer and last modified
Get this branch:
bzr branch lp:ubuntu/utopic/libcap-ng
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

18. By Pierre Chifflier

* Replace pyversions file with X-Python-Version control field
* Disable tests for now, they fail because of a failing relink

17. By Manuel A. Fernandez Montecelo <email address hidden>

* Non-maintainer upload.
* Use dh-autoreconf for better support of new architectures. Thanks
  Breno Leitao <email address hidden> (Closes: #745562)
* Do not Build-Depend on python-support, since the package uses dh9 and
  --with python2 (thus using the current dh_python2 utility and rendering
  the other build-dependency obsolete). Thanks Sebastien Bacher
  <email address hidden> (Closes: #707100)
* Add "Multi-Arch: same" in debian/control to avoid some conflicts in
  dpkg. Thanks Frédéric Brière <email address hidden> (Closes: #697385)
  - Also change 'Pre-Depends: multiarch-support' to
   'Pre-Depends: ${misc:Pre-Depends}', as recommended in the guides
* Fix typo in package description, thanks Pascal De Vuyst
  <email address hidden> (Closes: #704466)

16. By Adam Conrad

debian/{control,rules}: Build with dh-autoreconf for new ports.

15. By Sebastien Bacher

* Resynchronize on Debian, remaining changes:
* debian/control: don't use python-support

14. By Pierre Chifflier

* Switch to dpkg-source 3.0 (quilt) format
* Bump Standards Version to 3.9.3
* Add patch to replace memset calls by a loop to zero array.
  This should fix a segfault on armel (and other) architectures
  (Closes: #631807, #635664)
* RC bugs, so urgency high

13. By Pierre Chifflier

* Imported Upstream version 0.6.6
* Enable hardening-wrapper
* Bump Standard Version to 3.9.2

12. By Pierre Chifflier

* Imported Upstream version 0.6.5
* Bump standards version to 3.9.1
* debian/rules: Fix installation for python2.7 (Closes: #607121).
  Thanks to Matthias Klose for the patch.
* Use uppercase for word POSIX (Closes: #591065)

11. By Matthias Klose

* New upstream version.
  - Reflect changed include file for XATTR_NAME_CAPS. LP: #684969.
* debian/rules: Fix installation for python2.7.

10. By Matthias Klose

Rebuild with python 2.7 as the python default.

9. By Matthias Klose

Rebuild to add support for python 2.7.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/vivid/libcap-ng
This branch contains Public information 
Everyone can see this information.

Subscribers