lp:ubuntu/utopic-proposed/fenics

Created by Ubuntu Package Importer on 2014-08-05 and last modified on 2014-09-25
Get this branch:
bzr branch lp:ubuntu/utopic-proposed/fenics
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Development

Recent revisions

18. By Johannes Ring on 2014-08-29

* debian/control:
  - Update Depends field to DOLFIN 1.4.0, FFC 1.4.0, FIAT 1.4.0,
    Instant 1.4.0 and UFL 1.4.0.
  - Remove ufc, python-ufc and python-ferari from Depends field
    (closes: #755728, LP: #1353018).
  - Remove libsyfi1.0-dev, python-syfi, syfi-doc and sfc from Suggest.

17. By Johannes Ring on 2014-02-20

* debian/control:
  - Update Depends field to DOLFIN 1.3.0, FFC 1.3.0, FIAT 1.3.0,
    Instant 1.3.0, UFC 2.3.0 and UFL 1.3.0.
  - Bump Standards-Version to 3.9.5.
* Remove unused lintian override no-upstream-changelog.

16. By Johannes Ring on 2013-03-26

* debian/control:
  - Update Depends field to DOLFIN 1.2.0, FFC 1.2.0, Instant 1.2.0,
    UFC 2.2.0 and UFL 1.2.0.
  - Move SyFi releated packages to Suggests.
  - Remove DM-Upload-Allowed field.
  - Bump Standards-Version to 3.9.4.
  - Use canonical URIs for Vcs-* fields.
* Use a Debian native version number.

15. By Dimitri John Ledkov on 2013-08-21

Bump dependency to libdolfin1.2.

14. By Scott Kitterman on 2013-08-21

No change rebuild for dolfin transition

13. By Johannes Ring on 2011-12-08

debian/control: Update Depends field for latest FEniCS releases.

12. By Johannes Ring on 2011-11-29

debian/control: Update Depends field to DOLFIN 1.0-rc2 and FFC
1.0-rc1 and UFC 2.0.4.

11. By Johannes Ring on 2011-11-22

* debian/control:
  - Update Homepage field.
  - Update Depends field to DOLFIN 1.0-rc1 and UFL 1.0-rc1.

10. By Johannes Ring on 2011-10-27

* debian/control:
  - Update Depends field to DOLFIN 1.0-beta2, FFC 1.0-beta2, UFC 2.0.3
    and UFL 1.0-beta3.
  - Add SyFi back as a dependency.
  - Add python-scitools to Recommends.

9. By Johannes Ring on 2011-08-24

* Update Depends field in debian/control for latest FEniCS releases.
* Add lintian overrides:
  - fenics-source: native-package-with-dash-version
  - fenics: no-upstream-changelog
  - fenics: empty-binary-package

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/utopic/fenics
This branch contains Public information 
Everyone can see this information.

Subscribers