lp:ubuntu/trusty/zope.container

Created by James Westby on 2013-10-19 and last modified on 2013-10-19
Get this branch:
bzr branch lp:ubuntu/trusty/zope.container
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Mature

Recent revisions

10. By Matthias Klose on 2011-12-31

Rebuild to drop python2.6 dependencies.

9. By Gediminas Paulauskas on 2011-08-12

* New upstream release.
  - Now includes a license.
* debian/patches: remove the automatic patch that added the license.
* Needs van.pydeb (>= 1.3.3) to correctly handle "zope.security[zcml]>=3.8"
  dependency.

8. By Charlie_Smotherman on 2011-06-26

* dh_python2 transition.
* changed to source format 3.0 quilt.
* added debian/pydist-overrides to assist dhp2 calculate Depends.
* debian/rules
  - changed "--with python-central" to "--with python2".
* debian/control
  - changed python-all to (>= 2.6.6-3~).
  - added python-all-dev to B-D.
  - increased debhelper to 7.0.50.
  - removed B-D on python-central.
  - increased Standards Version to 3.9.2.
  - changed XS-P-V: all to X-P-V: >= 2.5.
  - removed XB-P-V, no longer needed.

7. By Gediminas Paulauskas on 2011-03-10

* New upstream release.
* debian/copyright: convert to dep5 format.

6. By Matthias Klose on 2010-12-03

Rebuild to add support for python 2.7.

5. By Gediminas Paulauskas on 2010-08-23

Convert to debhelper 7 and the pydeb dh7 extension.

4. By Gediminas Paulauskas on 2010-08-23

New upstream release.

3. By Daniel Holbach on 2010-02-15

Re-upload.

2. By Gediminas Paulauskas on 2010-01-31

Upload to Lucid (LP: #514944)

1. By Gediminas Paulauskas on 2010-01-31

Import upstream version 3.9.1

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/utopic/zope.container
This branch contains Public information 
Everyone can see this information.

Subscribers