lp:ubuntu/trusty/zc.lockfile

Created by Ubuntu Package Importer and last modified
Get this branch:
bzr branch lp:ubuntu/trusty/zc.lockfile
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Mature

Recent revisions

11. By Gediminas Paulauskas

* New upstream release.
* debian/control:
  - bump Standards-Version to 3.9.4
  - enable autopkgtest (Closes: #692714)
  - Use canonical URI for Vcs-Svn and Vcs-Browser.
  - Split python-zc into a separate package.
* debian/python-zc.pyinstall: add to install the zc/__init__.py file.
* debian/python-zc.lockfile.install: all other files go to the main package.
* debian/tests: switch to zope.testrunner.
* debian/copyright: update format and copyright holder.

10. By Gediminas Paulauskas

* New upstream release.
* debian/control:
  - bump Standards-Version to 3.9.4
  - enable autopkgtest (Closes: #692714)
  - Use canonical URI for Vcs-Svn and Vcs-Browser.
  - Split python-zc into a separate package.
* debian/python-zc.pyinstall: add to install the zc/__init__.py file.
* debian/python-zc.lockfile.install: all other files go to the main package.
* debian/tests: switch to zope.testrunner.
* debian/copyright: update format and copyright holder.

9. By Arnaud Fontaine <email address hidden>

* Team upload.
* debian/clean: remove to make sure all files are installed.
* debian/source/options: ignore .egg-info directory.

8. By Gediminas Paulauskas

Revert previous change.

7. By Gediminas Paulauskas

debian/rules: no longer install zope/__init__.py, dh_python2 will create
it for us.

6. By Gediminas Paulauskas

* Use dh_python2 instead of deprecated python-central. (Closes: #617153)
* Do not use python-van.pydeb.
* debian/control: build-depend on python-all (not -dev).
* debian/copyright: update, convert to dep5 format.
* debian/rules: fix override to really install zc/__init__.py.
* Switch to 3.0 (quilt) source format
* debian/patches/no_doc_txt.patch: add, do not write a doc.txt.

5. By Fabio Tranchitella

Convert to debhelper 7 and the pydeb dh7 extension.

4. By Fabio Tranchitella

[ Brian Sutherland ]
* Set priority to optional as we are depended on by python-zodb which is
  priority optional.

[ Fabio Tranchitella ]
* debian/control: build-depend on pyton-vab.pydeb >= 1.3.0-2.
  (Closes: #552974)

3. By Matthias Klose

* Set section to zope.
* Rebuild against van.pydeb 1.3.

2. By Brian Sutherland

Inital Release

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/utopic/zc.lockfile
This branch contains Public information 
Everyone can see this information.

Subscribers