lp:ubuntu/trusty/xfsprogs

Created by Ubuntu Package Importer on 2013-10-21 and last modified on 2013-12-18
Get this branch:
bzr branch lp:ubuntu/trusty/xfsprogs
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Development

Recent revisions

23. By Matthias Klose on 2013-12-18

Patch m4/libtool.m4 for powerpc64le and regenerate configure.

22. By Colin Watson on 2013-10-10

Use the autotools-dev dh addon to update config.guess/config.sub for
arm64.

21. By Nathan Scott on 2012-10-31

New upstream release

20. By Nathan Scott on 2011-11-17

* New upstream release
* Fix libreadline build dependency (closes: #553875)

19. By Nathan Scott on 2011-10-11

* New upstream release
* Handle upcoming libreadline5-dev removal (closes: #553875)

18. By Aurelien Jarno on 2011-08-20

* Non-maintainer upload, breaking the assumption: "the upstream
  release is also the Debian release" (see bug#144876).
* Build-depends on libreadline-gplv2-dev instead of libreadline5-dev
  as the code is not compatible with GPL v3 (closes: #553875).

17. By Nathan Scott on 2011-03-31

* New upstream release
* No more xfsquota error message for non-quota mounts (closes: #618730)

16. By Nathan Scott on 2010-11-09

* New upstream release (32 projid resolution, fsr uses /proc/mounts)
* Annotate Debian packages as being team maintained now.
* Resolve Lenny upgrade issue with xfsdump (closes: #601988, #601710)

15. By Nathan Scott on 2010-08-26

* New upstream release
* Enforce building with libblkid (closes: #593320)

14. By Anibal Monsalve Salazar on 2010-06-09

* xfsprogs is not a native package
  Closes: 510516
* Replace libreadline5-dev build dependency with libreadline-dev
  Closes: 553875
* Source format is 3.0 (quilt)
* DH compatibility level is 7
* Fix debhelper-but-no-misc-depends
* Fix out-of-date-standards-version
* Fix incorrect-libdir-in-la-file

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/saucy/xfsprogs
This branch contains Public information 
Everyone can see this information.

Subscribers