lp:ubuntu/trusty/wicd

Created by James Westby on 2013-10-19 and last modified on 2014-01-14
Get this branch:
bzr branch lp:ubuntu/trusty/wicd
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Mature

Recent revisions

30. By Javier López on 2013-12-06

debian/patches/34-fix-resolv.conf_backup-restore-broken-link.patch:
allow wicd-daemon to start when /etc/resolv.conf is a broken link
(LP: #1132529)

29. By Axel Beckert on 2013-06-07

* Non-maintainer upload
* Add patch by isis agora lovecruft to fix wicd-curses run time errors
  caused by the changes of python-urwid 1.1 API (Closes: #709120)
* Bump wicd-curses dependency on python-urwid to >= 1.1

28. By David Paleino on 2012-11-10

Move user-adding code from debconf-config to wicd-daemon postinst
(Closes: #692916)

27. By David Paleino on 2012-11-02

* Fix debian/watch
* Recommend rfkill in wicd-daemon (Closes: #683559)
* Substitute dependency on dhcp3-client with isc-dhcp-client
  (Closes: #680976)
* Fix handling of /etc/resolv.conf when it's a symlink (Closes: #691973)

26. By Andy Whitcroft on 2012-07-09

Switch dependancies from the now obsolete transitional package
dhcp3-client to the replacement isc-dhcp-client.

25. By David Paleino on 2012-05-04

* Fix comments inside /etc/default/wicd (Closes: #668327)
* Fixed sanitation bug (urgency=high)

24. By David Paleino on 2012-04-30

* New upstream version
  - really fix local privilege escalation, CVE-2012-2095 (Closes: #668397)
* Fixed typo in previous changelog entry

23. By David Paleino on 2012-04-22

* New upstram version
  - fix bug with wicd-curses and UTF-8 locales (Closes: #669602)

22. By David Paleino on 2012-04-12

* New upstream version
  - fix crash with wicd-curses (Closes: #668520)

21. By David Paleino on 2012-02-02

* New upstream release
* Patches refreshed to match 1.7.1's code

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/utopic/wicd
This branch contains Public information 
Everyone can see this information.

Subscribers