lp:ubuntu/trusty/vusb-analyzer

Created by Ubuntu Package Importer on 2013-10-20 and last modified on 2013-10-20
Get this branch:
bzr branch lp:ubuntu/trusty/vusb-analyzer
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Development

Recent revisions

4. By Jakub Wilk on 2011-02-07

* QA upload.
* Add a patch to fix import error if python-gnome2 is not installed (closes:
  #612336).
* Add a patch to fix timestamp parsing in non-C locales (closes: #612334).
  Thanks to Patryk Ściborek for the bug report.
* Move python-psyco from Depends to Recommends (closes: #612335). Thanks to
  Patryk Ściborek for the bug report.
* Drop libgnomecanvas2-0 from Recommends.
* Add python-support to Build-Depends; add ${python:Depends} to Depends.
* Add watch file.
* Make /usr/bin/vusb-analyzer a symlink to the actual script. Make its
  shebeng #!/usr/bin/python.

3. By Daniel Baumann on 2011-01-09

* Adding explicit debian source version 1.0 until switch to 3.0.
* Updating year in copyright file.
* Updating to standards 3.8.4.
* Updating standards version to 3.9.0.
* Switching to source format 3.0 (quilt).
* Updating to debhelper version 8.
* Updating to standards version 3.9.1.
* Updating year in copyright file.
* Orphaning package.

2. By Daniel Baumann on 2009-12-05

* Adding maintainer homepage field in control.
* Adding README.source.
* Merging upstream version 1.1.
* Moving maintainer homepage from control to copyright.
* Updating README.source.

1. By Daniel Baumann on 2009-12-05

Import upstream version 1.1

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers