lp:ubuntu/trusty-proposed/ruby-i18n

Created by Ubuntu Package Importer and last modified
Get this branch:
bzr branch lp:ubuntu/trusty-proposed/ruby-i18n
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

7. By Jonas Genannt

* Team upload.
* Imported Upstream version 0.6.9
  - fixes CVE-2013-4492

6. By Jonas Genannt

* Team upload.
* New Upstream Release
* d/control:
  - bumped standards version
  - changed ruby1.8 dependency to ruby
  - wrap-sort
* removed patches
  - rubygems is loaded per default
  - test works, no need to skip
* patch strip_bundler refreshed, moved to extra file

5. By Chris Hofstaedtler

* Team upload.

[ C├ędric Boutillier ]
* debian/control: remove obsolete DM-Upload-Allowed flag
* use canonical URI in Vcs-* fields

[ Christian Hofstaedtler ]
* New upstream version 0.6.4.
* Use ruby-test-unit during build
* Bump Standards-Version to 3.9.4 (no changes)

[ Praveen Arimbrathodiyil ]
* Fix conflicts with 0.6.1-1 upload.

4. By Praveen Arimbrathodiyil

* Team upload.
* New upstream release: 0.6.1
* Remove transitional packages.

3. By Antonio Terceiro

Bump build dependency on gem2deb to >= 0.3.0~

2. By Antonio Terceiro

[ Lucas Nussbaum ]
* Switch to gem2deb-based packaging. Rename source and binary package.

[ Antonio Terceiro ]
* New upstream release: 0.6.0
* Updated Standards-Version to 3.9.2 No changes neeed.

1. By Antonio Terceiro

Import upstream version 0.6.0

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/utopic/ruby-i18n
This branch contains Public information 
Everyone can see this information.

Subscribers