lp:ubuntu/trusty-backports/pypolicyd-spf

Created by Ubuntu Package Importer and last modified
Get this branch:
bzr branch lp:ubuntu/trusty-backports/pypolicyd-spf
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

38. By Scott Kitterman

No-change backport to trusty (LP: #1326409)

37. By Scott Kitterman

No-change backport to trusty (LP: #1322792)

36. By Scott Kitterman

[ Jakub Wilk ]
* Fix a typo in README.source.

[ Scott Kitterman ]
* New upstream release
  - Bump minimum python3 version to 3.3 for ipaddress
  - Refreshed patches

35. By Scott Kitterman

* New upstream release
  - Makes upstream documentation Python3 compatible
* Update README.Debian to be Python3 compatible and match upstream
  documentation
* Add NEWS.Debian with postfix configuration changes needed to work with
  the new version

34. By Scott Kitterman

* Upload to unstable

[ Jakub Wilk ]
* Use canonical URIs for Vcs-* fields.

[ Scott Kitterman ]
* Bump standards version to 3.9.4
  - Bump minimum debhelper version to 8.1.0
  - Set compat to 8

33. By Scott Kitterman

Simplify debian/rules to build using python3 to avoid distutils shebang
rewriting

32. By Scott Kitterman

* New upstream release
  - Ported to Python 3
  - Update build-depends/depends/suggests and build --with python3
  - Override override_dh_auto_build, auto_install, and auto_clean since
    debhelper doesn't know about python3 distutils
  - Refresh patches

31. By Scott Kitterman

* Move logcheck rules out of subdirectory (Closes: #675789)
  - Install as postfix-policyd-spf-python.logcheck
* Fix debian watch to work with Launchpad again

30. By Scott Kitterman

* New upstream release
  - Refreshed patch
* Bumped standards version to 3.9.3 without further change

29. By Scott Kitterman

* New upstream release
  - Update debian/copyright for licensing changes
  - Update debian/patches/install-conf-fix.patch for new release
  - Add Suggests: python-authres for support for optional RFC 5451
    Authentication-Results header support
* Stop installing two copies of upstream changelog (CHANGES)

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/utopic/pypolicyd-spf
This branch contains Public information 
Everyone can see this information.

Subscribers