lp:ubuntu/trusty/pondus

Created by James Westby on 2013-10-19 and last modified on 2013-12-16
Get this branch:
bzr branch lp:ubuntu/trusty/pondus
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Development

Recent revisions

16. By Eike Nicklas on 2013-12-16

[ Jakub Wilk ]
* Use canonical URIs for Vcs-* fields.
[ Andreas Tille ]
* debian/control:
   - cme fix dpkg-control
   - debhelper 9
* debian/copyright: DEP5
[ Eike Nicklas ]
* debian/control:
   - set Python Applications Packaging Team as Maintainer and myself as
     Uploader

15. By Matthias Klose on 2011-12-31

Rebuild to drop python2.6 dependencies.

14. By Eike Nicklas on 2011-06-09

* new upstream release
* update Standards-Version to 3.9.2: no changes required
* switch to debhelper 7
* debian/control:
  - update Description
  - remove ${python:Breaks}

13. By Piotr O┼╝arowski on 2011-05-08

* Team upload.
* Rebuild to add Python 2.7 support

12. By Eike Nicklas on 2010-12-21

* switch from python-support to dh_python2
* update Standards-Version to 3.9.1: no changes required
* debian/control:
  - update homepage
* debian/copyright:
  - update for 2010 and 2011
  - update to conform with DEP5 candidate
* debian/rules:
  - add '--install-layout=deb' and remove '--prefix=/usr'
* debian/source/format:
  - change source format to 3.0 (quilt)
* debian/watch:
  - update homepage

11. By Eike Nicklas on 2010-02-14

* new upstream release
* update Standards-Version to 3.8.4: no changes required
* debian/control:
  - python2.4 is not available any more: adjust Depends and
    XS-Python-Version

10. By Eike Nicklas on 2010-01-18

* new upstream release
* debian/control:
  - add ${misc:Depends} to Depends to make lintian happy
* debian/watch:
  - fix for new upstream homepage structure

9. By Eike Nicklas on 2009-12-21

* new upstream release
* debian/control:
  - bump python-gtk2 dependency to >=2.12 (new upstream requirement)
* debian/copyright:
  - conform to DEP-5
  - change license of upstream code from GPL-3+ to Expat
  - change license of Debian packaging from GPL-3+ to Expat

8. By Eike Nicklas on 2009-11-25

* update Standards-Version to 3.8.3: no changes required
* fix installation with python2.6 (Closes: #557918)

7. By Eike Nicklas on 2009-07-19

* new upstream release
* update Standards-Version to 3.8.2: no changes required

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers