lp:ubuntu/trusty-proposed/openvpn

Created by Ubuntu Package Importer on 2013-10-22 and last modified on 2014-02-04
Get this branch:
bzr branch lp:ubuntu/trusty-proposed/openvpn
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Development

Recent revisions

59. By Stéphane Graber on 2014-02-04

[ Simon Deziel ]
* Refresh delta with debian/openvpn.init.d:
 - Make stop action reliable by killing if needed
   (LP: #1274254, LP: #1200519)
 - Use new path for status file (LP: #1261088)

58. By Matthias Klose on 2013-12-30

Patch libtool.m4 and configure to support ppc64el.

57. By Stéphane Graber on 2013-12-02

* Merge from Debian unstable. Remaining changes:
  - debian/openvpn.init.d:
    + Do not use start-stop-daemon and </dev/null to avoid blocking boot.
    + Show per-VPN result messages.
    + Add "--script-security 2" by default for backwards compatabliity.
  - Demote easy-rsa to Suggests

56. By Stéphane Graber on 2013-10-21

* Merge from Debian unstable. Remaining changes:
  - debian/openvpn.init.d:
    + Do not use start-stop-daemon and </dev/null to avoid blocking boot.
    + Show per-VPN result messages.
    + Add "--script-security 2" by default for backwards compatabliity.
  - Demote easy-rsa to Suggests

55. By Stéphane Graber on 2013-07-09

* Merge from Debian unstable. Remaining changes:
  - debian/openvpn.init.d:
    + Do not use start-stop-daemon and </dev/null to avoid blocking boot.
    + Show per-VPN result messages.
    + Add "--script-security 2" by default for backwards compatabliity.

54. By Stéphane Graber on 2013-06-19

Move easy-rsa from Recommends to Suggests as it's not in main and isn't
actually required to operate an openvpn server.

53. By Stéphane Graber on 2013-05-24

* Merge from Debian unstable. Remaining changes:
  - debian/openvpn.init.d:
    + Do not use start-stop-daemon and </dev/null to avoid blocking boot.
    + Show per-VPN result messages.
    + Add "--script-security 2" by default for backwards compatabliity.

52. By Stéphane Graber on 2013-02-13

releasing version 2.2.1-8ubuntu3

51. By Stéphane Graber on 2013-02-13

Pass script_security to openvpn

50. By Colin Watson on 2012-10-08

Rebuild for new armel compiler default of ARMv5t.

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/trusty/openvpn
This branch contains Public information 
Everyone can see this information.

Subscribers