lp:ubuntu/trusty/octave-struct

Created by James Westby on 2013-10-18 and last modified on 2014-02-24
Get this branch:
bzr branch lp:ubuntu/trusty/octave-struct
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Development

Recent revisions

10. By Matthias Klose on 2014-02-24

Rebuild for octave 3.8.

9. By Sébastien Villemot on 2012-05-26

[ Sébastien Villemot ]
* Imported Upstream version 1.0.10
* autoload-yes.patch: new patch
* debian/copyright: reflect upstream changes
* debian/check.m: run test_struct at build time
* Remove obsolete Lintian overrides for source package
* Add Lintian overrides for false positives on hardening flags

[ Rafael Laboissiere ]
* debian/watch: Use the SourceForge redirector

8. By Thomas Weber <email address hidden> on 2012-03-11

[ Sébastien Villemot ]
* Add Sébastien Villemot to Uploaders
* Bump to dephelper compat level 9
* Build-depend on octave-pkg-dev >= 1.0.0, to compile against Octave 3.6
* Bump to Standards-Version 3.9.3, no changes needed
* debian/copyright: update using machine-readable format 1.0

7. By Thomas Weber <email address hidden> on 2011-04-28

* New upstream release
* This release contains binary-dependant .oct files, so switch Architecture
  from 'all' to 'any'
* debian/control:
  - Remove Rafael Laboissiere from Uploaders (Closes: #571869)
  - Remove Ólafur Jens Sigurðsson <email address hidden> from Uploaders
* Bump standards version to 3.9.1, no changes required
* Switch to dpkg-source 3.0 (quilt) format

6. By Thomas Weber <email address hidden> on 2009-12-19

[ Rafael Laboissiere ]
debian/control: Build-depend on octave-pkg-dev >= 0.7.0, such that the
package is built against octave3.2

5. By Rafael Laboissiere on 2009-05-24

* New upstream release
* debian/control:
  + (Standards-Version): Bump to 3.8.1 (no changes needed)
  + (Depends): Add ${misc:Depends}
  + (Vcs-Git, Vcs-Browser): Adjust to new Git repository
* debian/source.lintian-overrides: Add file for overriding Lintian
  warnings build-depends-without-arch-dep
* debian/copyright:
  + Use DEP5 URL in Format-Specification
  + Use separate License stanzas for instructing about the location of
    the different licenses used in the package

4. By Thomas Weber <email address hidden> on 2009-04-06

[ Rafael Laboissiere ]
* debian/copyright: Add header
* debian/control: Bump build-dependency on octave-pkg-dev to >= 0.6.4,
  such that the package is built with the versioned packages directory

[ Thomas Weber ]
* Upload to unstable

3. By Thomas Weber <email address hidden> on 2008-05-15

[ Ólafur Jens Sigurðsson ]
New upstream version

2. By Ólafur Jens Sigurðsson <email address hidden> on 2008-02-23

Initial release (closes: #468528)

1. By Ólafur Jens Sigurðsson <email address hidden> on 2008-02-23

Import upstream version 1.0.4

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers