lp:ubuntu/trusty/libtext-wrapi18n-perl

Created by James Westby and last modified
Get this branch:
bzr branch lp:ubuntu/trusty/libtext-wrapi18n-perl
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Development

Recent revisions

5. By Anibal Monsalve Salazar

* Fix infinite loop in Text::WrapI18N
  01-470250-WrapI18N.pm.patch by Nicolas Fran├žois
  closes: 470250
* Build depend on quilt
* Standards Version is 3.8.1
* DH compatibility level is 7
* Run dh_prep instead of dh_clean -k

4. By Anibal Monsalve Salazar

* Added debian/watch file
* Added homepage control header
* Bumped Standards-Version to 3.7.3
* Fixed the following lintian issues:
  - debian-rules-ignores-make-clean-error
  - package-has-a-duplicate-build-relation

3. By Anibal Monsalve Salazar

 * Set Standards-Version to 3.7.2.
 * Set debian/compat to 5.
 * Fixed "build-depends-indep-should-be-build-depends debhelper".

2. By Tomohiro KUBOTA <email address hidden>

* New upstream version.
  + Clearification of the license.
* Rewrote the Description: field.
* Previous versions are not adopted into Debian archive yet,
  so I did a right ITP which I forgot to do (Closes: #198761).

1. By Tomohiro KUBOTA <email address hidden>

Import upstream version 0.06

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
This branch contains Public information 
Everyone can see this information.

Subscribers