lp:ubuntu/trusty-proposed/libaudio-flac-header-perl

Created by Ubuntu Package Importer on 2013-10-22 and last modified on 2013-10-22
Get this branch:
bzr branch lp:ubuntu/trusty-proposed/libaudio-flac-header-perl
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Review team:
Ubuntu Development Team
Status:
Mature

Recent revisions

9. By Colin Watson on 2013-10-21

Rebuild for Perl 5.18.

8. By Colin Watson on 2011-11-15

Rebuild for Perl 5.14.

7. By Colin Watson on 2011-05-08

Rebuild for Perl 5.12.

6. By Jonathan Yu <email address hidden> on 2010-12-29

[ Nathan Handler ]
* debian/watch: Update to ignore development releases.

[ Jonathan Yu ]
* New upstream release
* Use new short debhelper rules format
* Standards-Version 3.9.1 (no changes)
* Refresh copyright information
* Add myself to Uploaders and Copyright
* Use new 3.0 (quilt) source format

5. By Rene Mayorga <email address hidden> on 2008-11-22

[ gregor herrmann ]
* debian/control: Changed: Switched Vcs-Browser field to ViewSVN
  (source stanza).

[ Rene Mayorga ]
* New upstream release
* debian/control
  + set debhelper version to 7
  + raise standards-versions to 3.8.0
  + add myself to uploaders
  + remove quilt from B-D
* debian/rules
  + use dh7 whit the help from dh-make-perl -R --dh7
* patches/uninitialized_comment; removed, included by upstream

4. By Niko Tyni on 2008-06-10

* Manage debian/patches with quilt again.
  + debian/patches/uninitialized_comment: initialize the length of an empty
    vorbis comment struct to zero before appending to it. (Closes: #484046)

3. By Ivo Marino <email address hidden> on 2005-09-26

* New upstream release Audio-FLAC-Header-1.4 (Closes: #329495).
* [debian/control] Changed build dependency of libflac-dev to (>= 1.1.2-1)
  (Closes: #325957).
* [debian/control] Moved all build dependencies to Build-Depends.
* [debian/control] Updated Build-Depends perl to version >= 5.8.4.
* [debian/control] Updated Standards-Version to 3.6.2.
* [debian/rules] Disabled dh_installexamples.
* [debian/rules] Enabled dh_installman.
* [debian/copyright] Updated the download link of the latest upstream
  source.

2. By Ivo Marino <email address hidden> on 2005-04-12

[debian/control] Removed useles ${miss:Depends} and rebuilt in order to set
the package libflac6 as dependency for ${shlibs:Depends}.

1. By Ivo Marino <email address hidden> on 2005-04-12

Import upstream version 1.2

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/utopic/libaudio-flac-header-perl
This branch contains Public information 
Everyone can see this information.

Subscribers