lp:ubuntu/trusty/libanyevent-perl

Created by Ubuntu Package Importer on 2013-10-21 and last modified on 2013-12-22
Get this branch:
bzr branch lp:ubuntu/trusty/libanyevent-perl
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Development

Recent revisions

43. By Xavier Guimard on 2013-12-22

[ Xavier Guimard ]
* Imported Upstream version 7.070
* Bump Standards-Version to 3.9.5
* Remove declare-encoding-in-pod patch now included in upstream
* Refresh patches offsets

[ gregor herrmann ]
* This release contains a fix for "FBFTS: AnyEvent fails t/81_hosts.t on
  system with OpenDNS".
  (Closes: #731794)

42. By Xavier Guimard on 2013-09-08

* Imported Upstream version 7.050
* Refresh spelling patch offset
* Add patch to correct missing encoding declaration in pod
  documentation
* Update debian/copyright years

41. By gregor herrmann on 2013-05-18

Switch back to Architecture: any in debian/control.
debian/rules: make sure we build only arch:any packages as a safeguard
against making the same mistake again.
Thanks to Niko Tyni for the analysis.
(Closes: #708730)

40. By Xavier Guimard on 2013-05-17

[ Salvatore Bonaccorso ]
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
* Change search.cpan.org based URIs to metacpan.org based URIs

[ gregor herrmann ]
* Move libasync-interrupt-perl, libev-perl, libguard-perl from
  Suggests to Recommends. Thanks to Jonas Smedegaard for the bug report.
  (Closes: #705742)

[ Xavier Guimard ]
* Add patch to replace hardcoded die by a warn if
  IO::Async::Loop::AnyEvent is in use (Closes: #706453)
* Re-order dependencies to recommend one of libev-perl or libevent-perl
* Update description to document Suggests (Closes: #705744)

39. By Xavier Guimard on 2012-12-02

* Imported Upstream version 7.040
* Bump Standards-Version to 3.9.4
* Use debhelper 8 instead of 9 (non binary)
* Update copyright years

38. By Alessandro Ghedini on 2012-08-15

New upstream release

37. By Alessandro Ghedini on 2012-05-16

* New upstream release
* Update fix-spelling.patch

36. By Alessandro Ghedini on 2012-05-08

* New upstream release
* Email change: Alessandro Ghedini -> <email address hidden>
* Refresh fix-spelling.patch
* Drop use-tlsv1-in-test.patch (fixed upstream)

35. By Alessandro Ghedini on 2012-03-27

* Add use-tlsv1-in-test.patch (Closes: #665233)
* Bump debhelper compat level to 9
* Update debian/copyright format as in Debian Policy 3.9.3
* Bump Standards-Version to 3.9.3
* Remove lintian override about outdated DEP5

34. By Nicholas Bamber on 2012-02-17

* New upstream release
* Added lintian override about DEP-5 format
* Reviewed spelling patch

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/raring/libanyevent-perl
This branch contains Public information 
Everyone can see this information.

Subscribers