lp:ubuntu/trusty/gnupod-tools

Created by James Westby and last modified
Get this branch:
bzr branch lp:ubuntu/trusty/gnupod-tools
Members of Ubuntu branches can upload to this branch. Log in for directions.

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Mature

Recent revisions

14. By Salvatore Bonaccorso

* Non-maintainer upload.
* Drop (Build-)Depends(-Indep) on libdigest-sha1-perl and add
  debian/maintenance/03_use-Digest-SHA.sh to substitute the use of
  Digest::SHA1 with Digest::SHA when tar.gz with original sources are
  unpacked (Closes: #625875).

13. By Raphael Bossek

Drop /etc/perl/GNUpod directory.

12. By Colin Watson

Don't ship /usr/share/info/dir.gz or /usr/share/info/dir.old.gz
(LP: #358854).

11. By Raphael Bossek

Fixed package dependency on libtimedate-perl. Closes: #509482

10. By Raphael Bossek

New upstream release.

9. By Raphael Bossek

Install perl modules in /usr/share/perl5 instead of /etc/perl5. (closes:
#498363)

8. By Raphael Bossek

Fixed problem where gnopod_convert_* scripts are named. (closes: #488446)

7. By Raphael Bossek

Fixed build dependencies. (Closes: #486952)

6. By David Futcher

Update Maintainer field to match the DebianMaintainerField specification
(LP: #230350)

5. By Barry deFreese

* Re-sync with Debian. Retained change:
* gnupod-tools (0.98-3ubuntu1) breezy; urgency=low
  * src/ext/FooBar.pm, change call from gnupod_otgsync to gnupod_otgsync.pl
* -- Barry deFreese <email address hidden> Sat, 17 Sep 2005 14:41:08 -0400

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/utopic/gnupod-tools
This branch contains Public information 
Everyone can see this information.

Subscribers