lp:ubuntu/trusty/gnome-keyring

Created by Ubuntu Package Importer on 2013-10-21 and last modified on 2013-12-16
Get this branch:
bzr branch lp:ubuntu/trusty/gnome-keyring
Members of Ubuntu branches can upload to this branch. Log in for directions.

Branch merges

Related bugs

Related blueprints

Branch information

Owner:
Ubuntu branches
Status:
Mature

Recent revisions

165. By William Grant on 2013-12-16

Build with dh-autoreconf for new libtool.

164. By Sebastien Bacher on 2013-11-15

debian/rules: don't run tests during build, that's a temporary workaround
to stop blocking buildds, until we fix the issues with the testsuite
non cleaning things behind it...

163. By Iain Lane on 2013-06-18

* Cherry-pick changes from Debian
  - Bump Build-Depends on libp11-kit-dev to (>= 0.15.1) to ensure we get the
    new modules path from p11-kit-1.pc.
  - Make gnome-keyring depend on p11-kit, required to read the CA database.

162. By Jeremy Bicha on 2013-06-12

* libp11-kit-gnome-keyring.install:
  - p11-kit now stores modules in /usr/share/p11-kit instead of
    /etc/pkcs11

161. By Sebastien Bacher on 2013-05-31

* New upstream version
* Dropped git backports included in the new version
* debian/control.in:
  - drop gtk build-depends

160. By Dmitry Shachnev on 2013-03-14

* debian/patches/00git_fix_searchitems_method.patch:
  Upstream patch to fix return value of Collection.SearchItems().
* debian/patches/00git_fix_introspection.patch:
  Upstream patch to fix introspection of some D-Bus methods.

159. By Iain Lane on 2013-03-07

* New upstream release
  + Don't reverse the order of items returned from SearchItems()

158. By dobey on 2013-01-07

* debian/control:
  - Move the PKCS#11 module into a separate package. (LP: #1094319)
  - Convert to use multi-arch. (LP: #859600)
* debian/gnome-keyring.install, debian/libp11-kit-gnome-keyring.*:
  - The pkcs11 module needs to be a separate package.
* debian/libpam-gnome-keyring.install, debian/rules:
  - Use the multi-arch directory for the PAM module.

157. By Sebastien Bacher on 2012-11-12

New upstream version

156. By Robert Ancell on 2012-09-26

* debian/gnome-keyring.maintscript:
  - Remove renamed config file /etc/pkcs11/modules/gnome-keyring-module
    (LP: #1038577)

[ Matthew Fischer ]
* New upstream release (LP: #1056543)

Branch metadata

Branch format:
Branch format 7
Repository format:
Bazaar repository format 2a (needs bzr 1.16 or later)
Stacked on:
lp:ubuntu/utopic/gnome-keyring
This branch contains Public information 
Everyone can see this information.

Subscribers